Problema IPTV FTTH-NEBA-VULA Vodafone

#1
Buenas tardes,
Tengo contratado Vadafone con ONT + H-500-s y he susituido el router de vodafone por un router ASUS RT-AC86U.
He conseguido extraer la información del router de vodafone y poner los datos al router asus. Todo funciona correcto menos descodificar la imagen de TV.
En el router de vodafone pone que el VID es 24 pero la prioridad es -1 ¿?
FTTH-NEBA-VULA IPTV.png


Como puede ser?
He probado de poner:
ISP.png


Y nada, tampoco hay manera....
Ni:
Televisión (IPTV puerto 4): VID 105 y prioridad 4
Televisión (IPTV puerto 4): VID 100 y prioridad 0
Televisión (IPTV puerto 4): VID 24 y prioridad 1

nada de nada....

Alguien sabe como solucionarlo?
Gracias!!
 
#3
#7
Yo tengo un ax88u me funcionaba todo, pero a fecha de hoy han actualizado el Deco y ha pasado de Ott a iptv y ahora no veo canales.... en mis opciones no aparece lo de indagación IGMP, van tengo 24 - 0, pero eso.. solo me va la fibra y el teléfono..

un saludo.
 
#9
Yo tengo un ax88u me funcionaba todo, pero a fecha de hoy han actualizado el Deco y ha pasado de Ott a iptv y ahora no veo canales.... en mis opciones no aparece lo de indagación IGMP, van tengo 24 - 0, pero eso.. solo me va la fibra y el teléfono..

un saludo.
Yo estoy exactamente en la misma situación. Alguien sabe qué parámetros cambiar para solucionarlo?
 
#11
Mira más arriba:
1) Con NEBA no hay VLAN separada para IPTV, ya que es la misma que se usa para datos y voz, la 24/0.
2) Hay que activar la opción "indagación IGMP".
 
#12
Mira más arriba:
1) Con NEBA no hay VLAN separada para IPTV, ya que es la misma que se usa para datos y voz, la 24/0.
2) Hay que activar la opción "indagación IGMP".
Así es como lo tenía, pero ahora han pasado de ott a iptv y ha dejado de funcionar la tv. La opción de indagación igmp, en mi router no funciona ac86u....con esa opción se soluciona lo de la iptv?
 
Arriba