Problema con Ethernet PC

En la segunda pantalla, entra en las propiedades, propiedades ipv4, y mandanos lo que tienes puesto, si puede ser.....
Tengo la opción de obtener una dirección de IP automáticamente.

y en la opción de DNS tengo puesto el de google.

8.8.8.8
8.8.4.4

antes lo tenia puesto en dns automáticamente y tampoco nada.
 
Tengo la opción de obtener una dirección de IP automáticamente.

y en la opción de DNS tengo puesto el de google.

8.8.8.8
8.8.4.4

antes lo tenia puesto en dns automáticamente y tampoco nada.

Pon de manera manual la ip, mascara y puerta de enlace y en dns, prueba 1.1.1.1 y 1.0.0.1
 
He puesto los valores que me salían en el ipconfig y ahora me pone que no tengo acceso a internet

Pues no te va a quedar otra que llevarlo a alguna tienda especializada.... porque una de dos: p esta estropeada la tarjeta de red o tienes algo a nivel de software que te está liando, pero sin verlo in situ, es complicado...
 
Pues no te va a quedar otra que llevarlo a alguna tienda especializada.... porque una de dos: p esta estropeada la tarjeta de red o tienes algo a nivel de software que te está liando, pero sin verlo in situ, es complicado...
:'( Bueno muchas gracias por tu ayuda, voy a pegarme un tiro!
 
:'( Bueno muchas gracias por tu ayuda, voy a pegarme un tiro!

Es que ya te digo... salvo q no tengas opcion a ponerle otro adaptador al pc, ya sea vis cable o adaptador wifi, mas que nada por descartar problema del equipo o de la tarjeta de red propia del pc, va a estae complicado ayudarte... todas las pruebas posibles, diria que estan contempladas... pero ya, habria que verlo in situ...
 
Es que ya te digo... salvo q no tengas opcion a ponerle otro adaptador al pc, ya sea vis cable o adaptador wifi, mas que nada por descartar problema del equipo o de la tarjeta de red propia del pc, va a estae complicado ayudarte... todas las pruebas posibles, diria que estan contempladas... pero ya, habria que verlo in situ...
Perfecto gracias,

Comprare el usb que me has recomendado y rezaré para que vaya bien!
 
pero viste si se te instaló recientemente una actualización de windows como la que describe el compañero? Porque lo raro es que tu tarjeta funciona, y los parámetros de red son correctos. Así que, a todas luces, parece un problema software, no hardware.

Para cerciorarte al 100%, te propongo un experimento, de los que no hace falta hacer con cocacola. Bátate una ISO de linux (ubuntu, mint, cualquier con arranque en modo "live"), la "quemas" en un pincho USB (usa rufus, es lo más sencillo en windows), y arrancas desde el pincho USB sin instalar nada. Siendo una tarjeta de red ethernet, no te hará falta instalar nada, y casi 100% seguro que el propio sistema la detecta y levanta con DHCP. Abres el navegador firefox y pruebas. Así descartas del todo si es o no cosa de hardware.

Por otro lado, ¿tienes algún otro equipo en la red que sí que tiene salida a internet sin problemas, verdad? Estoy casi casi casi seguro que no es problema de hardware.

Saludos!
 
pero viste si se te instaló recientemente una actualización de windows como la que describe el compañero? Porque lo raro es que tu tarjeta funciona, y los parámetros de red son correctos. Así que, a todas luces, parece un problema software, no hardware.

Para cerciorarte al 100%, te propongo un experimento, de los que no hace falta hacer con cocacola. Bátate una ISO de linux (ubuntu, mint, cualquier con arranque en modo "live"), la "quemas" en un pincho USB (usa rufus, es lo más sencillo en windows), y arrancas desde el pincho USB sin instalar nada. Siendo una tarjeta de red ethernet, no te hará falta instalar nada, y casi 100% seguro que el propio sistema la detecta y levanta con DHCP. Abres el navegador firefox y pruebas. Así descartas del todo si es o no cosa de hardware.

Por otro lado, ¿tienes algún otro equipo en la red que sí que tiene salida a internet sin problemas, verdad? Estoy casi casi casi seguro que no es problema de hardware.

Saludos!

Gracias por tu ayuda de verdad!

Me alegra ver que es posible que no sea nada de hardware, pero lo que me has comentado me suena a chino! jaja

Estoy con el portátil conectado al WIFI y funciona perfectamente. Si cojo el cable Ethernet que está conectado al pc de sobremesa(el que tiene problemas) y lo conecto al portátil también está todo correcto. Así que se descarta que el router o el cable sean el problema.

Me gustaría hacer lo que me propones pero no se ni por donde empezar :(

Muchas gracias de nuevo!
 
¿Tienes un pendrive a mano con unos pocos de gb libres, y que puedas formatear? Si quieres te guío paso a paso, es muy sencillo. Básicamente es instalarte rufus para montar el pendrive (es la herramienta que sirve para grabar la imagen linux en el pincho) y luego bajar la imagen que quieres "quemar" en el usb.

Te bajas la imagen que prefieras, te recomiendo mint, que es algo más ligerita. La quemas en el usb con rufus y lo tendrías listo. Luego lo que vas a hacer es arrancar el PC con la imagen que va en el USB, es decir, pincharlo y, cuando reinicies el equipo, pulsar la combinación de teclas que te mete dentro del menú de arranque, y decirle que arranque desde USB. El ordenador reconocerá que dentro del USB hay un sistema operativo que tiene un arranque en modo live o "en caliente" y lo iniciará. Lo único que tienes que confirmar cuando veas el escritorio que arranca es si tienes conectividad a internet. Al tratarse de una conexión por cable, es de lo más sencillo, es abrir un navegador y ponerte a navegar... y listo, puesto que todo estará configurado de manera automágica.

Saludos!
 
¿Tienes un pendrive a mano con unos pocos de gb libres, y que puedas formatear? Si quieres te guío paso a paso, es muy sencillo. Básicamente es instalarte rufus para montar el pendrive (es la herramienta que sirve para grabar la imagen linux en el pincho) y luego bajar la imagen que quieres "quemar" en el usb.

Te bajas la imagen que prefieras, te recomiendo mint, que es algo más ligerita. La quemas en el usb con rufus y lo tendrías listo. Luego lo que vas a hacer es arrancar el PC con la imagen que va en el USB, es decir, pincharlo y, cuando reinicies el equipo, pulsar la combinación de teclas que te mete dentro del menú de arranque, y decirle que arranque desde USB. El ordenador reconocerá que dentro del USB hay un sistema operativo que tiene un arranque en modo live o "en caliente" y lo iniciará. Lo único que tienes que confirmar cuando veas el escritorio que arranca es si tienes conectividad a internet. Al tratarse de una conexión por cable, es de lo más sencillo, es abrir un navegador y ponerte a navegar... y listo, puesto que todo estará configurado de manera automágica.

Saludos!
Hola de nuevo!

Al final me compre el usb ethernet que me recomendó huzoaaz ya que era barato. Hoy me ha llegado y funciona perfectamente la verdad! Ya tengo conexión a internet y todo va perfecto, el problema debía ser de la tarjeta de red entonces.

Muchas gracias a todos por la ayuda de verdad, ya se puede cerrar el hilo.

Saludos!
 
Hola de nuevo!

Al final me compre el usb ethernet que me recomendó huzoaaz ya que era barato. Hoy me ha llegado y funciona perfectamente la verdad! Ya tengo conexión a internet y todo va perfecto, el problema debía ser de la tarjeta de red entonces.

Muchas gracias a todos por la ayuda de verdad, ya se puede cerrar el hilo.

Saludos!
Jejeje, me alegro! De cualquier forma, no te atreves a hacer lo que te dije? Llámame cabezón, pero sigo pensando que el problema no es hardware, sino software.

Saludos!
 
Jejeje, me alegro! De cualquier forma, no te atreves a hacer lo que te dije? Llámame cabezón, pero sigo pensando que el problema no es hardware, sino software.

Saludos!
Lo haría encantado pero me imagino que para ti debe ser sencillo y en un momento lo tendrías, en cambio para mi lo veo todo un mundo jajaja

Creo que le tendría que dedicar un buen tiempo que no dispongo.

Pero muchísimas gracias de verdad por toda la ayuda que me habéis dado! Gran foro!
Subir imagen
Saludos
 
Arriba