¿La placa base antigua puede limitar la velocidad?

Hola. Acabo de contratar fibra 1 Gb. En el portátil llega a los 920 pero en el PC no pasa de 250, con el mismo cable y conexión que el portátil. Le he puesto una nueva tarjeta de red D-Link DGE-528T – Tarjeta PCI Gigabit porque usaba la integrada en la placa , pero no mejora la bajada.
Es un Pc de hace 10 años aunque con W10 ¿Puede ser que la placa base limite la velocidad por su antigüedad?
Gracias.
 
Arranca en modo a prueba de fallos y prueba, a ver qué te da.

Saludos!
 
¿Por curiosidad que equipo tienes? CPU, RAM y disco duro. Por ejemplo mi hermana tiene un Core2Duo 6750 con 6 GB de RAM + SSD con un placa que tiene una tarjeta de red gigabit ethernet y no puede pasar de 350 Mb. Es más antiguo que el tuyo pero también influye.
 
Revisa el equipo, es probable que tengas algún bicho dando por el culo. O algún addon del navegador haciendo lo que no debe.

Saludos!
 
¿Por curiosidad que equipo tienes? CPU, RAM y disco duro. Por ejemplo mi hermana tiene un Core2Duo 6750 con 6 GB de RAM + SSD con un placa que tiene una tarjeta de red gigabit ethernet y no puede pasar de 350 Mb. Es más antiguo que el tuyo pero también influye.
La placa es una Asus P5L 1394 y el procesador Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz 2.39 GHz. 4 Gb de RAM.
 
La placa es una Asus P5L 1394 y el procesador Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz 2.39 GHz. 4 Gb de RAM.

Pues el que tiene mi hermana tiene una placa Asus P5K, Core2Duo 6750, 6 Gb de RAM y SSD de 64 GB. Este PC es un poquito mejor y no recuerdo mal no supera los 300 Mb, se queda sobre 250 Mb haciendo un test de velocidad aquí:


Yo al principio desconfié y me lleve de casa mi I7 8700 y allí saque clavados los 600 Mb que tenía contratados. Sin duda, es el PC, no da para más.
 
Última edición:
Pues el que tiene mi hermana tiene una placa Asus P5K, Core2Duo 6750, 6 Gb de RAM y SSD de 64 GB. Este PC es un poquito mejor y no recuerdo mal no supera los 300 Mb, se queda sobre 250 Mb haciendo un test de velocidad aquí:


Yo al principio desconfié y me lleve de casa mi I7 8700 y allí saque clavados los 600 Mb que tenía contratados. Sin duda, es el PC, no da para más.
¿Has hecho la prueba con Speedtest como yo? Con navegador es menos fiable.
 
¿Has hecho la prueba con Speedtest como yo? Con navegador es menos fiable.

Yo lo hice con un test de velocidad en el navegador con Windows 10 de 64 bits y ese PC tiene un SSD. No pase de unos 250 MB, haciendo el test con un PC más moderno sacaba 600 sin problemas. Esta claro que el PC no daba para más.
 
Arriba