ONT Huawei EG8120L + Xiaomi AX3600 (O2)

Bien, es posible que el problema tenga que ver con el MTU y el PPPoE. Tendrías que probar valores inferiores a 1492 como 1488, 1484 o 1480 para ver si se resuelve.

Una pregunta a @stargate4you : ¿qué demonios pintan las 3 últimas líneas de código?
config interface 'dhcp'
option ifname 'eth1.VLAN_ID'
option proto 'dhcp'
 
Bien, es posible que el problema tenga que ver con el MTU y el PPPoE. Tendrías que probar valores inferiores a 1492 como 1488, 1484 o 1480 para ver si se resuelve.

Una pregunta a @stargate4you : ¿qué demonios pintan las 3 últimas líneas de código?
config interface 'dhcp'
option ifname 'eth1.VLAN_ID'
option proto 'dhcp'
Ni idea. Eso es del router Xiaomi y yo no tengo ese equipo.
Parece como si tuviera que ver con el Server dhcp.
Saludos.
 
hola compañeros, por mi pequeña esperiencia tienes un fallo con respecto al numero de serie sn de la ont, para poder utilizar una 8240 poner n de una 8240h, con esto funcionara incluido telefono en las chinas tambien funciona todo asi suerte
 
config interface 'eth1'
option ifname 'eth1.20'
option keepup '1'

config interface 'wan'
option proto 'pppoe'
option username 'h208n@masmovil'
option special '0'
option ifname 'eth1.20'
option mtu '1492'
option password '123456'
config interface 'dhcp'
option ifname 'eth1.20'
option proto 'dhcp'

Yo tengo esta configuracion con yoigo y me da ip de salida el problema que tengo es con la subida alguien sabe como podría solucionarlo?
Buenas, entiendo que con esa configuracion tendras ADSL porque con fibra del grupo masmovil (masmovil, yoigo, pepephone) no hace falta poner pppoe, va directamente por DHCP y con la VLAN 20 porque al igual que indica el compañero o bien configuras "option proto pppoe" o "option proto dhcp", no tiene sentido que tengas ambas. Si tienes fibra la configuración sería:

config interface 'eth1'
option ifname 'eth1.20'
option keepup '1'

config interface 'wan'
option proto 'dhcp'
option special '0'
option ifname 'eth1.20'
option mtu '1488'


Si tienes ADSL habría la configuración sería algo así:

config interface 'eth1'
option ifname 'eth1.20'
option keepup '1'

config interface 'wan'
option proto 'pppoe'
option username 'h208n@masmovil'
option password '123456'
option mtu '1492'
option special '0'
option ifname 'eth1.20'

Finalmente, no has indicado tampoco si has puesto el router de la operadora en modo bridge o tienes una ONT a parte. En el caso que tengas fibra y el router de la operadora en modo bridge es posible que tengas el mismo problema que yo y varios foreros y es que al ponerlo en modo bridge tiene un bug y proporciona una velocidad de subida inferior a la contratada. La solución a esto sería pillar una ONT compatible o esperar a que masmovil solucione el bug en el firmware del router (He puesto una reclamación y estoy a la espera de respuesta).

EDIT: Acabo de leer que lo tienes conectado a la ONT de la compañía y que te propocionó los datos pppoe. Yoigo te ha proporcionado entonces la ONT y el router por separado? Si es así, es una suerte.
 
Última edición:
Arriba