ONT Huawei EG8120L + Xiaomi AX3600 (O2)

Buenas,

a ver si alguien puede ayudarme...

Tengo una ONT de Huawei EG8120L (con conector para fibra verde) que pille en Aliexpress para reemplazar el router HGU de O2.. no consigo que funcione internet. He leido que sólo hay que meter el IDONT y listo. Que la ONT deja pasar todo el tráfico de internet y el AX3600 lo gestiona todo.

La ONT conecta con la OLT (centralita) por que el led de PON se queda verde fijo. Pero no consigo que el AX3600 salga a internet.

Tengo la ONT de fábrica con IP 192.168.100.1 y el AX3600 con IP 192.168.2.1 y que por DHCP dé un rango de 192.168.2.5 a 192.168.2.254.. por los rangos no es no?

El problema creo que esta en el marcado del AX3600.. no consigue establecer conexión con la centralita creo.. Modifique por SSH con Winscp el fichero network para añadir la VLAN 6 como se indica en algun tutorial pero nada.. Tengo conectado el AX3600 por conexión PPPOE y los datos de Movistar (adslppp@telefonicanetpa / adslppp) y el resto de configuración en automatica en el AX3600...

Actualmente estoy usando el AX3600 detrás del HGU de O2 en modo bridge. Entiendo que asi el que gestiona la conexión es el HGU.. y si pongo la ONT debe ser el AX3600 es asi no?

Alguna idea??
 
Para el tema de configuración de la ont te dejo el enlace del hilo que hay en el foro.
Hola @stargate4you

En primer lugar gracias por el curro de tu post.. lo lei hace tiempo y por eso pille esta ONT. La configuración de VOIP no me interesa mucho por que no lo uso y creia que lo de Internet era sencillo pero no hay manera..

No consigo que mi router Xiaomi AX3600 tenga salida a Internet.. con el HGU de O2 no hay problema. Pero quiero reemplazarlo por la ONT Huawei EG8120L y nada.

En la ONT sólo he configurado el IDONT para que deje pasar todo el tráfico al router AX3600. El AX3600 global, lo bajé a la 1.0.17 china para acceder por SSH, cambiarle la región a China, hacerle SSH permanente y finalmente subirlo a la ultima versión internacional. También por Winscp accedi al fichero network y le configure la vlan de O2 (VLAN 6) y nada..

El AX3600 lo tengo configurado como PPPOE, con los datos de usuario y contraseña de Movistar/O2 y el resto en automatico. Y nada.. no consigo tener acceso a Internet. Falla cuando hace el marcado.

La ONT si que conecta con la centralita por que se queda la luz PON fija...

He leido que en el firm global del AX3600 se puede configurar ya el VLAN al inicio, pero no quiero tener que resetearlo de fabrica y perder el cambio de región.. Ya lo tengo configurado con un AX1800 en mesh y va todo bien. Sólo quiero reemplazar el HGU por la ONT..

Alguna sugerencia??
 
También te diría que son ganas de complicarte la vida compi. Si tienes un router que de por sí no soporta vlans, ¿para qué montar una ONT, pudiendo poner el HGU en monopuesto?

En ese modo, el HGU se va a quedar con el teléfono y con las vlans, pero te va a mandar el tráfico untagged. Y vas a manejar la IP pública desde el siguiente equipo, que todo lo que tiene que hacer es levantar un cliente PPPoE.

Saludos!
 
También te diría que son ganas de complicarte la vida compi. Si tienes un router que de por sí no soporta vlans, ¿para qué montar una ONT, pudiendo poner el HGU en monopuesto?

En ese modo, el HGU se va a quedar con el teléfono y con las vlans, pero te va a mandar el tráfico untagged. Y vas a manejar la IP pública desde el siguiente equipo, que todo lo que tiene que hacer es levantar un cliente PPPoE.

Saludos!
No te digo que no... pero el motivo es más el quitar el HGU por el espacio que me ocupa y dejar la ONT escondida que es más pequeña. Además del consumo de la ONT frente al router.

Asi lo tengo ahora y funciona ok. HGU en modo bridge y AX3600 que levanta el PPPoE. Pero ya por curiosidad me gustaría probar librarme del HGU a ver si consigo una leve mejora de la conexión/velocida/ping etc...

Me gusta intentar sacar el máximo rendimiento a la fibra que tengo contratada por eso lo de complicarme la vida como bien dices... es algo de hobby también.

Y en principio el router si soporta VLAN, con el firm chino por SSH pero ahora con el global a través de interfaz web al configurarlo por primera vez.. Creo que lo tengo todo bien pero no conecta..
 
No te digo que no... pero el motivo es más el quitar el HGU por el espacio que me ocupa y dejar la ONT escondida que es más pequeña. Además del consumo de la ONT frente al router.
Hombre, por espacio... vale. Pero , ¿por consumo? el HGU te va a gastar entre 8-10W y la ONT entre 4-5W. Vale que es la mitad, pero son consumos ínfimos. No sería una caracterísitica por la que me tiraría a cambiarlo.

Asi lo tengo ahora y funciona ok. HGU en modo bridge y AX3600 que levanta el PPPoE. Pero ya por curiosidad me gustaría probar librarme del HGU a ver si consigo una leve mejora de la conexión/velocida/ping etc...
No estoy hablando de ese modo. Tú me hablas de bridge, yo te hablo de monopuesto. Monopuesto es un modo que existe en los routers de Movistar desde los tiempos de las ADSL, y que está precisamente montado para que puedas enchufar detrás lo que quieras. En monopuesto las VLANs se quedan en el HGU, y tu router no necesita saber manejarlas en absoluto, sólo necesita levantar el PPPoE en plano, sin VLANs.

Me gusta intentar sacar el máximo rendimiento a la fibra que tengo contratada por eso lo de complicarme la vida como bien dices... es algo de hobby también.
Me parece bien, pero me da la sensación que no le has sacado aún el jugo al HGU, y ya estás pensando en cambiarlo. Y para ello has elegido mal router, en mi opinión. Muy pomposo, mucha antena y mucho wifi 6... ¿y hay que meterle un firmware alternativo, para que soporte VLANs? Umm... mal.

Y en principio el router si soporta VLAN, con el firm chino por SSH pero ahora con el global a través de interfaz web al configurarlo por primera vez.. Creo que lo tengo todo bien pero no conecta..
Pásanos un pantallazo de cómo está configurada la ONT y el router, que lo miramos. A ver si conseguimos echar a andar ese chisme.

Saludos!
 
En principio si el teléfono no te interesa lo único que necesitas es configurar la parte del idont y sn, que son la misma numeración.
Aplicar y logout. Todo esto con la ont desconectada de la fibra.
De todas maneras yo soy partidario de añadir la configuración del teléfono aunque después no lo utilices ya que la operadora nos da un número fijo y lo normal es que la olt lo registre también, aunque de esto no estoy seguro.
Has mirado de acceder a la ont una vez en marcha y mirar si te aparece la hora y fecha del sistema correctamente. Normalmente cuando este dato es correcto la ont está funcionando bien.

ont_01.png ont_02.png
 
El iDONT lo tengo configurado. Lo unico que veo es que lo guardo como HEX. string y cuando lo desconecto o reinicio la ONT aparece como ASCII.. No sé si es normal...

Ashampoo_Snap_03 February 2021_10h32m51s_007_.jpg

La fecha sale sin actualizar. Supongo que será por que ahora mismo estoy en el trabajo y no está conectada la clavija de fibra optica no? Estoy conectado por RJ45 al ETH1 a través de la ip 192.168.100.1

Ashampoo_Snap_03 February 2021_10h37m29s_008_.jpg


En el apartado WAN esta todo en blanco. Nada configurado.



Ashampoo_Snap_03 February 2021_10h43m16s_010_.jpg
Ashampoo_Snap_03 February 2021_10h43m30s_011_.jpg


En LAN esta cofnigurado lo siguiente:

Ashampoo_Snap_03 February 2021_10h43m48s_012_.jpg
Ashampoo_Snap_03 February 2021_10h44m02s_013_.jpg
Ashampoo_Snap_03 February 2021_10h44m16s_014_.jpg
 
El iDONT lo tengo configurado. Lo unico que veo es que lo guardo como HEX. string y cuando lo desconecto o reinicio la ONT aparece como ASCII.. No sé si es normal...
Es correcto.

La fecha sale sin actualizar. Supongo que será por que ahora mismo estoy en el trabajo y no está conectada la clavija de fibra optica no? Estoy conectado por RJ45 al ETH1 a través de la ip 192.168.100.1
Estaría bien saber si una vez conectada a la fibra da la fecha y hora correctas. Si puedes compruébalo.

En el apartado WAN esta todo en blanco. Nada configurado.
A mi me sale la configuración del Voip(Vlan3) porque yo si que la utilizo y así aprovecho el puerto RJ11 de la ONT para conectar el fijo a ella, sino estaría en blanco como en tu caso.

El resto de pantallazos que has puesto coincide con lo que a mi me sale.
Si en la ONT está todo correcto entonces el problema lo tienes del lado del router y su configuración.
 
Última edición:
Eso creo.. parece que el AX3600 no levanta la VLAN y no llega a conectarse. Estoy en otro foro de usuarios del AX3600 a ver si me iluminan el camino..

Gracias
 
Solucionado!! Habia que marcar la opcion "Modo especial ISP2" que entiendo que hace referencia al VLAN..


Ashampoo_Snap_03 February 2021_17h18m09s_016_.jpg


Pego los datos que usado en el archivo "network" del router Xiaomi AX3600. Modificado para Movistar/O2 por si alguien lo necesitase:

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config switch
option name 'switch0'

config interface 'lan'
option ifname 'eth2 eth3 eth4'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.2.1'
option netmask '255.255.255.0'
option ipv6 '0'
option multicast_querier '0'
option igmp_snooping '0'


config interface 'eth1'
option ifname 'eth1.6'
option keepup '1'

config interface 'wan'
option proto 'pppoe'
option username 'adslppp@telefonicanetpa'
option ifname 'eth1.6'
option special '0'
option mtu '1480'
option password 'adslppp'

config interface 'dhcp'
option ifname 'eth1.6'
option proto 'dhcp'

Para otros ISP hay que modificar el campo en negrita que es el que hace referencia a los datos de conexión de tu proveedor.
 
Al final era saber cómo completar los datos en la configuración del router.
Me alegro que ya lo tengas en marcha.
Seguro que tú experiencia sirve para otros.
Saludos.
 
Es correcto.


Estaría bien saber si una vez conectada a la fibra da la fecha y hora correctas. Si puedes compruébalo.


A mi me sale la configuración del Voip(Vlan3) porque yo si que la utilizo y así aprovecho el puerto RJ11 de la ONT para conectar el fijo a ella, sino estaría en blanco como en tu caso.

El resto de pantallazos que has puesto coincide con lo que a mi me sale.
Si en la ONT está todo correcto entonces el problema lo tienes del lado del router y su configuración.
Acabo de entrar a la ONT y aunque ya funciona, la fecha y hora no son correctas... Como lo puedo solucionar??

Ashampoo_Snap_03 February 2021_17h42m39s_017_.jpg


Antes tenia el telefono fijo desviado al móvil.. No he configurado nada de VOIP y sigue funcionando. Entiendo que el desvío se hace desde la centralita y no en el router no??

Gracias una vez más por la ayuda!!
 
Acabo de entrar a la ONT y aunque ya funciona, la fecha y hora no son correctas... Como lo puedo solucionar??

Ver el adjunto 78139

Antes tenia el telefono fijo desviado al móvil.. No he configurado nada de VOIP y sigue funcionando. Entiendo que el desvío se hace desde la centralita y no en el router no??

Gracias una vez más por la ayuda!!
No sabría decirte, pero si funciona pues bien.
Me he fijado que en la descripción te pone clase B y yo tengo clase C. Y la versión de firmware también la tenemos diferente. Habrá diferencias según la fecha de fabricación de los equipos. Tú eres el primero con estás diferencias que sepamos.
Porque no pruebas a configurar el teléfono y ver si te funciona y de paso si el sistema coge fecha y hora. No pienso que tenga que ver pero quién sabe.

ont_01.png
 
Arriba