ONT Huawei EG8120L Voip Movistar/O2

Quiero agradecer a @stargate4you por compartir toda la información, aquí y en otros hilos que he seguido con mucha atención estos días.
Tengo servicio contratado con O2 de Internet y teléfono fijo. Me animé al ver este hilo a cambiar el HGU por el trio:
ONT HUAWEI EG8120L + Router Microtik hEX S RB760iGS + AP Ubiquiti UAP-AC-PRO.
Más que nada pretendía mejorar la red, sobretodo dar mejor Wifi en una casa de 2 plantas, cacharrear y aprender algo más sobre redes.
Para mí es importante mantener el teléfono fijo, porque no tengo buena cobertura móvil dentro de casa. Y este ONT resultaba interesante por eso y su bajo precio, consciente del riesgo de que no funcionará con la fibra en mi zona.
Después de leer, instalar, configurar, probar y salvando alguna dificultad; todo ha funcionado muy bien.
La parte del teléfono sin problemas, no tengo problemas como algunos de los leídos en este hilo.
Quería agradecer y contar mi experiencia por si le puede ser útil a alguien más.

Buenas tardes

Como lo has conseguido?

Yo no soy capaz de tener teléfono, he seguido todos los pasos y nada, siempre parpadeando.

Ya no sé que más hacer
 
Buenas tardes

Como lo has conseguido?

Yo no soy capaz de tener teléfono, he seguido todos los pasos y nada, siempre parpadeando.

Ya no sé que más hacer
Solo seguí los pasos descritos en los primeros mensajes del hilo. Si detallas que pasos seguiste y en donde tienes error quizás te puedan ayudar. Para empezar has de tener en cuenta que el ONT puede que no funcione con la conexión tuya de fibra.
 
Solo seguí los pasos descritos en los primeros mensajes del hilo. Si detallas que pasos seguiste y en donde tienes error quizás te puedan ayudar. Para empezar has de tener en cuenta que el ONT puede que no funcione con la conexión tuya de fibra.
En prtimer lugar, soy de O2.

He conectado la ONT Huawei EG8120L, y configurado siguiendo los pasos del hilo.
La luz de la fibra se queda encendida y sin parpadear, y la del telefono solo parpadea.
He conectado el router ASUS RT-AC86U a la ONT y tengo internet. En la TRIPLE VLAN del router me dice que el telefono está configurado, pero en la ONT sigue parpadeando y al conectar el telefono el tono que da es de linea ocupada.

También he probado cargando la configuración que hay en uno de los post, y tampoco funciona.

Estoy por comprar un GRANDSTREAM Gateway ATA HT801 (1FXS), y enchufarlo al router a uno de los puertos. De esta manera me imagino que sí tendría teléfono.

O seguir intentando configurar la ONT Huawei EG8120L.

Gracias por la ayuda.

 
Buenas, queria comentaros que por aqui otro que le ha funcionado genial, gracias a stargate4you
por el tutorial super bien explicado.
Pille la ONT por aliexpress
Solo comentaros que a los que a veces no os funciona internet, me he dado cuenta que se cambia solo el valor de la configuracion, en "ONT Authentication" se cambia solo de “Hex. String” a "Ascii String" aunque valideis. La forma que he tenido yo de que se guarde, es configurandolo con la fibra conectada, es más, toda la configuracoion la he hecho conectada la fibra, asi veia si se registraba la voip.
Muchas gracias de nuevo.

Tambien he conectado un telefono IP a una boca del router con la vlan 3 y funciona genial.

Ahora mi reto es que tambien me funcione la voz por wifi y por la lan, tal y como me hacia de serie el router de movistar, supongo que es cuestion de rutas, pero ahi me pierdo.
 

Adjuntos

  • WhatsApp Image 2022-01-07 at 11.23.41.jpeg
    WhatsApp Image 2022-01-07 at 11.23.41.jpeg
    136.5 KB · Visitas: 57
Última edición:
Arriba