ONT Huawei EG8120L Voip Movistar/O2

Acceder accedes siempre por su IP privada, claro; la que usas como IP de administración. El tema está en cómo configurar la interfaz de red para poder tener acceso a ella. En el caso del mikrotik es tan sencillo como darle una IP privada a la interfaz que conecta con la ONT, del rango de la que use la ONT como IP de administracion, y meter dicha interfaz en la lista WAN, si no lo está ya. En mi caso, mi ONT está enganchada a ether1 y tiene una IP de administración tal que 192.168.100.1. Lo que hice fue configurar la 192.168.100.2 en ether1. Con eso, y teniendo ether1 en la lista WAN, si tecleo la IP de administración de la ONT en el navegador, llego a su página de configuración.

Saludos!
 
Hola a todos, una consulta. A alguno de vosotros os llega al 1 GB (940/950Mbps) con Movistar y esta ONT? A mi no me pasa de 800 y no se si sera la ONT o el router, el HGU me llega bien a los 940Mbps

Gracias por adelantado
 
Pues a ver en que queda la cosa.
Ya nos irás comentando como va todo y si al final te lo solucionan.
Saludos.
Ayer estuvo un tecnico en mi casa por otro tema y me dijo que estaba cansado de ir a casas en los que dejaba de funcionar el fijo de la ONT, que por mas que pedia a la central el reaprovisionamiento de la voz en la ONT no lo hacian.... claramente Movistar está migrando la voz a los routers.
 
hola perdonar. ahora tengo una hg8240h con conector verde, q me funciona bien. estaba pensando en coger una 8120l apc, para tenerla de reserva. si conecto la eg8120l la hg8240h me podria dejar de funcionar la q tengo ahora?
No tendrás problemas, yo tengo las tres ONT y funcionan todas, la voz solo en la L
 
Si, los he visto, por eso no salgo de mi asombro.

Tengo un ASUS RT-AC68U detrás, el HGU en modo semibridge, controlando el teléfono y dejando pasar internet hacia el ASUS; no tengo TV. Todo funcionando lo bien que permite el funcionamiento el HGU.

Lo que me pasa es que no me da internet ni teléfono (éste está como si estuviera comunicando). Independientemente de que esté conectado el ASUS o no, si tiro un cable RJ45 directamente hacia un PC si pasar por el ASUS compruebo que la fecha de la OTN no se actualiza y creo que eso es señal de que no coge bien los datos de las OLT (seguro que a vosotros os da la fecha bien aunque no tengáis conectado el router neutro detrás, ¿no?).

Asumo que el IPON y el SN están bien colocados (ya no se me ocurren más formas de introducirlos) y la configuración la cargo del fichero que mandaste al principio a este foro, cambiando el número de teléfono y el IPON. También he probado la configuración del teléfono según lo que puso otro forero, pero también sin éxito.

Debería funcionar, pero no lo hace. Por eso preguntaba por la versión del software y del hadware que teníais vosotros,o si podría ser fallo de la ONT ("Detection Result:511X ETH1MAC chip forwarding is anormal: !") , por intentar negociar con el chino el envío de otra a un precio reducido.

A ver si a alguien le ha pasado algo parecido y cuenta como lo solucionó. Peores errores tontos he visto y no nos damos cuenta de ellos.


Gracias de nuevo
Yo recibí una unidad defectuosa, no me daba ni siquiera señal optica y la luz roja.... contacte con el chino y no respondió, le puse una reclamación y me abono el 100% y compre otra..... con la segunda sin problemas
 
No tendrás problemas, yo tengo las tres ONT y funcionan todas, la voz solo en la L
EG8120L Será porque es un modelo de ont que ellos no ponen y no podrán actualizarla a distancia como los otros modelos.
Al final te cogiste también la EG8120L y ya tienes fijo en la ONT ?
Pero yo no me explico cómo cambian el teléfono al router y sin avisar al cliente del cambio, teniendo que mover el cable rj11 de un aparato al otro.
 
EG8120L Será porque es un modelo de ont que ellos no ponen y no podrán actualizarla a distancia como los otros modelos.
Al final te cogiste también la EG8120L y ya tienes fijo en la ONT ?
Pero yo no me explico cómo cambian el teléfono al router y sin avisar al cliente del cambio, teniendo que mover el cable rj11 de un aparato al otro.
Si, la primera que me enviaron estaba defectuosa, me la jugué y compre otra, con la segunda sin problemas, la voz a veces le cuesta unos minutos levantarla despues de un reinicio, pero luego perfecta..... ahora estoy con la mosca detras de la oreja con la velocidad, que el HGU si me da los 950 Mbps esperados pero la ONT + Router se me queda en 800 y no se si el cuello de botella esta en las ONT (me pasa con las 3) o en el router (Asus AC-68u) que no va ya tan sobrado.
 
EG8120L Será porque es un modelo de ont que ellos no ponen y no podrán actualizarla a distancia como los otros modelos.
Al final te cogiste también la EG8120L y ya tienes fijo en la ONT ?
Pero yo no me explico cómo cambian el teléfono al router y sin avisar al cliente del cambio, teniendo que mover el cable rj11 de un aparato al otro.
Yo desactive la entrada por WAN con telnet y http en la ONT, resultado, pues no tenia ni siquiera internet... si como dices la EG8120L no la pueden modificar telematicamente es un win, yo estoy hasta los mismos de esta gente por eso siempre cambio todo lo que me ponen por aparatos propios y mejores.

Por cierto me he pedido esa ONT a ver cuando llegue que tal.
 
Buenas! por fin me ha llegado el "EG8120L" y funciona todo (internet+teléfono por rj11), la única pega ha sido tener que hacer el apaño del compañero activando la "layer3" como "LAN1", reiniciar y luego desactivarlo para poder tener teléfono, a ver si algún dia damos con la tecla para no tener que estar haciendo eso, lo bueno es que ya tengo todo propio y ninguna basura de movistar.

PD: para el compañero @elcriado los test me dan 940/960 más o menos.

Saludos!
 
Buenas! por fin me ha llegado el "EG8120L" y funciona todo (internet+teléfono por rj11), la única pega ha sido tener que hacer el apaño del compañero activando la "layer3" como "LAN1", reiniciar y luego desactivarlo para poder tener teléfono, a ver si algún dia damos con la tecla para no tener que estar haciendo eso, lo bueno es que ya tengo todo propio y ninguna basura de movistar.

PD: para el compañero @elcriado los test me dan 940/960 más o menos.

Saludos!
Gracias, lo mio era el router que ya no daba mas.... ahora tengo un Ax86 y va comonun tiro... eso si, no pasa de la velocidad que me daba el HGU, y movistar ya pasa de mi.... estoy en 940/860 aprox
 
Buenas! por fin me ha llegado el "EG8120L" y funciona todo (internet+teléfono por rj11), la única pega ha sido tener que hacer el apaño del compañero activando la "layer3" como "LAN1", reiniciar y luego desactivarlo para poder tener teléfono, a ver si algún dia damos con la tecla para no tener que estar haciendo eso, lo bueno es que ya tengo todo propio y ninguna basura de movistar.
Me pregunta si no funcionaría activando como "Layer 3" el puerto LAN2, que es el Fast Ethernet y no se usa. :)
 
Yo también tuve problemas con una ONT no conectaba bien y se encendía la luz en rojo.. el caso es que he puesto la reclamación a aliexpress y lleva más de un mes abierta sin solución...

Mientras pedí otra y perfecto, a la primera..

Mii duda es... creo que no hay solución, pero por si acaso... el tiempo que hay que esperar hasta que conecte al hacer una llamada... marcas el número y hay que esperar casi 10 segundos hasta que empieza a dar el tono.. es tanto que a veces dudas si le has dado al ok para marcar...

Esa espera no hay manera de ajustarla no???
 
Yo también tuve problemas con una ONT no conectaba bien y se encendía la luz en rojo.. el caso es que he puesto la reclamación a aliexpress y lleva más de un mes abierta sin solución...

Mientras pedí otra y perfecto, a la primera..

Mii duda es... creo que no hay solución, pero por si acaso... el tiempo que hay que esperar hasta que conecte al hacer una llamada... marcas el número y hay que esperar casi 10 segundos hasta que empieza a dar el tono.. es tanto que a veces dudas si le has dado al ok para marcar...

Esa espera no hay manera de ajustarla no???

No estoy seguro del todo pero creo que esas opciones son las que pertenecen a las opciones.
- Digitmap Short Timer: 9
- Digitmap Long Timer: 9

Si cambias los valores no pongas menos de 3 segundos. Puedes probar y cambiar los valores.
- Digitmap Short Timer: 3
- Digitmap Long Timer: 3

Creo que también en los parámetros del digitmap se puede retocar algo, pero ni idea.
Si lo pruebas nos dices que tal a resultado, yo no lo he probado.
Saludos.
 
Si
No estoy seguro del todo pero creo que esas opciones son las que pertenecen a las opciones.
- Digitmap Short Timer: 9
- Digitmap Long Timer: 9

Si cambias los valores no pongas menos de 3 segundos. Puedes probar y cambiar los valores.
- Digitmap Short Timer: 3
- Digitmap Long Timer: 3

Si lo haces nos dices que tal a resultado.
Saludos
Si, ya contaras
 
No estoy seguro del todo pero creo que esas opciones son las que pertenecen a las opciones.
- Digitmap Short Timer: 9
- Digitmap Long Timer: 9

Si cambias los valores no pongas menos de 3 segundos. Puedes probar y cambiar los valores.
- Digitmap Short Timer: 3
- Digitmap Long Timer: 3

Creo que también en los parámetros del digitmap se puede retocar algo, pero ni idea.
Si lo pruebas nos dices que tal a resultado, yo no lo he probado.
Saludos.
Buenas, muchas gracias,.... creo que si que ha bajado, por lo menos mi mujer ya no se queja... que es la que lo utiliza...

Un saludo y gracias por todo el curro
 
Arriba