Nuevo router para mejorar la red

Muchísimas gracias, @pokoyo, por tu ayuda.
Me ha costado un poco, pero creo que ya está.

Te mando el export:

Código:
# dec/21/2020 01:47:53 by RouterOS 6.45.4
# software id = BRHD-S1M7
#
# model = RBD25G-5HPacQD2HPnD
# serial number = ************
/interface bridge
add admin-mac=74:*********:B5 auto-mac=no comment=defconf name=bridge
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
    use-peer-dns=yes user=adslppp@telefonicanetpa
/interface wireless
# managed by CAPsMAN
# channel: 2452/20-Ce/gn(20dBm), SSID: MikroTik786252-2, local forwarding
set [ find default-name=wlan1 ] disabled=no ssid=MikroTik
# managed by CAPsMAN
# channel: 5180/20-Ceee/ac(23dBm), SSID: MikroTik786252-5, local forwarding
set [ find default-name=wlan2 ] disabled=no ssid=MikroTik
/caps-man security
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm \
    group-encryption=aes-ccm name=security
/caps-man configuration
add channel.band=2ghz-b/g/n channel.control-channel-width=20mhz \
    channel.extension-channel=XX comment=defconf country=spain \
    datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes \
    distance=indoors installation=indoor name=cfg-2ghz security=security \
    ssid=MikroTik786252-2
add channel.band=5ghz-a/n/ac channel.control-channel-width=20mhz \
    channel.extension-channel=XXXX comment=defconf country=spain \
    datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes \
    distance=indoors installation=indoor name=cfg-5ghz-ac security=security \
    ssid=MikroTik786252-5
add channel.band=5ghz-a/n channel.control-channel-width=20mhz \
    channel.extension-channel=XX comment=defconf country=spain \
    datapath.client-to-client-forwarding=yes datapath.local-forwarding=yes \
    distance=indoors installation=indoor name=cfg-5ghz-an security=security \
    ssid=MikroTik786252-5
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk comment=defconf disable-pmkid=yes mode=\
    dynamic-keys name=wpsSync supplicant-identity=MikroTik
/interface wireless
set [ find default-name=wlan3 ] band=5ghz-a/n/ac channel-width=20/40mhz-XX \
    disabled=no mode=ap-bridge security-profile=wpsSync ssid=SYNC-F6F2B8
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add comment=defconf disabled=no interface=bridge
/caps-man provisioning
add action=create-dynamic-enabled comment=defconf hw-supported-modes=gn \
    master-configuration=cfg-2ghz name-format=prefix-identity name-prefix=\
    2ghz
add action=create-dynamic-enabled comment=defconf hw-supported-modes=ac \
    master-configuration=cfg-5ghz-ac name-format=prefix-identity name-prefix=\
    5ghz-ac
add action=create-dynamic-enabled comment=defconf hw-supported-modes=an \
    master-configuration=cfg-5ghz-an name-format=prefix-identity name-prefix=\
    5ghz-an
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
add bridge=bridge comment=defconf interface=wlan3
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/interface wireless cap
#
set caps-man-addresses=127.0.0.1 enabled=yes interfaces=wlan1,wlan2
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=\
    192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Europe/Madrid
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

A ver si puedo seguir con ello mañana por la tarde, aunque sea a última hora.
Saludos.
 
Quería desconectar la red WiFi del HGU y he intentado acceder al HGU con 192.168.1.1, pero no me deja. Tampoco me deja entrar por el portal Alejandra de Movistar.
Saludos.
 
La configuración la monta por CAPsMAN es está perfecta. A mi me gusta más el modo de local-forwarding=no, que lo que hace es reenviar todo el tráfico de los CAPs al router principal que hace de CAPsMAN, teniendo un único sitio donde preocuparte por él. Pero, en este caso particular, donde ambos equipos son iguales y sólo vas a tener dos, está bien así, puesto que aprovechas el hardware de cada equipo por separado. Con CAPsMAN se pueden hacer virguerias, es un manager para controlar la wifi de varios AP’s de manera centralizada en un único equipo (el primero que has configurado, el que conecta al router de la operadora). Si quieres una wifi para invitados aislada o cualquier otra cosa dime, porque se puede hacer de todo.

Para conectar el siguiente equipo: conectas un cable de red al ether2 del audience a configurar y repetimos el proceso. En este caso, es bastante más sencillo, puesto que ese equipo solo tiene que hacer de AP tonto, no necesita más. Una vez dentro de él, te vas a System -> Reset configuration -> y marcas la opciones de CAPs Mode. El equipo reiniciará y estará listo para unirse a la red principal del CAPsMAN. En ese momento, conectas ether1 del segundo Audience al ether2 del primero (creo que querías conectarlos por cable, corrígeme si me equivoco). Luego corre el quick set, seleccionas modo CAP y verás que hay poco más que tocar, pero asegúrate de que le pones una contraseña de acceso a este equipo, al igual que al primero, y le cargas el último firmware. El segundo puerto ethernet cogerá IP del rango del principal, así como las WIFIs serán idénticas y ya tendrás todo en la misma red.

Para acceder al HGU, lo más rápido es darle un reset y desconectarlo de este nuevo setup. Se pondrá en multipuesto y tendrás de nuevo acceso a él, vía un equipo conectado directamente al mismo. Normalmente el modo monopuesto debería apagar las interfaces inalámbricas, pero hay equipos donde esto no sucede. Se las apagas primero, lo sacas del portal Alejandra y luego lo vuelve a poner en monopuesto y reenganchas el primer audience.

En el manual de tips&tricks tienes cómo acceder a una ONT desde el mikrotik, una vez todo tengas todo funcionando con los mikrotik, para no andar reseteando el HGU. El procedimiento es el mismo, salvo que la IP a configurar sobre ether1 es una del rango 192.168.1.1/24 (podrías poner la 192.168.1.100/24). Pero insisto que, para la primera vez, vas a tardar menos con un reset

Prueba y me dices, a ver qué tal de da.


Saludos!
 
Para desconectar la red wifi del HGU no me ha hecho falta acceder a su configuración. Basta con apretar durante más de cinco segundos los botones traseros de wifi y wifi+ (con pulsaciones más cortas se activa WPS).

Situación actual:
El HGU, en monopuesto, controla el teléfono fijo y el desco de Movistar por cable desde Ether3. Este cable ya no da Internet a la tv, así que ahora la tv tiene que recibir Internet (Netflix, Prime,…) por wifi. Las redes wifi del HGU ya están desactivadas.
El teléfono fijo y la tv de Movistar funcionan como antes.
Desde Ether1 del HGU va un cable cat6 al Ether1 del Audience principal. Este Audience es el que suministra la nueva red wifi y ya ha mejorado la recepción en la segunda planta (el otro Audience todavía no está conectado).
A una distancia de un metro del router, la red wifi de 5 GHz del HGU daba velocidades mayores que la red del Audience, pero a distancias mayores, gana el Audience.
Ya he hecho el primer backup de la configuración y me queda pendiente actualizar el firmware del Audience.

Lo que no sé es por qué ha adjudicado a la red de 2.4 GHz el canal 9. Creo que le vendría mejor el canal 6, pero no he visto cómo se puede cambiar.

Gracias, @pokoyo, por tus indicaciones para conectar el segundo Audience. Ahora no lo puedo hacer porque voy a estar fuera, son fechas complicadas, no he tenido el tiempo necesario para ponerme con ello, pero las ganas no me faltan. Quiero que sepas que, gracias a todo lo que vas escribiendo en estos foros y a los consejos que me has dado, me he atrevido, sin tener conocimientos de redes, a dar el salto (enorme) a los Mikrotik. Os admiro, a ti y a esos otros compañeros que escriben en estos foros, por dedicar vuestro tiempo a contestar, informar, dar consejos y ayudar desinteresadamente a todos los que tienen algún problema. Muchas gracias a todos vosotros.
Que paséis todos unas felices fiestas.

Saludos.
 
Para desconectar la red wifi del HGU no me ha hecho falta acceder a su configuración. Basta con apretar durante más de cinco segundos los botones traseros de wifi y wifi+ (con pulsaciones más cortas se activa WPS).

Situación actual:
El HGU, en monopuesto, controla el teléfono fijo y el desco de Movistar por cable desde Ether3. Este cable ya no da Internet a la tv, así que ahora la tv tiene que recibir Internet (Netflix, Prime,…) por wifi. Las redes wifi del HGU ya están desactivadas.
El teléfono fijo y la tv de Movistar funcionan como antes.
Desde Ether1 del HGU va un cable cat6 al Ether1 del Audience principal. Este Audience es el que suministra la nueva red wifi y ya ha mejorado la recepción en la segunda planta (el otro Audience todavía no está conectado).
A una distancia de un metro del router, la red wifi de 5 GHz del HGU daba velocidades mayores que la red del Audience, pero a distancias mayores, gana el Audience.
Ya he hecho el primer backup de la configuración y me queda pendiente actualizar el firmware del Audience.

Lo que no sé es por qué ha adjudicado a la red de 2.4 GHz el canal 9. Creo que le vendría mejor el canal 6, pero no he visto cómo se puede cambiar.

Gracias, @pokoyo, por tus indicaciones para conectar el segundo Audience. Ahora no lo puedo hacer porque voy a estar fuera, son fechas complicadas, no he tenido el tiempo necesario para ponerme con ello, pero las ganas no me faltan. Quiero que sepas que, gracias a todo lo que vas escribiendo en estos foros y a los consejos que me has dado, me he atrevido, sin tener conocimientos de redes, a dar el salto (enorme) a los Mikrotik. Os admiro, a ti y a esos otros compañeros que escriben en estos foros, por dedicar vuestro tiempo a contestar, informar, dar consejos y ayudar desinteresadamente a todos los que tienen algún problema. Muchas gracias a todos vosotros.
Que paséis todos unas felices fiestas.

Saludos.
Cuando vuelvas da un toque y lo afinamos. Ha cogido un canal "raro" porque no tiene definidos los que tiene que usar, y está todo en automático. Ya lo iremos afinando, descuida. De momento era echarlo a andar.

A pasar buenas fiestas, y cuidado con el bichito que no la liemos.

Un abrazo, y felices fiestas igualmente.
 
Arriba