Movistar Tv con aimesh router

Buenos días, tengo un problema, tengo un RT-AX89X, un RT-AX88U y un RT-AX58U. Todo configurado y funcionando con un ONT. (Internet e IPTV).
Todos los routers estén en AIMESH (el ax89x como principal, los otros dos están como repetidores), en el salón tengo el deco conectado por cable al ax89x y funciona correctamente, pero en el dormitorio es donde tengo el problema, tengo otro deco con wifi y otra tv y no hay manera de hacer funcionar la IPTV, no conecta y lo he probado todo. Sabeis de algo que se me pueda pasar por alto??.
Gracias por la ayuda.
 
Por probar..... en el router principal:

En la opción Inalámbrico / Pestaña Profesional: (Deberia estar habilitado, pero mira por si acaso)

- Habilitar indagación IGMP.

Guardar.


Pestaña IPTV:

- Rutas DHCP: Microsoft

- Enrutamiento multidifusión: Habilitar

- Fast Leave: Deshabilitar

- UDP Proxy: 0

Guardar.

En el router aimesh del deco, (no se si te da la opcion al estar en mesh, pero si te la da...) prueba a añadir (segun la imagen) la opcion "b)" si no va, la "a)" ..... a ver si hay suerte !


rutas.jpg
 
Gracias por tu respuesta, en el wifi si que tengo activado el IGMP tanto para 2,4ghz, como para 5ghz, el segundo en la configuracion IPTV uso la configuracion MOVISTAR TRIPLE VLAN que viene de fabrica con el asus, asi que la configuracion de enrutamiento y el Fast leave no existen en esta opcion y luego lamentablemente en el router aimesh, no puedo configurar nada salvo la aplicacion usb, y actualizar el firmware y poco mas.

Gracias de todas maneras.
 
Al final me contesto a mi mismo:

He realizado la siguiente configuracion y funciona.

1) RT-AX89X con router principal en el salón con aimesh y la configuracion "IGMP Snooping" en la pestaña "Professional" de la banda de 5GHZ y la configuracion en LAN IPTV la opción "Movistar TRIPLE VLAN" con los datos de configuracion bien puestos.
2) RT-AX88U como nodo aimesh conectado a el RT-AX89X por cable ETHERNET. (Pasillo)
3) RT-AX58U como nodo aimesh conectado a el RT-AX88U por wifi 5ghz.

Resultado:

Funciona todo, movistar + en el salon (logicamente esta conectado por cable al router principal), y luego movistar plus se ve tambien en el dormitorio (al otro lado de la casa) por wifi 5ghz.

Así mismo también he hecho pruebas de velocidad y son las siguientes:

Enfrente el router del salón llego hasta casi los 800 mb de bajada y de subida.
En el pasillo donde esta el otro router llego casi hasta los 600mb de bajada y de subida.
En el dormitorio llego hasta los 400 mb de bajada y subida.

Al final lo he sacado, pero creo que el chiste esta en que los firmwares originales de asus no contemplan la IPTV por wifi, o alguna configuracion falla, por mis pruebas he detectado que como el segundo router esta conectado por cable al principal (RT-AX89X), si que saca los datos de la vlan de iptv y por motivos que desconozco este router (RT-AX88U) si que los exporta al otro router por wifi (RT-AX58U), problema del RT-AX89X?, no tengo ni idea, el tema es que funciona.

Como decía antes todos son firmwares originales de asus en modo aimesh.

Si alguien necesita ayuda o algo que me pregunte.

Saludos

Edito: Un detalle he tenido que abrir puertos UDP a traves del servidor virtual para los dos decos, debido a que no me debaja adelantar y atrasar y parar y volver al inicio en los canales en directo, con estos puertos abiertos funciona bien.
 
Al final me contesto a mi mismo:

He realizado la siguiente configuracion y funciona.

1) RT-AX89X con router principal en el salón con aimesh y la configuracion "IGMP Snooping" en la pestaña "Professional" de la banda de 5GHZ y la configuracion en LAN IPTV la opción "Movistar TRIPLE VLAN" con los datos de configuracion bien puestos.
2) RT-AX88U como nodo aimesh conectado a el RT-AX89X por cable ETHERNET. (Pasillo)
3) RT-AX58U como nodo aimesh conectado a el RT-AX88U por wifi 5ghz.

Resultado:

Funciona todo, movistar + en el salon (logicamente esta conectado por cable al router principal), y luego movistar plus se ve tambien en el dormitorio (al otro lado de la casa) por wifi 5ghz.

Así mismo también he hecho pruebas de velocidad y son las siguientes:

Enfrente el router del salón llego hasta casi los 800 mb de bajada y de subida.
En el pasillo donde esta el otro router llego casi hasta los 600mb de bajada y de subida.
En el dormitorio llego hasta los 400 mb de bajada y subida.

Al final lo he sacado, pero creo que el chiste esta en que los firmwares originales de asus no contemplan la IPTV por wifi, o alguna configuracion falla, por mis pruebas he detectado que como el segundo router esta conectado por cable al principal (RT-AX89X), si que saca los datos de la vlan de iptv y por motivos que desconozco este router (RT-AX88U) si que los exporta al otro router por wifi (RT-AX58U), problema del RT-AX89X?, no tengo ni idea, el tema es que funciona.

Como decía antes todos son firmwares originales de asus en modo aimesh.

Si alguien necesita ayuda o algo que me pregunte.

Saludos

Edito: Un detalle he tenido que abrir puertos UDP a traves del servidor virtual para los dos decos, debido a que no me debaja adelantar y atrasar y parar y volver al inicio en los canales en directo, con estos puertos abiertos funciona bien.
Buenos días,

¿Podrías dar más detalle de los puertos abiertos que mencionas?

En mi caso el problema es que se ve durante unos 30-45s y se para. Al rato, unos 45s, vuelve a funcionar por otro corto periodo de tiempo.

Yo uso el AX88U como principal y un AC88U como nodo AiMesh. El deco esta conectado al principal, AX88U.
 
Arriba