Movistar: Puertos cerrados (actualizado)

Hola,

En enero me puse fibra con movistar y me instalaron el router RTF8115VW. Tengo IP dinàmica, así que me instalé un programa que refresca la IP cada 60 segundos desde una Raspberry, puesto que el refrescador del router no funciona. El prpgrama funciona perfectamente, como acabo de comprobar. Me instalé un servidor de SSH y VPN. Hasta hace poco funcionaban perfectamente desde el exterior.

Hoy he intentado hacer un SSH desde fuera y no ha funcionado. He escaneado mis puertos abiertos con un scanner online y tengo todo cerrado. He mirado el router y todo parece correcto.

Estos son los puertos (configuración avanzada):
Screenshot_20210328-133832.jpg


Y estas son las leases estáticas:
Screenshot_20210328-134343.jpg


Me ha llamado la atención que la interficie de los puertos sea ip2 porque en la configuración DHCP tengo ip1:
Screenshot_20210328-134308.jpg


En DHCP no puedo canviar la interficie, la única opción es ip1. En los puertos sí que puedo canviar a ip1, así lo he hecho, pero el resultado ha sido peor. No ha funcionado y, además, la configuración de los puertos ha desaparecido de la configuración "no avanzada". Lo he vuelto a dejar como estaba y la configuración ha reaparecido pero sigue sin funcionar.

¿Me han cerrado los puertos? ¿Por qué? ¿A alguien más le ha pasado?
 
Última edición:
He descubierto que si uso otro puerto externo entonces funciona. Por ejemplo, el puerto externo 22 direccionado al puerto interno 22 no funciona, pero el puerto externo 2222 direccionado al puerto interno 22 sí funciona. He probado distintos servidores en mi red interna y pasa lo mismo: 22 a 22 no funciona, 2222 (u otro) a 22 sí funciona. Es como si el router me bloqueara los puertos por debajo de cierto número.
 
Arriba