[MANUAL] Router neutro con fibra MásMóvil

Hola de nuevo,

Voy a tratar de mandar este post conteniendo lo pletórico que me encuentro ahora mismo pero es que... sí... SÍ, SÍ, SÍ! FUNCIONA!!

Siguiendo tu consejo (@alex905), he dado un paso atrás y me he puesto manos a la obra a verificar que la ONT tenía conexión. Algo que sinceramente no llego a ser capaz de averiguar. Me explico. Probando y probando veía que:

1. La clave GPON que extraje del ZTE F680 de MASMOVIL tenía que ser correcta porque solo en ese caso el Dashboard del Ubiquiti Ufiber Loco mostraba estado "Connected"

Ver el adjunto 22531

2. A partir de ese momento (y lo que más me mosqueaba) daba igual que cambiara los perfiles de la ONT en el apartado (GPON - OLT Profile). Tampoco importaba que alterase los valores del "Logical ID" y "Logical Password" (pantallazo abajo)... El Dashboard SIEMPRE mostraba estado "Connected"

Ver el adjunto 22533

3. Así que he dejado "Logical ID" y "Logical Password" tal y como se cita en este foro y como aparece en el archivo de volcado de RAM del ZTE F680 de la compañía para ver si podía de algún modo averiguar que se me asignaba IP pública a la ONT. La única manera que se me ocurría era cambiando la GPON de modo "Bridge" a modo "Router". Como os adelantaba, no he sido capaz. Creo que porque la ONT no me dejaba poner la WAN IP Address en modo DHCP (no podía moverlo de asignación de IP estática)

Ver el adjunto 22534

4. ¿Dónde ha estado la clave? Quizás he pecado de iluso y me he metido en demasiada harina de configurar el router neutro ASUS antes de probar esto. Pero es que SÍMPLEMENTE se trataba de que el perfil de la ONT no era el correcto. En mi caso lo he movido a "Profile 3", he conectado el router neutro y casi me da algo cuando he visto que conectaba. Decir que había dado por sentado originalmente que mi perfil tenía que ser el "Profile 4" porque vi un vídeo reciente de Naseros (aquí - min 10:30) en donde indicaban que el correspondiente para OLT ZTE era ese, el 4. Esto, huelga decirlo, no es ninguna crítica contra ellos. Para mi, al igual que este foro, son/sois y seguirán/seguiréis siendo un referente en MAYÚSCULAS. Máxime cuando hasta aquí llego con el mapeo de perfiles de la ONT con el correspondiente modelo de la OLT y cuando además, no tengo ni idea de a qué OLT ando enganchado.

Ver el adjunto 22537

Dicho todo esto y teniendo en cuenta todas las sugerencias me habéis ido dando:

i) NO me ha sido necesario modificar el nombre de dispositivo de la ONT Ubiquiti Ufiber Loco y hacerlo coincidir con el Serial Number del GPON del ZTE F680 de MASMOVIL. A mi me funciona con un nombre que he puesto personalizado.

ii) NO me ha sido necesario configurar la MAC Address de la WAN del GPON del ZTE F680 (MASMOVIL) en el apartado de clonado de MAC del router neutro ASUS

Ver el adjunto 22538

iii) NO he necesitado rellenar las VLAN IDs para el PORT 3 y 4 en el apartado de LAN del router neutro ASUS. Basta con poner VLAN ID 20 y PRIO 0 para la parte de INTERNET. Sé que esto se repitió hasta la saciedad, entre otros, por @Goldeneye al principio de este hilo pero no dejé de probarlo. OJO! Yo no tengo televisión contratada con MASMOVIL

Ver el adjunto 22541

Me disculpareis lo extenso de este post. Quizás podría haberme ahorrado unos cuantos párrafos tratándose de algo tan "bobo" como el tema del perfil de la ONT. Pero no quería de dejar de descartar las opciones que se han sido sugiriendo y que, por lo menos en mi caso, no han terminado de funcionar y/o no eran necesarias.

Solo desear que si alguien se encuentra en usa situación similar a la mía esto le pueda servir de ayuda.

Y como siempre, y a riesgo que me tachéis de "cansino"... GRACIAS, GRACIAS Y MIL VECES GRACIAS a TODOS. Y en especial a @jmpr y @alex905 que tanto os habéis involucrado con mi caso.

Un saludo!!
Hola de nuevo @pollo82 me alegro mucho que ya hayas podido configurarlo correctamente. Muchas veces los errores más tontos son los que nos vuelven más locos.

Pero para eso estamos, para echar una mano siempre que sea posible, pues al igual que a mi también me ha ayudado mucha gente con sus post es lógico colaborar en lo que se pueda, además todo estos temas relacionados con redes me gustan por eso intento colaborar siempre que puedo

Ya nos contarás como va tu "nueva conexión a Internet" ;);)
 
Hola de nuevo,

Voy a tratar de mandar este post conteniendo lo pletórico que me encuentro ahora mismo pero es que... sí... SÍ, SÍ, SÍ! FUNCIONA!!

Siguiendo tu consejo (@alex905), he dado un paso atrás y me he puesto manos a la obra a verificar que la ONT tenía conexión. Algo que sinceramente no llego a ser capaz de averiguar. Me explico. Probando y probando veía que:

1. La clave GPON que extraje del ZTE F680 de MASMOVIL tenía que ser correcta porque solo en ese caso el Dashboard del Ubiquiti Ufiber Loco mostraba estado "Connected"

Ver el adjunto 22531

2. A partir de ese momento (y lo que más me mosqueaba) daba igual que cambiara los perfiles de la ONT en el apartado (GPON - OLT Profile). Tampoco importaba que alterase los valores del "Logical ID" y "Logical Password" (pantallazo abajo)... El Dashboard SIEMPRE mostraba estado "Connected"

Ver el adjunto 22533

3. Así que he dejado "Logical ID" y "Logical Password" tal y como se cita en este foro y como aparece en el archivo de volcado de RAM del ZTE F680 de la compañía para ver si podía de algún modo averiguar que se me asignaba IP pública a la ONT. La única manera que se me ocurría era cambiando la GPON de modo "Bridge" a modo "Router". Como os adelantaba, no he sido capaz. Creo que porque la ONT no me dejaba poner la WAN IP Address en modo DHCP (no podía moverlo de asignación de IP estática)

Ver el adjunto 22534

4. ¿Dónde ha estado la clave? Quizás he pecado de iluso y me he metido en demasiada harina de configurar el router neutro ASUS antes de probar esto. Pero es que SÍMPLEMENTE se trataba de que el perfil de la ONT no era el correcto. En mi caso lo he movido a "Profile 3", he conectado el router neutro y casi me da algo cuando he visto que conectaba. Decir que había dado por sentado originalmente que mi perfil tenía que ser el "Profile 4" porque vi un vídeo reciente de Naseros (aquí - min 10:30) en donde indicaban que el correspondiente para OLT ZTE era ese, el 4. Esto, huelga decirlo, no es ninguna crítica contra ellos. Para mi, al igual que este foro, son/sois y seguirán/seguiréis siendo un referente en MAYÚSCULAS. Máxime cuando hasta aquí llego con el mapeo de perfiles de la ONT con el correspondiente modelo de la OLT y cuando además, no tengo ni idea de a qué OLT ando enganchado.

Ver el adjunto 22537

Dicho todo esto y teniendo en cuenta todas las sugerencias me habéis ido dando:

i) NO me ha sido necesario modificar el nombre de dispositivo de la ONT Ubiquiti Ufiber Loco y hacerlo coincidir con el Serial Number del GPON del ZTE F680 de MASMOVIL. A mi me funciona con un nombre que he puesto personalizado.

ii) NO me ha sido necesario configurar la MAC Address de la WAN del GPON del ZTE F680 (MASMOVIL) en el apartado de clonado de MAC del router neutro ASUS

Ver el adjunto 22538

iii) NO he necesitado rellenar las VLAN IDs para el PORT 3 y 4 en el apartado de LAN del router neutro ASUS. Basta con poner VLAN ID 20 y PRIO 0 para la parte de INTERNET. Sé que esto se repitió hasta la saciedad, entre otros, por @Goldeneye al principio de este hilo pero no dejé de probarlo. OJO! Yo no tengo televisión contratada con MASMOVIL

Ver el adjunto 22541

Me disculpareis lo extenso de este post. Quizás podría haberme ahorrado unos cuantos párrafos tratándose de algo tan "bobo" como el tema del perfil de la ONT. Pero no quería de dejar de descartar las opciones que se han sido sugiriendo y que, por lo menos en mi caso, no han terminado de funcionar y/o no eran necesarias.

Solo desear que si alguien se encuentra en usa situación similar a la mía esto le pueda servir de ayuda.

Y como siempre, y a riesgo que me tachéis de "cansino"... GRACIAS, GRACIAS Y MIL VECES GRACIAS a TODOS. Y en especial a @jmpr y @alex905 que tanto os habéis involucrado con mi caso.

Un saludo!!
Cómo me alegro. Y además tu experiencia me servirá cuando UFiber por fin añada el perfil para Alcatel. La volveré a comprar. Y una preguntilla, la ONT la has dejado en modo bridge o en modo router? (supongo que en bridge no? Saludos.
 
El stream que hago es para un decodificador que tengo en casa para ver los canales dentro y fuera de casa el puerto que me esta dando guerra en cuestion es el 8001, tiene ip statica y lo tengo configurado con dmz y no se que mas os podria decir esto me han ayudado a configurarlo e igual no me explico muy bien. Los puertos estan activados a traves del servidor virtual del router asus. El puerto 8001 es el que utiliza el deco para hacer el stream y yo accedo al deco a traves del puerto 2020 por ejemplo que es el que tengo abierto para entrar en el deco pero sin embargo no puedo ver los canales.
intuyo que utilizas vu+, necesitaras App, para tener vpn propia.
Saludos
 
Hola Por favor podeis confirmar si para un Sagecom y manteniendo el telefono hay que poner el router en neutro y poner los datos que decis en el Asus o hay que hacer algo mas
Gracias!!!!
5655v2AC
 
Basta con conectar el Asus a la ont, en las opciones de WAN decirle que usa VLAN 20 y a correr. Yo tengo así mi viejo asus y no pudo ser más simple.
Tengo el ismo router de masmovil Huawei 659 Ont de Nokia, donde puedo poner Opciones WAN VLAN 20 no puedo encontrar donde en que pestaña de las de arriba, y dentro de la pestañas no encuentro donde poner VLAN 20
Wan en que pestaña.jpg

gracias
 
Tienes que ir al menú LAN->IPTV, y allí podrás especificar la VLAN 20/0 en el apartado Internet.
 
muchisimas gracias , funcionando
ahora me falta como poner el telefono ya que noel huawei no esta conectado.
 
tengo 8 puertos rj 45 asus RT AC88U, es posible asignar alguna VLAN para telefono?
VLAN_7.jpg
 
alguien conoce una ONT con salida tel? y que VLAN hay que poner para telefono en masmovil
 

Adjuntos

  • VLAN_7.jpg
    VLAN_7.jpg
    41.6 KB · Visitas: 177
No va va a funcionar. Por la sencilla razón que MásMóvil tiene todo junto en la misma VLAN, la 20.

El teléfono no va a funcionar si el router no se conecta a internet. No se puede poner el teléfono en una ONT, porque la VLAN no se puede separar.

La única forma que tienes de hacer funcionar un teléfono fijo es con un teléfono IP o un adaptador ATA VoIP.
 
Tengo el ismo router de masmovil Huawei 659 Ont de Nokia, donde puedo poner Opciones WAN VLAN 20 no puedo encontrar donde en que pestaña de las de arriba, y dentro de la pestañas no encuentro donde poner VLAN 20Ver el adjunto 23248
gracias
Hola si pusiera el router sagecom en modo bridge para mantener el telefono y con esta configuración en el Asus funcionaria no? Sin tener que añadir nada mas
Gracias
 
Hola si pusiera el router sagecom en modo bridge para mantener el telefono y con esta configuración en el Asus funcionaria no? Sin tener que añadir nada mas
Gracias

Me temo que no. Al ir todo por la misma VLAN, si lo pones en bridge, todos los servicios pasan al siguiente chisme. Eso sólo se puede hacer cuando la operadora en cuestión maneja distintas VLANs para cada servicio, como es el caso de movistar, por ejemplo.

Saludos!
 
Me temo que no. Al ir todo por la misma VLAN, si lo pones en bridge, todos los servicios pasan al siguiente chisme. Eso sólo se puede hacer cuando la operadora en cuestión maneja distintas VLANs para cada servicio, como es el caso de movistar, por ejemplo.

Saludos!
Gracias!!!!
 
Última edición:
Gracias de nuevo por vuestra yuda y aquí va otra pregunta!:)
Se podría poner un teléfono IP directamente? como por ejemplo
https://www.amazon.es/Yealink-W52P-Teléfono-color-negro/dp/B00BIV3Y26/ref=zg_bs_934334031_24?_encoding=UTF8&psc=1&refRID=643X2F35KGRA542GTY02
O hace falta sí o sí el Linksys spa2102 para Ata SIP?
Gracias!!!

Si tienes los datos de SIP de tu proveedor, debería funcionar, sí. Los adaptadores ATA-SIP son para cuando quieres conectar un teléfono tradicional (los del RJ-11) a una instalación VoIP. Un ATA-SIP es básicamente lo que llevan dentro los routers de las operadoras, los cuales tienen uno o varios puertos RJ-11 para conectar teléfonos a ellos.
Por contra, los teléfonos IP conectan directamente a los puertos RJ-45 de tu router.

Si quieres uno que te valga para las dos cosas (tanto para conectarlo vía SIP como para usarlo como analógico), mira el Gigaset C530 IP.

Saludos.
 
Arriba