[MANUAL] Router neutro con fibra MásMóvil

#61
¿podría conectar el Huawei 659 al ASUS desactivando de alguna manera su función como router y usarlo solo para conectar el teléfono? esto ya sería rizar el rizo y además ocupando mucho espacio en el mueble con tanto cacharro.

Los de másmóvil dudo bastante que me puedan dar esos parámetros de configuración, tal vez tenga que decidir usar el ASUS y olvidarme de voz
Sí, se debe poder hacer poniendo el 659 en modo bridge, creo. Pero yo no sé explicarte cómo hacerlo, lo siento. Hay varios hilos dedicados a eso en estos foros.
 
#63
buenas tengo un router Asus RT3200, con fibra indirecta de Yoigo, he configurado el router como pones en el tutorial, y tengo el sigiente problema y es que puedo navegar perfectamente, pero en la Web de hotmail, facebook y icloud, no puedo entrar, me indica que no se ha podido establecer la conexión, y con el router de yoigo el Huawei 659 si que puedo, alguien sabe porque puede ser.

Muchas Gracias.
 
#64
buenas tengo un router Asus RT3200, con fibra indirecta de Yoigo, he configurado el router como pones en el tutorial, y tengo el sigiente problema y es que puedo navegar perfectamente, pero en la Web de hotmail, facebook y icloud, no puedo entrar, me indica que no se ha podido establecer la conexión, y con el router de yoigo el Huawei 659 si que puedo, alguien sabe porque puede ser.

Muchas Gracias.
Y puedes entrar en otras webs seguras? tu banco, google, etc sin problemas?
 
#65
Buenas, en primer lugar agradecer al creador del hilo por el tutorial, tengo fibra masmovil con el sagemcom fast 5655v2, aparte tengo un router neutro asus rt-ac58u y un ont zte zxhn f601, mi intención es quitar el sagemcom y poner el asus con el ont zte tal como se explica en este hilo, he solicitado a masmovil que me saquen de CG-NAT ya que estoy tras CG-NAT, mi duda es la siguiente, me han dicho que mientras esté con CG-NAT no me va a funcionar el tema de cambiar el sagemcom por el asus/zte f601, ¿es así?, espero a que me saquen de CG-NAT o le meto mano ya?

Muchas gracias.
 
#66
¿podría conectar el Huawei 659 al ASUS desactivando de alguna manera su función como router y usarlo solo para conectar el teléfono? esto ya sería rizar el rizo y además ocupando mucho espacio en el mueble con tanto cacharro.

Los de másmóvil dudo bastante que me puedan dar esos parámetros de configuración, tal vez tenga que decidir usar el ASUS y olvidarme de voz
 
#67
Hay un chico en Youtube que explica que para tener teléfono conectemos un cable ethernet desde el router neutro al puerto wan del router de la operadora y en este se desactive el wifi y creo que el servidor dhcp. Entonces conectar el teléfono al router de la operadora y este nos proporcionará el teléfono y el router neutro para navegar
 
#69
Esto sirve para yoigo y su fibra?
Lo he probado hoy y no me ha funcionado el teléfono. Para el internet es muy fácil y a mí en 3 min ya tenía internet con el router neutro. Solo poner dirección automática y en configuración de isp en internet poner
Vlan 20 y prioridad 0. Las demás dejarlas en blanco y a mí en Yoigo perfecto. Una putada lo del telefono, yo para remediarlo he vuelto a conectar el ont al router de Yoigo y he conectado un cable gigabit Ethernet del router de Yoigo al Asus. Le pones una ip diferente por ejemplo la 192.168.1.2 y la puerta de enlace la del router de la operadora 192.168.1.1 en mi caso y a funcionar. Cabe recalcar que primero hay que desactivar en el router de la operadora el wifi y el dhcp pork esto lo haremos desde el router de Asus
 
#70
Lo he probado hoy y no me ha funcionado el teléfono. Para el internet es muy fácil y a mí en 3 min ya tenía internet con el router neutro. Solo poner dirección automática y en configuración de isp en internet poner
Vlan 20 y prioridad 0. Las demás dejarlas en blanco y a mí en Yoigo perfecto. Una putada lo del telefono, yo para remediarlo he vuelto a conectar el ont al router de Yoigo y he conectado un cable gigabit Ethernet del router de Yoigo al Asus. Le pones una ip diferente por ejemplo la 192.168.1.2 y la puerta de enlace la del router de la operadora 192.168.1.1 en mi caso y a funcionar. Cabe recalcar que primero hay que desactivar en el router de la operadora el wifi y el dhcp pork esto lo haremos desde el router de Asus
Puedo vivir sin el teléfono, gracias por confirmar que funciona :)
Respecto a la televisión de Agile Tv funciona todo correcto?
 
#71
Yo tengo Pepephone/Masmovil y la configuración es algo diferente. Tengo ONT Nokia y router Huawei. Mi intención era cambiarlo por un DLink 868l con dd-wrt pero no hay manera. Empecé probando utilizando la VLAN20 y tras varias pruebas sin éxito hice una captura y vi que tanto la ONT como el router envian las tramas sin tagear. He probado clonando la MAC y diferentes optiones de DHCP: user class, vendor class, etc. La petición DHCP es calcada a la que envia el Huawei pero no hay tu tia.

La verdad es que ya me da igual, me mueven mas las ganas de hacerlo funcionar que la necesidad
 

Adjuntos

#72
Yo tengo Pepephone/Masmovil y la configuración es algo diferente. Tengo ONT Nokia y router Huawei. Mi intención era cambiarlo por un DLink 868l con dd-wrt pero no hay manera. Empecé probando utilizando la VLAN20 y tras varias pruebas sin éxito hice una captura y vi que tanto la ONT como el router envian las tramas sin tagear. He probado clonando la MAC y diferentes optiones de DHCP: user class, vendor class, etc. La petición DHCP es calcada a la que envia el Huawei pero no hay tu tia.

La verdad es que ya me da igual, me mueven mas las ganas de hacerlo funcionar que la necesidad
Pero debe ser problema del Dlink en si, porque yo tengo Pepe, ONT nokia, y he probado 3 routers sin problemas, con tal de que tuvieran la opcion de poner vlan20. No hace falta ni que soporten triple vlan.
 
#73
Pero debe ser problema del Dlink en si, porque yo tengo Pepe, ONT nokia, y he probado 3 routers sin problemas, con tal de que tuvieran la opcion de poner vlan20. No hace falta ni que soporten triple vlan.
Esta claro que el problema es del DLink. Este router con el firmware original ni siquiera soportaba VLANs. Las capturas que hice fueron con un switch y port mirror ... No se, es posible que el switch este eliminando la cabecera 802.1Q y si que haya que hacer tagging. De hecho, una cosa que me mosquea muchisimo es que el nombre de la interfaz WAN del Huawei es algo tal que xxxxxxxx_VID20. Huele a VLAN ID 20.

La cuestion es que me ha costado bastante entender la topologia interna que utiliza el firmware dd-wrt y como trabaja con los puertos y las VLANs. Una vez que lo entiendes tiene cierta logica pero los manuales no son muy buenos que digamos y tampoco ayudan mucho.
 
#74
Esta claro que el problema es del DLink. Este router con el firmware original ni siquiera soportaba VLANs. Las capturas que hice fueron con un switch y port mirror ... No se, es posible que el switch este eliminando la cabecera 802.1Q y si que haya que hacer tagging. De hecho, una cosa que me mosquea muchisimo es que el nombre de la interfaz WAN del Huawei es algo tal que xxxxxxxx_VID20. Huele a VLAN ID 20.

La cuestion es que me ha costado bastante entender la topologia interna que utiliza el firmware dd-wrt y como trabaja con los puertos y las VLANs. Una vez que lo entiendes tiene cierta logica pero los manuales no son muy buenos que digamos y tampoco ayudan mucho.
Yo ahora mismo estoy con el ZTE 367, pero hasta hace nada estaba con mi viejo asus n55u-d1, y me funcionaba con el 802.1Q marcado y sin marcar. Solo necesitaba el vlan 20. Así que lo de la cabecera no creo que sea la causa. Lo llegaste a probar con el firm dlink o siempre ha sido con el dd-wrt?

Aunque es viejo, el ultimo firm es de abril (se ha actualizado 2 o 3 veces al año desde que lo tengo). Es muy raro, tan viejo, y con soporte aun:

https://www.asus.com/Networking/DSLN55U_D1/HelpDesk_BIOS/

Me he pasado al zte porque tiene wifi AC y es más rápido aunque no tiene ni wifi aislada para invitados.
 
#75
Saludos, alguién tiene idea de si funcionaria en Masmovil con una ONT de huawei? y seguro que no es posible configurar el teléfono mediante una ont de huawei? Yo veo que tengo un apartado en el menu de la ONT en la que se configura las VLAN, si eso se configurara correctamente no debería de funcionar el SIP ya con sus parámetros configurados?
 
#76
Sí, funcionaría igual. Yo tengo una HG8240H (la H final significa que es interoperable) funcionando con MásMóvil.

Y no. El teléfono no funcionaría conectado a la ONT. Por la sencilla razón de que todos los operadores (a excepción de Movistar), todos los servicios funcionan a través de la misa VLAN. Es decir, que si no hay conexión WAN, no hay teléfono.
 
#77
Sí, funcionaría igual. Yo tengo una HG8240H (la H final significa que es interoperable) funcionando con MásMóvil.

Y no. El teléfono no funcionaría conectado a la ONT. Por la sencilla razón de que todos los operadores (a excepción de Movistar), todos los servicios funcionan a través de la misa VLAN. Es decir, que si no hay conexión WAN, no hay teléfono.
Aun teniendo la VLAN correcta configurada en la ONT? Me parece rarisimo, entonces mirandolo desde ese modo entonces de ese modo daría igual que fuera una ONT ZTE de las que tienen para poner el teléfono? quiero saberlo para no tirar mi dinero, la ONT que le he echado el ojo es una ZTE F612, pero si dices que aunque le configure la VLAN no lo pilla pues va a ser tirar el dinero
 
#78
El problema es que para que funcione la VoIP en la ONT, el tráfico tiene que ir por una VLAN separada de la de datos, y en España solo Timofónica (Movistar, Tuenti, O2) y Adamo lo hacen así.
 
Arriba