[MANUAL] Router neutro con fibra MásMóvil

#1
En este manual, configuraremos un router neutro (en este caso un ASUS), con nuestra conexión de fibra MásMóvil.

Previamente se ha de configurar una ONT externa como hemos explicado en el siguiente manual:

https://www.adslzone.net/postt428410.html

Entramos en la web de configuración del ASUS e iniciamos el asistente de configuración. Marcamos las opciones que están en rojo. Nos pregunta si nuestra conexión dispone de un usuario/password para conectarnos a internet. Marcamos la opción No



Pulsamos Siguiente.

Aquí nos pregunta si nuestra conexión tiene una IP fija o si es IP automática. Marcamos la opción automática. También marcamos la opción Requisito especial de ISP y marcamos los siguientes valores manuales:

VID: 20 – PRIO: 0



Seguidamente configuramos los parámetros WiFi (opcional) y pulsamos siguiente.



En esta pantalla nos muestra un resumen de la configuración. Pulsamos Completado.



Dejamos transcurrir unos segundos y seguidamente deberíamos salir ya a internet con nuestro ASUS.



Y con esto ya tendremos internet con nuestro router neutro con la fibra MásMóvil.

Saludos.
 
#3
Goldeneye dijo:
En este manual, configuraremos un router neutro (en este caso un ASUS), con nuestra conexión de fibra MásMóvil.

Previamente se ha de configurar una ONT externa como hemos explicado en el siguiente manual:

https://www.adslzone.net/postt428410.html

Entramos en la web de configuración del ASUS e iniciamos el asistente de configuración. Marcamos las opciones que están en rojo. Nos pregunta si nuestra conexión dispone de un usuario/password para conectarnos a internet. Marcamos la opción No



Pulsamos Siguiente.

Aquí nos pregunta si nuestra conexión tiene una IP fija o si es IP automática. Marcamos la opción automática. También marcamos la opción Requisito especial de ISP y marcamos los siguientes valores manuales:

VID: 20 – PRIO: 0



Seguidamente configuramos los parámetros WiFi (opcional) y pulsamos siguiente.



En esta pantalla nos muestra un resumen de la configuración. Pulsamos Completado.



Dejamos transcurrir unos segundos y seguidamente deberíamos salir ya a internet con nuestro ASUS.



Y con esto ya tendremos internet con nuestro router neutro con la fibra MásMóvil.

Saludos.
Buenos dias Goldeneye

en primer lugar darte las gracias por tu manual de configuracion del router neutro para masmovil, pero tengo una duda tecnica que no se si es un posible error en el manual o es que no hace falta.

cuando se configura por DHCP-Ajuste manual internet (puertos 1y2)VID 20 prioridad 0
si yo quiero tener los 4 puertos con ethernet lo que he hecho es poner en port4 VID 20 prioridad 0 asi como lo mismo en port3 es decir todos con el vid 20

Pero revisando este estupendo foro me he encontrado como configurar un GIGASET C530 IP CON VOIP MÁSMÓVIL y tengo dudas si para el puerto 4 deberia de dejarlo en vacio el valor del VID.
Y si consideras correcta la configuración que tengo ahora de poner todos los puertos con el vid 20 si quiero disponer de los 4 puertos para ethernet o si debería valorar dejarlo como tu lo tienes y poner un switch. demomento asi va ok.

Gracias
 
#5
Goldeneye dijo:
No entiendo muy bien lo que me dices.

Pero el VID 20 sólo afecta al puerto WAN. Los 4 puertos LAN te quedan libres para conectar lo que quieras.

Disculpa que no he podido responderte antes, te muestro como lo tengo yo configurado para tener Internet en los 4 puertos del router que es lo que busco ya que de momento no tengo un teléfono o decodificador iptv conectados a lso puertos 3 y 4,

enlace por si no he adjuntado bien la foto--> https://ibb.co/dT3O5b

Si no pongo el valor VID=20 en los puertos 3 y 4 he probado a conectar un AppleTv y se cortaba todo el rato y funcionaba fatal por lo que interpreto corrígeme si me equivoco que si quiero utilizar para internet los puertos 3 y 4 he de poner los mismos valores.




Porque si dejo la configuración tal y como comentas tu en la foto solo se le puede dar uso para internet los puertos 1 y 2 y los puertos 3.4 están en vacios, te agradecería que pusieras algo de luz en este asunto para que pudiera terminar de comprenderlo, 
 
#6
Huy, me temo que vas un poco mal encaminado.

Las VLAN's no se configuran en los puertos LAN, a menos que se disponga de servicio IPTV o VoIP de un operador y, el operador lo requiera.

Tu problema con los cortes en tu AppleTV no tiene nada que ver con las VLAN's del router. Si no más bien a otra configuración, la cuál desconozco, pues los cacharros de Apple no necesitan de ninguna VLAN.
 
#7
Buenas tardes.

Ante todo darle las gracias a Goldeneye por su paciencia al dirigirme aquí y por todos sus tutoriales.

Buenas tardes. 

Tras mucho trastear he conseguido conectar mi router AC68U a una ONT ZTE F601 en una conexión de Fibra de Masmovil.

He reseteado el router a valores de fábrica y he seguido el tutorial varias veces. El problema está en que cuando conecto el router (en modo router inalámbrico) me dice que conectado, pero me da ip WAN y no puedo usar ni la vpn ni la nube ni nada por el estilo.

Un saludo y gracias de antemano.
 
#8
Baluar dijo:
Buenas tardes.

Ante todo darle las gracias a Goldeneye por su paciencia al dirigirme aquí y por todos sus tutoriales.

Buenas tardes. 

Tras mucho trastear he conseguido conectar mi router AC68U a una ONT ZTE F601 en una conexión de Fibra de Masmovil.

He reseteado el router a valores de fábrica y he seguido el tutorial varias veces. El problema está en que cuando conecto el router (en modo router inalámbrico) me dice que conectado, pero me da ip WAN y no puedo usar ni la vpn ni la nube ni nada por el estilo.

Un saludo y gracias de antemano.
Vaya..... Es eso....

Mucho me temo que estás dentro del famoso CG-NAT de Masmóvil. 

Vas a tener que llamar a Masmóvil y que te saquen del CG-NAT.  Es una jodienda, pero si quieres usar los servicios que tengas, tienes que tener una IP pública.

Aquí explica un poco de qué va el CG-NAT de Masmóvil:

https://www.redeszone.net/2017/02/0...grade-nat-conoce-todos-los-problemas-tendras/

https://www.adslzone.net/2017/08/03...cg-nat-en-fibra-tambien-en-yoigo-y-pepephone/
 
#9
Muchísimas gracias por la respuesta. Enseguida llamo para que me saquen de la CG-Nat esa. Actualizo en breve.

Actualizo: me dicen que en 24 horas sacarán mi conexión de la CG-Nat.

¿Influirá eso en el mal rendimiento del SIP configurado en CSipSimple?
 
#10
Buenas a todos, perdonar que abra el hilo pero estoy trasteando y me surgen 2 dudas.
- a dia de hoy es posible decir que te saquen del CG-NAT con vistas a tener una IP fija?
- estoy intentando configurar mi router TP-Link Archer C3150 y me encuentro con el problema de que no me deja poner las IPTV iguales con valor 20, ni con valor 0 las 2 ultimas. Me obliga a poner del 1-4094 y no me deja seguir.
Alguna ayuda por favor? Adjunto imagen:
Captura de pantalla 2018-05-08 a las 19.13.30.png
Captura de pantalla 2018-05-08 a las 19.13.21.png
Captura de pantalla 2018-05-08 a las 19.13.01.png
Captura de pantalla 2018-05-08 a las 19.12.41.png
 
#11
Es que el VLAN 20 sólo se ha de poner en el campo Internet Vlan. En el resto de casillas no debes poner nada.

Eso es sólo para Movistar, que cada servicio lo separa en una VLAN diferente. Yoigo/Masmovil todo lo tiene en la misma.
 
#14
Exactamente igual... lo acabo de probar.
Captura de pantalla 2018-05-08 a las 20.14.07.png
Captura de pantalla 2018-05-08 a las 20.14.16.png


El firmware es el ultimo disponible y solo habría actualizaciones para el mismo modelo pero versión V2, mi router es V1. No se si tiene algo que ver.
 
#20
He seguido tus pasos pero no tengo internet.
En mapa de red me dice DCHP de ISP no funciona corrextamente y me sale el maldito triangulito.
La luz de la ONT esta fija y entiendo que esta correcta la contraseña.
Tengo jazztel sobre red masmovil. Tengo que poner VID 20 en el Asus no?
Saludos
 
Arriba