MANUAL: FTTH Movistar con router neutro y switch gestionable

Yo no tengo IPS en el router y me va 30Mb

Anonimo dijo:
Hola de nuevo.

He encontrado la solución al problema. Os lo cuento por si alguien está en el mismo caso.
La culpa la liene el Cisco. Más concretamente la funcionalidad IPS del router.
Si se desactiva, tenemos los 50Mb,

Saludos,

Jesús.


Buenas tardes,

Yo tengo el mismo problema peró no tengo la solución.Yo no tengo IPS activado en el router e igualmente me va a 30Mb. Y con el Router de telefónica me va todo a 100Mb. Pierdo mucha velocidad.

Esta es mi configuración del CISCO - router 877M

Muchas gracias por la ayuda

interface FastEthernet1
description en este puerto conectamos el router de fibra
switchport access vlan 6
switchport mode trunk

interface Vlan6
no ip address
ip nat outside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 6
!
interface Dialer6
ip address negotiated
ip access-group 120 in
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 6
dialer-group 6
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 15130F1F083A3B34
ppp pap sent-username adslppp@telefonicanetpa password 7 03055F180A1F315C
!
 
imagenio

Hola, he leído con detalle este hilo y mi duda surge cuando quiero conservar el servicio de imagenio... la verdad es que creo que podría incluso sustituir el Comtrend con mi ASUS N66U y Tomato pero... no creo que imagenio siguiese funcionando bien...

Alguna idea?

Gracias
 
Gracias Malosa,

He leído ese post y veo que necesitaría un Microtik pero... yo ya tengo el N66, es más, es el segundo que tengo porque el primero ya lo tengo funcionando con Tomato en otra instalación y aunque suene freak, estoy enamorado.

La cuestión me surge al querer meter imagenio (en el otro sólo tengo ADSL)

Gracias
 
Rajesh dijo:
Gracias Malosa,

He leído ese post y veo que necesitaría un Microtik pero... yo ya tengo el N66, es más, es el segundo que tengo porque el primero ya lo tengo funcionando con Tomato en otra instalación y aunque suene freak, estoy enamorado.

La cuestión me surge al querer meter imagenio (en el otro sólo tengo ADSL)

Gracias

Añado...

Por cierto, no me has recomenddo este post http://www.adslzone.net/postt301976.html y creo que podría ir bien encaminado. Al final no se solucionó?

Gracias
 
Rajesh dijo:
He leído ese post y veo que necesitaría un Microtik pero... yo ya tengo el N66U, es más, es el segundo que tengo porque el primero ya lo tengo funcionando con Tomato en otra instalación y aunque suene freak, estoy enamorado.

Ya, pero es que con Tomato nadie ha conseguido configurar Imagenio.

En este foro se ha conseguido con el Mikrotik.

En todo caso, el router Asus lo seguirías usando, la configuración es así:

ONT <---> Mikrotik <---> Asus N66U

Esta es la configuración que se ha conseguido que funcione. El Mikrotik hace de auténtico router, con las VLAN 2 (Imagenio), 3 (voz) y 6 (internet). El Asus hace de punto de acceso Wifi.

Si tienes conocimientos puedes hacerlo en Tomato, pero es realmente complicado y en el Mikrotik es donde lo hemos conseguido.
 
Malosa dijo:
Rajesh dijo:
He leído ese post y veo que necesitaría un Microtik pero... yo ya tengo el N66U, es más, es el segundo que tengo porque el primero ya lo tengo funcionando con Tomato en otra instalación y aunque suene freak, estoy enamorado.

Ya, pero es que con Tomato nadie ha conseguido configurar Imagenio.

En este foro se ha conseguido con el Mikrotik.

En todo caso, el router Asus lo seguirías usando, la configuración es así:

ONT <---> Mikrotik <---> Asus N66U

Esta es la configuración que se ha conseguido que funcione. El Mikrotik hace de auténtico router, con las VLAN 2 (Imagenio), 3 (voz) y 6 (internet). El Asus hace de punto de acceso Wifi.

Si tienes conocimientos puedes hacerlo en Tomato, pero es realmente complicado y en el Mikrotik es donde lo hemos conseguido.

Claro, entiendo, lo que pasa es que el Asus es un AP un poco caro... :cautious:

Por otro lado, quería reducir el número de equipos conectados... me quedo con tu nick :D
 
Jeje, te entiendo, yo tengo el Linksys E4200 como AP y también es un poco caro.

A cambio, un router profesional como el Mikrotik RB750GL a 50 euros es muy barato.

En todo caso, aunque se busque reducir el número de aparatos, el router está con la ONT junto a la roseta óptica (o en la caja de comunicaciones) pero el AP está lejos, en mi caso a 15 metros, en un punto céntrico de la casa, para que la cobertura llegue uniformemente a toda la casa.

Se podría reducir el número de aparatos si ONT y router estuvieran en el mismo aparato (aunque no se puede porque no venden routers domésticos de fibra), pero otros, como AP y router no deberían estar juntos, ya que es imposible estar en la entrada de la línea y simultáneamente en un punto central de la casa dando Wifi. A no ser que tengas un piso de 25 metros o con una distribución peculiar...

En resumen, que tampoco es mal plan. Además, el firmware Tomato te vendrá bien para bloquear el tráfico de Imagenio y que no llegue a la Wifi (la ralentiza un montón) y el Asus podrás usarlo de AP con doble banda y de switch...

Además, ¿quieres saber por qué me compré el E4200 solo para usarlo como AP? Fácil, NO EXISTEN puntos de acceso de doble banda simultánea, así que tuve que comprar el router Linksys. Así que no es tan descabellado comprar un router para usarlo como AP.
 
Shankyoo dijo:
Muy buenas, tengo una duda respecto al tutorial (http://www.adslzone.net/postp2116611.html#2116611) para configurar en monopuesto el Comtrend 5813.

En mi caso he seguido el tutorial paso por paso pero tras terminar y reiniciar el router, este me sigue sirviendo una dirección 192.168.1.X y no tengo salida a internet. El color de la luz de ADSL es rojo pero por lo que he leído por ahí es normal.

En este tutorial no se habla de ningún tipo de reconfiguración del DHCP del router y no entiendo como es capaz este de dar a un equipo que conectes la IP pública.

Con los antiguos ZYXEL de Telefónica era todo mucho más fácil xD.

Espero que me podáis ayudar porque estoy bastante perdido.

Mismo problema. De hecho, he seguido el Manual 2 de Malosa y me pasa exactamente igual que al compañero.

El Comtrend me viene por defecto con DHCP partiendo de la dirección 192.168.1.33. Como no se menciona nada al respecto, lo dejé tal cual, seguí el manual, conecté a un router neutro, y en vez de servirle una IP pública le sirvió la IP 192.168.1.33. No hay salida de red claro, ni directamente del Comtrend a un PC ni de la otra manera.

Una cosa más, en el proceso de quitar la PPPoE y volverla a meter con la IP Extension me aparecen dos pasos más de los que salen en el tutorial: uno al principio del todo que dice "Select a layer 2 for the interface" en el que solo hay la opción de "eth0/ETHWAN; y otro al final, antes del apply/save en el que aparece "Select a preferren WAN Inteface as the sysytem default gateway" en el que por defecto, me sale pppoe_eth0/ppp0.6.
 
the_trooper99 dijo:
Shankyoo dijo:
Muy buenas, tengo una duda respecto al tutorial (http://www.adslzone.net/postp2116611.html#2116611) para configurar en monopuesto el Comtrend 5813.

En mi caso he seguido el tutorial paso por paso pero tras terminar y reiniciar el router, este me sigue sirviendo una dirección 192.168.1.X y no tengo salida a internet. El color de la luz de ADSL es rojo pero por lo que he leído por ahí es normal.

En este tutorial no se habla de ningún tipo de reconfiguración del DHCP del router y no entiendo como es capaz este de dar a un equipo que conectes la IP pública.

Con los antiguos ZYXEL de Telefónica era todo mucho más fácil xD.

Espero que me podáis ayudar porque estoy bastante perdido.

Mismo problema. De hecho, he seguido el Manual 2 de Malosa y me pasa exactamente igual que al compañero.

El Comtrend me viene por defecto con DHCP partiendo de la dirección 192.168.1.33. Como no se menciona nada al respecto, lo dejé tal cual, seguí el manual, conecté a un router neutro, y en vez de servirle una IP pública le sirvió la IP 192.168.1.33. No hay salida de red claro, ni directamente del Comtrend a un PC ni de la otra manera.

Una cosa más, en el proceso de quitar la PPPoE y volverla a meter con la IP Extension me aparecen dos pasos más de los que salen en el tutorial: uno al principio del todo que dice "Select a layer 2 for the interface" en el que solo hay la opción de "eth0/ETHWAN; y otro al final, antes del apply/save en el que aparece "Select a preferren WAN Inteface as the sysytem default gateway" en el que por defecto, me sale pppoe_eth0/ppp0.6.

- Si tienes algún problema utiliza el hilo oficial, no este.
http://www.adslzone.net/postt311611.html

- A Shankyoo ya le funcionó, ya lo solucionamos.

- No hay que hacer nada más de lo que pone en el tutorial, al activar el PPP IP Extesion (con la ONT conectada, se entiende) el DHCP del router se autoconfigura con una IP pública en lugar de la privada. En eso consiste el half-bridge, y funciona en todos los routers con este modo, no es algo que me haya inventado yo. Si te sigue dando la 192.168.1.33 puede ser porque la ONT no tiene conexión con la fibra o quizá no pusiste bien el usuario y contraseña (adslppp...).

- Es perfectamente posible que falten esos dos pasos. Hice las capturas hace mucho, no hice esas dos porque era solo dar a siguiente, pero al esribir el texto del tutorial se me olvidó poner esos pasos porque había pasado mucho tiempo.

En todo caso, como digo, solo contesto en el hilo oficial.
 
Re: Yo no tengo IPS en el router y me va 30Mb

CloudAdmins_org dijo:
Anonimo dijo:
Hola de nuevo.

He encontrado la solución al problema. Os lo cuento por si alguien está en el mismo caso.
La culpa la liene el Cisco. Más concretamente la funcionalidad IPS del router.
Si se desactiva, tenemos los 50Mb,

Saludos,

Jesús.


Buenas tardes,

Yo tengo el mismo problema peró no tengo la solución.Yo no tengo IPS activado en el router e igualmente me va a 30Mb. Y con el Router de telefónica me va todo a 100Mb. Pierdo mucha velocidad.

Esta es mi configuración del CISCO - router 877M

Muchas gracias por la ayuda

interface FastEthernet1
description en este puerto conectamos el router de fibra
switchport access vlan 6
switchport mode trunk

interface Vlan6
no ip address
ip nat outside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 6
!
interface Dialer6
ip address negotiated
ip access-group 120 in
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 6
dialer-group 6
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 15130F1F083A3B34
ppp pap sent-username adslppp@telefonicanetpa password 7 03055F180A1F315C
!

Alguien tiene idea porqué con el router cisco mi fibra óptica de Movistar me va a 30Mb antes de 100Mb??? con el Router de movistar va a 100Mb. Es raro, raro.

Gracias
 
Re: Yo no tengo IPS en el router y me va 30Mb

CloudAdmins_org dijo:
Anonimo dijo:
Hola de nuevo.

He encontrado la solución al problema. Os lo cuento por si alguien está en el mismo caso.
La culpa la liene el Cisco. Más concretamente la funcionalidad IPS del router.
Si se desactiva, tenemos los 50Mb,

Saludos,

Jesús.


Buenas tardes,

Yo tengo el mismo problema peró no tengo la solución.Yo no tengo IPS activado en el router e igualmente me va a 30Mb. Y con el Router de telefónica me va todo a 100Mb. Pierdo mucha velocidad.

Esta es mi configuración del CISCO - router 877M

Muchas gracias por la ayuda

interface FastEthernet1
description en este puerto conectamos el router de fibra
switchport access vlan 6
switchport mode trunk

interface Vlan6
no ip address
ip nat outside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 6
!
interface Dialer6
ip address negotiated
ip access-group 120 in
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 6
dialer-group 6
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 15130F1F083A3B34
ppp pap sent-username adslppp@telefonicanetpa password 7 03055F180A1F315C
!
Alguien sabe porqué de 100Mb solo tengo 30Mb con un CISCO 877?

gracias
 
Malosa dijo:
Jeje, te entiendo, yo tengo el Linksys E4200 como AP y también es un poco caro.

A cambio, un router profesional como el Mikrotik RB750GL a 50 euros es muy barato.

En todo caso, aunque se busque reducir el número de aparatos, el router está con la ONT junto a la roseta óptica (o en la caja de comunicaciones) pero el AP está lejos, en mi caso a 15 metros, en un punto céntrico de la casa, para que la cobertura llegue uniformemente a toda la casa.

Se podría reducir el número de aparatos si ONT y router estuvieran en el mismo aparato (aunque no se puede porque no venden routers domésticos de fibra), pero otros, como AP y router no deberían estar juntos, ya que es imposible estar en la entrada de la línea y simultáneamente en un punto central de la casa dando Wifi. A no ser que tengas un piso de 25 metros o con una distribución peculiar...

En resumen, que tampoco es mal plan. Además, el firmware Tomato te vendrá bien para bloquear el tráfico de Imagenio y que no llegue a la Wifi (la ralentiza un montón) y el Asus podrás usarlo de AP con doble banda y de switch...

Además, ¿quieres saber por qué me compré el E4200 solo para usarlo como AP? Fácil, NO EXISTEN puntos de acceso de doble banda simultánea, así que tuve que comprar el router Linksys. Así que no es tan descabellado comprar un router para usarlo como AP.

Si existe una ONT + router, es el Huawei EchoLife HG8245 , lo vi personalmente funcionando, su desventaja es que para cambiarlo no hay en el mercado routers integrados de mejor calidad.
Como recien terminan de cablear hoy la fibra en la calle, me lei todo el hilo y me gusto la idea de colocar el mikrotic mas router neutro

ONT---Mikrotik---router neutro wifi

con esta salvedad, porque voy a compartir la red con un vecino

..........................------voip
........................ /----------router neutro wifi
......................./
ONT---Mikrotik<
.......................\------router neutro wifi------ telefono ip

Es fundamental el voip ya que mi vecino se quedaria con el mikrotik y la linea de telefonica y yo solo con el router + telefonia voip.
Es posible esto con el mikrotik?
Dispongo del router huawei hg 556 y es posible activar 802.1q, de momento me sirve si lo pongo como neutro hasta que compre otro mejor?
Que seria mejor comprar?
1- tp-link TL-WDR4300 Wireless N750 Dual-Band +gigaset c610 ip
2- tplink TD-VG3631 con voip.
Acepto otras sugerencias.
Gracias
 
pirulo6666666 dijo:
Si existe una ONT + router, es el Huawei EchoLife HG8245 , lo vi personalmente funcionando, su desventaja es que para cambiarlo no hay en el mercado routers integrados de mejor calidad.

No me has entendido o no me he expresado bien. Por SUPUESTO que existen routers Wifi de fibra, al igual que hay routers de cable coaxial.

Lo que pasa es que NO LOS VENDEN en las tiendas. Tú no puedes comprar un router de fibra y sustuir la ONT de Movistar por dicho router, ya que no hay forma de darlo de alta en la base de datos de Movistar. Tampoco es posible cambiar el cable módem de ONO por uno de tú compres (hay trucos como falsificar la MAC, pero es otro tema). Si ves el catálogo de tiendas como Ciudad Wireless o Landatel no verás routers de coaxial/fibra, lo que venden son router NEUTROS, que se ponen a continuación del cable-módem u ONT. Esta es la configuración estándar.

Es decir, existir claro que existen, lo que pasa es que no los venden a nivel particular. Y claro, tampoco es posible sustituir la ONT o cable-módem por uno tuyo, al menos no legalmente/oficialmente.


pirulo6666666 dijo:
Como recien terminan de cablear hoy la fibra en la calle, me lei todo el hilo y me gusto la idea de colocar el mikrotic mas router neutro.

ONT---Mikrotik---router neutro wifi

con esta salvedad, porque voy a compartir la red con un vecino

..........................------voip
........................ /----------router neutro wifi
......................./
ONT---Mikrotik<
.......................\------router neutro wifi------ telefono ip

Es fundamental el voip ya que mi vecino se quedaria con el mikrotik y la linea de telefonica y yo solo con el router + telefonia voip.
Es posible esto con el mikrotik?

Pregunta en el hilo oficial, en este hilo no se presta soporte para routers Mikrotik:
http://www.adslzone.net/postt311611.html

Pero vamos, POR SUPUESTO que es posible lo que planteas con Mikrotik, para eso son, para tener Internet, VoIP e incluso Imagenio. Soportan todo.
 
Es decir, existir claro que existen, lo que pasa es que no los venden a nivel particular. Y claro, tampoco es posible sustituir la ONT o cable-módem por uno tuyo, al menos no legalmente/oficialmente.



Pero vamos, POR SUPUESTO que es posible lo que planteas con Mikrotik, para eso son, para tener Internet, VoIP e incluso Imagenio. Soportan todo.[/quote]

Ahora te entendi lo del router + ONT, es que en argentina entregan el HG8245.
Con respecto a mi configuracion de la red, me basta con que me digas que va a pasar el voip por toda la lan con un mikrotik.
Saludos.
 
Problema default gateway

Hola a todos,

he seguido las intrucciones para configurar el comtrend como monopuesto con la intención de conectar un firewall detrás que sea el que tenga la dirección IP pública que nos dio movistar. Antes, con el router anterior (el xavi), lo teníamos así.

Después de configurarlo con las instrucciones que dió malosa (muchas gracias por cierto) para ponerlo en monopuesto conseguí que el firewall que está detrás cogiera la dirección IP pública que tenemos asignada. El firewall lo configuré para que cogiera una IP de forma automática.

El caso es que estamos teniendo algunos problemas para la conexión de algunos de los tuneles que tenemos con la central y al mirar la configuración del firewall vemos que no sé porque razón coge de dirección de Default Gateway la misma que la dirección IP y de máscara 255.255.255.0 cuando creo que debe tener la 255.255.255.128. Os adjunto un pantallazo.



Lo que no sé es como tengo red en los equipos.

Algo se me escapa pero no sé lo que es. ¿Alguien me puede dar algo de luz?

Muchas gracias![/img]
 
Probado y funcionando con un Buffalo WZR-HP-AG300H. Una auténtica delicia. Gracias cracks por curraros estas soluciones.
 
Arriba