MANUAL: FTTH Movistar/Jazztel con router neutro Mikrotik

Eberlupe pues si quieres que te diga la verdad no sé como puedes saber la dirección del router Comtrend. Has probado con 192.168.1.2 ? La 192.168.1.1 es la dirección del Mikrotik asi que ésa no puede ser.
La otra opción seria conectarse por cable solo al Comtrend y mirar la IP que tiene y ponerle una del rango del Mikrotik y desactivar el DHCP que éso ya lo hacer el Mikrotik.
Yo tengo un router wifi con el DHCP desactivado y con la IP 192.168.1.2, éste hace de wifi pero sólo éso todo lo de más al Mikrotik. Espero haberte ayudado algo...
Del tema de los telefonos IP me tiene que llegar entre hoy y mañana asi k ya os iré contando ;-)
Un saludo!
 
el_zari dijo:
No tengo narices a abrir puertos a la 192.168.1.100......
Tampoco como hacer que funcione el DYNDNS....
A ver si nos ayudas Malosa...
Gracias socio!!
SALUDOS
el_zari aquí te paso el script que tengo yo para actualizar el tema del DYNDNS. Hay dos partes, el script y el scheduler para hacer que el Mikrotik casa cierto tiempo revise si la IP que tiene es la buena.

http://pastebin.com/MaJ4zuMy
Lo copio en ésa web porque aquí no sé que pasa que no me deja copiarlo :-(

Las opciones de Script y Scheduler están dentro de winbox en System. Si necesitas algo de ayuda, pregunta aquí y ya miraré. Aunque Malosa tienes muuucha mas experiencia en ésto, jejeje. Yo soy un principiante.
Yo lo tengo asi desde hace una semana casi y el script funciona a la perfección

Un saludo!
 
Buenos días a todos, antes estaba demasiado dormido para saludar,
Pues si, imagino que el Mikrotik ya habrá desactivado el DHCP del Comtrend ¿Es eso posible?
He conseguido entrar en el Comtrend con la IP 192.168.1.1 pero se ha colgados he tendí que salir. Y ahora. Ya ni navego. Voy a reiniciar el Comtrend.
Tras el reinicio vuelve a funcionar todo, pero sigo sin poder entrar en el Comtrend.
Me voy a trabajar. Este mediodía mas :D
 
gregirc dijo:
Malosa dijo:
Buena elección, pongo un pantallazo de mi teléfono y listo, ya que se configuran igual todos los Yealink.
Gracias Malosa! Cuando lo cuelgues ya le echaré un vistazo pero por lo que he visto en el manual del teléfono no parece muy complicado, pero si nos pones el pantallazo mucho mejor, jejeje :D

el_zari dijo:
No tengo narices a abrir puertos a la 192.168.1.100......
Tampoco como hacer que funcione el DYNDNS....
A ver si nos ayudas Malosa...
Gracias socio!!
SALUDOS
el_zari ahora no estoy en casa, me has pillao en el trabajo... pero en cuanto llegue te pongo el script que tengo para el tema del DYNDNS (funciona perfectamente y yo lo tengo puesto para que actualice cada 30 min.). El tema de los puertos funciona de la siguiente manera:
Winbox -> IP -> Firewall -> Pestaña "NAT"
Una vez ahí, en "Chain" pones "dstnat", en Protocol "6 - TCP", en dst. port el puerto a abrir y en "In. Interface" hay que marcar "pppoe-out1" por último, en la pestaña "Action" marcas "Action" dst-nat, To-Adresses la dirección que será 192.168.1.100 y en To-Ports el puerto a abrir.
Espero que te sirva. Yo lo tengo así y funciona perfectamente, sino ya nos dirás ;-)

Un saludo!
Gracias, pero ni aún así.....mae mia tio!! Que jaleo!!

A ver si para cuando puedas, me echas un cable que tengo ya a Malosa y compañía mareados.....

GregIrc: gracias por el script lo probaré en cuanto pueda abrir pueertos primero ;)

SALUDOS CRACKS
 
vpn

Noaw, te paso la url de un tuto para vpn entre mitrokit. Yo todavía no lo he hecho pero es un tema que tengo pendiente.

http://gregsowell.com/wink/mtklan2lan/mtklan2lan.swf

Malosa, el script me ha funcionado pero la verdad es que me ha tardado muchísimo en pillar conexión. Es raro porque nada mas cargarlo me daba ping, se reinicio el router y dejo de funcionar. Mire en interfaces y la de ppeop tenia trafico pero no navegaba. Luego pasados 10 minutos por arte de magia empezó a funcionar.

Esto me preocupa un poco porque cada vez que se apaga el router me cuesta mucho que enganche la conexión. El tema es que tengo que crear un vpn entre 2 dispositivos bcn-mad y si se me va la conexión en mad me quedo en bolas.

A alguien más le pasa esto?
 
Vuelvo a la carga. No se porque extraña razón no puedo acceder al Comtrend. Mi configuración es la siguiente:
ONT al Mikrotik
Mikrotick al Comtrend
Ordenado al Comtrend vía wifi y cable ethernet.
Pues bien, tengo wifi e internet por el ethernet, pero no hay manera de acceder al comtrend.
Desde el explorador pongo 192.168.1.1 y me dice que no encuentra el servidor.
Quiero acceder al Comtrend para cambia la dirección IP y deshabitar el DHCP.
 
Malosa dijo:
Eberlupe dijo:
El siguiente paso es configurar el Comtrend para que me de wifi ¿Cómo lo hago?
En el Comtrend desactivas servidor DHCP y le pones una IP diferente (por ejemplo, 192.168.1.2). Con eso es suficiente.

Bueno, claro, y le pones contraseña WPA2-AES, no dejes la que viene por defecto.
¿Y cómo se hace eso?
Ya he conseguido conectarme al Comtrend, he tenido que desconectarlo de Mikrotik y listo.
Solucionado, ya he cambiado el IP y desactivado el servidor DHCP.
Ahora voy a por el tutoríal de la VPN.
Gracias a todos :D
 
Eberlupe ya has podido acceder al Comtrend? Aquí si que no puedo ayudarte porque yo no tengo el Comtrend, pero sí que tiene que haber una opción para cambiar la puerta de enlace por una 192.168.1.2 en lugar de la que tiene predeterminada 192.168.1.1. De esta manera podrás acceder tanto al Mikrotik y al Comtrend. Si alguien que tenga el Comtrend te puede hechar una mano para cambiarlo, genial.... sino, pues ya miraré de conectar el mío y ver cómo se cambia. Ya me dirás.

el_zari Podrías poner una captura de pantalla de como has mapeado los puertos??? A ver si puedo mirar qué hay mal hecho.

Un saludo!
 
gregirc dijo:
Eberlupe ya has podido acceder al Comtrend? Aquí si que no puedo ayudarte porque yo no tengo el Comtrend, pero sí que tiene que haber una opción para cambiar la puerta de enlace por una 192.168.1.2 en lugar de la que tiene predeterminada 192.168.1.1. De esta manera podrás acceder tanto al Mikrotik y al Comtrend. Si alguien que tenga el Comtrend te puede hechar una mano para cambiarlo, genial.... sino, pues ya miraré de conectar el mío y ver cómo se cambia. Ya me dirás.

el_zari Podrías poner una captura de pantalla de como has mapeado los puertos??? A ver si puedo mirar qué hay mal hecho.

Un saludo!
Muchas gracias, finalmente logré encontrar como cambiarlo todo.
Pero como a perro flaco todo son pulgas.
Resulta que voy a conectarme al Mikrotic y no hay manera :cry:
jajajaja si es que salgo de una para meterme en otra. :devilish:
Lo he probado todo, desconectarlo de la ONT, desconectarlo del COmtrend, de ambos, de ninguno, por delante, por detrás, y nada, que no lo logro.

A ver si esta tarde lo consigo.

Me voy al trabajo.
 
Eberlupe dijo:
gregirc dijo:
Eberlupe ya has podido acceder al Comtrend? Aquí si que no puedo ayudarte porque yo no tengo el Comtrend, pero sí que tiene que haber una opción para cambiar la puerta de enlace por una 192.168.1.2 en lugar de la que tiene predeterminada 192.168.1.1. De esta manera podrás acceder tanto al Mikrotik y al Comtrend. Si alguien que tenga el Comtrend te puede hechar una mano para cambiarlo, genial.... sino, pues ya miraré de conectar el mío y ver cómo se cambia. Ya me dirás.

el_zari Podrías poner una captura de pantalla de como has mapeado los puertos??? A ver si puedo mirar qué hay mal hecho.

Un saludo!
Muchas gracias, finalmente logré encontrar como cambiarlo todo.
Pero como a perro flaco todo son pulgas.
Resulta que voy a conectarme al Mikrotic y no hay manera :cry:
jajajaja si es que salgo de una para meterme en otra. :devilish:
Lo he probado todo, desconectarlo de la ONT, desconectarlo del COmtrend, de ambos, de ninguno, por delante, por detrás, y nada, que no lo logro.

A ver si esta tarde lo consigo.

Me voy al trabajo.
Eberlupe como te conectas al Mikrotik? La dirección para conectarse es 192.168.1.1:8080
Hay que ponerlo todo y no sólo 192.168.1.1. Ya me dirás a ver. Ya queda menoss ;-)
 
Yo entraba con 192.168.88.1
¿Ha cambiado la IP?
De todas formas entraba con winbox, ¿Ahí se le puede cambiar la IP?
Pues si, ya queda menossss :) La verdad es que tengo ganas de tenerlo todo configurado. :D
El problema es que tengo poco tiempo, ahora me voy y el fin de semana trabajo con unos horarios difíciles. A ver si esta noche cuando vuelva puede dedicarle otro rato.
Gracias por la ayuda.
 
Eberlupe dijo:
Yo entraba con 192.168.88.1
¿Ha cambiado la IP?
De todas formas entraba con winbox, ¿Ahí se le puede cambiar la IP?
Pues si, ya queda menossss :) La verdad es que tengo ganas de tenerlo todo configurado. :D
El problema es que tengo poco tiempo, ahora me voy y el fin de semana trabajo con unos horarios difíciles. A ver si esta noche cuando vuelva puede dedicarle otro rato.
Gracias por la ayuda.
Buenas!
Si, a ver... el Mikrotik con la configuración de fábrica tiene la IP 192.168.88.1, pero al meterle la configuración que ha hecho Malosa la IP cambia a la 192.168.1.1 que es la mas normal. Una vez metida la configuración, para entrar via web al Mikrotik solo hay que poner la IP con el puerto 8080 (192.168.1.1:8080).
Si tienes algun problema, yo estaré por aki toda la noche... semana con el curro de noche.... ggrrrr... ¬¬
 
gregirc dijo:
Eberlupe ya has podido acceder al Comtrend? Aquí si que no puedo ayudarte porque yo no tengo el Comtrend, pero sí que tiene que haber una opción para cambiar la puerta de enlace por una 192.168.1.2 en lugar de la que tiene predeterminada 192.168.1.1. De esta manera podrás acceder tanto al Mikrotik y al Comtrend. Si alguien que tenga el Comtrend te puede hechar una mano para cambiarlo, genial.... sino, pues ya miraré de conectar el mío y ver cómo se cambia. Ya me dirás.

el_zari Podrías poner una captura de pantalla de como has mapeado los puertos??? A ver si puedo mirar qué hay mal hecho.

Un saludo!
Lo siento socio, pero aún sigo sin poder abrir puertos....he probado de todo, y no tengo narices...

A ver si alguien hace un manual para torpes como yo....porque vaya tela de router, "hay que hacer un master" para manejarlo.....xDDD

SALUDOS
 
Lo siento socio, pero aún sigo sin poder abrir puertos....he probado de todo, y no tengo narices...
A ver si alguien hace un manual para torpes como yo....porque vaya tela de router, "hay que hacer un master" para manejarlo.....xDDD
SALUDOS
Buenas!
Jejeje, sí es algo complicao de configurar, la verdad. Ahora mismo no estoy en casa, pero mañana en cuanto llegue te pongo unas capturas de pantalla de como lo tengo yo. Sólo tendrás que cambiar la IP y el puerto que quieres abrir y listo.
Mañana postearé aquí las capturas para que veas como lo tengo.
Un saludo
 
gregirc dijo:
Lo siento socio, pero aún sigo sin poder abrir puertos....he probado de todo, y no tengo narices...
A ver si alguien hace un manual para torpes como yo....porque vaya tela de router, "hay que hacer un master" para manejarlo.....xDDD
SALUDOS
Buenas!
Jejeje, sí es algo complicao de configurar, la verdad. Ahora mismo no estoy en casa, pero mañana en cuanto llegue te pongo unas capturas de pantalla de como lo tengo yo. Sólo tendrás que cambiar la IP y el puerto que quieres abrir y listo.
Mañana postearé aquí las capturas para que veas como lo tengo.
Un saludo
POR FINNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNN!!!

Puertos que quería abiertos......aún no me lo creo!! ;)

EN cuanto pueda, subo capturas....

Gracias a todso

SALUDOS

PD: he hecho un backup de mi config por si acaso....jejeje
 
el_zari...
FELICIDADESSSSSSS!!!!!!! Jajajaja, al final no era tan complicaoo!!
Yo también tengo guardada la configuración, que después de todo el curro solo falta que se pierda y tenga que volver a hacer todo de nuevo.
Por cierto, has probado de hacer lo del script del dyndns?
 
gregirc dijo:
el_zari...
FELICIDADESSSSSSS!!!!!!! Jajajaja, al final no era tan complicaoo!!
Yo también tengo guardada la configuración, que después de todo el curro solo falta que se pierda y tenga que volver a hacer todo de nuevo.
Por cierto, has probado de hacer lo del script del dyndns?
Gracias crack!! ;)

Pues lo he probado y seguro como no hago nada bien, el script no me actualizada la ip, pero creo que se por que és...

Esos script se meten en system\scripts y le pongo a cada uno un nombre, no? hasta ahí si!!

Luego en Schuler no se poner los tiempos....como lo tienes puesto tú?

NAME: DYNDNS

Start date: JUL/19/2012

Start time: STARTUP

Intervale: 02:00:00 (esto quiere decir que cada 2 horas chekea el estado y si esta mal actualiza la ip?

La config la tengo backupeada en varios sitios, que después de lo que ha costado como bien dices, como para perderla (me da un infarto).

Saludos!! y GRACIAS DE NUEVO!!
 
el_zari
Yo tb lo tengo igual que tú excepto que en "Intervale" tengo puesto 00:30:00 pero vamos que éstos es algo trivial.
También tienes que revisar qué nombre le has puesto al script, el mío se llama dyndns y en el schedule tb está puesto con ese nombre. Mira a ver que cuando pongas toda la orden el nombre sea igual. No tengo ni idea si afecta que sea mayúsculas o minúsculas, ya que yo lo tengo todo en minúsculas.
A ver qué tal. Sino, el que yo te puse funciona 100%, sólo tendrías que cambiar el usuario, contraseña y dominio del dyndns.
 
Arriba