MANUAL: FTTH Movistar/Jazztel con router neutro Mikrotik

Buenas tardes,
Después de una semana en la que todo parecía funcionar tras la ayuda de pokoyo, hoy he empezado a detectar unos fallos. Decir que tengo O2 con el router HGU en modo monopuesto y luego un mikrotik hap ac que distribuye la señal a través de cables de red. Pues bien, esta mañana cuando he ido a usar el ordenador he visto que el icono de red del pc tenía la típica exclamación amarilla. He mirado y, como todo parecía ir bien, he probado a desenchufar y enchugar el HGU y el mikrotik con lo que ha parecido funcionar todo de nuevo. A los 5 minutos vuelta a lo mismo, no aparecía el icono amarillo pero la navegación era extremadamente lenta hasta que volvía a salir otra vez el icono. Tras desenchufar de nuevo parecía que todo iba bien pero, al ir a usar el fijo, que está conectado a la salida de teléfono del HGU daba el típico tono de 3 pitidos y no podía marcar. He probado a desconectar/conectar de nuevo y ya daba señal pero, cuando estaba hablando, se ha cortado y vuelta a los 3 pitidos. ¿Alguna idea?
 
Buenas, pues vuelvo a tener problemas.
Este mediodía he llegado a mi casa y, al intentar navegar por internet, he visto que se quedaba "pensando" y al final me decía que "nanay de la página que quería". El PC en cuestión sí que tenía asignada la ip ( está fija ), por lo que he bajado a donde está el router y el mikrotik hap AC y he visto que la luz del router que está encima del icono del ratón estaba parpadeando tal y como me ha sucedido estos días atras. He vuelto a resetear el HGU y lo he vuelto a poner en monopuesto conectándolo al mikrotik con lo que ha vuelto a funcionar sin problemas. Sin embargo, 4 horas después, he vuelto a tener los mismos problemas: No navego, bajo y veo que el icono del HGU parpadea y vuelta a lo mismo. De hecho, es que cuando sucede eso, ni puedo acceder al mikrotik, cosa que es extrañísima creo yo. ¿A alguien se le ocurre cómo solucionarlo? Por el momento, he dejado el HGU y el mikrotik lo he quitado......

:cry::unsure::!::!::x:?:
 
Pues como no sea un tema de administración remota, que estén entrando al HGU desde telefónica (u O2, lo que tengas), para meterle un firmware nuevo... no se me ocurre qué mas te puede estar pasando.

Que el mikrotik se quede pajarito puede ser si ambos están en el mismo rango de IP's como routers y coinciden en el tiempo (cuando reinicia en modo router el de telefónica).

Saludos.
 
Que el mikrotik se quede pajarito puede ser si ambos están en el mismo rango de IP's como routers y coinciden en el tiempo (cuando reinicia en modo router el de telefónica).
Lo que hago es desconectar el mikrotik del HGU y reseteo este último, con lo que pasa de monopuesto a la situación normal, que sería que ejerza de ont y de router. Una vez que ya sincroniza teléfono fijo y conexión de internet, es cuando me conecto al HGU mediante 192.168.1.1 y le configuro como monopuesto. Una vez hecho, el mikrotik lo conecto al HGU y otros tres cables de red salen del mikrotik y ya es cuando, en principio, puedo navegar sin problemas hasta que vuelven los problemas. A partir de entonces accedo al mikrotik con 192.168.1.1. Yo suponía que el HGU deja de tener ip, por decirlo de alguna manera. ¿Puede ser que sea eso? ¿Cómo podría solucionarlo? Gracias de antemano.
 
Última edición:
Pues no sabría qué decirte, porque parece que es un problema del HGU, que pierde la provisión del teléfono.
No obstante, y para quitarte de problemas cuando los les des un reset, prueba a configurarlos en rangos de IP's distintos. Me explico, si sabes que el de movistar se pone en la 192.168.1.x cuando lo reseteas, pon el mikrotik en otro rango de IP's, tipo 192.168.2.x, o puedes dejarlo como viene de fábrica, que viene con el 192.168.88.x
De esta manera te evitas al menos el conflicto inicial cuando reseteas el HGU.
Cuando pierdas el teléfono, prueba a apagar y encender el HGU, en lugar de resetearlo. Si sigue sin provisionar el teléfono, ábreles una incidencia y diles que usas tu router en monopuesto y que te quedas sin teléfono.

Saludos!
 
No obstante, y para quitarte de problemas cuando los les des un reset, prueba a configurarlos en rangos de IP's distintos. Me explico, si sabes que el de movistar se pone en la 192.168.1.x cuando lo reseteas, pon el mikrotik en otro rango de IP's, tipo 192.168.2.x, o puedes dejarlo como viene de fábrica, que viene con el 192.168.88.x
De esta manera te evitas al menos el conflicto inicial cuando reseteas el HGU.
Cuando pierdas el teléfono, prueba a apagar y encender el HGU, en lugar de resetearlo. Si sigue sin provisionar el teléfono, ábreles una incidencia y diles que usas tu router en monopuesto y que te quedas sin teléfono.

Saludos!
Gracias por la idea, pero... ¿Si les pongo en distinto rango se verían? ¿No habría problemas con eso?
 
El de fuera lo vas a tener en monopuesto, así que no vas a poder acceder a él inicialmente, puesto que no tiene una IP como tal.
La parte WAN del router mikrotik se encarga de levantar la conexión PPPoE, con que esté conectado el puerto LAN 1 del HGU al WAN de mikrotik, suficiente.

Otra cosa es que luego te toque meterle mano al firewall de mikrotik, si es que tienes puertos abiertos en el 192.168.1.x... pero eso ya es otro tema.

En un principio, esa configuración es totalmente válida.

Saludos.
 
En 02 me comentan que su HGU funciona bien y que no dan soporte a bla, bla, bla.......
He optado por comprar una ont ( la famosa huawuei ) y así elimino el HGU por completo. Ya os contaré el sábado que la tendré en mis manos.
 
En 02 me comentan que su HGU funciona bien y que no dan soporte a bla, bla, bla.......
He optado por comprar una ont ( la famosa huawuei ) y así elimino el HGU por completo. Ya os contaré el sábado que la tendré en mis manos.
Bien, si no usas es teléfono para nada, es la mejor opción. ¿No tenías por ahí ninguna vieja o de alguna conexión Neba? Esas valen también (en verdad, cualquiera que conecte y sea gigabit ethernet)

Saludos!
 
En 02 me comentan que su HGU funciona bien y que no dan soporte a bla, bla, bla.......
He optado por comprar una ont ( la famosa huawuei ) y así elimino el HGU por completo. Ya os contaré el sábado que la tendré en mis manos.
Bien, si no usas es teléfono para nada, es la mejor opción. ¿No tenías por ahí ninguna vieja o de alguna conexión Neba? Esas valen también (en verdad, cualquiera que conecte y sea gigabit ethernet)

Saludos!
Hola, no tenía ninguna pues siempre se las llevaban. Ya tengo una Huawei. La he configurado y tengo voz y, se supone, internet, por los pilotos de la ont, pero no salgo a red. He conectado el mikrotik al puerto 1 de la ont, puedo acceder a mikrotik, he puesto el rango que quiero de IP, la configuración que me dijiste, pero se queda "connecting". ¿ Qué puede pasar?


Enviado desde mi Nokia 7 plus mediante Tapatalk
 
Me enseñas la configuración de la ONT? Sospecho que, bien en la ONT, bien en el router, en uno de los dos le tienes que decir que sales a internet por la VLAN 6, sino no te va a funcionar.

Saludos.
 
así

Bash:
/interface vlan add interface=ether1 name=internet vlan-id=6
/interface pppoe-client
add add-default-route=yes disabled=no interface=internet keepalive-timeout=disabled name=movistar password=adslppp use-peer-dns=yes user=adslppp@telefonicanetpa
Después, asegúrate de que levantas ese servicio de pppoe, y no el otro que crea por defecto la configuración de quick setup.
 
Si lo metes en la ONT, lo bueno es que luego para el router queda transparente, lo único que hace este último es levantar el servicio pppoe. Supongo que será similar a configurar la VLAN del teléfono, pero lo desconozco, no he manejado esa ONT.

Saludos.
 
Arriba