MANUAL: FTTH Movistar/Jazztel con router neutro Mikrotik

#41
Me he comprado RB750GL

Gracias Malosa por el turorial se conecta a la primera.

a ver si alguien me puede ayudar a solucionar una cosa.

Tengo un NAS. y me gustaria saber como poder abrir los puertos en el router y redirecionar al Nas, he podido configurar p2p y otros puertos.

pero lo que es el 80 443 no lo consigo, he añadido esta regla

ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.1.2 to-ports=80

192.168.1.2 - IP del NAS

cada vez que abro el navegador del pc de me abre la pagina del Nas.

alguna idea de por que falla. estado mirado tutoriales y no de momento no encuentro nada mas de como abrir puertos. HTTP FTP HTTPS.
puede que a lo mejor solo sea un fallo.

gracias.
 
#42
El en script que cuelgo vinen abiertos los puertos 21 y 80 (los que necesita un NAS) al 192.168.1.125

Tienes varias opciones:

1. Poner tu NAS en la IP 192.168.1.125, y no cambiar nada del router.

2. Modificar dichas reglas cambiando la dirección IP .125 por la que necesites.

Y cuando quieras añadir nuevas reglas, simplemente copia la regla y cambia el puerto/dirección que quieres mapear.
 
#43
que router de estos me podria pillar que tenga wifi,y que sea bueno para juegos online,ya que para lo unico que lo quiero es para un PC de sobre mesa una consola y el wifi para el portatil.
 
#44
XxAlvRoxX dijo:
que router de estos me podria pillar que tenga wifi,y que sea bueno para juegos online,ya que para lo unico que lo quiero es para un PC de sobre mesa una consola y el wifi para el portatil.
Si realmente solo vas a conectar eso, el RB751G-2HnD. Pero si en el futuro vas a montar más aparatos, yo te recomiendo otra configuración.

Es preferible tener el router y el punto de acceso Wifi en diferentes aparatos. Primero por rendimiento, en un router Wifi CPU y RAM se comparten entre el enrutamiento y el Wifi. No es lo mismo tener 400 MHz de router que 200 MHz de router y otros 200 MHz pillados por el Wifi (hablando en plata). Dichas CPU y RAM son suficientes para enrutar a toda velocidad y para dar Wifi a máxima velicidad, pero se quedan cortas al hacer todo a la vez, y en un caso de carga al 100%, se dividiría la mitad de la CPU y la RAM para cada tarea.

De hecho, el RB750GL tiene la misma RAM y CPU que el RB751G-2HnD. En el RB750GL tienes toda la potencia para el router y en el modelo con Wifi todo es compartido.

Además, un router se debe conectar cerca de la ONT, mientras que un punto de acceso se debe colocar en un punto central de la casa, el salón, por ejemplo.

Justo por eso, suele ser una buena idea conectar (por ejemplo) el router en tu habitación y el punto de acceso (también de 4 puertos) en el salón. De esta manera, conectarías la tele, la consola y el Blu-Ray por cable y además, emitirías el Wifi en un punto central, donde la cobertura sea buena para todo el piso.

Es mi opinión, y no digo que se ajuste a tus necesidades, simplemente te cuento lo que hay para que puedas elegir con criterio.
 
#45
Abrir puertos

Muy buenas,

Ya he recibido el 751g-2hnd y esta misma tarde me pongo a trastear.

Tan solo preguntaros que si quisiera abrir todos los puertos para una ip. En este caso sería como un DMZ para la ip de la PS3, sería algo tal que así verdad :

/ip firewall nat add chain=dstnat dst-port=0-65535 action=dst-nat protocol=tcp to-address=192.168.1.40 to-port=0-65535

o tb debería abrirlos para el srcnat.

/ip firewall nat add chain=srcnat dst-port=0-65535 action=src-nat protocol=tcp to-address=192.168.1.40 to-port=0-65535

Por otra parte para activar upnp para la ps3 que ira conectada por wifi como seria :

/ip upnp interface add interface=yo type=external

Otra cosa mas Malosa, por lo que veo le das a la wlan1 (bridge-local) la ip 192.168.1.1 luego los equipos que se conecten via wifi pondran esta puerta de enlace y por otro lado le das a la ethernet 1 la ip 192.168.100.10 entonces si tengo el ordenador por cable, esta debería ser la puerta de enlace?¿. Me refiero a si le quiero configurar el tcp/ip y no dejarlo automatico.
 
#46
Malosa dijo:
XxAlvRoxX dijo:
que router de estos me podria pillar que tenga wifi,y que sea bueno para juegos online,ya que para lo unico que lo quiero es para un PC de sobre mesa una consola y el wifi para el portatil.
Si realmente solo vas a conectar eso, el RB751G-2HnD. Pero si en el futuro vas a montar más aparatos, yo te recomiendo otra configuración.

Es preferible tener el router y el punto de acceso Wifi en diferentes aparatos. Primero por rendimiento, en un router Wifi CPU y RAM se comparten entre el enrutamiento y el Wifi. No es lo mismo tener 400 MHz de router que 200 MHz de router y otros 200 MHz pillados por el Wifi (hablando en plata). Dichas CPU y RAM son suficientes para enrutar a toda velocidad y para dar Wifi a máxima velicidad, pero se quedan cortas al hacer todo a la vez, y en un caso de carga al 100%, se dividiría la mitad de la CPU y la RAM para cada tarea.

De hecho, el RB750GL tiene la misma RAM y CPU que el RB751G-2HnD. En el RB750GL tienes toda la potencia para el router y en el modelo con Wifi todo es compartido.

Además, un router se debe conectar cerca de la ONT, mientras que un punto de acceso se debe colocar en un punto central de la casa, el salón, por ejemplo.

Justo por eso, suele ser una buena idea conectar (por ejemplo) el router en tu habitación y el punto de acceso (también de 4 puertos) en el salón. De esta manera, conectarías la tele, la consola y el Blu-Ray por cable y además, emitirías el Wifi en un punto central, donde la cobertura sea buena para todo el piso.

Es mi opinión, y no digo que se ajuste a tus necesidades, simplemente te cuento lo que hay para que puedas elegir con criterio.
entonces es preferible comprar el modelo RB750GL para la consola y el PC y dejar el comtred que me da movistar para el wifi del portatil.se podria hacer esto?
 
#47
Error 20561 con Winbox MikroTik

Un saludo a todos,
Me compre el RB751G-2HnD y antes de cortarme las venas (me he quedado alucinado con lo complicado que es, no tiene nada que ver con los routers que habia trasteado hasta ahora), os pido ayuda a ver si consigo seguir los pasos del tuto de Malosa.
Primer problema: cuando intento conectar con el Winbox me sale el error 20561 y no me deja acceder al router.
He buscado en la red, he encontrado muchas paginas sobre el dichoso error, pero no veo la solucion.
¿alguien sabe como solucionarlo?
Gracias de antemano
 
#48
XxAlvRoxX dijo:
entonces es preferible comprar el modelo RB750GL para la consola y el PC y dejar el comtred que me da movistar para el wifi del portatil.se podria hacer esto?
Por supuesto, además de lo más recomendado es lo más barato, al ahorrate unos 20 euros al pillar el 750GL.

Más adelante puedes cambiar el Comtrend por uno doble banda o un punto de acceso mejor, pero para empezar lo que propones es lo más recomendable.

Además, el Wifi del 751G tampoco es nada del otro jueves, si el Comtrend te va bien en Wifi, déjalo.


PD: Mañana soluciono las otras dudas.
 
#49
Re: Error 20561 con Winbox MikroTik

RupertOne dijo:
Un saludo a todos,
Me compre el RB751G-2HnD y antes de cortarme las venas (me he quedado alucinado con lo complicado que es, no tiene nada que ver con los routers que habia trasteado hasta ahora), os pido ayuda a ver si consigo seguir los pasos del tuto de Malosa.
Primer problema: cuando intento conectar con el Winbox me sale el error 20561 y no me deja acceder al router.
He buscado en la red, he encontrado muchas paginas sobre el dichoso error, pero no veo la solucion.
¿alguien sabe como solucionarlo?
Gracias de antemano
Bueno yo acabo de configurar esta misma tarde el mismo router.
Vamos a ver , lo primero de todo, conecta el router al ordenador en el puerto nº 2, el 1 es para conectar la ont.
Posteriormente descargate el winbox de la pagina de mikrotik y ejecutalo.
Pones la ip 192.168.88.1 en usuario admin y en contraseña nada.

Si todo esto lo has hecho como te digo entonces no se que podra ser.

En internet tambien he encontrado lo siguiente:


- Borrar la carpeta %userprofile%\Application Data\Mikrotik
- Borrar el ejecutable winbox.exe
- Volver a descargarlo
 
#50
Problema con error 20561 solucionado y router funcionando ok

Gracias armmen por contestar, de todos modos el problema de que no funcionara el winbox, era por culpa del firewall de windows. Abri el puerto 20561 y di permiso al winbox.exe y ya funciona.
He logrado instalar el script de Malosa, pero la verdad es que lo he hecho de puro churro, lo explico.
Primero: descargo el PNK version 5.18 y siguiendo los pasos del tuto, lo coloco en la carpeta files del Winbox.
-Primer problema: En Winbox, tengo deshabilitadas no se porque las opciones del boton SYSTEM, no puedo hacer reboot.
Entro en el router con el navegador y logro hacer reboot.
-Segundo problema, me pasa lo mismo con el script configurado para wifi,como tengo deshabilitadas las opciones de System en Winbox, tengo que hacerlo por el navegador.
Llegado a este paso, me hago "la lia un picho" como vulgarmente se dice.
Por intuicion copio el script dentro de "System\Scripts" y luego entro en "System\reset configuration" marco lo de "no default configuration" y luego tambien algo de "after no se que" donde sale el nombre del script y aplico los cambios y...milagro!!! todo funciona...
Sigo preguntandome porque tengo deshabilitadas muchas opciones en Winbox ¿sera porque esta diseñado para Linux y en Windows 7 no corre bien?

Bueno, gracias por la ayuda, y ahora voy a pelearme para saber como se abren puertos y esas cosas en el router.
NOTA: El wifi del router que me he comprado RB751G-2hND va de puta pena. Tenia que haber hecho caso de Malosa y pillarme el router solo.
¿Podre arreglarlo poniendole una antena externa? ¿alguien sabe que tipo de antena usa? Pues veo que la conexion no es como la de por ejemplo el DLINK.
Un saludo a todos
 
#51
Re: Problema con error 20561 solucionado y router funcionand

RupertOne dijo:
Gracias armmen por contestar, de todos modos el problema de que no funcionara el winbox, era por culpa del firewall de windows. Abri el puerto 20561 y di permiso al winbox.exe y ya funciona.
He logrado instalar el script de Malosa, pero la verdad es que lo he hecho de puro churro, lo explico.
Primero: descargo el PNK version 5.18 y siguiendo los pasos del tuto, lo coloco en la carpeta files del Winbox.
-Primer problema: En Winbox, tengo deshabilitadas no se porque las opciones del boton SYSTEM, no puedo hacer reboot.
Entro en el router con el navegador y logro hacer reboot.
-Segundo problema, me pasa lo mismo con el script configurado para wifi,como tengo deshabilitadas las opciones de System en Winbox, tengo que hacerlo por el navegador.
Llegado a este paso, me hago "la lia un picho" como vulgarmente se dice.
Por intuicion copio el script dentro de "System\Scripts" y luego entro en "System\reset configuration" marco lo de "no default configuration" y luego tambien algo de "after no se que" donde sale el nombre del script y aplico los cambios y...milagro!!! todo funciona...
Sigo preguntandome porque tengo deshabilitadas muchas opciones en Winbox ¿sera porque esta diseñado para Linux y en Windows 7 no corre bien?

Bueno, gracias por la ayuda, y ahora voy a pelearme para saber como se abren puertos y esas cosas en el router.
NOTA: El wifi del router que me he comprado RB751G-2hND va de puta pena. Tenia que haber hecho caso de Malosa y pillarme el router solo.
¿Podre arreglarlo poniendole una antena externa? ¿alguien sabe que tipo de antena usa? Pues veo que la conexion no es como la de por ejemplo el DLINK.
Un saludo a todos

Si que ha sido complicado. Bueno lo de abrir puertos es facil solo tienes que ir a firewall - nat - y copiar de los puertos que ya tiene abiertos malosa. Me parece que por defecto tiene abierto el 21 y el 80, ahora yo intente abrir todos los puertos para la ps3 como si pusiera la ip por DMZ y el router se me colgo y lo resetee.
Por otra parte el wifi no me va mal, esos si le cambie el rango de emision a 20/40 above. Tiene un conector mxmc o algo asi jejeje no me hagas mucho caso, pero si que se le puede montar una antena externa pero tienes que deshabilitar una de las internas.
 
#52
Ya se porque no me funcionaba correctamente el Winbox

Bueno, ya resolvi el misterio. La culpa de que no funcionara correctamente Winbox era porque yo uso un programa que se llama Actual Tittle Buttons (que sirve para dar algunas funcionalidades extra a las ventanas). He cerrado dicho programa y Winbox funciona correctamente.
Bueno, sigo peleandome con el router.
 
#53
Re: Abrir puertos

armmen dijo:
Muy buenas,

Ya he recibido el 751g-2hnd y esta misma tarde me pongo a trastear.

Tan solo preguntaros que si quisiera abrir todos los puertos para una ip. En este caso sería como un DMZ para la ip de la PS3, sería algo tal que así verdad :

/ip firewall nat add chain=dstnat dst-port=0-65535 action=dst-nat protocol=tcp to-address=192.168.1.40 to-port=0-65535

o tb debería abrirlos para el srcnat.

/ip firewall nat add chain=srcnat dst-port=0-65535 action=src-nat protocol=tcp to-address=192.168.1.40 to-port=0-65535
Solo hay que poner el dst-nat. Pero no tiene sentido redirigir todos los puertos, solo los que la consola necesite. De esta manera, todos los paquetes que te lleguen a otros puertos, el router los descarta.

Sería algo así:
/ip firewall nat add action=dst-nat chain=dstnat in-interface=pppoe-out1 to-addresses=192.168.1.125 to-ports=0-65535


armmen dijo:
Por otra parte para activar upnp para la ps3 que ira conectada por wifi como seria :

/ip upnp interface add interface=yo type=external
UPNP ya está activado por defecto.


armmen dijo:
Otra cosa mas Malosa, por lo que veo le das a la wlan1 (bridge-local) la ip 192.168.1.1 luego los equipos que se conecten via wifi pondran esta puerta de enlace y por otro lado le das a la ethernet 1 la ip 192.168.100.10 entonces si tengo el ordenador por cable, esta debería ser la puerta de enlace?¿. Me refiero a si le quiero configurar el tcp/ip y no dejarlo automatico.
No, tanto Ethernet 2-5 (LAN) y WLAN tienen como puerta de enlace 192.168.1.1.

La dirección 192.168.100.10 es la dirección de la interfaz WAN y sirve únicamente para que te puedas conectar con la ONT.

PD: Imagino que toda la configuración la haces por el Winbox, ¿no es así?
 
#54
751g-2hnd

Buenas noches,

Si, la configuración la hice con el winbox. Bueno realmente lo unico que hice fue cargar tu configuración y abrir un puerto para el utorrent. Estoy dandole vueltas a la configuración pero me cuesta aun entender ciertos apartados, será cuestión de dedicarle más tiempo.

Cuando la ps3 testea la conexion me indica que el upnp esta desactivado aunque es cierto que he visto que esta enable pense que habría que asociarlo a uno de los interfaces en el sub-apartado UPNP interface settings. El tema es que me dice que esta desactivado.

Creo que para activarlo realmente debería ser algo tal que asi :


Winbox: luego IP > UPnP
Seleccionar el símbolo + y agregar la interfaz Externa (la que da internet)
por ejemplo en este caso "PPoe Movistar" la elijo en la lista y en type selecciono external.
Acepto y repito, simbolo + agrego mi interfaz interna y elijo en type, Internal
El caso es que la ps3 esta conectada por wifi y en este caso no se si como interfaz interna tengo que poner la wlan1 (la que tu configuraste como YO).

Lo de abrir los puertos de la consola es pq en realidad dependiendo del juego sería un puerto u otro y me resulta más comodo realizar un DMZ sobre la ip, vamos , abrir todos los puertos para la consola.
 
#55
UPNP

Buenas noches a todos,

Ya consegui activar el upnp para las ps3 tras unas cuantas pruebas.
Si alguien más tiene el mismo problema que me lo diga que es bastante sencillo.

Enga un saludo a todos.
 
#57
Re: UPNP

armmen dijo:
Buenas noches a todos,

Ya consegui activar el upnp para las ps3 tras unas cuantas pruebas.
Si alguien más tiene el mismo problema que me lo diga que es bastante sencillo.

Enga un saludo a todos.
Buenas armmen, yo tengo el mismo problema, y no logro que me aparazca en la ps3 como disponible y activado, Podrias echarme una mano?

Gracias
 
#58
Re: UPNP

Anonimo dijo:
armmen dijo:
Buenas noches a todos,

Ya consegui activar el upnp para las ps3 tras unas cuantas pruebas.
Si alguien más tiene el mismo problema que me lo diga que es bastante sencillo.

Enga un saludo a todos.
Buenas armmen, yo tengo el mismo problema, y no logro que me aparazca en la ps3 como disponible y activado, Podrias echarme una mano?

Gracias
Esta respuesta es mia, que no se porque no me salio el login :(
 
#59
Re: UPNP

rubenlsp dijo:
armmen dijo:
Buenas noches a todos,

Ya consegui activar el upnp para las ps3 tras unas cuantas pruebas.
Si alguien más tiene el mismo problema que me lo diga que es bastante sencillo.

Enga un saludo a todos.
Buenas armmen, yo tengo el mismo problema, y no logro que me aparazca en la ps3 como disponible y activado, Podrias echarme una mano?
IP -> UPnP -> Interfaces

Sin Wifi:
Externa: PPPoE
Interna: ether2

Con Wifi:
Externa: PPPoE
Interna: bridge-local
 
#60
zolty dijo:
Malosa dijo:
zolty dijo:
Pues el 1% de los clientes de Movistar, repartidos en ADSL, VDSL y FTTH tendrán acceso nativo con pila dual.

Están dando rango /64 usando Neighbor Discovery con Router Advertisement.
¿Pero se puede hacer algo para apuntarse?
Cuando sepa algo, te lo digo. Yo tampoco tengo IPv6 nativo simplemente conozco detalles porque hay una colaboración por temas de trabajo.

Ya que estamos, por cierto, los routers Mikrotik tienen soporte pared para colgar como en los de Movistar??
Zoltanito, zoltanito, danos ya más información sobre como acceder a ese piloto o voy por navia a llevarme las mangueras de fibra, incluidas las de los nodos de R :LOL:
 
Arriba