MANUAL: FTTH Movistar/Jazztel/Orange con router Ubiquiti Edg

El erx y el erx sfp llevan el mismo hardware solo que el sfp puedes ponerle un módulo de fibra para conectar a un switch con fibra.

Yo tengo el ufiber Nano g de GPON,conectado al edgerouter 6p conectado a su vez a un edgeswitch 8 150w por dos módulos sfp de fibra (de ubiquiti valen 25 euros la pareja)conectado con un cable patchwork(si lo sé,es pasta,pero tengo muchas cosas cableadas y quiero tener instalación que dure años)
Entiendo que no tienes Movistar Tv, por lo del gpon. De todos modos me ha parecido entender que conectas el 6p con el switch 8 150w por el puerto sfp, ¿cómo has configurado la conexión entre ambos?
Gracias.
 
Entiendo que no tienes Movistar Tv, por lo del gpon. De todos modos me ha parecido entender que conectas el 6p con el switch 8 150w por el puerto sfp, ¿cómo has configurado la conexión entre ambos?
Gracias.
Hola a todos. Por aquí otro interesado en esta respuesta. Antes de comprar los equipos, tenia pensado pasar todo el tráfico en el ER4, que se recibe desde la ont, al switch 8 150w mediante uno de los dos sfp y que fuese éste quien organizase las vlanes por puerto configurando cada puerto en base a si se conectará un AP, un deco 4K, o incluso NAS por el otro sfp que queda libre. El sw es el us-8-150 de unifi


Gracias de antemano
 
Han sacado hace poco la 2.0.6, aunque siguen reportando algunos bugs.

Performance - Throughput degradation by 5-10% when comparing with v1.10.9 firmware with older kernel
VPN - IPsec and VLAN offloading on ER-X/ER-X-SFP and EP-R6 does not work
VPN - L2TP remote access VPN does not work with Android6/7 L2TP clients, but works with Android9 client though)
LoadBalancing - LoadBalancing sometimes fails to recover after switching to failover interface
WebGUI - Sometimes statistics in WebGUI is "freezing" and page refresh is needed in order to weke it up
DPI - Sometimes DPI is reporting wrong rx/tx counters

No se si es algo que nos afecte.
 
Hola a todos. Por aquí otro interesado en esta respuesta. Antes de comprar los equipos, tenia pensado pasar todo el tráfico en el ER4, que se recibe desde la ont, al switch 8 150w mediante uno de los dos sfp y que fuese éste quien organizase las vlanes por puerto configurando cada puerto en base a si se conectará un AP, un deco 4K, o incluso NAS por el otro sfp que queda libre. El sw es el us-8-150 de unifi


Gracias de antemano
Es fácil, lo acabo de hacer en el 6p. Coge el sw del lite y sustituye eth1 por eth5 en el fichero, comprimes y lo importas. El único problema que he tenido es que iba todo menos internet (movistar tv, voip) y era porque tienes, ya dentro del menú del router, en dns, poner que la interface es la eth5. En el switch no tienes que hacer nada. Espero que te sirva. Con el resto de interfases eth has de ponerlos en el dns, activar su dhcp y poner la dirección correcta en cada uno de ellos.
 
Es fácil, lo acabo de hacer en el 6p. Coge el sw del lite y sustituye eth1 por eth5 en el fichero, comprimes y lo importas. El único problema que he tenido es que iba todo menos internet (movistar tv, voip) y era porque tienes, ya dentro del menú del router, en dns, poner que la interface es la eth5. En el switch no tienes que hacer nada. Espero que te sirva. Con el resto de interfases eth has de ponerlos en el dns, activar su dhcp y poner la dirección correcta en cada uno de ellos.
Gracias compañero !
 
Buenas el usg no vale para triple vlan de movistar, yo he tenido el normal y con ont Huawei el teléfono lo tenía en la ont y únicamente internet en el usg, televisión no tenía porque únicamente soporta una vlan, yo tb duda en comprar el mismo modelo que tu porque tengo switch y ap unifi y era para unificar lo todo. Llevan bastante tiempo y por ahora no han implementado la vlan y por lo que leí en sus foros no creo que lo hagan.
Por eso tengo la duda del er4 o el usg pro 4
Yo ando dando vueltas al usg 4 pro también, pero me echa para atrás lo de las vlan. Dejando en el HGU la Voip quedan dos Vlan, ¿creéis que dado que el usg maneja dos wans podría ir por cada una de ellas uno de las Vlans que quedan, internet y tv? Con un pequeño switch tras la ont sacar 2 wans hacia el usg...

Me contesto yo mismo, creo que por ahí va el tema... https://community.ui.com/questions/...-USG-PRO/c77fa909-52a9-42ad-bdee-1fdfa065df0e

decidme si estoy acertado ....
 
Última edición:
Han sacado hace poco la 2.0.6, aunque siguen reportando algunos bugs.

Performance - Throughput degradation by 5-10% when comparing with v1.10.9 firmware with older kernel
VPN - IPsec and VLAN offloading on ER-X/ER-X-SFP and EP-R6 does not work
VPN - L2TP remote access VPN does not work with Android6/7 L2TP clients, but works with Android9 client though)
LoadBalancing - LoadBalancing sometimes fails to recover after switching to failover interface
WebGUI - Sometimes statistics in WebGUI is "freezing" and page refresh is needed in order to weke it up
DPI - Sometimes DPI is reporting wrong rx/tx counters

No se si es algo que nos afecte.
¿Nadie ha actualizado a la 2.0.6?
 
Yo desde el mismo día en que salió, y no he tenido ninguna incidencia salvo que necesito refrescar la página dashboard cada 10 minutos si estoy conectado por web al ER-Lite. Como no uso VPN, todo me funciona igual que la 1.10.9. Con VOIP, MovistarTV e Internet 600/600 Mbps sin pérdida apreciable de velocidad. Los problemas de los ER-X no los puedo comentar por usar el Lite.
Dependiendo desde que versión actualices, puede que te salga el mensaje de que tienes que actualizar el boot cuando te conectes por ssh. Nada complicado, salvo que no debe interrumpirse la alimentación durante el proceso. Lo he tenido que hacer un par de veces por las varias actualizaciones que he hecho de la serie 2.
 
Yo también he actualizado mi ERLite a la versión 2.0.6 y no he notado ninguna merma en velocidad ni en prestaciones.

Cierto que, igual que inforam, tampoco uso VPNs pero si teléfonos VoIP e IPTV y todo me funciona perfectamente.
 
Ya lo he actualizado y todo correcto, salvo el tema de que el dashboard se queda congelado a los pocos minutos y es necesario refrescarlo, no se si es algo premeditado o un bug del release.

Un VPN que tengo tambien me funciona correctamente.
 
Chicos... perdonad el casi-off-topic... pero, ¿sabéis de alguna página donde pueda ver cómo configurar el ERLite-3 con Pepephone?

Bueno... sería Pepephone revendido por Movistar (por si el dato es importante) y espero que me dejen elegir una solución on ONT + Router por separado y no se empeñen en poner un todo-en-uno...
 
Última edición:
hola queria saber como recuperar las informacion sobre un askey para movistar tv
para poner sobre el ubiquiti ER-X
porque cuando ago el backup del askey no puedo abrir me pone que el archivo esta corumpido
gracias por su ayuda
 
Muchísimas gracias por este manual, me has salvado la vida.
Lo malo es que mi router es un EdgeRouter4 y tendré que volver a meter el puerto SFP a mano.

Por el resto, genial!

Buenas, entiendo que has podido configurar el edgerouter con todos los servicios de movistar. Podrias indicarme que procedimiento has utilizado? Ya que no existe fichero de configuración para el edgerouter 4.
Gracias
 
Buenas, entiendo que has podido configurar el edgerouter con todos los servicios de movistar. Podrias indicarme que procedimiento has utilizado? Ya que no existe fichero de configuración para el edgerouter 4.
Gracias

Hola,

A mi hace 4 días me llego mi nuevo EdgeRouter 4 (ER-4).
Ya está funcionando con todos los servicios movistar (Voz, TV, Internet) funcionan a la perfección.

Conecte la ONT a la eth0 y en eth1 tengo conectado el switch para toda la red.

Use como base la configuración que hay en "Config_ERX_Imagenio.tar" a través de la sección del router ConfigTree.
Hay que tener en cuenta que al menos mi modelo ER-4 no tiene opción de switch, por lo que en la configuración donde hace referencia a switch0 he usado eht1 y la sección "interfaces > switch" la ha omitido.

De los scripts que hay en “post-config.d” el llamado "load_nat_rtsp_module" se puede eliminar ya que en las versión 2.0.6 se carga automáticamente.
Espero que la información te ayude.

Un Saludo.

UPDATE:
Un par de cosas que se me han olvidado poner.

1. Ya que eliminamos el script load_nat_rtsp_module hay que ejecutar los siguientes comandos en el terminal client para hacer que el módulo se cargue automáticamente al arrancar el router:
Código:
configure
set system conntrack modules rtsp enable
commit
save
2. En el servidor DHCP en el aprovisionamiento de los DECOS hay que modificar:
Código:
subnet-parameters "option option-deco ":::::239.0.2.10:22222:v6.0:239.0.2.30:22222";"
por
Código:
subnet-parameters "option option-deco ":::::239.0.2.29:22222";"
este es el que aparece en mi router de movistar, lo mejor comprobar los valores del router de movisar por si es distinto.
 
Última edición:
Buenas!

Llevo con el edgerouter unos añitos ya y encantado. Me han contactado de Movistar diciendo que me tienen que cambiar la ONT Huawei y el router blanco por el nuevo HGU. No veo nada en el post inicial sobre como modificar la instalación y la configuración para adaptarla al HGU.

¿Qué tengo que hacer para volver a poner el HGU?

Gracias!
 
Arriba