MANUAL: FTTH Movistar/Jazztel/Orange con router Ubiquiti Edg

Buenas, hoy mi ONT Huawei HG8240H ha dicho basta y ha muerto definitivamente. Tengo que buscarme otra y no se la puedo pedir a Movistar poque me pusieron el HGU. Qué ONT creeis que es la mejor para Movistar? Me da un poco igual el RJ11, tengo fijo pero no lo uso jamás.
 
Buenas, hoy mi ONT Huawei HG8240H ha dicho basta y ha muerto definitivamente. Tengo que buscarme otra y no se la puedo pedir a Movistar poque me pusieron el HGU. Qué ONT creeis que es la mejor para Movistar? Me da un poco igual el RJ11, tengo fijo pero no lo uso jamás.
Yo compré hace tres meses una HG8240H por ebay, 12 €, para sustituir mi Alcatel i240g con la que no alcanzaba los 600 mb simétricos de movistar (ellos me enviaron el HGU y lo tengo guardado).

Sin problemas hasta la fecha.
 
Hola compis

Tengo un er lite 3 con vodafone fibra neba. Buscando en el hilo no he visto ninguna configuración para Vodafone como si hay para otros operadores.

Bueno a lo q iba, la configuración que le hice al ubiquiti fue pppoe sobre vlan24, tengo Internet (teléfono no uso, asi q ni me he preocupado por si funciona o no) pero la tv no se ve. Los servicios externos como hbo o Netflix si me funcionan, con lo cual internet le llega al aparato.

Qué es lo q me falla? Hay alguna configuración especial para la tv?

Gracias!
 
Hola compis

Tengo un er lite 3 con vodafone fibra neba. Buscando en el hilo no he visto ninguna configuración para Vodafone como si hay para otros operadores.

Bueno a lo q iba, la configuración que le hice al ubiquiti fue pppoe sobre vlan24, tengo Internet (teléfono no uso, asi q ni me he preocupado por si funciona o no) pero la tv no se ve. Los servicios externos como hbo o Netflix si me funcionan, con lo cual internet le llega al aparato.

Qué es lo q me falla? Hay alguna configuración especial para la tv?

Gracias!
Hola,

Tienes información de como va configurada la TV en Vodafone Neba? ¿En el router del operador puedes sacar la información o configuración?

O alguien que tambien lo tenga y ya lo sepa :)
 
Begepeich, a ver si me puedes asesorar. Sabes si funciona el Edgerouter 4 con la triple VLAN de Movistar. Tengo 600 simétricos y TV. Actualmente tengo un ER POE que voy a dedicar a otra cosa. Por cierto que me esta dando problemas desde la ultima actualización. De la configuración de la primera pagina ha habido alguna modificación?
Gracias
 
Begepeich, a ver si me puedes asesorar. Sabes si funciona el Edgerouter 4 con la triple VLAN de Movistar. Tengo 600 simétricos y TV. Actualmente tengo un ER POE que voy a dedicar a otra cosa. Por cierto que me esta dando problemas desde la ultima actualización. De la configuración de la primera pagina ha habido alguna modificación?
Gracias
Me consta que debe funcionar, alguno lo tiene y le va. Como otros tienen ERX y también :)
Respecto a la primera pagina, la cosa es que la guía esta hecha con la versión 1.8.0, (aunque hago alguna aclaración en las misma para los que venían de anteriores).
Si a día de hoy retocase la guía para adaptarla a la 1.10.0 que es la que tengo ahora, pues se me ocurre poco cambio, pero si que hay al menos uno que recuerde, por eso acabo de aprovechar para actualizar la sección de "MovistarTV con uno o varios decodificadores simultaneos (NAT para VOD automatico) " para aclararlo, en tu caso ya partirás con >1.9.7
 
Me consta que debe funcionar, alguno lo tiene y le va. Como otros tienen ERX y también :)
Respecto a la primera pagina, la cosa es que la guía esta hecha con la versión 1.8.0, (aunque hago alguna aclaración en las misma para los que venían de anteriores).
Si a día de hoy retocase la guía para adaptarla a la 1.10.0 que es la que tengo ahora, pues se me ocurre poco cambio, pero si que hay al menos uno que recuerde, por eso acabo de aprovechar para actualizar la sección de "MovistarTV con uno o varios decodificadores simultaneos (NAT para VOD automatico) " para aclararlo, en tu caso ya partirás con >1.9.7
Puedes explicar, si es posible crear una VPN tipo OpenVPN en el router?
 
Hola yo tengo un problema con una portabilidad a jazztel después de instalarme el router en casa me mandan éste mensaje. JAZZTEL INFO: Lo lamentamos pero por motivos tecnicos no podemos activar tu servicio. Gracias por confiar en JAZZTEL. Ya les mande la documentación de nuevo a documentaciónalta@háztelo.com pero nada no tengo ninguna respuesta me estoy volviendo loco para ponerme en contacto con ellos pero nada me responde la maquinita y luego cuelga y consigo hablar con un operador me manda llamar a otro número y m cuelga y así todos....
 
Hola.

He estado leyendo bastantes páginas del tema pero no encuentro si es posible hacer lo siguiente. Tengo el ER-X y el HGU en half-bridge, por lo que el ER-X configurado con el wizard de WAN+2LAN2 y con pppoe funciona correctamente, pero teniéndolo así no es posible acceder al HGU ni usar VoIP en un softphone.

Tenía la idea de conectar un segundo cable desde el HGU al ER-X en otro puerto y de esta manera poder acceder tanto al router como intentar hacer funcionar la VoIP en un softphone. La cuestión es que desde el ER-X si puedo hacer ping al HGU pero no desde la LAN, no responde, como si no enrutara.
Si configuro en el ER-X en la pestaña NAT una regla de source NAT con masquerading al puerto del ER-X secundario que conecta al HGU (no la WAN) entonces si accedo al router e incluso el softphone se registra, pero en el momento de hacer llamadas o recibirlas no suenan los tonos y por supuesto tampoco se escucha nada, pero las llamadas si se realizan/reciben.

Con este montaje de dos cables de red al HGU uno para la WAN con PPPOE y otro para poder conectarse al router y usar la VoIP sería factible?

Gracias.
Yo estoy intentando que me funcione esto, ya que cada vez somos mas.



Despues de hacer pruebas con @Theliel de los foros de movistar ha conseguido que funcione la tv y voip a traves de una HGU en half bridge y un edgerouter (no hace falta conectar los decos de tv a la hgu sino directamente a la red del edgerouter:


El primer tanteo es positivo, más pequeño de lo que esperaba la verdad, y después de actualizar la firmware, un reset y un vistazo por encima... funcionando sin problema. Esta configuración es intentando evitar al máximo cualquier acceso por SSH/CLI, y sin ningún script. Posiblemente no es la más bonita de todas, pero...

Mi configuración:
Firmware 1.10.8
WAN eth0
LAN eth1-4

1º. Configuración de la interfaz WAN, configuración del cliente pppoe en eth0 con MTU 1492.
2º. Fijación de IP/red en el puerto eth0, no la interfaz pppoe que corre sobre eth0, sino directamente sobre eth0 (ConfigTree, Interfaces, Ethernet, eth0), en mi caso configurado como 192.168.1.2/24
3º. Configurar servidor DHCP sin especificar los servidores DNS
4º. Fijar el MSS para la conexión pppoe a 1452 (está en wizard, MSS clamp)
5º. Añadir una o dos rutas estáticas, 1 para IPTV o 2 para añadir también la de VoIP. Estas pueden variar según el usuario, pero de forma casi genérica es muy posible que funcionase para IPTV:

Destino: 172.26.0.0/17
Puerta de Enlace: 192.168.1.1

6º. Crear un enmascaramiento para eth0 (firewall/nat -> nat)

7º. Configurar IGMP Proxy (Acceso SSH/CLI necesario)
Nota: siempre y cuando la interfaz eth0 es la conectada al HGU

configure
set protocols igmp-proxy interface eth0 role upstream
set protocols igmp-proxy interface eth0 alt-subnet 172.26.0.0/16
set protocols igmp-proxy interface eth0 alt-subnet 172.23.0.0/16
set protocols igmp-proxy interface all role downstream
commit
save
8º. Configurar DHCP condicional para los decos de Movistar, para asignar la opcion 240 y el servidor DNS específico:

ConfigTree/service/dhcp-server

Añadir 2 global-parameters:
option deco240 code 240 = string;
if substring(option vendor-class-identifier, 0, 3) = "IAL" { option domain-name-servers 172.26.23.3; option deco240 ":::::239.0.2.30:22222"; } else { option domain-name-servers 8.8.8.8, 8.8.4.4;}
Y listo.

Comprobado desconectando mi Router, conectando la salida del HGU al eth0 del ER, y conectando el deco al ER en cualquiera de sus puertos. Reiniciar deco para asegurarme que todo está ok, esperar a la carga de canales/guia y otros... y comprobado que todo funcionando.

Lo único que no he mirado, y porque me estoy acordando ahora mismo, es si había o no habilitado IGMP Snooping...
 
Pues si puedes, pruebalo directamente con el ER4, al ser también MIPS64 puede que funcione. Comenta resultado please!

Saludos
Hola compi,

Cuando tenga la TV funcionando lo pruebo... pero he seguido toda la config de theliel (mira el post mas arriba) y consigo ver movistarTV en mi pc via VLC pero a los pocos segundos se va congelando la imagen y estoy parado ahora mismo sin saber x donde tirar.

En ese caso tambien deberia de modificar el udpxy para cambiar la ip ya que yo uso el rango 192.168.2.x
 
Puedes explicar, si es posible crear una VPN tipo OpenVPN en el router?
Hola,
Para una de ese tipo es mejor que compruebes directamente esta guía:

https://help.ubnt.com/hc/en-us/articles/115015971688-EdgeRouter-OpenVPN-Server

Ojo, fíjate que en el paso 5 hay un nota: "NOTE: On older firmware versions (pre v2.0.0) the script is named CA.sh."

Supongo que tienes una versión anterior (creo que la mayoría no hemos pasado a la 2.0 aun) asi que simplemente donde dice que pongas el comando:

./CA.pl -newca

-> Pues tu cambiarías el .pl por .sh
 
Hola compi,

Cuando tenga la TV funcionando lo pruebo... pero he seguido toda la config de theliel (mira el post mas arriba) y consigo ver movistarTV en mi pc via VLC pero a los pocos segundos se va congelando la imagen y estoy parado ahora mismo sin saber x donde tirar.

En ese caso también deberia de modificar el udpxy para cambiar la ip ya que yo uso el rango 192.168.2.x
Bueno, lo del udpxy mas que la IP sería cambiar el interfaz en el comando del fichero que lo arranca, el "iptv.sh" que en tu caso no tendrías eth0.2, sería eth0.

Sobre la TV. Esos pasos que indicas no son diferentes de lo que me suena que ya fuimos comentando hace un tiempo, aunque ¿Tenías un ERX, no? Y el rango era un 192.168.3.X, ahora según indicas has cambiado a 192.168.2.x?

Íbamos por partes... No veo ningún punto que no llevases ya hecho para el objetivo inicial, que era el funcionamiento de TV con VLC.

Vuelve a mandarme si quieres la config que tienes a día de hoy y confirmarme que modelo, versión de firmware y si la IP de HGU sigue siendo 192.168.1.1.

Comentaste por el hilo que veías trafico de 8-9Mbs aunque no se llegaba a ver nada ¿eso te sigue pasando?
 
Bueno, lo del udpxy mas que la IP sería cambiar el interfaz en el comando del fichero que lo arranca, el "iptv.sh" que en tu caso no tendrías eth0.2, sería eth0.

Sobre la TV. Esos pasos que indicas no son diferentes de lo que me suena que ya fuimos comentando hace un tiempo, aunque ¿Tenías un ERX, no? Y el rango era un 192.168.3.X, ahora según indicas has cambiado a 192.168.2.x?

Íbamos por partes... No veo ningún punto que no llevases ya hecho para el objetivo inicial, que era el funcionamiento de TV con VLC.

Vuelve a mandarme si quieres la config que tienes a día de hoy y confirmarme que modelo, versión de firmware y si la IP de HGU sigue siendo 192.168.1.1.

Comentaste por el hilo que veías trafico de 8-9Mbs aunque no se llegaba a ver nada ¿eso te sigue pasando?
Hoy ha venido X persona a mi casa y cambiando la IDONT he quitado la HGU del medio por lo cual ya vuelvo a tener ONT + ER4 (antes tenia erx pero ahora tengo este)

He hecho el wizard y he puesto la vlan 6 pppoe sobre eth0 y funcionando.


Los pasos siguientes es configurar la vlan2 sobre eth0 para la tv, el imgproxy.. toda esta config la metere a mano copiando de las configs que subiste a este en la primera pagina del lite.

Aqui vienen mis dudas:
1. Que ip de movistar necesito? en la web de noltari no puedes cargar el firmware de la HGU ya que son de routers mas antiguos.

2. Como cambio la ip Para el udpxy y decirle que router es eth 1 192.168.2.1 , vlan16 en eth2 172.16.0.1 y vlan 32 en eth 2 172.32.0.1 ?
 
El erx y el erx sfp llevan el mismo hardware solo que el sfp puedes ponerle un módulo de fibra para conectar a un switch con fibra.

Yo tengo el ufiber Nano g de GPON,conectado al edgerouter 6p conectado a su vez a un edgeswitch 8 150w por dos módulos sfp de fibra (de ubiquiti valen 25 euros la pareja)conectado con un cable patchwork(si lo sé,es pasta,pero tengo muchas cosas cableadas y quiero tener instalación que dure años)
Hola
Estoy intentando configurar el 6p (voip, tv, internet), ¿qué fichero has cargado?

Muchas gracias.
 
Hola
Estoy intentando configurar el 6p (voip, tv, internet), ¿qué fichero has cargado?

Muchas gracias.
Hola,

Usa el del lite ya que es la misma arquitectura de CPU, si tienes problemas con el login y no te deja entonces baja la CFG del 6p y la del lite que esta colgado en la primera pagina y sustituye las lineas de la cfg del lite por la del 6p y la cargas.

Usa notepad +++
 
Arriba