MANUAL: Configuración VoIP FTTH Movistar

Re: problema

fabriciom dijo:
Alguien de Movistar le ha dejado de funcionar hoy el VoIP?

He intentado el proceso de volver a registrar el cacharro y ahora me da error.

Mi terminal es un C610 IP de siemens.
A mi me ha dejado de funcionar en dos o tres programas en Windows y el Zoiper en Android.

Da error de registro.

Edito: Despues de reiniciar router y ont vuelve a funcionar.
 
Re:

jazzme dijo:
Hola a todos,

Tras toda la tarde leyendo y haciendo intentos de configuracion de softphone en android tengo el Zoiper "a medias":

- Nombre de la cuenta: "mi fijo"
- Host: "telefonica.net:5060"
- Nombre de usuario: "987654321" (mi numero fijo "ficticio")
- Clave: "987654321"
- Outbound proxy: "10.31.255.134:5070"
- Todos los demás campos los he dejado por defecto

Zoiper efectua llamadas como mi fijo y también las recibe, pudiendo descolgar dichas llamadas. Pero yo desde zoiper no escucho nada de nada. Ni los tonos de llamada, ni lo que la persona del otro lado me dice, ni nada. Sin embargo la otra persona si me escucha.

Esto me ocurre tanto en el Zoiper android como en el PC (windows) que también probé.

Ando perdido y sin rumbo.. :S
¿Alguien sabría decirme que puede pasar?

¿ @malosa ?

Mil gracias de antemano :)
Buenas tardes, en mi caso se ha solucionado editando los codecs y dejando solo "G.711 a-law"

Un saludo.
 
Buenos dias.

estoy intentando configurar mi Gigaset C530 IP, pero me da error de registro.

en principio segun leo es dejarlo todo por defecto, con e lultimo firmware y usuario y todo es el telefono, correcto?

gracias
 
¡Hola! @emulajavi Yo utilizo Zoiper y me va de lujo. . .
gracias.

¿Como lo tienes configurado? ¿Así? ¿Falta algo o sobra algo? En negrita cursiva está lo único que yo he puesto; lo demás es cómo viene por defecto.

Cuenta SIP

Opciones de SIP:
  • Nombre de cuenta: loquequieras
  • Dominio: telefonica.net
  • Usuario: númerodetelefonofijo
  • Contraseña: númerodetelefonofijo
  • Identificador de llamante: númerodetelefonofijo

Ajustes avanzados:
  • Usuario de autenticación: vacío
  • Use outbound proxy: activado
  • Outbound proxy: 10.31.255.134:5070

Ajustes adicionales:

Características:
  • Ajustes DTMF: rfc-2833
Ajustes de red:
Transportes:​
  • Enable IPv6: activado
  • Transportes: UDP
Ajustes de NAT:​
  • rport: señalización
  • activar STUN: activado
  • servidor: stun.zoiper.com
  • puerto: 3478
  • refresco: 30
Ajustes adicionales:​
Activar al inicio: activado​
TLS: desactivado​
Codecs de audio:
Estan activados: GSM, Speex Narrow, iLBC20, iLBC30, a-law, u-law. ¿Alguno más?

Video codecs: está activado VP8. H264 desactivado.

Configuración de cifrado: ZRTP y SDES están desactivados.

Mensajería instantánea: IM enabled activado. Suscribirse y publicar presencia desactivados.


Gracias!
 
Buenas, esta pregunta está un poco fuera de la habitual pero tiene que ver con el tema. Resulta que estoy inmerso en un nuevo proyecto y quiero instalar una centralita asterisk y usarla con la linea de o2 fija (la centralita de asterisk no es un problema se configurarla y no es la primera vez qu elo hago) mi pregunta viene para saber cuantas llamadas simultáneas permite o2 (o movistar supongo que serán las mimas) entrantes y salientes para si no en caso contrario intentar pensar un proveedor para numeración voip si fuese un problema. Gracias.
 
Buenas tardes, perdón por el reflote.

Estoy intentando hacer funcionar el C530IP en un ASUS AC87U (sólo fibra y fijo), pero no hay manera. No registra.

Sin embargo si conecto el C530Ip al HGU Askey, sí registra sin problemas. Pero en el ASUS, no.

El caso es que el ASUS lo tengo correctamente configurado, con la VLAN para datos y tiene internet.

El caso es que tengo correctamente configurada la VLAN para VoIP en el ASUS, pero el Gigaset no registra.
 
Vale, me autorespondo.....

El tema es que he configurado 2 VLAN's en el ASUS (VLAN6 y VLAN3) en modo manual.

Y bien, conecta perfectamente a internet.

La VLAN3 la he configurado en el puerto 4 del ASUS. Total que conecto el C530IP y compruebo que puedo enviar y recibir llamadas.

El problema es que se le asigna una IP de tipo 10.26.76.XXX y lógicamente ya no tengo acceso a la interfaz web del cacharro. Por otro lado, pierdes un puerto para conectar cualquier dispositivo, ya que quedaría sin internet.

Pero al menos, he logrado que funcione.
 
Hola, tenía el conjunto hAP AC + Huawei HG8240H y he cambiado la ONT por la Unifi nano G; el telefono SIP Granstream GXP1620, que antes funcionaba perfectamente, ha dejado de hacerlo.
He leido que puede ser algo del RIP o de la la opcion DHCP 120, pero no doy con clave.
¿A alguno le ha pasado y lo ha podido solucionar?
 
Arriba