MANUAL: Configuración VoIP FTTH Movistar

Re: Identificación de llamadas entrantes

duhow dijo:
acsilva dijo:
Hola a todos,

he podido configurar a la primera Asterisk con la Sip Trunk de MoviStar gracias a las recomendaciones de Malosa en la primera pagina del post pero no logro identificar las llamadas.

Siempre aparecen como "Unknown" tanto el nombre del enlace como el DDI o CID entrante.

Además la Inbound route tengo que crearla para "Cualquier DDI" es decir no detecta si creo la linea especificamente para mi numero publico, en este ultimo caso la ruta es inalcanzable.

Alguien tiene alguna experiencia al respecto?

De salida, por supuesto, ningun problema.


Otra vez gracias a Malosa!
Para que no aparezca como llamada anónima, en la configuración Asterisk indica el campo:

Código:
trustrpid=yes
Yo lo he puesto tanto en PEER Details como en User Details por si las moscas. De nada! ;)
Poniendo "trustrpid=yes" aparece el CID, pero en formato internacional!! Como puedo quitarle el +34?? (Sólo manejo llamadas nacionales y me molesta ese +34 al principio) Gracias!!
 
yokese02 dijo:
¿Se pueden grabar de alguna forma todas las llamadas entrantes y salientes?

Tengo FTTH de Movistar y el Mitrastar HGU y he visto que en "configuración avanzada -> Voice -> Outgoing/Incoming" tiene registradas todas las llamadas salientes y entrantes, con número de teléfono, duración etc. Vamos, que digo yo que todos los datos de voz de las llamadas pasan por el HGU y de alguna forma se podrán grabar las llamadas con un PC que se hacen con los teléfonos normales, ¿no?

Tengo un negocio y actualmente tengo un PC siempre encendido en horario de oficina que graba las llamadas y los pedidos que se hacen para evitar errores pero el método que uso es una placa casera que hice y que conectada entre la línea y la entrada de audio del PC pues graba automáticamente todas las llamadas entrantes y salientes. Ahora que tengo FTTH ¿podría ahorrarme el aparato este y ganar en calidad de grabación y que el PC grabe directamente las llamadas que pasan a través del Router HGU?
Pero si con asterisk no necesitas nada mas que configurar la central para que te grabe las llamadas!! Siempre y cuando tengas la línea de movistar conectada a la centra como trunk.... Si necesitas ayuda yo tengo una asesoría informatica, te puedo ayudar. Mandame un mensaje privado.
 
Tengo un freepbx montado en una rapsberry que al arrancar al final se queda en login y password , entro por web con su ip a la configuracion tanto del trunk como todo lo demas con los datos de movistar, un router ac-rt87u creado una openvpn para conectarme desde fuera de mi red.
Que datos tengo que poner en el zoiper de iphone para poder conectarme a la centralita ?
Saludos..
Soy nuevo en este tema y estoy un poco verde por mucho que leo no comprendo muchos terminos..
saludos..
 
Tengo un freepbx montado en una rapsberry que al arrancar al final se queda en login y password , entro por web con su ip a la configuracion tanto del trunk como todo lo demas con los datos de movistar, un router ac-rt87u creado una openvpn para conectarme desde fuera de mi red.
Que datos tengo que poner en el zoiper de iphone para poder conectarme a la centralita ?
Saludos..
Soy nuevo en este tema y estoy un poco verde por mucho que leo no comprendo muchos terminos..
saludos..
 
Hola

Tengo un mitrastar y una raspberry con asterisk configurado, en principio correctamente, ya que la señalización me funciona (suenan las llamadas, y detecta el colgado) pero la voz no, parece que el RTP no llega bien.

He probado tambien a quitar el iptables y a poner en el asterisk los puertos RTP que usa el router 50000-51000.

La raspberry actualmente la tengo con ip privada del rango del router, pero hace un tiempo la tenia con otro router donde le metía las dos vlan y junto con el RIP me funcionaba bien todo.

Con el mitrastar he probado a hacer lo mismo pero no me ha funcionado, no me llega a sacar la vlan 3 por el trunk.

¿a alguno le ha pasado lo mismo? ¿como lo ha solucionado?

Gracias!
 
Hola

Tengo un mitrastar y una raspberry con asterisk configurado, en principio correctamente, ya que la señalización me funciona (suenan las llamadas, y detecta el colgado) pero la voz no, parece que el RTP no llega bien.

He probado tambien a quitar el iptables y a poner en el asterisk los puertos RTP que usa el router 50000-51000, pero tampoco ha funcionado.

La raspberry actualmente la tengo con ip privada del rango del router, pero hace un tiempo la tenia con otro router donde le metía las dos vlan y junto con el RIP me funcionaba bien todo.

Con el mitrastar he probado a hacer lo mismo pero no me ha funcionado, no me llega a sacar la vlan 3 por el trunk.

¿a alguno le ha pasado lo mismo? ¿como lo ha solucionado?

Gracias!
 
Buenos días;

Me han regalado 3 fijos VoIp modelo BossT60, llevo días intentando configurarlos mirando las de otros terminales e intentando adaptar las configuraciones pero no hay forma de que funcione. Cuando voy a realizar una llamada para probar me muestra en pantalla, "Please HungUp".

Podríais ayudarme con la configuración de este terminal?

Tiene la siguiente versión, "Version: VOIP PHONE V1.7.273.276 May 18 2009 17:51:58"

Mi Proveedor es Movistar y tengo fibra 300 simétrica.

Espero vuestras respuestas, muchas gracias anticipadas.

Un saludo.
 
Hola, buenos días, en nuestra oficina tenemos contratado el servicio movistar fusion empresas, disponemos de varios teléfonos IP proporcionados por movistar, el caso es que hemos adquirido un teléfono para audio conferencias ALcatel IP1550 y no hay manera de hacerlo funcionar. He contactado con atención Movistar y me dicen que solo son compatibles los telefonos Ip que ellos proporcionan, lo cual no creo (si alguien lo puede confirmar). Por lo que he averiguado, gracias a este foro, los parámetros de la cuenta SIP los tengo mas o menos claros pero el teléfono no se registra, además me he fijado que los telefónos proporcionados por Movistar adquiren una IP del tipo 172.24.196.1xx, y el que yo conecto adquiere una ip 192.168.0.xx, por lo que entiendo que aqui debe radicar el problema, si alguien me pudiese orientar un poco se lo agradeceria, un saludo!
 
Hola a todos, 
Yo estoy usando 3cx como centralita.
Ya lo había usado con antelación y con éxito pero ahora no funciona correctamente.
Supongo que debe ser tema de las rutas. Esta es la configuración que he puesto en el HGU siguiendo las instrucciones que ponéis en el foro.


No se si el problema es que mi configuración es diferente a lo habitual. Tengo el hgu configurado en modo monopuesto y he conectado un Asus rt-ac68 configurado como cliente pppoe y como rango de ips en la lan 172.20.0.0/16
 
problema

Buenas,
Acabo de recibir un terminal voip (Yealink T41p ) y lo he configurado con la fibra de Movistar. En principio parecía funcionar bien, pero he visto que cada cierto tiempo se pierde el servicio ip. En lugar de aparecer el número de teléfono en la pantalla, aparece "Sin servicio". Al poco, vuelve a conectarse. ¿Qué puede suceder? He probado a actualizar lo primero. Dispongo de fibra Movistar 300 megas y el hgu de movistar.
 
Hola,
estoy intentando configurar mi Asterisk para que funcione con el trunk de Movistar, pero no lo logro.
Para evitar problemas de red, he conectado directamente el Asterisk a una de las bocas de HGU Askey (para que no tenga problemas al cogerse a la VLAN 3).
Dentro del router, he entrado en voz, y he parado el cliente SIP, y en mi Asterisk, he configurado el troncal así:
Código:
[movistar]
type=peer
username=96XXXXXXX
fromuser=96XXXXXXX
secret=96XXXXXXX
fromdomain=telefonica.net
host=telefonica.net
outboundproxy=10.31.255.134:5070
port=5070
nat=force_rport,comedia
insecure=port,invite
dtmfmode=auto
disallow=all
allow=ulaw
allow=alaw
context=default
qualify=yes
Registrando el troncal así:
Código:
register => 96XXXXXXX@telefonica.net:96XXXXXXX@10.31.255.134:5070/96XXXXXXX
El problema es que se registra, pero aparece como UNREACHABLE. Resuelve correctamente telefonica.net, pero no me responde a ping, al igual que el proxy 10.31.255.134 (tal vez sea que no aceptan paquetes ICMP), pero por telnet tampoco me funciona (5070 y 5060).
Lo que primero me gustaría saber, es si sí que deben responder al ping o a peticiones telnet, por si fuera un problema de red, aunque no debería serlo, ya que he logrado registrarlo.
Saludos
 
Hola a todos,

Tras toda la tarde leyendo y haciendo intentos de configuracion de softphone en android tengo el Zoiper "a medias":

- Nombre de la cuenta: "mi fijo"
- Host: "telefonica.net:5060"
- Nombre de usuario: "987654321" (mi numero fijo "ficticio")
- Clave: "987654321"
- Outbound proxy: "10.31.255.134:5070"
- Todos los demás campos los he dejado por defecto

Zoiper efectua llamadas como mi fijo y también las recibe, pudiendo descolgar dichas llamadas. Pero yo desde zoiper no escucho nada de nada. Ni los tonos de llamada, ni lo que la persona del otro lado me dice, ni nada. Sin embargo la otra persona si me escucha.

Esto me ocurre tanto en el Zoiper android como en el PC (windows) que también probé.

Ando perdido y sin rumbo.. :S
¿Alguien sabría decirme que puede pasar?

¿ @malosa ?

Mil gracias de antemano :)
 
Buenos días,

tengo Fusión fibra 300 MB con el router Mitrastar HGU GPT-2541GNAC. Mi casa esta completamente cableada con cable de red RJ45 por lo que el servicio de telefonía fija lo tengo a través de un equipo de VoIP Gigaset n510 pro que luego da línea a diferentes terminales inalámbricos DECT. Desde hace dos o tres días, sin cambiar absolutamente nada, puedo realizar, recibir o colgar  llamadas pero no se puede escuchar audio/voz entre los extremos de la llamada. No he tocado la configuración que me llevaba funcionando 6 meses y repasado la configuración y esta todo correcto.  ¿A alguien le ha pasado algo parecido o sabe que puede estar ocurriendo?
 
Buenas tengo la fibra de movistar y quiero configurar el telefono SIP en un CISCO 7912 que tenia conectado a una centralita SIP.

El problema es que le pongo la configuración y puedo realizar llamadas desde el ciso a cualquier numero, pero el problema lo tengo para recibir las llamadas, no consigo hacer que suene el cisco cuando llamo al numero de teléfono fijo.

No se si es problema de la configuración del cisco o que he de hacer algo en el router de movistar (es un Mitrastar HGW-2501GN-R2 )

Configuracion cisco 7912
Alguien sabe como he de hacerlo.

un saludo

Marcelino Pacheco
 
Alguno sabe si esto funciona con Fusión Pro o Fusión Empresas? Hasta ahora con el Fusión 'típico' del hogar o como se llame no tenía problemas, pero fue cambiar a Fusión Pro y las llamadas desde o hacia Movistar no funcionan. Sale el CID en ambos casos, pero no se oye absolutamente nada, como si no se enviasen datos.

¿Es posible que lo hagan para obligarte a contratar su servicio de centralita?

Muchas gracias a todos.
 
Re:

jazzme dijo:
Hola a todos,

Tras toda la tarde leyendo y haciendo intentos de configuracion de softphone en android tengo el Zoiper "a medias":

- Nombre de la cuenta: "mi fijo"
- Host: "telefonica.net:5060"
- Nombre de usuario: "987654321" (mi numero fijo "ficticio")
- Clave: "987654321"
- Outbound proxy: "10.31.255.134:5070"
- Todos los demás campos los he dejado por defecto

Zoiper efectua llamadas como mi fijo y también las recibe, pudiendo descolgar dichas llamadas. Pero yo desde zoiper no escucho nada de nada. Ni los tonos de llamada, ni lo que la persona del otro lado me dice, ni nada. Sin embargo la otra persona si me escucha.

Esto me ocurre tanto en el Zoiper android como en el PC (windows) que también probé.

Ando perdido y sin rumbo.. :S
¿Alguien sabría decirme que puede pasar?

¿ @malosa ?

Mil gracias de antemano :)

Tengo el mismo problema, ¿encontraste solución?

Muchas gracias.
 
Buenas, a ver si alguien me puede resolver una duda. Hace un tiempo compré un modelo de Yealink y lo devolví porque se cortaba el registro cada cierto tiempo y compré un CISCO que no me ha dado ese problema. Ahora he comprado otro modelo de Yealink y cada dos minutos o así pierde el servicio y luego al minuto, o dos, vuelve el servicio. ¿Alguna idea de lo que puede ser? ¿Los Yealink son así todos?
 
No se si sera el sitio correcto pero voy a plantear mi problema si no me lo moveis al sitio ..
Tengo movistar tengo asus rt-ac87ac configurado con triple vlan tengo un telefono gigaset c530ip configurado ,
el problema es que hoy estaba hablando la parienta con el telefono fijo de la casa y a dado la casualidad que han llamado a la vez que hablaba y al terminar yo he llamado al que llamaba y me ha dicho que le salia la linea ocupada.
Pienso que no deberia ser asi si una persona llama  con el telefono fijo y llaman a la vez al mismo numero deberia de sonar el telefono ip y poder hablar en los dos telefonos..
espero vuestras respuestas que se que sois sabios..
 
chiquito dijo:
No se si sera el sitio correcto pero voy a plantear mi problema si no me lo moveis al sitio ..
Tengo movistar tengo asus rt-ac87ac configurado con triple vlan tengo un telefono gigaset c530ip configurado ,
el problema es que hoy estaba hablando la parienta con el telefono fijo de la casa y a dado la casualidad que han llamado a la vez que hablaba y al terminar yo he llamado al que llamaba y me ha dicho que le salia la linea ocupada.
Pienso que no deberia ser asi si una persona llama  con el telefono fijo y llaman a la vez al mismo numero deberia de sonar el telefono ip y poder hablar en los dos telefonos..
espero vuestras respuestas que se que sois sabios..
Me pasa lo mismo que a ti con Movistar y con el telefono Gigaset C530ip.

Creo que con Movistar fibra solo podemos recibir 1 llamada "entrante"...pero si podemos realizar 2 llamadas "salientes", una por VOIP y otra por la linea de la Ont tradicional.  A ver si alguien nos confirma esto.

Por cierto....cuando me llaman suenan los 2 terminales C530 y si descuelgo en uno el otro da como un tono mas a pesar de estar hablando por el otro...¿te pasa esto?....se puede configurar para que no pase?

Gracias
 
problema

Alguien de Movistar le ha dejado de funcionar hoy el VoIP?

He intentado el proceso de volver a registrar el cacharro y ahora me da error.

Mi terminal es un C610 IP de siemens.
 
Arriba