[MANUAL] Conectar ONT F601 con fibra MásMóvil

#61
Yo tengo exactamente el mismo problema que el compañero troncho697, tengo la clave del PON que me la ha dado el técnico y además la he sacado también soldando cables en mi Router ZTE F680 V4 de Yoigo, pero al ponérsela a una ONT ZTE F601 aunque la luz del PON se quede fija, no da Internet, y es que hablando con el técnico que me hizo la instalación de Yoigo, me dijo que cuando la Fibra es de Orange como es mi caso, la luz del PON se pone fija siempre, aunque le pongas una clave errónea, y es cierto, porque le pones una inventada y se queda fija también, vamos que no es indicativo de que valide bien...

¿Alguien sabe que validación pueden estar haciendo para que no podamos utilizar otras ONT?

Gracias.
 
#62
Supongo que necesita validación por SN. Este manual se hizo con una conexión de Masmóvil, lo pone en el título.

Y por lo que parece Yoigo no utiliza la misma autenticación que Masmóvil.
 
#63
Gracias por el post Goldeneye. El técnico me dejó apuntar la clave GPON y he conseguido que enganche y de ip a un router fritz (clonando la mac wan del F680).
 
#64
Desde ayer no consigo que sincronice bien con masmovil, se queda el led parpadeando cuando antes funcionaba bien sin ningún problema.

Vosotros tenéis la MAC del router clonada?
 
#65
Qué extraño.....

No, al menos yo no tengo la MAC clonada. Y que no sincronice no depende del router, si no de la ONT, que es la que te autentifica en la OLT.

Dale unas horas, a ver si será algún tipo de mantenimiento en los equipos.
 
#66
Buenas tardes, justo me acaban de instalar la fibra de YOIGO y estoy viendo todos vuestros hilos y tutoriales para usar mi TP-Link Archer C3150 poniendo una ONT "neutra". Me es interesante y preocupante ver los problemas que surgen a los usuarios de YOIGO y, en mi situación, el router que me han puesto es un ZTE ZXH F680 versión de hardware V2.0 (me ha parecido leer que versiones superiores no dan los datos de manera fácil). Acabo de comprar el Convertidor de USB a TTL Módulo con integrado en CP2102 que me llegara mañana y me gustaría si me podéis aconsejar la ONT. ¿creéis que pueda tener problemas? ¿Alguno otro consejo? Muchas gracias por vuestro tiempo y vuestro conocimiento.
 
#69
Buenas tardes, justo me acaban de instalar la fibra de YOIGO y estoy viendo todos vuestros hilos y tutoriales para usar mi TP-Link Archer C3150 poniendo una ONT "neutra". Me es interesante y preocupante ver los problemas que surgen a los usuarios de YOIGO y, en mi situación, el router que me han puesto es un ZTE ZXH F680 versión de hardware V2.0 (me ha parecido leer que versiones superiores no dan los datos de manera fácil). Acabo de comprar el Convertidor de USB a TTL Módulo con integrado en CP2102 que me llegara mañana y me gustaría si me podéis aconsejar la ONT. ¿creéis que pueda tener problemas? ¿Alguno otro consejo? Muchas gracias por vuestro tiempo y vuestro conocimiento.
Sacados los datos y todo perfecto a la espera de que me llegue la ONT. Muchas gracias a Goldeneye por sus indicaciones en sus manuales.

Editado: Solucionado y funcionando con ONT TP-Link TX6610
 
Última edición:
#71
Buenas tardes, @Goldeneye me echaste una mano para configurar el router TP-Link Archer C3150 para conectarlo a una ONT para Yoigo en el hilo https://www.adslzone.net/postt428444-15.html. Ahora me encuentro con algún que otro problema al configurar la ONT TP-Link TX6610_v4, ya habiendo sacado los datos de mi ZTE ZXH F680_v2, me encuentro con que los datos que me pide la ONT se asemejan poco (para mi) a los que he visto para las ZTE 601. Adjunto fotos por si me podéis echar una mano y ver si de una vez hago funcionar internet con mi router. Muchas gracias.
Captura de pantalla 2018-05-13 a las 19.11.39.png
Captura de pantalla 2018-05-13 a las 19.13.07.png


Editado: Solucionado y funcionando! En cuanto a VLAN Mode lo he puesto en Transparent Mode, aunque se me crea una duda: si lo pongo en VLAN TAG Mode y le pongo el Vlan 20 Prioridad 0, (Yoigo = 20), como debería configurar el router? Recuerdo que vimos en el otro hilo que no podía poner el valor 20 en las 3 Vlan del router y tampoco podía dejarlas en blanco, ni en valor 0. https://www.adslzone.net/postt428444-15.html
 
Última edición:
#72
Ya lo tienes bien. Tiene que funcionar como "Transparent Mode", ya que las VLAN sólo se configuran en el router.

Lo de configurar la VLAN en la ONT es por si tuvieses que conectar el teléfono en la propia ONT, como te permitía antes Movistar.
 
#73
Ya lo tienes bien. Tiene que funcionar como "Transparent Mode", ya que las VLAN sólo se configuran en el router.

Lo de configurar la VLAN en la ONT es por si tuvieses que conectar el teléfono en la propia ONT, como te permitía antes Movistar.
Al final he puesto esta configuración y parece que funciona bien:

ONT:
Captura de pantalla 2018-05-14 a las 0.18.59.png


Router:
Captura de pantalla 2018-05-14 a las 0.15.30.png


Lo he dejado en Proxy IGMP = V3, que diferencia hay entre V2 y V3?

P.D.: He pasado de tener Picos de 420ms de Bufferbloat a no pasar de 200ms.
 
#74
El IGMP Snooping es para el Multicast, básicamente es por si tuvieses Imagenio o cualquier otro servicio de IPTV.

Esto no nos afecta, ya que no tenemos TV con Masmóvil.

Pasa la ONT a Transparent Mode y configura las VLANs en el router, a ver qué resultados arroja.
 
Última edición:
#75
El IGMP Snooping es para el Multicast, básicamente es por si tuvieses Imagenio o cualquier otro servicio de IPTV.

Esto no nos afecta, ya que no tenemos TV con Masmóvil.

Pasa la ONT a Transparent Mode y configura las VLANs en el router, a ver qué resultados arroja.
Muy buenos dias a todos, he hecho pruebas de las 2 formas y parece ser indiferente. De todas formas comentar que estoy teniendo algunos problemas con CG-Nat y en teoría me iban a sacar. Cambiaria alguna configuración en este sentido con respercto a las VLAN? Gracias.

Editado: ya fuera del CG-Nat (24 horas justas en sacarme) y solucionados los problemas que tenia. Todo funciona perfecto.
 
Última edición:
#76
Sabéis si sirve la Huawei HG8240H de Movistar? Tengo una que compré por Wallapop y que estoy usando con mi actual operador de fibra y estoy valorando la posiblidad de pasar a MasMovil porque hace una semana me pusieron una CTO de MasMovil.

Iría con la ONT que os digo y un router Ubiquiti.
 
#79
Utiliza el nº de serie de la ONT que te entreguen con la fibra masmóvil. Entonces conectará sin problemas.

Es que en muchísimas ONT ese parámetro no se puede cambiar.
 
Arriba