[MANUAL] Asus RT-AC68u + Sercomm H500-s con FTTH propia (no NEBA) de Vodafone y NO PERDER NADA.

#21
Hola. Hasta donde yo sé no conozco a nadie que lo haya conseguido sin "intermediario. Saludos.
Mil gracias. Creo que voy a abrir un hilo nuevo para no pisar este, que tu caso está perfectamente explicado y funciona. Es un misterio por que el Deco solo coge imagen si le viene la conexion puenteada desde el H500s pero no coge imagen si le metes el cable desde la misma boca del ASUS, sin pasar por el H500s
 
#22
Mil gracias. Creo que voy a abrir un hilo nuevo para no pisar este, que tu caso está perfectamente explicado y funciona. Es un misterio por que el Deco solo coge imagen si le viene la conexion puenteada desde el H500s pero no coge imagen si le metes el cable desde la misma boca del ASUS, sin pasar por el H500s
Seguramente se deba a la configuración y/o etiquetado de la VLAN de dicho puerto o "boca" del Asus. Saludos.
 
#23
Seguramente se deba a la configuración y/o etiquetado de la VLAN de dicho puerto o "boca" del Asus. Saludos.
Creo que a estos ajustes hace falta meterle algun tipo de puente que tambien lleve la VID 100 hacia la boca 3.
En el articulo de Github que citas, el chaval este portugués hacia algo similar. Pero yo no he conseguido llevarlo a cabo en mi config.

1599458443965.png
 
#24
Hola @daviddrf ,

Vengo a darte las gracias , porque tu metodo me ha funcionado 100% para tener internet (ASUS) , y la TV y telefono fijo por el H500-s

Sin embargo estoy en la misma situacion que @Juhn_Hoo ha comentado en el otro hilo: ¿Que pasa si queremos prescindir del H500 - S, aunque perdamos el telefono fijo? Debe ser posible ver la IPTV por el ASUS, estoy seguro.


Adjunto imagen de mi config en ASUS.

El problema es que, tal y como confirma Jhun_Hoo , el Asus parece que no pilla "a la vez" internet y los canales.
Si hacemos este experimento, funciona bien:

1.- Conecto el Deco a la boca 2 para que coja conexion a internet, actualice la hora, la epg, etc
2.- Lo desconecto de esa boca y lo meto a la boca 4 (IPTV) --> OK el canal se ve perfectamente. Puedo ver 3 o 4 canales, quiza aquellos de los que ha cargado su direccion cuando "ha tenido internet"

Sin embargo si el deco arranca desde cero en la boca 3, no es capaz de cargar la epg, ni la hora ni nada.

Adjunto imagen de la configuracion en Asus Merlin.

Seria muy interesante si alguien pudiera apoyar en este tema y no se abandona. Los datos más relevantes estan aqui: https://www.adslzone.net/foro/fibra...87u-vodafone-ftth.411262/page-25#post-3306522

Yo creo que la clave está en este párrafo:

12.-.Vemos que al conectar una PC al puerto 4 (preparado para TiVo) del router de susbstitución ASUS RT-AC87U los parámetros de red son:
IP: 10.214.44.7
Mask: 255.255.255.0
Gateway: 10.214.44.1
Dns1: 8.8.8.8
Dns2: 8.8.4.4

Esto no sucede con el router SERCOMM H500S, ya que la IP que le asigna es una del mando 192.168.0.X

Por algun motivo el ASUS asigna al deco un rango de IPS diferentes al que asigna el H500.
Yo en su día conseguí ver tv solo, no tenía 7 días ni aplicaciones, configurando manualmente la red del deco.

El tema está que al parecer el deco usa una una ip pública específica para iptv y luego el deco usa una ip interna (lan) para internet, como ya comentas...
 
#25
Una duda.. puede que dentro del interfaz web del router venga el user ppoe y su pass?

No consigo sacarlo de wireshark.. pero tengo acceso admin al router y en la sección settings- WAN si edito donde pone WAN fiber voip-data me salen datos de conexión ppoe...

Pero no sé si esos son los buenos ;)
 
#26
Una duda.. puede que dentro del interfaz web del router venga el user ppoe y su pass?

No consigo sacarlo de wireshark.. pero tengo acceso admin al router y en la sección settings- WAN si edito donde pone WAN fiber voip-data me salen datos de conexión ppoe...

Pero no sé si esos son los buenos ;)
Pues esos serán, claro. Que te pasa, ¿que luego los usas y no funcionan?

Danos un pantallazo de ese menú, a ver qué tienes.

Saludos!
 
Arriba