Fibra NEBA(Orange) con router neutro Asus CT8

Buenas!
Tengo algunos dias mirando los foros para lograr configurar un router mesh neutro Asus CT8 con fibra neba Orange.
He seguido los pasos que mencionan funcionan con Jazztel para lograr hacer funcionar la conexión:
- Configurar las 3 Vlanes con Id 20 y Priority 0
- Clonado de MAC de interfaz WAN del router de la operadora (Livebox+) en interfaz WAN de router Asus
- Inclusive he intentado algo que @pocoyo sugirió en algún otro post de apagar la ONT por 10 minutos (la ONT es una Nokia G-010G-P)

Sin embargo, hasta el momento, no he sido capaz de que e router neutro se conecte a Internet. Siempre se registra una traza con el error:
WAN Connection: ISP's DHCP did not function properly.
En este momento estoy un poco perdido, ya que no se que configuración me puede faltar o que puedo hacer para hacer troubleshooting del problema de conexión (el log del router solo muestra esa traza, no da mucha mas información)

Escribo a ver si alguien se ha topado con un problema similar o conoce alguna manera de hacer debugging del mismo.

Muchas gracias!
 
¿Nos pasas un pantallazo de tu config? ¿has jugado con los distintos modos que tiene el DHCP en ese router?

Gracias.
 
Mira lo que pone aquí, prueba también con la VLAN 24


Saludos!
 
¿Nos pasas un pantallazo de tu config? ¿has jugado con los distintos modos que tiene el DHCP en ese router?

Gracias.

He probado con la vlan 24/3, 24/0 y 20/0 con el mismo resultado :(
Adjunto pantallas con las configs que he seteado y la disponible en el router LiveBox+
No entiendo a que te refieres con "los distintos modos que tiene el DHCP en ese router". Entiendo que para la conexión WAN funcionaría como cliente. Existe alguna configuración que debería revisar o tomar en cuenta?

Gracias de nuevo!
 

Adjuntos

  • vlan_24.png
    vlan_24.png
    625.2 KB · Visitas: 105
  • Error_home.png
    Error_home.png
    878.9 KB · Visitas: 99
  • general_log.png
    general_log.png
    798.4 KB · Visitas: 89
  • vlan_20.png
    vlan_20.png
    615.4 KB · Visitas: 92
  • wan_config.png
    wan_config.png
    660.1 KB · Visitas: 91
  • Configuracion Livebox+.png
    Configuracion Livebox+.png
    119.9 KB · Visitas: 108
Yo le configuraría la VLAN únicamente en el apartado "Internet". Seguidamente, probaría cambiando el "DHCP query frecuency" que tienes en el apartado WAN. Si con ninguna de las dos te va, te tocará investigar, porque sospecho que la OLT estará esperando que le mandes algún parámetro más, tipo algún ID del equipo.

Y, si ves que ni por esas, configura el livebox en DMZ con el Asus. Es una mierda de setup, pero menos da una piedra.

Saludos!
 
Buenas!
Al final la sugerencia de solo colocar la configuración de la VLAN en el apartado Internet ha dado en el clavo!
Usando la VLAN 20/0 solo en ese apartado el router es capaz de obtener IP mediante DHCP de la WAN.

Muchas gracias por la ayuda!

-editado para añadir mas información-
 
Buenas!
Al final la sugerencia de solo colocar la configuración de la VLAN en el apartado Internet ha dado en el clavo!
Usando la VLAN 20/0 solo en ese apartado el router es capaz de obtener IP mediante DHCP de la WAN.

Muchas gracias por la ayuda!

-editado para añadir mas información-
Genial! Me alegro un montón de que fuera simplemente eso. Ahora, a disfrutarlo! (y);)

Saludos!
 
Arriba