¿Es factible esta combinación para no perder el fijo?

Hola:

Me instalaron los de Masmovil en fibra NEBA de Movistar un router ont intengrada Sercomm fg824cd del que he podido sacar el password PLOAM pero no he podido con los datos SIP de ninguna de las maneras. Este router está muy capado y lo quité para poner una ONT Nokia con un ASUS y poder usar mi propia red VPN pero me he quedado sin fijo.

Tengo por casa un ZTE h367a que levanta bien la fibra y el teléfono conecta perfectamente (tampoco hay manera de sacar los datos SIP) y se me ha ocurrido montar otra cosa, a ver si creéis que puede funcionar. En este post y también en este otro del mismo hilo dicen que les ha funcionado pero con un hg659 y ont nokia también en NEBA.

La idea es poner tras la ONT un switch y de ahí sacar cable a la WAN del Asus para que gestione la red de casa como lo sigo haciendo y del mismo switch otro cable a la WAN del ZTE h367a con wifi desactivado para que gestione simplemente el teléfono fijo y así no perderlo.

No he visto en esos posts que hayan hecho ninguna configuración especial en el swtich ni nada más por el estilo en los routers, ¿puede funcionar esto? ¿pensais que hay que hacer algo más?.

Se agradecen vuestras ideas.

Salu2

 
Si ha funcionado con un HG659 yo creo que sí te va a funcionar con ese ZTE H367A.

Hola:

Pues confirmado, funciona correctamente.

- ONT Nokia con el PLOAM password extraido del Sercomm FG824CD conectado a switch TPLINK TL-SG105E

- Del switch un cable ethernet al WLAN del Asus que será el router principal que maneje la red

Configurado el Asus con DHCP habilitado con ip 192.168.1.2 y wifi habilitado, LAN 192.168.1.3 a 192.168.1.252

- Del switch otro cable ethernet al WLAN del ZTE h367a

Configurado el ZTE DHCP habiliatado con ip 192.168.1.1 y wifi deshabilitado, LAN 192.168.1.253 a 192.168.1.254

Así el Asus controla toda la red y el ZTE levanta el teléfono fijo sin problemas.

Algún cacharro más pero al menos tengo buen equipo como principal en la red y sigo manteniendo el teléfono fijo.

Por cierto, el Sercomm FG824CD lo tengo en la planta de arriba, conectado por cable al Asus con DHCP deshabilitado y con otra red wifi para esa zona e incluso la planta de más arriba (es casa de tres plantas).

Gracias y saludos
 
Buenas tardes y perdón por responder a mí último mensaje pero es que el proveedor ha debido hacer algún cambio y esta solución ya no funciona.

Noté ayer noche que me quedé sin internet en el Asus y que daba error dhcp con el isp, no levantaba internet pero el otro router si lo hacía y funcionaba el fijo.

Apagado todo y empiezo encendiendo ont después el switch y después el Asus y funciona la red local e internet perfectamente pero al encender por último el ZTE, no levanta internet y lógicamente él fijo no va.

Vuelvo a apagar todo y ahora lo hago al revés con los routers, enciendo ont después switch y el ZTE que levanta internet bien y funciona el fijo, pero al encender el Asus da error de nuevo de dhcp con el isp y no va internet.

Así que ya no se permite dos conexiones con el isp como hasta ahora, además he notado que mi ip publica es ahora fija en un rango del 213.xx.xx.xx cuando antes era de las normales 80.xx.xx.xx y comprobado que estoy fuera de cgnat.

Como al final conseguí los datos de Voip voy a ver cómo puedo hacer funcionar el teléfono bien con un ATA cisco o similar o un teléfono ip si es que es otra opción.

Alguien que tuviera esto parecido supongo que le pasará lo mismo que a mí, entiendo que saldrán más casos observando estos cambios.

Saludos
 
Última edición:
¿Desactivaste el dhcp en el ZTE?

Holaaa, no he tocado nada de la configuración que he puesto arriba cuando funcionaba todo correctamente en ninguno de los dos routers y el dhcp del ZTE está habilitado, lo que tiene deshabilitado es el wifi. Dejó de funcionar de repente y por eso hice las comprobaciones, además me sorprende y choca lo del cambio de ip que parece que corresponde con ip de servidores donde se conectan los routers de esta compañía para loguearse, según he visto en los logueos que he ido haciendo con wireshark en las diferentes capturas de tráfico que hice al principio para obtener datos SIP.

Salu2
 
Si tienes 2 routers en la misma red, cada uno con un servidor dhcp, se estorban mutuamente. Te sugiero que lo dejes activado en el Asus y lo desactives en el ZTE (o al revés), y pruebes ver si se soluciona el problema
 
Si tienes 2 routers en la misma red, cada uno con un servidor dhcp, se estorban mutuamente. Te sugiero que lo dejes activado en el Asus y lo desactives en el ZTE (o al revés), y pruebes ver si se soluciona el problema

Gracias por tu respuesta, pero ese no es el problema. El Asus tiene dhcp activado para el rango LAN 3 a 252 y el otro 253 a 254.

Lo del dhcp del ISP no tiene nada que ver con el de mi red. Algo han hecho con los registros en el servidor y solo admite uno. Lo he probado bastantes veces y es así.

De todos he puesto un cisco spa 2102 para el fijo y el router Asus en la red con ont Alcatel.

Salu2
 
Arriba