Desconexiones con RT-AX82U y fibra NEBA(Jazztel)

Hola!
Recientemente he adquirido un ASUS RT-AX82U bajo la premisa de mejorar las latencias Wi-Fi cuando estoy jugando en streaming con Stadia, GFN etc... Especificar que tengo una ONT Nokia de Jazztel ya que la linea es alquilada a Movistar.

El tema es, que a priori, la configuración me ha resultado muy sencilla gracias a los tutoriales que he encontrado en este foro (VLAN 20-0, copiar MAC address del antiguo router, fijar IPV6 como Passtrhough... etc). Pero por algún motivo que desconozco tengo 2 problemas:

1. De vez en cuando (no tengo un periodo de tiempo fijo) la conexión con la ONT se cae, la luz del router se pone roja y dice que la WAN está desconectada, para arreglar esto, lo que tengo que hacer es reiniciar la ONT, puede ser un tema de DHCP? No lo sé... me tiene muy desconcertado. Además, he mirado en el LOG del router y no veo nada claro, ya que cuando se producen las desconexiones no veo ningún registro que diga algo acerca de la desconexión.

2. Esto lo noto sobretodo cuando estoy jugando en streaming como ya he comentado. Me dan micro cortes, la conexión se queda totalmente pillada. Esto sé que es debido al router ya que me pasa con los 3 servicios de streaming e incluso con reuniones por Teams donde perdía la comunicación durante unos segundos. Esto es molesto aunque puedo seguir pasados 1-2 segundos, a veces menos, aunque es mucho mas frecuente, aproximadamente cada 10 minutos.

Os dejo algunos pantallazos con la configuración del router para ver si podemos sacar algo....

config2.jpgconfig3.jpgconfig4.jpg

Muchas gracias y un saludo.

PD.: Poniendo el router Livebox+ y simplemente utilizando el RT-AX82U como AccessPoint estaría perdiendo muchas funcionalidades? Acerca del QoS como quedaría?
 
Arriba