Crear subred en fibra MásMóvil

#41
Imposible hacerle Unn reset. ¿Donde tiene el chisme este el botón?
Empezamos bien xD
El reset lo tienes explicado en la web del mikrotik, en el quick guide del producto. Básicamente pulsar el botón antes de meterle alimentación al cacharro.

Nada pokoyo. Creo que el router ha venido jodido. La primera vez si he podido entrar he descargado la aplicación, etcétera pero se ha apagado y ya no hay manera. He probaron con tres cables, he hecho dos reset pero es imposible n conectar.
Ahora mismo se me ha quedado cara gilipollas.
Supongo que lo has puesto en un modo raro y por eso no conectes. Haz el reset que te describo y vuelves a la config original

Buenas. He visto que el puerto dos del router no funciona. los otros sí, en principio he solicitado la sustitución pero quiero configurarlo para probarlo.
Entonces, sigo el manual que me has dado pokoyo para engancahrlo y todo bien, pero cuando le conecto a wlan no funciona. No tengo internet.
Supongo que no te funciona porque lo tienes en modo WISP, por lo que veo en tu pantallazo, que no es tu modo de trabajo. Dale un reset y configuralo como "Home AP Dual" que es tu modo. En ese modo verás que al ventana de la izquierda cambia, y te permitirá configurar tanto la red de 2,4Ghz, como la de 5Ghz como la de invitados. Acuérdate de seleccionar el país para que aplique correctamente las restricciones pertinentes de frecuencia y canales. La parte de la derecha no tienes que tocar nada de como lo tienes ahora, salvo poner una contraseña fuerte al usuario admin según completes el quick set.

¿Se supone que los datos les captura de la ONT, les tengo que introducir yo?
Decir que el cable de la ONT está conectado en el puerto 1
A parte de la configuración por defecto que monta el router, te toca hacer un pequeño paso para tener internet. Una vez configures el equipo como "Home AP Dual" y rellenes todos los datos y le des a aplicar, seguirás sin internet. Lo que te queda es configurar la vlan 20, que es por donde recibes el servicio a internet. Te paso unos pantallazos de cómo hacerlo, así como los comandos correspondientes, por si lo quieres hacer directamente desde la pestaña "Terminal" que ves en los botones de arriba. Las líneas que empiezan por "#" son comentarios, las que empiezan por "/" son comandos a meter en la terminal. Lo puedes hacer vía terminal o vía webfig, como mejor te venga.


Código:
# Creamos la vlan 20 en Interfaces -> VLAN
/interface vlan add name=internet vlan-id=20 interface=ether1
1593457154534.png



Código:
# Añadimos la nueva interfaz a la lista WAN en Interface -> Interface List -> Add New
/interface list member add list=WAN interface=internet
1593457464649.png



Código:
# Y por último modificamos el cliente DHCP que corre actualmente sobre la interfaz ether1, donde va conectada la ONT, para que pida la dirección por la VLAN 20 que hemos creado en el primer paso, llamada "internet"
/ip dhcp-client set [find where interface=ether1] interface=internet
1593457736887.png


Y con eso deberías ver que esa interfaz coge IP pública y estás navegando.

Saludos!
 
#42
El reset lo tienes explicado en la web del mikrotik, en el quick guide del producto. Básicamente pulsar el botón antes de meterle alimentación al cacharro.


Supongo que lo has puesto en un modo raro y por eso no conectes. Haz el reset que te describo y vuelves a la config original


Supongo que no te funciona porque lo tienes en modo WISP, por lo que veo en tu pantallazo, que no es tu modo de trabajo. Dale un reset y configuralo como "Home AP Dual" que es tu modo. En ese modo verás que al ventana de la izquierda cambia, y te permitirá configurar tanto la red de 2,4Ghz, como la de 5Ghz como la de invitados. Acuérdate de seleccionar el país para que aplique correctamente las restricciones pertinentes de frecuencia y canales. La parte de la derecha no tienes que tocar nada de como lo tienes ahora, salvo poner una contraseña fuerte al usuario admin según completes el quick set.


A parte de la configuración por defecto que monta el router, te toca hacer un pequeño paso para tener internet. Una vez configures el equipo como "Home AP Dual" y rellenes todos los datos y le des a aplicar, seguirás sin internet. Lo que te queda es configurar la vlan 20, que es por donde recibes el servicio a internet. Te paso unos pantallazos de cómo hacerlo, así como los comandos correspondientes, por si lo quieres hacer directamente desde la pestaña "Terminal" que ves en los botones de arriba. Las líneas que empiezan por "#" son comentarios, las que empiezan por "/" son comandos a meter en la terminal. Lo puedes hacer vía terminal o vía webfig, como mejor te venga.


Código:
# Creamos la vlan 20 en Interfaces -> VLAN
/interface vlan add name=internet vlan-id=20 interface=ether1
Ver el adjunto 31225


Código:
# Añadimos la nueva interfaz a la lista WAN en Interface -> Interface List -> Add New
/interface list member add list=WAN interface=internet
Ver el adjunto 31228


Código:
# Y por último modificamos el cliente DHCP que corre actualmente sobre la interfaz ether1, donde va conectada la ONT, para que pida la dirección por la VLAN 20 que hemos creado en el primer paso, llamada "internet"
/ip dhcp-client set [find where interface=ether1] interface=internet
Ver el adjunto 31231

Y con eso deberías ver que esa interfaz coge IP pública y estás navegando.

Saludos!
El segundo punto de comandos no es posible. Cuando escribo "/interface list member add list=WAN interface=Internet" Me lanza el error "imput doesn't not match any value oficial ibterface" Que quiere decir que esa opción no existe en la interfaz y es que si lo hago sin el terminal y lo hago por la ruta que indican, es cierto, no existe esta opción.
Solamente me da las opciones de wlan1, 2,3,4 eth1, 2,3,4 , 5 o bridge.

Editado: vale, he reiniciado el eouter he vuelto a poner los comandos y ahora parece que va Internet.
Voy a chinchonorrear un poco antes que me vaya mañana. . Gracias pokoyo.
 
Última edición:
#43
Me alegro de que ya lo tengas funcionando. Como ves, los comandos tienen un orden, en el primero creas la nueva interfaz, asociada a la vlan 20, en el segundo metes dicha interfaz en la lista WAN, y en el tercero modificas el cliente dhcp para que en lugar de pedir una dirección directamente a la interfaz física ether1, lo haga a la virtual recién creada.

Saludos!
 
#44
Es difícil echarle mano si no le has manejado con anterioridad.
Mañana antes de irme voy a intentar limitar la velocidad a una red wifi que he creado y lo demás para cuando vuelva. Hay mucha tela que cortar.
Gracias pokoyo, ya te iré dando la chapa. Para que No te aburras.
 
#45
Es difícil echarle mano si no le has manejado con anterioridad.
Mañana antes de irme voy a intentar limitar la velocidad a una red wifi que he creado y lo demás para cuando vuelva. Hay mucha tela que cortar.
Gracias pokoyo, ya te iré dando la chapa. Para que No te aburras.
No es ni más fácil ni más difícil, es muy diferente a lo que hayas manejado antes. Tiene una curva de aprendizaje fuerte, pero si le dedicas tiempo, le puedes sacar mucho jugo.
Cuando lo tengas funcionando y tu gusto, guarda una copia de la configuración antes de tocar nada. Lo puedes hacer el Files -> Backup. Esa la podrás restaurar en el mismo sitio, en cualquier momento. Y, si trabajas con windows, descárgate Winbox de la web de mikrotik.

Saludos!
 
#46
La conexión 5g ahora no hay manera de hacerla funcionar en condiciones. Se conecta a Internet y se desconecta contínua mente.
He recuperado el backup, y sigue igual. He reseteado de fábrica y he recuperado el backup y sigue igual. Lo he reseteado de fábrica y lo he configurado de nuevo y sigue igual.
Todo ha sido a raíz de que cambié el nombre de la red 5GHz , simplemente dos letras y desde entonces solamente se conecta y se desconecta de forma contínua aunque haga lo que te digo.
Prufffff. ¿Alguna idea?
 
#47
La conexión 5g ahora no hay manera de hacerla funcionar en condiciones. Se conecta a Internet y se desconecta contínua mente.
He recuperado el backup, y sigue igual. He reseteado de fábrica y he recuperado el backup y sigue igual. Lo he reseteado de fábrica y lo he configurado de nuevo y sigue igual.
Todo ha sido a raíz de que cambié el nombre de la red 5GHz , simplemente dos letras y desde entonces solamente se conecta y se desconecta de forma contínua aunque haga lo que te digo.
Prufffff. ¿Alguna idea?
Supongo que será el canal. ¿Con qué cliente te pasa? ¿Con alguno en concreto? ¿Especificaste el país en la configuración de la wifi, en el quick setup?

Saludos!
 
#48
Supongo que será el canal. ¿Con qué cliente te pasa? ¿Con alguno en concreto? ¿Especificaste el país en la configuración de la wifi, en el quick setup?

Saludos!
Sí, sí. He puesto el país, he cambiado canales, con todos.
Lo único que no he hecho es el reset físico, siempre lo hago desde el software. Probaré a ver si haciendo un reset directamente con el palillo se soluciona. La verdad se me ha quedado cara gilipollas .
 
#49
Sí, sí. He puesto el país, he cambiado canales, con todos.
Lo único que no he hecho es el reset físico, siempre lo hago desde el software. Probaré a ver si haciendo un reset directamente con el palillo se soluciona. La verdad se me ha quedado cara gilipollas .
Desde donde hagas el reset es lo de menos.

Saludos!
 
#50
Ahora funciona... brufff
Vale. Una cuestión.
Voy a limitar el ancho de banda de mi señor vecino.
sigo la siguiente ruta Queues/Simple queies/pincho en más/General:
Name: estoesunejemplo
Target: selecciono la vlan 3.
Target upload Max. limit : 10 M
Target download Max. limit: 10M
Añado un comentario: Vecino chupa wifis

(Después hago lo mismo con la VLAN 4 que también le afecta a él pues la red wifi de invitados tiene 2 y 5 GHz).

le doy a aplicar y ok.
Me conecto con el móvil, le hago un speedtest y me da lo mismo que sin bloqueo.
¿Algo que se me pase?
 
#51
Ahora funciona... brufff
Vale. Una cuestión.
Voy a limitar el ancho de banda de mi señor vecino.
sigo la siguiente ruta Queues/Simple queies/pincho en más/General:
Name: estoesunejemplo
Target: selecciono la vlan 3.
Target upload Max. limit : 10 M
Target download Max. limit: 10M
Añado un comentario: Vecino chupa wifis

(Después hago lo mismo con la VLAN 4 que también le afecta a él pues la red wifi de invitados tiene 2 y 5 GHz).

le doy a aplicar y ok.
Me conecto con el móvil, le hago un speedtest y me da lo mismo que sin bloqueo.
¿Algo que se me pase?
Madre mía no corres tú nada :eek:
Vamos paso por paso: ¿creaste la red de invitados desde el quick set? Porque desde ahí mismo se puede limitar y no te hace falta andar lidiando con vlanes y colas pqc.

Sino, mándame un export de tu configuración y lo miramos.

Saludos!
 
#52
Madre mía no corres tú nada :eek:
Vamos paso por paso: ¿creaste la red de invitados desde el quick set? Porque desde ahí mismo se puede limitar y no te hace falta andar lidiando con vlanes y colas pqc.

Sino, mándame un export de tu configuración y lo miramos.

Saludos!
Sí. Hice lo que me explicaste. He identificado los equipos conectados en la sección wireless, he conectado el router de la operadora accediendo a él como el administrador. He creado tres subredes, el vecino solamente ve los equipods de su redes el router principal. En las dos mías con el router del antiguo operador, solamente veo mis equipos y el router del operador antiguo. Y la subred de mis hijas y mujer solamentw ven sus equipos y los dos routers: el mikrotik y el Huawei. ¿No sé si así estar más o menos bien?

En cuanto a lo que me pides la próxima semana sobre el jueves te lo mandaré sí que resulta que es hoy cuando me voy y hasta el jueves no llego. Así si eres tan amable me lo explicas con un ejemplo. Un tutorial en PDF que he encontrado por ahí solamente lo explica de esa forma y la verdad que hasta el momento no funciona.

Por cierto. Es cierto que en el la plantilla del principio se puede limitar como dices pero cuando lo he hecho a posteriori no me dejaba conectarme a esa red limitandola desde el quick set. Por eso he Estado también buscando formas de hacerlo sin usar la plantilla. Hay que evolucionar.
Bueno pokoyo. Te dejo. Voy a cargar el coche . Hablamos. A pasar Buenos días. Gracias por todo. Hablamos.
 
#53
Venga, pásalo bien y lo vemos a la vuelta. Olvídate del mikrotik por unos días, no se te ocurra llevártelo de vacaciones que no atiendes otra cosa!

Saludos!
 
#55
Hola,hola,hola... ya estamos de vuelta.
a lo que vamos. Espero que estén todos bien.
El siguiente paso es limitar la red wifi de invitados para que los que se conecten no puedan navegar con más de 8 mb de bajada y otros tantos de subida. Dejarlo así configurado y no tener que estar supervisando desde el oredandor y limitando por MAC cada dispositivo de forma meramente individual. Como decíamos ayer, cuando lo he intentado hacer desde el inicio rápido después no me puedo conectar a la red creada. ¿Motivo? Ni repajaloreda idea.
Por eso pido su opinión para que se me oriente y se me indique que soy mu zoquete.
decir que lo he intentando hacer desde la sección Queues y no soy capaz.
Viva el verano
 
#56
Nos pasas un pantallazo del quick set, donde se vea el detalle de la wifi que defines y su límite?

Saludos!
 
#58
Esta es la captura. Cuando le pongo límite no es posible conectar con la cuenta de invitado.
Ya me dirás qué crees algo mal.
Merçi.

Y por Dios, a todo el que me lea que se ponga la mascarilla que nos la estamos jugando señores. He llegado de la calle y esto es una vergûenza.
 

Adjuntos

#59
Esta es la captura. Cuando le pongo límite no es posible conectar con la cuenta de invitado.
Ya me dirás qué crees algo mal.
Merçi.

Y por Dios, a todo el que me lea que se ponga la mascarilla que nos la estamos jugando señores. He llegado de la calle y esto es una vergûenza.
En esa captura no se ve que estés poniendo límite alguno para la wifi de invitados. Si quieres limitarla a 8Mbps, en la casilla “Limit Download Speed”, tendrías que poner “8M” (sin las comillas).

Si lo quieres hacer por colas pqc, tienes que dehabilitar la regla de fasttrack del firewall, para que funcione correctamente.

Acuérdate de que, para volver a usar la plantilla del quick set, mejor dale un reset primero al equipo, que no montes un lío aplicando la plantilla de configuración inicial sobre configuración existente.

Saludos!
 
#60
En esa captura no se ve que estés poniendo límite alguno para la wifi de invitados. Si quieres limitarla a 8Mbps, en la casilla “Limit Download Speed”, tendrías que poner “8M” (sin las comillas).

Si lo quieres hacer por colas pqc, tienes que dehabilitar la regla de fasttrack del firewall, para que funcione correctamente.

Acuérdate de que, para volver a usar la plantilla del quick set, mejor dale un reset primero al equipo, que no montes un lío aplicando la plantilla de configuración inicial sobre configuración existente.

Saludos!
Si lo quieres hacer por colas pqc, tienes que dehabilitar la regla de fasttrack del firewall, para que funcione correctamente. Aquí me estás hablando en chino xD:ROFLMAO:
 
Arriba