Configurar router Asus RT-AC87U para Vodafone FTTH

Re:

chavo dijo:
Si, si, tengo funcionando ese Cisco q te digo, por eso descarto q pueda ser cosa de puertos, o el propio router, además es q tanto phonerlite como la app media5-fone me funcionan sin problemas.

Y en cuanto a probar sin q haya otro teléfono registrado, he probado con y sin, y el mismo resultado, y el router vodafone esta en la caja, así q lo último q probaré será eso de usarlo como dispositivo ATA, pero no me ha quedado claro eso de que hay q borrar las reglas en el router, y q cosas debería dejar y cuales no para q funcione única y exclusivamente como ata para al voz y no para funciones de internet... Entiendo q lo debería conectar a un puerto LAN del asus (o del switch q le cuelga), pero en el sercomm donde conecto? En el puerto WAN?? En un puerto LAN??

Salu2
CHAVO
Chavo yo estoy en tu caso. Tengo conectado el ONT al router neutro por "pppoe" y funciona perfectamente internet. Y ahora lo que quiero es saber como configurar el Sercomm Vox como dispositivo ATA. ¿Cómo se hace? ¿A alguien le funciona?
 
Con router FD1018 no encuentra ni PPP ni XML!

Lo que hago yo es:

1: router reset
2: port mirroring -1 ppp
3: Conecto router FD1018 a la ONT Technicolor
4: WireShark no ve ni PPP packets ni XML. Nada que tiene password o algunos datos que you quiero!

Puede ser que mi router FD1018 esta bloqueado o yo que se.
He comprado un router de ASUS que me costo 100+ euros y lo unico que hace es colectando polvo en mi casa.

Doy 10 euros si alguien me ayuda :D
 
Re: Re:

el_zari dijo:
porzino dijo:
Hola,

El pasado miércoles me pusieron la fibra de vodafone desde jazztel.
Hoy he conseguido configurar el teléfono ip que tengo, un gigaset C590IP, con la cuenta de vodafone, algo que no conseguí hacer con jazztel. También me ha funcionado con el Phonerlite.
La verdad es que ha sido más sencillo de lo que pensaba.

Phonerlite:
Servidor
Proxy/Registrar: IP_del_SIP_Primay Outbond_Proxy:5095
Domain/Realm: ims.vodafone.es

Usuario
Nombre de Usuario: +34912345678
Contraseña: ABCD12
Nombre de autenticación: 34912345678@ims.vodafone.es
Número de telefono: +34912345678

En el gigaset C590IP:
Nombre de autenticación: 34912345678@ims.vodafone.es
Contraseña: ABCD12
Nombre Usuario: +34912345678
Dominio: ims.vodafone.es
Dirección IP del servidor proxy: IP_del_SIP_Primay Outbond_Proxy
Puerto del servidor proxy: 5095
Servidor de registro: IP_del_SIP_Primay Outbond_Proxy
Puerto del servidor de registro: 5095
Tiempo de refresco del registro: 3600 (es el dato que viene en el router)

Y guardar.

Como codecs, poner el G.711aLaw y el G.729 en ese orden. (el mismo que en el router)


Queda claro que tenéis que poner vuestro número de teléfono, IP y contraseña para que os funcione.

Con todo esto os debería funcionar.
Primero probar con el phonerlite y si lo conseguís, trasladar los datos a vuestro teléfono o dispositivo ATA.

El siguiente paso será ponerlo en una raspbx para poder tener en casa el fijo en todos los móviles y en la calle poder tener también el fijo en el móvil conectando a través de una VPN.

Ahora ya sólo queda poner el router de vodafone en una linda caja. :D

Saludos
Fuera de casa sin vpn, no se puede?
No. Sólo permite la conexión desde la ip de la fibra (si no lo han cambiado últimamente)
 
weaselfsk dijo:
Con router FD1018 no encuentra ni PPP ni XML!

Lo que hago yo es:

1: router reset
2: port mirroring -1 ppp
3: Conecto router FD1018 a la ONT Technicolor
4: WireShark no ve ni PPP packets ni XML. Nada que tiene password o algunos datos que you quiero!

Puede ser que mi router FD1018 esta bloqueado o yo que se.
He comprado un router de ASUS que me costo 100+ euros y lo unico que hace es colectando polvo en mi casa.

Doy 10 euros si alguien me ayuda :D
Si quieres capta el archivo hasya que te haga completa la telecarga', y me mandas el archivo por MP, a ver si se ve ahi o no...

Saludos

Enviado desde mi MHA-L09 mediante Tapatalk
 
Re:

weaselfsk dijo:
Con router FD1018 no encuentra ni PPP ni XML!

Lo que hago yo es:

1: router reset
2: port mirroring -1 ppp
3: Conecto router FD1018 a la ONT Technicolor
4: WireShark no ve ni PPP packets ni XML. Nada que tiene password o algunos datos que you quiero!

Puede ser que mi router FD1018 esta bloqueado o yo que se.
He comprado un router de ASUS que me costo 100+ euros y lo unico que hace es colectando polvo en mi casa.

Doy 10 euros si alguien me ayuda :D

- El parametro de port mirroring es '-i ppp1' sin las comillas. Eso de -1 ppp no se de donde sale. 
- Router FD1018?  El que yo menciono es Sercomm Vox2.5, no he usado el que me dices. No se si funciona igual.
- Si no ve ni PPP ni XML es porque no esta haciendo mirroring. Probablemente por el comando anterior que estas escribiendo mal.
 
Re:

el_zari dijo:
Con los datos de vodafone sacados:


Vlan 100 prior 0
PPPoE
Con tu usuario y contraseña!!!

SALUDOS

PD: tienes una foto mas atrás.
Buenos días,

Con permiso del creador del tema y del moderador, utilizo este hilo para añadir las dos Betas sobre las que estamos trabajando para hacer nuestros routers compatibles 100% también con la Fibra de Vodafone:

RT-AC68U: https://www.asuswebstorage.com/navigate/s/3C8A268867074D129CF15EB9D34C995DY
 
RT-AC87U: https://www.asuswebstorage.com/navigate/s/90840C55338D45EB9E7DD6531D12B1FBY

Hemos trabajado sobre la Beta del RT-AC68U gracias a la ayuda de "el_zari" y hemos podido comprobar que lo siguiente funciona correctamente:

Internet: Ok
IPTV (3 Tivos): Ok
VoIP (Desde móvil Android por Zolper y desde fijo por WIFI y VPN: Ok
Videoclub: Por ahora no funciona, pero parece ser un problema de Vodafone ya que desde el original tampoco va.

Cualquiera que quiera aportar su ayuda, bienvenido será para poder tener el firmware oficial lo más pulido posible.

Muchas gracias a todos de antemano.
Fran
 
Re:

porzino dijo:
No creo que te funcione.
El problema de esta configuración es que al router le dan una IP del rango de la wan de TV, de manera que sólo funciona la TV en directo, pero netflix, hbo, etc no irá pq para esos servicios se utiliza la conexión de internet normal y en este caso no puede salir por la ruta de internet.
Si miras en tu TIVO de casa verás que no tienes una IP privada, del rango 192.168.x.x.
La configuración es justo al revés, que el TIVO tenga una ip privada, como cualquier equipo de tu red y se han de crear las rutas de la TV.

Puedes hacer la siguiente prueba: conectas el tivo a cualquier puerto del router, excepto el 4 que es el que tienes configurado para el TIVO.
Verás que Netflix te funciona, pero no la TV en directo.
Por algún casual no sabrás el puerto que usa el Tivo para conectarse con Vodafone (ajustes de red-Conectar con vodafone) para negociar y/o válido para videoclub y U7D? por lo demas todo funciona.

He probado la DMZ al tivo, quitar firewall del asus, etc, etc, y NADA, no hay forma!!! A ver que se nos pasa....

Gracias.

SALUDOS
 
xicubiruei dijo:
Hola,

Hace unos días que dispongo de fibra NEBA con Vodafone y después de ya sustituir el Sercomm por un Asus RT-AC68u con el último firmware de Merlin, no consigo dar la teclar para configurar el VoIP con un ATA Grandstream HT701 (el que venden en Amazon). He probado con la config de un comentario de la compra en amazon, que incluso colgó una captura de pantalla.
Por supuesto tengo todos los datos pero me encuentro con:
-Registra el ATA pero al cabo de menos de un minuto se desregistra solo
-Registra y puedo hacer una llamada, pero ya no funciona más
-Registra y hago una llamada de móvil a fijo, pero a la segunda ya no puedo colgar el fijo, y va recibiendo llamada continuamente hasta que lo tengo que apagar porque sino es imposible pararlo.
....
En fin que me estoy volviendo loco y no se que se me está escapando ^_____^

Gracias!
Hola estoy intentando configurar el Asus RT AC-56u con firmware Merlin tambien en NEba Vodafone, y  no hay manera. Tengo user y password pero no consigo tener Internet... Alguna ayuda?
 
E s que esto es para Ftth Vodafone, NEBA tiene otra config distinta.

No obstante prueba a:

- Creas "Vlan 20 prioridad 0"

y metes luego tu usuario y contraseña.


Nos dices si te funciona o no...

SALUDOS
 
Re:

el_zari dijo:
E s que esto es para Ftth Vodafone, NEBA tiene otra config distinta.

No obstante prueba a:

- Creas "Vlan 20 prioridad 0"

y metes luego tu usuario y contraseña.


Nos dices si te funciona o no...

SALUDOS
Hola... Pues con Vlan 20 prioridad 0 no funciona.... En mi caso y despues de revisar la configuracion WAN en el router vodafone Vox 2.5 es Vlan 24 prioridad 0. Yo he contratado 300 megas simetricos.

Gracias.

Saludos
 
Re: Re:

vrevert dijo:
Hola... Pues con Vlan 20 prioridad 0 no funciona.... En mi caso y despues de revisar la configuracion WAN en el router vodafone Vox 2.5 es Vlan 24 prioridad 0. Yo he contratado 300 megas simetricos.
Efectivamente, la fibra NEBA Vodafone es 24/0.

Saludos
 
Nanocomp dijo:
vrevert dijo:
Hola... Pues con Vlan 20 prioridad 0 no funciona.... En mi caso y despues de revisar la configuracion WAN en el router vodafone Vox 2.5 es Vlan 24 prioridad 0. Yo he contratado 300 megas simetricos.
Efectivamente, la fibra NEBA Vodafone es 24/0.

Saludos
Pues no lo pone en ninguno de los sitios que he buscado. Siempre hacen referencia al Vlan 20 prioridad 0. Incluso en redeszone.


Enviado desde mi ONEPLUS A3003 mediante Tapatalk
 
Buenas tardes, tengo un ac87 como AP y un sercomm fd1018 en el cual no funciona el port mirrroring. He comprado un sercomm vox 2.5 y he estado capturando el trafico con wireshark pero no encuentra el parametro de busqueda que poneis al inicio del post. Hay que tener un telefono conectado al router  ? o no es necesario. Viendo la captura he visto que actualizaron el firmware a la 3.2.0.7 (lo compre en wallapop por 12€ ;))

A mi me encuentra estas cadenas con user y pass

InternetGatewayDevice.ManagementServer.Username
InternetGatewayDevice.ManagementServer.Password
InternetGatewayDevice.ManagementServer.ConnectionRequestUsername: EXXXXBNXXXXXXX-VOX25-XXXXXX (las x las puse yo para no poner el user real)
InternetGatewayDevice.ManagementServer.ConnectionRequestPassword: 6d1XXXXXXXXXXXXXXXXXXc21bXXa7eXX (las x las puse yo para no poner la pass real)

Un saludo
 
KaliRafi dijo:
Buenas tardes, tengo un ac87 como AP y un sercomm fd1018 en el cual no funciona el port mirrroring. He comprado un sercomm vox 2.5 y he estado capturando el trafico con wireshark pero no encuentra el parametro de busqueda que poneis al inicio del post. Hay que tener un telefono conectado al router  ? o no es necesario. Viendo la captura he visto que actualizaron el firmware a la 3.2.0.7 (lo compre en wallapop por 12€ ;))

A mi me encuentra estas cadenas con user y pass

InternetGatewayDevice.ManagementServer.Username
InternetGatewayDevice.ManagementServer.Password
InternetGatewayDevice.ManagementServer.ConnectionRequestUsername: EXXXXBNXXXXXXX-VOX25-XXXXXX (las x las puse yo para no poner el user real)
InternetGatewayDevice.ManagementServer.ConnectionRequestPassword: 6d1XXXXXXXXXXXXXXXXXXc21bXXa7eXX (las x las puse yo para no poner la pass real)

Un saludo

Estas cadenas son para conectar con server despues de resetear router para descargar tus ajustes personales, como las contraseñas para configurar PPP y otras cosas.

Las cadenas para configurar WAN esta en estos string que te dejo abajo.
Hay tambien contraseña para entrar en router como ADMIN y SUPPORT

Te dejo un ejemplo lo de mio y es solo una parte, pero puedes buscarlo por los string
Aqui tienes un ejemplo ;)

                            InternetGatewayDevice.X_Management.LoginAccount.1.Password
                            </Name>
                        <Value
                            xsi:type="xsd:string">
                            xxxxxxxx aqui encontrado contraseña para ADMIN de router
                            </Value>
                        </ParameterValueStruct>
                    <ParameterValueStruct>
                        <Name>
                            InternetGatewayDevice.X_Management.LoginAccount.2.Password
                            </Name>
                        <Value
                            xsi:type="xsd:string">
                            xxxxxxxx aqui encontrado contraseña para SUPPORT de router
                            </Value>
                        </ParameterValueStruct>
                    <ParameterValueStruct>
                        <Name>
                            InternetGatewayDevice.X_Management.TelnetPrompt
                            </Name>
                        <Value
                            xsi:type="xsd:string">
                            VFxxxxxxxxxxx
                            </Value>
                        </ParameterValueStruct>
                    <ParameterValueStruct>
                        <Name>
                            InternetGatewayDevice.WANDevice.1.WANConnectionDevice.1.WANPPPConnection.1.Username
                            </Name>
                        <Value
                            xsi:type="xsd:string">
                            VFHxxxxxxxxxx@vodafone aqui esta usuario para configurar WAN
                            </Value>
                        </ParameterValueStruct>
                    <ParameterValueStruct>
                        <Name>
                            InternetGatewayDevice.WANDevice.1.WANConnectionDevice.1.WANPPPConnection.1.Password
                            </Name>
                        <Value
                            xsi:type="xsd:string">
                            xxxxxxxx aqui esta contraseña para WAN
 
Re: Re:

el_zari dijo:
porzino dijo:
No creo que te funcione.
El problema de esta configuración es que al router le dan una IP del rango de la wan de TV, de manera que sólo funciona la TV en directo, pero netflix, hbo, etc no irá pq para esos servicios se utiliza la conexión de internet normal y en este caso no puede salir por la ruta de internet.
Si miras en tu TIVO de casa verás que no tienes una IP privada, del rango 192.168.x.x.
La configuración es justo al revés, que el TIVO tenga una ip privada, como cualquier equipo de tu red y se han de crear las rutas de la TV.

Puedes hacer la siguiente prueba: conectas el tivo a cualquier puerto del router, excepto el 4 que es el que tienes configurado para el TIVO.
Verás que Netflix te funciona, pero no la TV en directo.
Por algún casual no sabrás el puerto que usa el Tivo para conectarse con Vodafone (ajustes de red-Conectar con vodafone) para negociar y/o válido para videoclub y U7D? por lo demas todo funciona.

He probado la DMZ al tivo, quitar firewall del asus, etc, etc, y NADA, no hay forma!!! A ver que se nos pasa....

Gracias.

SALUDOS
Hola,

En la configuración del TIVO no se ve nada.
Ahora llevaba un tiempo que había vuelto al router de vodafone y va todo como siempre, incluido videoclub.
He puesto de nuevo el openwrt y videoclub y U7D no muestran el vídeo. Se ve el menú y la selección del vídeo, pero al darle al player se queda pensando.
Voy a intentar capturar el tráfico por si veo algo.

Saludos
 
Re: Re:

ASUS_ES dijo:
el_zari dijo:
Con los datos de vodafone sacados:


Vlan 100 prior 0
PPPoE
Con tu usuario y contraseña!!!

SALUDOS

PD: tienes una foto mas atrás.
Buenos días,

Con permiso del creador del tema y del moderador, utilizo este hilo para añadir las dos Betas sobre las que estamos trabajando para hacer nuestros routers compatibles 100% también con la Fibra de Vodafone:

RT-AC68U: https://www.asuswebstorage.com/navigate/s/3C8A268867074D129CF15EB9D34C995DY
 
RT-AC87U: https://www.asuswebstorage.com/navigate/s/90840C55338D45EB9E7DD6531D12B1FBY

Hemos trabajado sobre la Beta del RT-AC68U gracias a la ayuda de "el_zari" y hemos podido comprobar que lo siguiente funciona correctamente:

Internet: Ok
IPTV (3 Tivos): Ok
VoIP (Desde móvil Android por Zolper y desde fijo por WIFI y VPN: Ok
Videoclub: Por ahora no funciona, pero parece ser un problema de Vodafone ya que desde el original tampoco va.

Cualquiera que quiera aportar su ayuda, bienvenido será para poder tener el firmware oficial lo más pulido posible.

Muchas gracias a todos de antemano.
Fran
Hola,

En casa funciona correctamente tanto videoclub como U7D con el router de vodafone.
Hace tiempo configuré un router con openwrt y hoy lo he vuelto a poner y continúa faltando videoclub y U7D.
Puedo hacer una captura del tráfico desde el router openwrt por si os sirve de algo para mirar de arreglar el problema.

Saludos
 
Buenas Porzino.

Gracias por ayudar con este tema...

Te dejo esto por si sirve de algo (sacado de router original):




Portando esta config al Asus, sigue sin funcionar. :(

Y luego desde el móvil, con el "FING" me sale esto:





A ver si lo conseguimos, que es "lo único" que faltaría.....

GRACIAS

SALUDOS
 
Re:

el_zari dijo:
Buenas Porzino.

Gracias por ayudar con este tema...

Te dejo esto por si sirve de algo (sacado de router original):




Portando esta config al Asus, sigue sin funcionar. :(

Y luego desde el móvil, con el "FING" me sale esto:





A ver si lo conseguimos, que es "lo único" que faltaría.....

GRACIAS

SALUDOS
Buenas,

La primera imagen que pones del router simplemente lo que hace es asignar las ips de los decos, de la 251 a la 253 y abre un puerto en el router que lo redirige al 161 de cada uno de los decos.
¿Y como sabe que un equipo es un deco? Porque en STB Option12 han puesto la palabra "TIVO", que es el inicio del nombre de todos los decos en la red.

La segunda imagen creo que no ayuda mucho para el tema del que hablamos.

He grabado unas cuantas capturas intentando reproducir un vídeo del videoclub y por casualidad una de las veces me ha funcionado.
Aparentemente no veo nada raro, pero no soy un entendido en protocolos y datagramas.
Si quieres, habla con la gente de asus por si les interesa mirarlas, aunque no haya utilizado su router sino uno con openwrt.
Igual les puede aportar algo de luz.

Intentaré capturar el tráfico entre el deco y el router de vodafone durante el finde para mirar si hay alguna diferencia con el que ya he capturado con el router neutro.

Saludos
 
Arriba