Configurar router Asus RT-AC87U para Vodafone FTTH

#61
Hola,

En Primary SIP server pon lo mismo que en outbound proxy.
Mírate el post donde puse los datos de conexión http://www.adslzone.net/postt411262-30.html#p2934052

Saludos
 
#62
Si eso ya lo he probado, poner en SIP primary server lo mismo q en outbound proxy, ya mire tu post, pero nada, no consigo registro... lo de ims.vodafone.es no hay q ponerlo en ningún sitio aparte de añadido al tono en autenticate id??
Creo que voy a tener q devolverlo, menuda full, como me jode q haya conseguido sacar las claves, cambiar el router, y no eme queden mas pelotas q quedarme con un teléfono fijo que no sea inalámbrico porque no sea capaz de dar con la tecla...

Salu2
CHAVO
 
#63
En el gigaset creo recordar que había un parámetro que ponía dominio y lo ponía allí.
Antes de tirar la toalla, ¿probaste con el phonerlite?
Igual también puede ser un tema de puertos en el router, que tengas que abrir puertos para que vayan al ATA.
 
#64
Re:

porzino dijo:
En el gigaset creo recordar que había un parámetro que ponía dominio y lo ponía allí.
Antes de tirar la toalla, ¿probaste con el phonerlite?
Igual también puede ser un tema de puertos en el router, que tengas que abrir puertos para que vayan al ATA.
Hola porzino,Si, si, si en el gigaset ponía en un apartado lo de proxy, y ahi lo ponía, es mas, como puse mensajes atrás con el gigaset conseguí q registrase pese q luego se desregistraba... Así que no sé por donde seguir.
El phonerlite me registra sin problemas, aunque no lo he usado porque no me interesa tenerlo en el ordenador, y de hecho, es que si sería tema de puertos o router, no funcionaría con el teléfono Cisco Spa 502 G que tengo ahora mismo puesto y funcionando no?? Vamos digo yo, q no sé... Si el tema es cambiarlo porque no sea "fijo" sino inalámbrico, pero dado q he probado todas las opciones q se ma han ocurrido, tfno gigaset, ata cisco, ata grandstream, y no lo he conseguido... es q ya no sé q mas probar...
Prefiero tener un fijo "fijo", que renunciar al router Asus en favor del sercomm...

Salu2
CHAVO
 
#65
No sabía que tenías un teléfono funcionando.
Entiendo que cuando haces las pruebas con el ATA o el gigaset el Cisco no lo tienes conectado, no?
Asegúrate cuando haces las pruebas de que no haya ningún otro teléfono registrado, ni el propio router de vodafone.
 
#66
Si, si, tengo funcionando ese Cisco q te digo, por eso descarto q pueda ser cosa de puertos, o el propio router, además es q tanto phonerlite como la app media5-fone me funcionan sin problemas.

Y en cuanto a probar sin q haya otro teléfono registrado, he probado con y sin, y el mismo resultado, y el router vodafone esta en la caja, así q lo último q probaré será eso de usarlo como dispositivo ATA, pero no me ha quedado claro eso de que hay q borrar las reglas en el router, y q cosas debería dejar y cuales no para q funcione única y exclusivamente como ata para al voz y no para funciones de internet... Entiendo q lo debería conectar a un puerto LAN del asus (o del switch q le cuelga), pero en el sercomm donde conecto? En el puerto WAN?? En un puerto LAN??

Salu2
CHAVO
 
#67
Me he decidido a comprar este router o el AC68U, depende la diferencia de precio. me han puesto su llamado "router avanzado" el vox 2.5 y me da muchos problemas con la wifi, y el rendimiento en banda 2.4 es pesimo.

He llamado y me han dado de buena manera y sin insistir la pass PPPoE, el usuario ya lo habia sacado, no se si al ver que le he explicado el usuario y demas pues ha colado.

No uso el teléfono, por lo que perder los puertos rj11 no me importa, pero instalare el phonerlite para poder llamar desde casa y no gastar minutos del movil. No conocia este software. Quiza tambien trastee con la ONT para habilitar su puerto rj11, pero por trastear mas que nada.

Mañana llamare a ver si cuela que me den la password sip.
 
#68
A ver si @porzino o @chavo me pueden echar un cable.

Bueno, como comente configure el asus para la conexion a internet pero la password sip no me la querian facilitar, dicen que la de internet si te la dan sin problemas pero que como ATA debes usar su router. Total, que con el metodo del port mirroring saque los datos sin mayor problema. Me ha sorprendido que ellos mismos te den esta posibilidad me hayan indicado como conectarlo para que el router de vodafone haga de ata, parece que poco a poco en vodafone van asumiendo que para usuarios avanzados sus routers se quedan cojos y que poner tu propio router no es algo con lo que ellos se deban meter.

El tema es la configuracion en el phonerlite. Lo mas curioso es que la primera vez se conecto correctamente, pudiendo hacer llamadas y recibirlas, pero la segunda vez de arrancarlo ya no conecta... da un error de timeout

Comentar que no uso los dns de vodafone, sino opendns, y que he metido una entrada en el fichero host para que pueda resolver ims.vodafone.es apuntando a la ip del proxy.

La configuracion que he puesto es
Proxy/registrar: 217.130.174.28:5095
Domain/realm: ims.vodafone.es
Nombre de usuario: mi numero te telefono con el +34
Nombre de autenticacion: 349xxxxxxx@ims.vodafone.es

La entrada en el fichero host es
217.130.174.28 ims.vodafone.es

Lo veis correcto?
Lo que mas me extraña es que funcionara una vez, y pudiera llamar y recibir sin problemas, pero que al dia siguiente haya dejado de funcionar, a pesar de retener el phonerlite la configuracion

No uso practicamente para nada el fijo, por lo que comprarme un telefono sip esta descartado, pero si me gustaria tenerlo para alguna llamada de esas que sabes que se van a alargar poderla hacer desde el pc en casa...
 
#69
Hola desertspotter, pues en principio todos los datos q tienes ahi son los q yo ponía, y con eso me registra cada vez q lo abro el programa, aunque no lo estoy usando actualmente... Yo tampcoo tengo las DNS de vodafone, puse las de google, y no he metido nada en el fichero host

De todos modos, q opcion te dieron de poner el router suyo como ATA?? Te dijeron como configurarlo?? o a donde conectarlo?? En que puerto o que reglas quitar o poner en el router??

Salu2
CHAVO
 
#70
Re:

chavo dijo:
Hola desertspotter, pues en principio todos los datos q tienes ahi son los q yo ponía, y con eso me registra cada vez q lo abro el programa, aunque no lo estoy usando actualmente... Yo tampcoo tengo las DNS de vodafone, puse las de google, y no he metido nada en el fichero host

De todos modos, q opcion te dieron de poner el router suyo como ATA?? Te dijeron como configurarlo?? o a donde conectarlo?? En que puerto o que reglas quitar o poner en el router??

Salu2
CHAVO
Bueno, hoy he arrancado y ha conectado a la primera, como ayer estuve haciendo tantas pruebas pues creo que lo volvi loco, veremos como evoluciona. Aunque tambien puede ser algo de puertos del upnp o del propio fw de windows, que me los cierre al de una rato...

La opcion de poner el router como ATA me indicaron que me tenían que borrar todos los perfiles wan, que conectara un puerto de mi router al puerto wan y con eso deberia coger linea. El tema de borrar los perfiles me lo tenian que configurar ellos para que cada vez que se reiniciara el router no cogiera los datos de conexiones desde TR069. Si ya has sacado la password de admin lo puedes hacer tu mismo.  No lo voy a poner, pero la verdad está bien que te ayuden con esto, aunque sigo pensando que deberian darte todos los datos de tu conexion sin el mas minimo problema, que para eso la pagas.
 
#71
Thanks por la info...
La verdad es q estuve probandolo ayer y no cogia linea ni de palo... si, tengo la clave de admin, y con esa he entrado al router, le he quitado creo q todos los perfiles wan (el q pone datos/voip) y conectando el puerto wan del sercomm al router asus no coge linea, es más, si lo conecto al puerto wan (del sercomm) no puedo ni entrar al router sercomm poniendo la ip fija q le he asignado... si lo conecto a un puerto ethernet (del sercomm) si, así que algo estaré haciendo mal...

Tu cuando has llamado has preguntado por el departamento técnido y directamente te han pasado?? Han sido panchitos los que te han atendido?? Es q me flipa que te hayan dado todos esos datos directamente y te hayan explicado esto que me comentas de como poner el sercomm como ata.

Salu2 y gracias,
CHAVO
 
#72
He llamado al 22155 que es el soporte tecnico, me ha atendido personal desde España, te dicen desde que plataforma te estan atendiendo.

La verdad a mi tambien me ha sorprendido toda la informacion que me han dado tras leer los diversos hilos de lo celosos que están en dar datos. Una de las personas que me atendió me indico que habian cambiado hace algun tiempo los procedimientos para poder facilitar el tema de la gente que, por el motivo que sea, quiera cambiar de router, ya te dan la pasword ppoe y usuario, pero los del telefono te lo siguen sin dar.

Eso si, como me parece logico, para cualquier incidencia te van a pedir conectar su router, y si esta modificado resetearlo a fabrica.
 
#73
Hola gente.

Ya hacia años que no me tenia que pasar por aqui a buscar información. Muchos años con la misma operadora de cable, pero se me están quedando obsoletos con el tema de velocidades, aunque de servicio muy bien.

Al lio.

He tenido la feliz idea de pasarme a vodafone. En principio todo bien hasta que he empezado a configurar los servicios que tengo en mi casa y me he dado cuenta de que no puedo acceder desde mi lan a los servicios que tengo a traves de los nombres externos. Lo que viene siendo un NAT loopback. Aun tengo una incidencia abierta por este tema desde hace 15 dias, pero me da que no me lo van a solucionar (basicamente me da que sus router no lo soportan). Asi que me he puesto a probar a cambiar el router por uno mio.

Tenia por ahi aparcado un Asus ac1200g+ que con el ultimo firm de fabrica tiene la triple vlan en la wan. Asi que me he sacado los datos de acceso, contraseñas y todo lo que me hace falta.

He configurado el asus con los ids de las vlan y navego sin problema. El telefono lo voy a dejar para lo ultimo porque aun no me he puesto con ese tema. Pero tengo una duda con el tema de la tele.

¿Hay que conectar el deco si o si con un cable directo al puerto 4 del router? Si lo hago me funciona pero si lo conecto a mi lan como hago con el router de vodafone no me funciona. ¿Me falta algun paso por hacer? Veo que el tema movistar esta muy avanzado, pero en vodafone no lo veo tan claro.

Por otro lado... ¿alguien tiene este router? Me da la sensación de que no es todo lo bueno que debería. Hoy lo he dejado un rato tranquilo sin cacharrear con el y ya se me ha reiniciado solo un par de veces, ademas de que la velocidad de la wifi fluctua que es un locura (y estoy casi al lado).

Perdon por el tocho y gracias de antemano por la ayuda.

Un saludo
 
#74
Visolo, dentro de Asus, si no me equivoco ese router es gama media-baja.

Yo no tengo televisión, pero hasta donde he visto en el router de vodafone, como van por diferente vlanes, es necesario que lo conectes al puerto del asus que le hayas dado esa vlan.

Si el router de vodafone, para conservar el telefono, lo has conectato ONT-->Asus-->Vodafone es normal que no te funcione ya que te estara pasando el dato de la VLAN sin tagear al etiquetarla el (de ahi lo de quitar los perfiles para mantener el telefono)

Chavo, ahora respondiendo a Visolo caigo que algo habrá que dejar en el router de vodafone como WAN, y que habrá que configurarlo en la parte de voz para que salga por ahi, no he visto si tiene alguna opcion para que simplemente coja el dato por dhcp, sin vlan alguna. Piensa que el asus ya te la destagea al pasarlo al puerto. Intentare probar mañana si tengo algo de tiempo.
 
#75
Que el router era un poco patata lo tenia medio claro. Un Router de 50 € que fue lo que me costo no podía ser maravilloso. Lo habia comprado para hacer de punto de acceso en la otra punta de la casa, pero lo estaba usando para probar.

Hoy me he pedido un RT-AC87U (AC2400). Mañana me llegará y este fin de semana me pondre un poco mas en serio con el tema.

Lo de tener que usar un cable directo entre el router y el deco es una puñeta. He recableado media casa con la llegada de Vodafone y esto no lo tenia contemplado dado que con el router de la operadora no me hacia falta (router y deco no esta en la misma habitación). En Movistar parece que no hace falta este tema. Una pena que el firm no esté tan adaptado para Vodafone. De todas maneras seguire investigando el tema.

Seguire pasando por este hilo a ver si alguien me comenta algo más y contando avances. Ademas tb quiero ver el tema del tlf, pero quiero quitar del todo el router de vodafone. Prefiero comprarme un tlf ip que no andar con los dos aparatos.

Un saludo
 
#76
Re:

desertspotter dijo:
Visolo, dentro de Asus, si no me equivoco ese router es gama media-baja.

Yo no tengo televisión, pero hasta donde he visto en el router de vodafone, como van por diferente vlanes, es necesario que lo conectes al puerto del asus que le hayas dado esa vlan.

Si el router de vodafone, para conservar el telefono, lo has conectato ONT-->Asus-->Vodafone es normal que no te funcione ya que te estara pasando el dato de la VLAN sin tagear al etiquetarla el (de ahi lo de quitar los perfiles para mantener el telefono)

Chavo, ahora respondiendo a Visolo caigo que algo habrá que dejar en el router de vodafone como WAN, y que habrá que configurarlo en la parte de voz para que salga por ahi, no he visto si tiene alguna opcion para que simplemente coja el dato por dhcp, sin vlan alguna. Piensa que el asus ya te la destagea al pasarlo al puerto. Intentare probar mañana si tengo algo de tiempo.
Hola,

Pudiste probar algo??  Yo lo que hice fue borrar esas reglas wan, y cree una nueva, que fue la q luego seleccione para que usase en el apartado voip, pero está claro que algo hago mal, porque no se registra... a mi es q lo de las Vlans y el taggeo se me escapa, en teoría datos y voz van por la misma vlan, así que eso no debería ser problema...  Tendré q seguir intentandolo, o igual llamo a vodafone a ver si doy con alguien competente...

Visolo, sé q es una putada, pero lo suyo sería q en la medida de lo posible pasases cable de red a todas las zonas, mismamente puedes aprovechar los tubos por donde va el cable de teléfono... esto tambien dependerá de cómo sea tu casa y de cómo lo tengas organizado claro está, pero si tienes el router mas o menos centrado igual n oes tanta historia.

Salu2
CHAVO
 
#78
Visolo dijo:
Hola gente.

Ya hacia años que no me tenia que pasar por aqui a buscar información. Muchos años con la misma operadora de cable, pero se me están quedando obsoletos con el tema de velocidades, aunque de servicio muy bien.

Al lio.

He tenido la feliz idea de pasarme a vodafone. En principio todo bien hasta que he empezado a configurar los servicios que tengo en mi casa y me he dado cuenta de que no puedo acceder desde mi lan a los servicios que tengo a traves de los nombres externos. Lo que viene siendo un NAT loopback. Aun tengo una incidencia abierta por este tema desde hace 15 dias, pero me da que no me lo van a solucionar (basicamente me da que sus router no lo soportan). Asi que me he puesto a probar a cambiar el router por uno mio.

Tenia por ahi aparcado un Asus ac1200g+ que con el ultimo firm de fabrica tiene la triple vlan en la wan. Asi que me he sacado los datos de acceso, contraseñas y todo lo que me hace falta.

He configurado el asus con los ids de las vlan y navego sin problema. El telefono lo voy a dejar para lo ultimo porque aun no me he puesto con ese tema. Pero tengo una duda con el tema de la tele.

¿Hay que conectar el deco si o si con un cable directo al puerto 4 del router? Si lo hago me funciona pero si lo conecto a mi lan como hago con el router de vodafone no me funciona. ¿Me falta algun paso por hacer? Veo que el tema movistar esta muy avanzado, pero en vodafone no lo veo tan claro.

Por otro lado... ¿alguien tiene este router? Me da la sensación de que no es todo lo bueno que debería. Hoy lo he dejado un rato tranquilo sin cacharrear con el y ya se me ha reiniciado solo un par de veces, ademas de que la velocidad de la wifi fluctua que es un locura (y estoy casi al lado).

Perdon por el tocho y gracias de antemano por la ayuda.

Un saludo
Hola, ¿podrías explicar como has hecho? Acabo de comprar este router rt-ac1200+ y llevo 2 días peleando para ponerlo de router principal. Ya he sacado la pass admin con wireshack y puedo acceder a la configuracion del router pero no he logrado que conecte conectandolo directamente a la ont.  

En este router si intento conectar por pppoe al querer introducir el nombre de hostname vfhxxxxxx@vodafone me da error por el arroba. He actualizado a la ultima version el firmware, si no  tienes este problema me puedes decir que firmware has utilizado?

Como información puedo aportar la información que ofrece asus portugal para conectar los router asus como principal y como conectar el de la operadora para que funcionen el telefono y la tv.
Conectar router asus como principal
 
#80
mRzall dijo:
Alguno ha conseguido hacer que funcione el tivo? Porque no me conecta...
Me autorrespondo, configurado así me funcionó 


ahora estoy a la espera de que me hagan la portabilidad para configurar el ATA
 
Arriba