Configurar router Asus RT-AC87U para Vodafone FTTH

Perdona que te moleste corruptus, pero me gustaria hacerte varias preguntas sobre el tema de los routers. Una sería si el router de vodafone lo dejaste con la configuracion que se carga desde vodafone. Otra es si la conexion entre routers la realizas entre el puerto asignado para tv (el 4 si no me equivoco) del router asus y el puerto wan del sercom vodafone, o lo conectas a uno de los puertos lan de este. Y por ultimo si al sercom aparte del cambio de ip le configuraste tu algo mas.

Muchas gracias de antemano
El router de Vodafone lo dejé prácticamente default. Quité el wifi y poco más. Puedes ponerle la IP que quieras. Pon una diferente para no liarte. Pero con el tiempo te olvidarás de él, a no ser que se cuelgue.

Como te ha dicho el compi, el puerto 4 del Asus con el wan del sercom.
 
Chicos, buenas a todos.

Necesito un peliin de ayuda, a ver si me podeis ayudar.

Ayer me instalaron neba de vodafone 600/600 con tv. Antes en mi anterior domicilio tenia 300/300 en neba también configurada con mi rouer asus.

Bien nada mas irse (me dieron todos los datos), puse mi router asus, cambier el login ppoe e internet salio andando.

La tele me costo un poco, el telefono no me importa, peroooo

Con la configuración que os pego (que no se si es correcta) el puerto 4 del asus, deja de tener conexión a internet (no va nada, ni tv ni internet), si paso la vlan al "lan port 3" dejo de tener internet y conexion en el puerto 3 del asus.

Tal y como está tengo tv y tengo internet, pero me quedo sin un puerto en el asus, que me hace falta, y si puedo echarlo a andar, me ahorraria comprar un switch.

Alguna ayuda?

Gracias

 
A los que no os va la TV, necesitáis meter unas routas estáticas que podéis ver en el router de vodafone. En mi caso son 5, no sé si en todas las conexiones es igual.
En el sercomm, están en Estado y Soporte-Estado-Routing y tienen que ser algo así. En las 5 direcciones el gateway IP es el mismo, que estará dentro del rango de la IP que se asigna a la conexión de TV, pero la IP Destino será diferente.

IP Destino Máscara de subred Métrica Gateway IP Interfaz
10.8.x.0 255.255.255.0 0 10.213.x.1 eth4.3

Con eso funcionará la TV, pero los U7D y el videoclub no.

Aquí podéis leer sobre esto: https://www.adslzone.net/foro/fibra...c87u-vodafone-ftth.411262/page-5#post-2981486
A mi si se me ve los ultimos 7 dias y todo y no tengo puesto ni ruta estatica en el asus ni nada, solo la Vlan24 y perfecto
 
Chicos, buenas a todos.

Necesito un peliin de ayuda, a ver si me podeis ayudar.

Ayer me instalaron neba de vodafone 600/600 con tv. Antes en mi anterior domicilio tenia 300/300 en neba también configurada con mi rouer asus.

Bien nada mas irse (me dieron todos los datos), puse mi router asus, cambier el login ppoe e internet salio andando.

La tele me costo un poco, el telefono no me importa, peroooo

Con la configuración que os pego (que no se si es correcta) el puerto 4 del asus, deja de tener conexión a internet (no va nada, ni tv ni internet), si paso la vlan al "lan port 3" dejo de tener internet y conexion en el puerto 3 del asus.

Tal y como está tengo tv y tengo internet, pero me quedo sin un puerto en el asus, que me hace falta, y si puedo echarlo a andar, me ahorraria comprar un switch.

Alguna ayuda?

Gracias
Estas inundadndo la res con Multicast de TV descativa el Envio multicast en el apartado iptv
Enrutamiento multidifusion OFF o deshabilitar
Y el Envio multidifusion lo mismo.
Para que lo entiendas le envias los paquetes de TV a toda la red colapsandola por eso te tira fuera la red.
Me he guiado por la captura que has hecho
 
Hola otra vez, he probado lo que me dices porcino, el poner las rutas estaticas en el asus. He sacado las ip´s que funcionan en el tivo y he obtenido las puertas de enlace que aparecen en el de vodafone, pero sigue sin irme la tv. Os pongo las capturas tanto del router de vodafone, como las del asus a ver si he hecho algo mal.
Sin embargo las aplicaciones del deco como youtube, hbo, etc.. si que funcionan. Puede ser que el asus me este ejecutando la Vlan con los parametros de internet en vez de los de la tv??? os pongo las configuraciones de IPTV tambien a ver si veis algo raro.
Estoy intentando hacerlo directamente sin el router de vodafone o sea, el puerto 4 del asus al decodificador.
gracias.
 

Adjuntos

Última edición:
Te funciona youtube, hbo, netflix etc pq van a través de internet, no utilizan la vlan de TV.
Sólo has de poner las 5 ips que tienen Gateway IP en el de vodafone.
Las otras dos se crean automáticamente al levantar la conexión. Seguro que la 10.221.110.x será tu ip pública.
El deco has de conectarlo al puerto 4 del router y lo que has puesto en el puerto 3 del asus no hace falta, ya que vodafone no utiliza triple vlan.

Hola otra vez, he probado lo que me dices porcino, el poner las rutas estaticas en el asus. He sacado las ip´s que funcionan en el tivo y he obtenido las puertas de enlace que aparecen en el de vodafone, pero sigue sin irme la tv. Os pongo las capturas tanto del router de vodafone, como las del asus a ver si he hecho algo mal.
Sin embargo las aplicaciones del deco como youtube, hbo, etc.. si que funcionan. Puede ser que el asus me este ejecutando la Vlan con los parametros de internet en vez de los de la tv??? os pongo las configuraciones de IPTV tambien a ver si veis algo raro.
Estoy intentando hacerlo directamente sin el router de vodafone o sea, el puerto 4 del asus al decodificador.
gracias.
 
Si tienes otro login, cosa que sería rara, lo verías pronto en el log.

Podría ser que hayan empezado a implantar ipv6? Prueba a activarlo en el Asus...
Nada, os confirmo al 100% que vodafone estaba "baneando" mi router y cualquier otro que no fuese el Sercomm.
Probe con distintos routers y con TODOS sufria dicha desconexion excepto con el Sercomm que me dieron.

Aprovechando que no tenia permanencia y que esto ha sido la gota que ha colmado el vaso, me he pasado a Orange y con un click me ha permitido poner el livebox en modo ONT y conectar directamente mi Asus y funcionando a la perfeccion.

Gracias por todo igualmente!
 
Estas inundadndo la res con Multicast de TV descativa el Envio multicast en el apartado iptv
Enrutamiento multidifusion OFF o deshabilitar
Y el Envio multidifusion lo mismo.
Para que lo entiendas le envias los paquetes de TV a toda la red colapsandola por eso te tira fuera la red.
Me he guiado por la captura que has hecho
Gracias a todos. Se ve que quería configurar la vlan para la tv y lo que hacía era bloquearme un rj45.

Con respecto al multicast, he probado lo que me dices, y sin él activado, no va la tv, así que tengo que dejarlo. Estoy por neba con tv y fibra.

Saludos
 
Estas inundadndo la res con Multicast de TV descativa el Envio multicast en el apartado iptv
Enrutamiento multidifusion OFF o deshabilitar
Y el Envio multidifusion lo mismo.
Para que lo entiendas le envias los paquetes de TV a toda la red colapsandola por eso te tira fuera la red.
Me he guiado por la captura que has hecho
Gracias a todos. Se ve que quería configurar la vlan para la tv y lo que hacía era bloquearme un rj45.

Con respecto al multicast, he probado lo que me dices, y sin él activado, no va la tv, así que tengo que dejarlo. Estoy por neba con tv y fibra.

Saludos
En neba no hay que hacer nada en especial para la TV. Va por internet

Enviado desde mi CLT-L09 mediante Tapatalk
 
A los que no os va la TV, necesitáis meter unas routas estáticas que podéis ver en el router de vodafone. En mi caso son 5, no sé si en todas las conexiones es igual.
En el sercomm, están en Estado y Soporte-Estado-Routing y tienen que ser algo así. En las 5 direcciones el gateway IP es el mismo, que estará dentro del rango de la IP que se asigna a la conexión de TV, pero la IP Destino será diferente.

IP Destino Máscara de subred Métrica Gateway IP Interfaz
10.8.x.0 255.255.255.0 0 10.213.x.1 eth4.3

Con eso funcionará la TV, pero los U7D y el videoclub no.

Aquí podéis leer sobre esto: https://www.adslzone.net/foro/fibra...c87u-vodafone-ftth.411262/page-5#post-2981486
Muchisimas gracias Porzino, pero me ha resultado mucho mas facil que eso.

Mi tele tiene Androis TV 8.0 incorporado (Una sony de 75") con lo que me he descargado la aplicaccion de Vodafone y la he configurado para tener acceso a la misma con un boton con lo que ya esta solucionado.

Muchísimas gracias no obstante ya que estoy configurandolo para llevarme el deco a la television de la hbaitacion que esta no es Android TV.
 
Parece ser que están haciendo algún cambio en la TV neba... Ya no conecta el deco sin ninguna configuración adicional...

Enviado desde mi CLT-L09 mediante Tapatalk
 
Parece ser que están haciendo algún cambio en la TV neba... Ya no conecta el deco sin ninguna configuración adicional...

Enviado desde mi CLT-L09 mediante Tapatalk
Pues tendremos que estar al tanto , porque lo mismo nos quedamos sin servicios y es por eso. Me consta que las centrales de Movistar en la medida de lo posiblevan a pasar a ser VULA con lo que los operadores tendran la posibildad de ofrecer su servicio a como si fuera fibra directa del operador contratado. Ahora bien no se el tiempo que tardaran en ello.
 
Parece ser que están haciendo algún cambio en la TV neba... Ya no conecta el deco sin ninguna configuración adicional...

Enviado desde mi CLT-L09 mediante Tapatalk
Quieres decir que ya no te conecta el deco con los paramatros Extraidos? para nuestros Asus? Yo de momento no he notado nada. Has tenido que volver a poner el roter Sercomm Patata?
 
Parece ser que están haciendo algún cambio en la TV neba... Ya no conecta el deco sin ninguna configuración adicional...

Enviado desde mi CLT-L09 mediante Tapatalk
Quieres decir que ya no te conecta el deco con los paramatros Extraidos? para nuestros Asus? Yo de momento no he notado nada. Has tenido que volver a poner el roter Sercomm Patata?
No, lo que no uso es el deco. Además le he enchufado el sercom y se me ha actualizado. Y luego ya volvió la TV... Así que me da a mi que el deco al cajón.

Enviado desde mi CLT-L09 mediante Tapatalk
 
Arriba