Configurar PAP2T y Cisco SPA112 Movistar Fibra

#21
Hola.
Yo dispongo en mi domicilio de un SPA9000. Con vuestras configuraciones todo va de perlas excepto por el identificador de llamadas, que marca en los teléfonos "llamada anónima".
Tengo 6 teléfonos SPA942 que van conectados a dicha central.
Hice la prueba de configurar los teléfonos directamente a Movistar y ahí si identifica correctamente, pero quisiera que funcionara con la centralita.
Llevo mas de 1 año intentando cambiar parámetros y aún no doy con la tecla de que puede ocurrir.
¿Alguno sabe por algún casual en que puedo estar fallando?
¿Es posible que mi centralita no sea compatible con Movistar?
Os adjunto las imágenes de la configuración de mi centralita:

http://imgur.com/a/ZULSM

Saludos.
 
#22
Re:

arbdlp dijo:
Hola.
Yo dispongo en mi domicilio de un SPA9000. Con vuestras configuraciones todo va de perlas excepto por el identificador de llamadas, que marca en los teléfonos "llamada anónima".
Tengo 6 teléfonos SPA942 que van conectados a dicha central.
Hice la prueba de configurar los teléfonos directamente a Movistar y ahí si identifica correctamente, pero quisiera que funcionara con la centralita.
Llevo mas de 1 año intentando cambiar parámetros y aún no doy con la tecla de que puede ocurrir.
¿Alguno sabe por algún casual en que puedo estar fallando?
¿Es posible que mi centralita no sea compatible con Movistar?
Os adjunto las imágenes de la configuración de mi centralita:

http://imgur.com/a/ZULSM

Saludos.

Tienes que poner en Caller ID Method: Bellcore (N.Amer.China)
 
#23
Hola.
Pues he intentado de todos los modos es Caller ID method, pero no hay manera. sigue apareciendo en los terminales "llamada anónima". No entiendo que puede estar ocurriendo para que no me reconozca el dichoso identificador.
Cada vez que he cambiado un parámetro reinicio la centralita y los terminales (por si las moscas), pero nada.
Espero que no tenga que usar la centralita de pisapapeles.
 
#24
Hola a todos, soy algo novato en esto de voip y he conseguido configurar mi router ac87u de asus con el nuevo firm triple Play para movistar con este cisco spa112 gracias a este post, pero tengo 2 problemas , a ver si alguien sabe a que pueden ser debidos.
1º-al realizar o recibir una llamada esta se corta a los 5:30 minutos.
2º- al utilizar algún softphone (mi fijo o bria para iPhone) solo suena en el último dispositivo que ha realizado una llamada,pongo un ejemplo, si la última llamada la ha realizado un fijo solo recibe las llamadas entrantes el fijo y si la última llamada la realizó desde softphone las llamadas entrantes solo las recibe dicho softphone.

Gracias por adelantado por vuestra ayuda.
 
#25
Buenas tardes compañeros!

Yo al principio tenía el mismo problema que lumaru, pero lo solventé actualizando el firmware del spa112 a la versión 1.4.1

Lo que si tengo es el problema de la identificación de llamadas, cuando yo llamo les sale mi número correctamente, pero si me llaman a mi me sale el número completo con prefijo internacional, es decir +34xxxxxxxxx

No logro quitar el +34 de ninguna de las formas. Ahora mismo lo tengo con un router asus AC68U con el firmware triple Vlan de movistar. ¿A vosotros también os pasa?

Gracias por adelantado y magnifico post!
 
#26
Hola a todos, yo tambien tengo router asus rt ac-87u, y cisco spa122, (es igual que el spa112 pero con entrada y salida lan)para fibra de movistar. Pues tengo el mismo problema que comenta lumar, al cabo de un tiempo(no me he fijado si son exactamente5:30 min), se me corta la llamda, al instalar el spa122 lo actualicé a la ultima version de firm 1.4.1, pero sigue pasando, a alguien mas le pasa o sabe como corregir esto?
un saludo
 
#27
destraler dijo:
Hola a todos, yo tambien tengo router asus rt ac-87u, y cisco spa122, (es igual que el spa112 pero con entrada y salida lan)para fibra de movistar. Pues tengo el mismo problema que comenta lumar, al cabo de un tiempo(no me he fijado si son exactamente5:30 min), se me corta la llamda, al instalar el spa122 lo actualicé a la ultima version de firm 1.4.1, pero sigue pasando, a alguien mas le pasa o sabe como corregir esto?
un saludo
Tienes el firmware Triple Vlan ???? A mi me pasaba lo mismo antes de actualizar. Por curiosidad, pega aqui tu Dial Plan a ver cual si es eso. Yo hice varios cambios de Dial Plan, porque me tardaba bastante en dar tono.

Yo tengo puesto este:

(P10<:123>|<:0034>[2-9]xxxxxxxxS0|<:0034>118xxS0|<:0034>0[1-9]xS0|<:0034>1[2-9]xxS0|<:0034>11[1-5]S0|<:0034>116xxxS0|<:0034>11[790]S0|<:0034>1[0]xxS0|xx.)


Pruebalo y descartamos. Te pasa a ti que cuando te llaman te aparecen los número con +34 ?

Un saludo!
 
#28
Ese dialplan es el que llevo puesto yo pero sin la parte del contestador y va finísimo, nada que ver con el que trae de serie que tarda dos siglos en dar tono.
Lo del identificador nunca descubrí como hacer para quitar el +34. Se me quitó cuando intercalé una centralita Freepbx.
 
#29
Si, tengo puesto el firm con triple Vlan en el ac-87u; el spa122 lo tengo conectado al puerto lan 3 del asus, y lo tengo configurado como bridge.
El dial plan que tengo es este:
(P10<:123>|<:0034>[2-9]xxxxxxxxS0|<:0034>118xxS0|<:0034>0[1-9]xS0|<:0034>1[2-9]xxS0|<:0034>11[1-5]S0|<:0034>116xxxS0|<:0034>11[790]S0|<:0034>1[0]xxS0|xx.)
es el mismo que utilizais vosotros, así que si os funciona bien descarto esto.
Al configurarlo, lo hice por las capturas que puso damosta mas atras, y en la parte de display name, user id y password puse el numero de telefono en las dos primeras, en password no, ya lo tengo corregido, pero no he hecho ninguna llamada de mas de 3 minutos para probar si era eso, lo del +34 no me he fijado, porque las pruebas las hice con un telefono que no tiene identificador, cuando pueda lo pruebo en otro y os digo resultados
 
#30
Buenas 
Pues a mí me pasa lo mismo ,he puesto el asus rt-ac87u con ultimo firmware y el spa112 también con ultimo firmware .en una llamada entrante se  cortaba justo a los 5 min 20 seg.  Ha sido una llamada bastante larga por lo que después de cada 5 min 20 seg se cortaba  y me tenían que volver a llamar. Lo he hecho a revés , llamando yo ,se cortaba a los 10 min.
La verdad es que es me ha costado mucho configurar el ac87u . Lo he tenido que intentar un montón de veces, siempre según las instrucciones de este foro, pero no ha funcionado todo , Internet,tv y teléfono hasta hoy y ahora me encuentro con este problema de corte de llamada.
Alguien tiene una sugerencia


Gracias
 
#32
destraler dijo:
Me sigue pasando, a los 5:20 o 5:30 minutos se me corta la llamada, en la salientes y las entrantes
Mira a ver si tienes marcadas estas opciones





La primera es para forzar al router a mantener siempre activa la conexión y la segunda aumenta el tiempo de re-registrado. Puede que lo tengas en 300 (5' aprox) y te tumbe las llamadas.
 
#33
Mil gracias KDL, el primer parametro NAT keep alive enable lo tenia en NO, lo he puesto en yes y en una prueba de 11 minutos no se a cortado.
El register expires lo tengo a 3600, entiendo que esta bien así, me a sido
de gran ayuda, gracias de nuevo, te debo una, un saludo
 
#34
Creo que esto puede solucionar mi problema también, y es que cada cierto tiempo tenía que reiniciar el SPA112 porque dejaba de funcionar. Yo tenía el NAT keep alive en NO también, y el register expires en 150 o por ahí. Lo he puesto en YES y en 3600, a ver qué tal ahora.

Saludos y gracias KDL.
 
#35
Re:

titodj18 dijo:
Buenas tardes compañeros!

Yo al principio tenía el mismo problema que lumaru, pero lo solventé actualizando el firmware del spa112 a la versión 1.4.1

Lo que si tengo es el problema de la identificación de llamadas, cuando yo llamo les sale mi número correctamente, pero si me llaman a mi me sale el número completo con prefijo internacional, es decir +34xxxxxxxxx

No logro quitar el +34 de ninguna de las formas. Ahora mismo lo tengo con un router asus AC68U con el firmware triple Vlan de movistar. ¿A vosotros también os pasa?

Gracias por adelantado y magnifico post!
Yo tengo puesto esto en Caller ID plan: (<+34:>xxxxxxxxx)

Es un telefono spa922 pero supongo que habrá un campo igual o similar en el ATA.
 
#36
Si no os va el contestador probad este:

(P7<:1210>|<:0034>[2-9]xxxxxxxxS0|<:0034>118xxS0|<:0034>0[1-9]xS0|<:0034>1[2-9]xxS0|<:0034>11[1-5]S0|<:0034>116xxxS0|<:0034>11[790]S0|<:0034>1[0]xxS0|xx.)
 
#37
Buenas!!

He configurado el SPA112 como habéis indicado en el primer post. Puedo realizar llamadas sin problemas, pero cuando recibo llamadas, el buzón de voz salta al segundo timbre.

El router es un edgerouter X, configurado como indica el foro.

¿Alguna idea? No logro encontrar nada, pero estoy seguro que es algún parámetro del Cisco, y que se puede configurar.

Muchas gracias por la ayuda,
Un saludo,
Emulador.
 
#38
Después de mirar prácticamente todos los enlaces de google, no consigo averiguar el dichoso parámetro.

Repaso lo que he hecho:

- Actualizar EDX a la versión 1.8.0
- Cargar la configuracion sin Imagenio de este foro
- Conectar un switch TP-LINK TL-SG1024DE al puerto 1 del router, y un Unifi al puerto 2.
- Conectar el Cisco SPA112 al puerto 3. Por lo que veo en internet, es el ATA que suele funcionar con Movistar FTTH, y no hay mucha información de incompatibilidades.
- Actualizar el Cisco, poner la configuración de la primera página del post, pero con las opciones de mantener la NAT abierta y el código para llamar que comentáis después.

Los resultados son:
- Puedo realizar llamadas sin problemas.
- Puedo recibir llamadas, si descuelgo antes de 1 tono, todo funciona correctamente.
- Al pasar el primer todo, se redirige al contestador de movistar. Con lo cual, es prácticamente imposible coger el teléfono.

Me está volviendo loco el aparatito :sneaky:
Un saludo,
Muchas Gracias.
 
#39
Emulador dijo:
Después de mirar prácticamente todos los enlaces de google, no consigo averiguar el dichoso parámetro.

Repaso lo que he hecho:

- Actualizar EDX a la versión 1.8.0
- Cargar la configuracion sin Imagenio de este foro
- Conectar un switch TP-LINK TL-SG1024DE al puerto 1 del router, y un Unifi al puerto 2.
- Conectar el Cisco SPA112 al puerto 3. Por lo que veo en internet, es el ATA que suele funcionar con Movistar FTTH, y no hay mucha información de incompatibilidades.
- Actualizar el Cisco, poner la configuración de la primera página del post, pero con las opciones de mantener la NAT abierta y el código para llamar que comentáis después.

Los resultados son:
- Puedo realizar llamadas sin problemas.
- Puedo recibir llamadas, si descuelgo antes de 1 tono, todo funciona correctamente.
- Al pasar el primer todo, se redirige al contestador de movistar. Con lo cual, es prácticamente imposible coger el teléfono.

Me está volviendo loco el aparatito :sneaky:
Un saludo,
Muchas Gracias.
Recibí tu mensaje pero ahora no puedo mirar eso porque estoy fuera hasta el lunes.
Por probar cosas, por que no desactivas el contestador y ya está? O es que lo necesitas?

Qué dialplan tienes?

Saludos.
 
#40
Buenas!!

Gracias por la ayuda. :)

Necesito el contestador (es negocio familiar), pero podría hacer la prueba. Tendría que mandar a movistar el código para desactivarlo, imagino.

Tengo el dialplan que comentó el forero Joaquin F:

(P7<:1210>|<:0034>[2-9]xxxxxxxxS0|<:0034>118xxS0|<:0034>0[1-9]xS0|<:0034>1[2-9]xxS0|<:0034>11[1-5]S0|<:0034>116xxxS0|<:0034>11[790]S0|<:0034>1[0]xxS0|xx.)

También lo he probado con el original y no funciona.

Un saludo!
 
Arriba