Configurar Cisco 8xx o 18xx con FTTH Movistar

Hola a todos,
He leido en el foro la posibilidad de sustituir el router de Movistar for otro de mejores prestaciones (Tomato RAF, Cisco Linksys, etc), sin embargo, estoy buscando una guia para configurar un router de la serie 800 ó 1800 de Cisco.
¿Teneis por ahi alguna configuracion aplicable con el CLI de CISCO?.
Gracias de antemano por vuestra ayuda y perdon si esta duplicado el POS pero no me permitia buscar en el foro "SQL Error : 1062 Duplicate entry '646822120' for key 1"
 
***Pues gracias a un amigo ahi va la respuesta***


no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
logging buffered 800000
!
no aaa new-model
memory-size iomem 10
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
!
ip dhcp pool LAN
import all
network 192.168.1.0 255.255.255.0
dns-server 80.58.61.254 80.58.61.250
default-router 192.168.1.1
lease 0 2
!
!
ip cef
no ipv6 cef
!
!
crypto pki token default removal timeout 0
!
!

!
interface FastEthernet0
description ## Puerto para Datos ##
no ip address
no cdp enable
spanning-tree portfast
!
interface FastEthernet1
description ## Puerto para Datos ##
no ip address
no cdp enable
spanning-tree portfast
!
interface FastEthernet2
description ## Puerto para Datos ##
no ip address
no cdp enable
spanning-tree portfast
!
interface FastEthernet3
description ## Puerto para Datos ##
no ip address
no cdp enable
spanning-tree portfast
!
interface FastEthernet4
description ## Conexion Ethernet WAN ##
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
!
interface FastEthernet4.6
description ## Conexion Ethernet FTTH DOT1Q 6 ##
encapsulation dot1Q 6
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip nat enable
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan1
description ## Conexion Ethernet LAN de DATOS ##
ip address 192.168.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
ip address negotiated
ip nat outside
ip nat enable
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 0 adslppp
no cdp enable
hold-queue 224 in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 10 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.10 xxxxx interface Dialer1 xxxxxx
ip nat inside source static tcp 192.168.1.10 xxxxx interface Dialer1 xxxxxx
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 10 permit 192.168.1.0 0.0.0.255
!
!
line con 0
line aux 0
line vty 0 4
login
transport input all
!
!
end
 
Arriba