Configuración routers ASUS con triple-vlan en Movistar FTTH

Hola,
Quiero cambiar el hgu por una ont y un router asus. He conectado una ont ZTE le he metido el idont y parece que va bien ya que las luces están en verde. Configuro el asus como se indica. Ppoe con el asslppp@telefonicanet y la triple vlan de Movistar. Sin embargo el Asus no me pilla internet. Alguien sabe qué puede estar pasando?

Un saludo

Enviado desde mi Mi 9T Pro mediante Tapatalk
 
Hola,

He estado leyendo todas las respuestas que he podido pero no encuentro una solución para el problema que tengo.
Mi instalación era del ONT y el router y sustituí el router negro de Movistar por el Asus AC87 con el último firmware oficial de Asus que ya cuenta con el Triple Vlan de Movistar.
La cuestión es que el internet me funciona perfectamente, Movistar+ por Wifi también, tengo hasta dos aparatos para ver la tele de Movistar y todo parece funcionar bien.

Sin embargo tengo dos problemas:

1- Tengo el descodificador de Movistar+ UHD y TV UHD pero al intentar poner cualquier canal UHD se ve durante unos segundos y luego se para, además parece que coincide que se queda pillado cuando se oculta la información de la guía del canal.
He probado con el antiguo router de Movistar (que es el viejo negro enorme) y con ese puesto funciona perfectamente.

2- Cuando estoy viendo una grabación, si lo pauso la primera vez, al reanudar parece ir bien, sin embargo si lo vuelvo a parar después se queda pillado y aunque el tiempo continua la pantalla esta cognada y me obliga a salir de la grabación y volver a ponerla.

Entiendo que debe ser un tema de configuración. Ayer probé a seleccionar el perfil manual de router para el menú de IPTV y a ponerlo como antiguamente antes de que lo añadiera Asus y poniendo los datos extraídos IPTV directamente en el descodificador y ahí si que funcionaron los canales UHD pero no puedo usar esta opción porque pierdo puertos y el router cableado en otra habitación dejaría de funcionar correctamente.

No se si al alguien se le puede ocurrir cómo solucionar sobre todo el tema de los canales UHD.

Muchas gracias por vuestra ayuda.
Un saludo.
 
Arriba