Configuración routers ASUS con triple-vlan en Movistar FTTH

Si la respuesta iba dirigida para ti, te daba las gracias por darme tu opinion al respecto


Lo de las ONT me referia a comprar una por tu cuenta en aliex... o de segunda mano en ebay. Yo he probado las ONT HG8240H y HG832H de Huawei y debo decir que es lo más sencillo, hasta tengo el VoIP funcionando sin problemas. También he conseguido que funcione con el HGU Mitrastar, pero es horrible de configurar, tan solo he conseguido que funcionase en FULL bridge, pero en HAFT bridge no tira.

En cuanto al soporte IGMP me parece que es puro cuento ya que el GT-AX11000 tiene el mismo hardware y curiosamente este lo tiene activado por defecto desde el daemon mcpd, voy a seguir esta guía a ver si consigo algo:
http://inigoml.blogspot.com/2018/12/configuracion-router-asus-ac86u-para.html

Lo del switch lo más probable es que te esté también dando el problema, pero como el IGMP no está activo en el router como que el problema de saturación se origina desde el router en lugar de ocurrir en el switch, claro esta, en el caso de que no tenga ese filtrado IGMP.

En cuanto a la pregunta ¿es posible que por tener mal la sección de IPTV, el router sea incapaz siquiera de establecer la conexión PPPoE?. Creo que no, según mi experiencia al activar lo de la IPTV se autocrea la VLAN 6 del internet aunque no lo veas en pantalla, lo sé porque si lo pongo en manual y rellenas el campo Internet como VID: 6 y PRIO: 1 empiezo a tener internet usando la ONT de huawei.

El Ac-88U está bien, pero para mí no es suficiente ya que tengo instalado Nextcloud y con el AX-88U va fluido.... ya probé con un Synology RT2600ac e iba a saltos a ratos... Otro router que esta capado, no se le puede instalar aplicaciones que están disponibles para NAS cuando no habría problemas para ello, que la lucecita de encendido no se puede apagar (absurdo total, porque si quieres apagar las luces es para que se apaguen todas), no es posible ponerlo en bridge, estas obligado a esclavizar un puerto para el IPTV y lo que fue ya el colmo es que utilicé el servicio DNLA con un mkv y no lo soportaba cuando con cualquier router de Asus no hay ningún problema, tenga Merlin o tomato.... Aqui es cuando lo devolví.
 
Si la respuesta iba dirigida para ti, te daba las gracias por darme tu opinion al respecto


Lo de las ONT me referia a comprar una por tu cuenta en aliex... o de segunda mano en ebay. Yo he probado las ONT HG8240H y HG832H de Huawei y debo decir que es lo más sencillo, hasta tengo el VoIP funcionando sin problemas. También he conseguido que funcione con el HGU Mitrastar, pero es horrible de configurar, tan solo he conseguido que funcionase en FULL bridge, pero en HAFT bridge no tira.

En cuanto al soporte IGMP me parece que es puro cuento ya que el GT-AX11000 tiene el mismo hardware y curiosamente este lo tiene activado por defecto desde el daemon mcpd, voy a seguir esta guía a ver si consigo algo:
http://inigoml.blogspot.com/2018/12/configuracion-router-asus-ac86u-para.html

Lo del switch lo más probable es que te esté también dando el problema, pero como el IGMP no está activo en el router como que el problema de saturación se origina desde el router en lugar de ocurrir en el switch, claro esta, en el caso de que no tenga ese filtrado IGMP.

En cuanto a la pregunta ¿es posible que por tener mal la sección de IPTV, el router sea incapaz siquiera de establecer la conexión PPPoE?. Creo que no, según mi experiencia al activar lo de la IPTV se autocrea la VLAN 6 del internet aunque no lo veas en pantalla, lo sé porque si lo pongo en manual y rellenas el campo Internet como VID: 6 y PRIO: 1 empiezo a tener internet usando la ONT de huawei.

El Ac-88U está bien, pero para mí no es suficiente ya que tengo instalado Nextcloud y con el AX-88U va fluido.... ya probé con un Synology RT2600ac e iba a saltos a ratos... Otro router que esta capado, no se le puede instalar aplicaciones que están disponibles para NAS cuando no habría problemas para ello, que la lucecita de encendido no se puede apagar (absurdo total, porque si quieres apagar las luces es para que se apaguen todas), no es posible ponerlo en bridge, estas obligado a esclavizar un puerto para el IPTV y lo que fue ya el colmo es que utilicé el servicio DNLA con un mkv y no lo soportaba cuando con cualquier router de Asus no hay ningún problema, tenga Merlin o tomato.... Aqui es cuando lo devolví.
Vamos por partes.

Lo primero. Gracias por responder y por aclararme tantas cosas. Aunque ahora mismo, ya las tengo mas claras, ya que estoy escribiendo conectado al RT-AC88U que me acaba de llegar.

La situación ha sido la siguiente. Como decía en mi anterior post, tengo un RT-AC68U, con el que he sido muy feliz durante 2 años (o mas ya no recuerdo). El problema es que, recientemente y sin yo cambiar aparentemente nada, algunos canales de movistar, empezaban a congelarse y verse mal (sobre todo los de futbol)... y si no reiniciaba todo (luego explico que es todo), acababa por funcionar mal TODO, incluido la pantalla de cabecera de movistar y el resto de dispositivos de la red.

Con el tiempo he indagando y he descubierto que cuando ocurria esto, la CPU del router (uno de los nucleos) se ponía al 100% y si no reiniciaba, al cabo de unas horas, ambos nucleos, haciendo ya casi impracticable usar cualquier cosa que pasara por el router.

Con el tiempo tambien he indagado, que el cliente de torrent transmission que tengo en un servidor NAS synology, tambien parece que tenía que ver con esta saturación del router, ya que si apagaba el servicio de torrent, o directamente el NAS, y reiniciaba el router. Todo volvía a la normalidad. Si solo reiniciaba el router, pero mantenia el canal de fubtol y el NAS con el cliente de torrent funcionando, en cosa de 5 minutos, volvía la misma situación de cortes y saturación del router.

La teoría por tanto es que el router se ha quedado pequeño (corto de potencia) para los servicios que necesito en mi red. Aunque la duda de que es lo que narices ha cambiado, si llevo usando el mismo NAS con el cliente torrent desde hace mas años que lleva este router en casa... y la TV de movistar ha funcionado correctamente hasta ahora.

Pero bueno. El caso es que es bastante evidente que es un problema de saturación de la CPU del router, por tanto mi idea inicial y simple es bucar un sucesor a mi estupendo AC68U. Para lo cual, busqué paginas que hablaran de los routers asus compatibles con triple VLAN movistar y luego verificaba en esta pagina (https://en.wikipedia.org/wiki/List_of_Asus_routers ) para cerciorarme que iba a ganar en potencia.

Hasta aqui facil. Pero resulta que me llega el AC86U y no hay manera de que se conecte a internet. Decir que es una unidad de las 'refurbished' de amazon, con lo cual ha pasado por las manos de alguien. Aunque bueno, despues de varios reseteos de fabrica y cambios de firmware (merlin incluido), y muchas horas intentando buscar información del porque, lo he devuelto a amazon sin conseguir que la luz de internet se pusiera en blanco.

Acabo de recibir el Ac88U y en 5 minutos ya lo tengo funcionando. La primera cosa es que una duda que yo tenía, me la habeis resuelto por el camino en este foro. Y es que, efectivamente hay que ir a la configuracion de IPTV, para conseguir que el tunel PPP funcione (algo que cuando tenia el AC86U no me acaba de creer). Pero tambien tengo claro, que con el 88U, la forma de configurar el IPTV era muy diferente. Para empezar porque con el firmware de fabrica no venía ninguna configuracion preestablecida para movistar, pero en cualquier caso, tengo la configuracion manual con sus IPs y DNS, perfectamente guardada de mi router anterior, y tampoco parecia funcionar. Pero tras instalar el ultimo firmware, si que aparecio la config de movistar y aunque la aplicaba, el bicho seguia negandose a conectar a internet.

En definitiva. Que lo tengo resuelto, pero sigo muy mosca con ASUS y con el dichoso 88U. Ya que, creo que es el router mas barato que me podía resolver el problema que tengo, pero sin embargo no hubo manera de que funcionara. Por otro lado me hago cruces como puede haber semejantes diferencias entre routers y firmware de Asus, cuando tienen todos un aspecto muy similar ( el 68U y el 86U incluso por fuera son practicamente indenticos)
 
Ahora me queda resolver alguna que otra duda.

La ya indicada de que es lo que pudo cambiar hace unos meses, para que de repente empezara a tener esos problemas, cuando en mi red no había cambiado nada...

Si puede tener algo que ver lo del IGMP snooping, cuando el 68U si que soporta esta caracteristica...

Y por ultimo, que diferencias hay entre el Ac88U y el Ax88u... porque ya que me cambio.... :p
 
Hola. Perdonadme que me meta. :)

La configuración de IPTV se hace desde el apartado LAN. Si no tienes bien puestas las vlans no conectada al ppoe. El número de las vlans se mete a mano o seleccionando el perfil Movistar. Siempre que lo configuro yo, hasta que no meto bien las vlans no se me apaga la luz roja de fallo de internet. Me pasa ahora con Movistar y me pasaba con Vodafone.

Yo la ont Huawei la compré de segunda mano en un servicio muy famoso para cosas de segunda mano. En Movistar ya cuesta que te cambien el router, como para intentar que te reemplacen la ont por otro modelo, que además no sé si tienen en su inventario. Eso sí. La nueva se configura en un plis.

El switch si no es compatible, te satura la red casi seguro. Prueba a sacarlo temporalmente de la red. Todos los aparatos que estén "en medio" entre tu Asus y los implicados en IPTV deben ser compatibles.

Yo tengo el ac88u y me funciona bien todo.
Gracias. Me ha servido mucho confirmar lo de la IPTV, porque cuando he visto la luz roja despues de meter los datos del PPPoE.... me he puesto nervioso....

:-D
 
Puesssss.... no se si voy a arreglar nada con este nuevo modelo.

bloqueo_cpu.jpg

(imagen de la cpu del router, sin el deco encendido y con el transmission del NAS descargando (eso si, a todo trapo sin limitaciones)

No he probado simultaneamente un partido (que no se porque motivo, pero tengo claro que estos canales/eventos hacen que la CPU de mi router se ponga casi a tope) y el torrent descargando a toda pastilla, pero me da que puede pasar lo mismo con este 88U que con el 68U.

Alguien tiene alguna experiencia similar a la mia con este tema? y que solución ha encontado? se trata de poner limites de conexiones al transmission (torrent) y ya?
 
Puesssss.... no se si voy a arreglar nada con este nuevo modelo.

Ver el adjunto 19634
(imagen de la cpu del router, sin el deco encendido y con el transmission del NAS descargando (eso si, a todo trapo sin limitaciones)

No he probado simultaneamente un partido (que no se porque motivo, pero tengo claro que estos canales/eventos hacen que la CPU de mi router se ponga casi a tope) y el torrent descargando a toda pastilla, pero me da que puede pasar lo mismo con este 88U que con el 68U.

Alguien tiene alguna experiencia similar a la mia con este tema? y que solución ha encontado? se trata de poner limites de conexiones al transmission (torrent) y ya?
Yo poca idea tengo pero ¿Y gestionar el QoS dentro del router para limitar o dar prioridad a aplicaciones/dispositivos?
 
Yo poca idea tengo pero ¿Y gestionar el QoS dentro del router para limitar o dar prioridad a aplicaciones/dispositivos?
A ver. Fijate que yo no me quejo de lentitud en la conexión. Aunque al final tambien llega. El problema es que el router, dependiendo que servicios actives en la red, empieza a usar mucha CPU y acaba por saturarlo.

Activar QoS, solo complica mas las cosas, porque es una tarea mas que tiene que hacer el router.

Con el router antiguo, al principio, tenias todas esas cosas que llevan los ASus activadas, QoS, AiProtection, Firewall, anti DoS, etc... y durante 2 años no tuve un ruido. Pero como explicaba en mis post anteriores, de buenas a primeras, empecé a tener cortes en algunos canales de movistar. Fui desactivando funciones del router y mejoró algo (tardaba mas en aparecer el problema), pero al final. Si tenía el NAS con el cliente transmission en marcha y queria ver un partido. O apagaba directamente el NAS, o el partido no se podía ver.

Y al final esa fue la solución temporal, hasta que pudiera comprarme otro router. Pero estoy viendo que con este, me puede pasar lo mismo.
 
A ver. Fijate que yo no me quejo de lentitud en la conexión. Aunque al final tambien llega. El problema es que el router, dependiendo que servicios actives en la red, empieza a usar mucha CPU y acaba por saturarlo.

Activar QoS, solo complica mas las cosas, porque es una tarea mas que tiene que hacer el router.

Con el router antiguo, al principio, tenias todas esas cosas que llevan los ASus activadas, QoS, AiProtection, Firewall, anti DoS, etc... y durante 2 años no tuve un ruido. Pero como explicaba en mis post anteriores, de buenas a primeras, empecé a tener cortes en algunos canales de movistar. Fui desactivando funciones del router y mejoró algo (tardaba mas en aparecer el problema), pero al final. Si tenía el NAS con el cliente transmission en marcha y queria ver un partido. O apagaba directamente el NAS, o el partido no se podía ver.

Y al final esa fue la solución temporal, hasta que pudiera comprarme otro router. Pero estoy viendo que con este, me puede pasar lo mismo.
De hecho, cuando el transmission deja de bajar lo que este bajando, la cpu del router baja hasta casi el reposo total.

Dicho de otro modo. Hay 2 cosas que saturan muchisimo la cpu del router: Algunos canales de movistar... y el cliente bittorrent.
Creo que lo de movistar no lo voy a poder tocar... Asi que tendré que jugar con las opciones del transmission.
 
De hecho, cuando el transmission deja de bajar lo que este bajando, la cpu del router baja hasta casi el reposo total.

Dicho de otro modo. Hay 2 cosas que saturan muchisimo la cpu del router: Algunos canales de movistar... y el cliente bittorrent.
Creo que lo de movistar no lo voy a poder tocar... Asi que tendré que jugar con las opciones del transmission.
Me encaja lo de la tv, si el igmp está liándola inundando todo de paquetes. Pero lo del bittorrent no lo acabo de entender. ¿Porqué tiene que poner la cpu del router a trotar, si el cliente lo está manejando el NAS?
Lo único que se me ocurre es que el cliente torrent esté levantando una cantidad ingente de conexiones contra los clientes remotos. ¿Puedes limitar el número de conexiones en el cliente torrent y ver si la cpu se mantiene a raya en el router?

Saludos.
 
Nachopr me alegro que te haya servido mi experiencia porque a mí me fue una comida de coco que no te puedes imaginar. Al principio no tenía la certeza si el fallo de la conexión estaba en el ONT o en el router o en ambos.

Lo más gracioso es que el Huawei HG8321R (me equivoqué al escribirlo) pertenece a una operadora china y me temía que no funcionase en España, pero me mosqueaba que la VoIP funcionase y lo demás no. Lo estuve intentado con el Synology RT2600ac y no hubo manera porque estaba utilizado el puerto LAN2 y había activado en la sección "LAN > LAN Port Work Mode" todos los puertos para redirigir el tráfico de las respectivas VLAN 6 y 2. Después de 15 días lo daba por perdido y estuve a punto de tirarlo a la basura ya que me devolvieron el dinero a pesar de quedármelo, sin embargo, cuando me llegó el Asus RT-AX88U,no sé…, me dio por resetearlo y probar a ver qué pasaba desde el puerto LAN1, y milagro…., la lucecita se puso blanca. A partir de este momento es cuando descubrí que los Huawei funcionan todos en modo bridge sin configurar nada en la WAN, es decir, son todos “transparent transmission” y es cuando pude jugar con la configuración de estas ONT a ver qué pasaba, que casualidad…., observé que el puerto LAN2 no funciona, que la asignación del tráfico no la hace bien, que el IGMP proxy mejor no tocarlo (creo que esta parte es la clave para conseguir que funcione como el HGU, pero desconozco como extraer la configuración del HGU para introducirlo, me refiero a la sección Network Application > IGMP Configuration) ,…. , en resumen…, que a partir de ese momento los problemas que tuviera ya no procederían del Huawei sino del Asus. La cosa pintaba bien…., pero por más que intentaba configurar la IPTV siempre me salía el mismo error “Lo sentimos hay dificultades en la conexión” hasta que vi el comentario de galen2 diciendo que algunos usuarios solventaron el problema metiendo en la sección de DNSFilter la MAC de los decos con "No filtering" que es lo que hice volviendo milagrosamente a funcionar el deco. Al día siguiente vi que el deco seguía funcionando sin problemas y me ilusioné, pero…. no por mucho tiempo, ya que al desenchufarlo y volverlo a encender apareció de nuevo el maldito error lo que me supuso seguir rastreando los valores de la IPTV apareciendo finalmente el error “Debido a la limitación de hardware, el proxy IGMP no puede coexistir con la función IPTV”, ahora todo encaja….

He probado el manual http://inigoml.blogspot.com/2018/12/configuracion-router-asus-ac86u-para.html y no funciona....lo que daría por poder utilizar el robocfg



Tus problemas lo más seguro se deba algún cambio que han hecho en centralita relativo a los flujos de datos, VoIP e IPTV. Veo que los problemas de saturación de la CPU te siguen pasando, prueba a ajustar la IPTV a manual Ajuste Manual y configura solo el campo de INTERNET poniendo VID 6 y PRIO 1. De ese modo no en teoría no debería saturarse ya que estas gestionando solo el flujo de Internet obviando en de la IPTV

Esto que te está pasando es muy raro, yo tengo el Asus RT-N16 con el transmisión, pyload, un servidor web Wordpress y no se qué otras cosas más (cacharreo mucho) y nunca se me ha saturado el router, evidentemente con advanced tomato…. con el AsusWRT Merlin no lo he probado. Tampoco lo he apreciado en el AX-88U las veces que he accesido por WEB a firmware Merlin, no se que decirte.

En cuanto a la diferencia más destacada entre el AX-88U y el AC-88U es precisamente la potencia de la CPU (pasamos de dos nucleos a cuatro), la RAM (pasamos de 512 a 1024) y la memoria flash que es donde se instala el firmware (pasamos de 128 a 512) manteniendose los 8 puertos. Estas prestaciones son las que esperaba que salieran al mercado ya que mi intención es utilizar el Router como NAS conectándole un Samsung Portable SSD T5 500GB y esto vuela…. incluso metiéndole NEXTCLOUD con ENTWARE, por lo menos mis expectativas se están cumpliendo. Además, es el único con CPU QUADcore que soporta Merlin. Mas no puedo pedir, esperemos que dentro de un par de años saquen también el tomato Shibby para este router, por ahora lo que se sabe de los Broadcom QUADcore es poco, y por eso, de momento apenas hay alternativas de firmware.

En el foro estoy viendo que hay gente que tiene este router funcionando sin problemas con MOVISTAR o por lo menos eso intuyo, ¿podrían decirme como tienen configurado el deco y la sección IPTV?, ¿alguna ayudita?
 
Me encaja lo de la tv, si el igmp está liándola inundando todo de paquetes. Pero lo del bittorrent no lo acabo de entender. ¿Porqué tiene que poner la cpu del router a trotar, si el cliente lo está manejando el NAS?
Lo único que se me ocurre es que el cliente torrent esté levantando una cantidad ingente de conexiones contra los clientes remotos. ¿Puedes limitar el número de conexiones en el cliente torrent y ver si la cpu se mantiene a raya en el router?

Saludos.
Pues no se cual es el motivo pero es algo que si que he observado desde siempre (desde siempre que he podido ver facil el consumo de CPU del router).

Ahora mismo tengo 50 pares permitidos en la conexion del bittorrent, que yo diria que es muy bajo. Eso si, tengo habilitado el cifrado y otra cosa que se llama DHT, que no tengo muy claro que es, pero que leí que era bueno activarlo.

Es posible que el tema del cifrado influya en esto, ya que quizas el router intente averiguar de que palo va esa conexión (por el firewall integrado) y gaste recursos en ese examen.

De todas maneras lo que si ya he podido ver, es que de momento, la cpu, me da para todo lo que antes no podia hacer (partido de futbol y torrent al mismo tiempo). El porcentaje de uso de uno de los nucleos se pone casi a 100, pero no se corta. Tambien es curioso que el otro nucleo está siempre casi a cero.

Por otro lado, a mi, mas que lo del torrent, me sorprende mas lo de movistar. Es decir. Segun que canales, influye en el uso de CPU del router. Si un dia consigo entender que significa eso del IGMP, pues igual podré entenderlo, pero de momento no.
 
Nachopr me alegro que te haya servido mi experiencia porque a mí me fue una comida de coco que no te puedes imaginar. Al principio no tenía la certeza si el fallo de la conexión estaba en el ONT o en el router o en ambos.

Lo más gracioso es que el Huawei HG8321R (me equivoqué al escribirlo) pertenece a una operadora china y me temía que no funcionase en España, pero me mosqueaba que la VoIP funcionase y lo demás no. Lo estuve intentado con el Synology RT2600ac y no hubo manera porque estaba utilizado el puerto LAN2 y había activado en la sección "LAN > LAN Port Work Mode" todos los puertos para redirigir el tráfico de las respectivas VLAN 6 y 2. Después de 15 días lo daba por perdido y estuve a punto de tirarlo a la basura ya que me devolvieron el dinero a pesar de quedármelo, sin embargo, cuando me llegó el Asus RT-AX88U,no sé…, me dio por resetearlo y probar a ver qué pasaba desde el puerto LAN1, y milagro…., la lucecita se puso blanca. A partir de este momento es cuando descubrí que los Huawei funcionan todos en modo bridge sin configurar nada en la WAN, es decir, son todos “transparent transmission” y es cuando pude jugar con la configuración de estas ONT a ver qué pasaba, que casualidad…., observé que el puerto LAN2 no funciona, que la asignación del tráfico no la hace bien, que el IGMP proxy mejor no tocarlo (creo que esta parte es la clave para conseguir que funcione como el HGU, pero desconozco como extraer la configuración del HGU para introducirlo, me refiero a la sección Network Application > IGMP Configuration) ,…. , en resumen…, que a partir de ese momento los problemas que tuviera ya no procederían del Huawei sino del Asus. La cosa pintaba bien…., pero por más que intentaba configurar la IPTV siempre me salía el mismo error “Lo sentimos hay dificultades en la conexión” hasta que vi el comentario de galen2 diciendo que algunos usuarios solventaron el problema metiendo en la sección de DNSFilter la MAC de los decos con "No filtering" que es lo que hice volviendo milagrosamente a funcionar el deco. Al día siguiente vi que el deco seguía funcionando sin problemas y me ilusioné, pero…. no por mucho tiempo, ya que al desenchufarlo y volverlo a encender apareció de nuevo el maldito error lo que me supuso seguir rastreando los valores de la IPTV apareciendo finalmente el error “Debido a la limitación de hardware, el proxy IGMP no puede coexistir con la función IPTV”, ahora todo encaja….

He probado el manual http://inigoml.blogspot.com/2018/12/configuracion-router-asus-ac86u-para.html y no funciona....lo que daría por poder utilizar el robocfg



Tus problemas lo más seguro se deba algún cambio que han hecho en centralita relativo a los flujos de datos, VoIP e IPTV. Veo que los problemas de saturación de la CPU te siguen pasando, prueba a ajustar la IPTV a manual Ajuste Manual y configura solo el campo de INTERNET poniendo VID 6 y PRIO 1. De ese modo no en teoría no debería saturarse ya que estas gestionando solo el flujo de Internet obviando en de la IPTV

Esto que te está pasando es muy raro, yo tengo el Asus RT-N16 con el transmisión, pyload, un servidor web Wordpress y no se qué otras cosas más (cacharreo mucho) y nunca se me ha saturado el router, evidentemente con advanced tomato…. con el AsusWRT Merlin no lo he probado. Tampoco lo he apreciado en el AX-88U las veces que he accesido por WEB a firmware Merlin, no se que decirte.

En cuanto a la diferencia más destacada entre el AX-88U y el AC-88U es precisamente la potencia de la CPU (pasamos de dos nucleos a cuatro), la RAM (pasamos de 512 a 1024) y la memoria flash que es donde se instala el firmware (pasamos de 128 a 512) manteniendose los 8 puertos. Estas prestaciones son las que esperaba que salieran al mercado ya que mi intención es utilizar el Router como NAS conectándole un Samsung Portable SSD T5 500GB y esto vuela…. incluso metiéndole NEXTCLOUD con ENTWARE, por lo menos mis expectativas se están cumpliendo. Además, es el único con CPU QUADcore que soporta Merlin. Mas no puedo pedir, esperemos que dentro de un par de años saquen también el tomato Shibby para este router, por ahora lo que se sabe de los Broadcom QUADcore es poco, y por eso, de momento apenas hay alternativas de firmware.

En el foro estoy viendo que hay gente que tiene este router funcionando sin problemas con MOVISTAR o por lo menos eso intuyo, ¿podrían decirme como tienen configurado el deco y la sección IPTV?, ¿alguna ayudita?
Pues la verdad es que me tira bastante todo lo que me dices de la RAM, la ROM y la CPU. Pero 300€... se les va la puñetera flapa. De momento me quedo con este, que por 176€ de segunda mano... ya me parece mucho.
 
Yo lo pille por amazon.de a 242€, vamos un chollo (12 euros más que el synology 2600). Pero 400€ por el ASUS GT-AX11000 eso ya no cuela porque es prácticamente lo mismo. Como no me confirmen que lo solucionarán en próximos firmwares lo devuelvo, esto es una burla. A ver por qué el AX-88u no y el AX11000 sí. Cuando vean que todos van de vuelta igual se lo piensan.
 
Yo lo pille por amazon.de a 242€, vamos un chollo (12 euros más que el synology 2600). Pero 400€ por el ASUS GT-AX11000 eso ya no cuela porque es prácticamente lo mismo. Como no me confirmen que lo solucionarán en próximos firmwares lo devuelvo, esto es una burla. A ver por qué el AX-88u no y el AX11000 sí. Cuando vean que todos van de vuelta igual se lo piensan.
Que es lo que tienen que solucionar? me he perdido.
 
Pues que arreglen el tema del IGMP proxy en el firmware de AsusWRT y lo activen por daemon mcpd como en el ASUS GT-AX11000
Madre mia. Ni idea de lo que explicas. Como he dicho varias veces. Lo del IGMP es que no se que es ni para que sirve, aparte de para joder.
Más que para joder es para lo contrario... para que no se joda tu red. El tráfico de IPTV es multicast, explicado de mala manera, se difunde por toda tu red y todos los aparatos lo “escuchan”. Tu deco lo utiliza, pero el resto no, aunque les llegue. Los routers o switchs con IGMP “hacen un mapa” de los aparatos interesados y solo mandan esos datos por los puertos apropiados. Un switch no compatible manda la misma información por todas sus salidas; haya lo que haya en ese cable (haya un deco Movistar o tu nevera). Imagina la que se monta...
 
Os comento que al final he solucionado el problema y de momento tengo la triple VLAN sin activar IGMP proxy, ver para creer. El problema estaba en que tengo una única red gestionada por dos routers (AX-88U y RT-N16) y no sé por qué razón algunos dispositivos no obtenían correctamente la IP, me explico, tengo configurado el AX-88U gestionando por DHCP las direcciones que van de 192.168.50.3 hasta 192.168.50.127 y el RT-N16 gestionando por DHCP las direcciones que van de 192.168.50.128 hasta 192.168.50.256, y no sé por qué razón, los dispositivos que se conectan a uno u otro router no cumplen con el direccionamiento IP que hay configurado en cada uno de ellos adquiriendo en ocasiones IPs que pertenecen al otro Router, por ejemplo, el decodificador a pesar de estar conectado al AX-88U la mayoría de las veces adquiría una IP por encima de 192.168.50.127 y debido a ello pasaba a gestionarlo el otro router (RT-N16), ahora se entiende por qué se saturaba toda la RED. Después de configurar manualmente la IP, Gateway y DNS (por cierto estoy usando las de google) tanto en el DECO como en el ROUTER los problemas de conexión han desaparecido y la red no se satura incluso sin estar activo el IGMP proxy desde la interfaz WEB. Del menú de movistar funciona todo correctamente y no tengo pixelaciones al poco tiempo, de hecho, vi una película completa y dos documentales (grabado) sin problemas a la vez que en la cocina estaba funcionando una radio ON-LINE.

Creo que este router ocultamente tiene activado el IGMP como el GT-AX11000 aunque no lo tengo claro ya que no me funciona el VLC y antes sí. Esto es muy extraño, ¿alguna forma de enrutar el flujo IPTV para que vaya el VLC o como deberia de configurarlo?
 
Arriba