Configuración routers ASUS con triple-vlan en Movistar FTTH

esa versión de firmware que tienes es muy antigua, supongo que por eso no puedes pasar a la última en un único paso.

Intenta ir subiendo de versión paulatinamente, en saltos menores entre ellas...
El firmware más antiguo que he podido encontrar es el RT-AC68U_3.0.0.4_380_1031-ge125efb, que un usuario posteó desde dropbox en el foro pero tampoco lo carga y en la página de Asus no tienen firmwares antiguos que yo haya visto.
Si sabéis de algún repositorio donde los puedan tnener estaría agradecido.
Muchas gracias
 
El firmware más antiguo que he podido encontrar es el RT-AC68U_3.0.0.4_380_1031-ge125efb, que un usuario posteó desde dropbox en el foro pero tampoco lo carga y en la página de Asus no tienen firmwares antiguos que yo haya visto.
Si sabéis de algún repositorio donde los puedan tnener estaría agradecido.
Muchas gracias
Conseguido!...
Desde este enlace se pueden descargar firmware antiguos:
https://drivers.softpedia.com/dyn-search.php?search_term=asus rt-ac68u&p_page=6&
Vaya locura, tuve que actualizar de 374 a 376 a 378 a 380, que es donde parece ser que se cambia el particionado del firmware o no sé qué, a partir de ahí a la última 384 del día 11 de este mes.
Muchas gracias rromeroa.
 
Buenos días, tengo configurado ASUS AC87U, triple VLAN Movistar. Compré una TV Samsung y cada vez que la enchufo a la electricidad, conectada por wi-fi se cae WAN del router. He contactado con servicio oficial Samsung, han cambiado placa base y wi-fi, Llevo tres meses configurando el router con varias opciones, desactivando firewall, air-protection, ... no hay forma. Si dejo el televisor apagado stand-by y conectado a la electricidad igualmente me hecha abajo wan. Tengo unas 20 consultas con servicio de Asus y mil pruebas y nada, llevo seis meses con el asunto haciendo pruebas.

Firmware instalado .3.0.0.4.382_50702-g6c0e289

Muchas gracias por anticipado.


Saludos,
 
Buenas!
Tengo un router conectado directamente al ONT, y ha estado así funcionando durante años. Sin embargo, hace una semana aproximadamente, resetee mi router Asus RT-AC68U a los ajustes de fabrica, perdiendo la conifugación IP del IPTVlan. Ahora no consigo que funcione. Hace años que perdí el router original, así que no tengo que manera de recuperarla. ¿alguien sabe de donde puedo sacar esos datos?
Gracias!
 
Correcto por fin Asus incorpora triple vlan en su firmware oficial para AC86u
Pero aún con el nuevo firmware no puedo configurar el AC86u para reemplazar el router de Movistar y conectar directamente la TV.
Si selecciono IPTV en Movistar Triple VLAN, la TV no va; y si selecciono Ajuste Manual al intentar habilitar IGMP me dice que "(Due to hardware limitation, IGMP proxy cannot co-exist with IPTV function.) "
Sabeis si debo hacer algo más en la configuración para aprovechar el firmware 3.0.0.4.384_45713 y finalmente deshacerme del MitraStar??
 
Pero aún con el nuevo firmware no puedo configurar el AC86u para reemplazar el router de Movistar y conectar directamente la TV.
Si selecciono IPTV en Movistar Triple VLAN, la TV no va; y si selecciono Ajuste Manual al intentar habilitar IGMP me dice que "(Due to hardware limitation, IGMP proxy cannot co-exist with IPTV function.) "
Sabeis si debo hacer algo más en la configuración para aprovechar el firmware 3.0.0.4.384_45713 y finalmente deshacerme del MitraStar??
El Igmp no hay que activarlo para nada solo mete los datos y ya. Yo estoy utilizando dicha versión de firmware y estoy disfrutando la TV de movistar sin ningún problema.
 
Pero aún con el nuevo firmware no puedo configurar el AC86u para reemplazar el router de Movistar y conectar directamente la TV.
Si selecciono IPTV en Movistar Triple VLAN, la TV no va; y si selecciono Ajuste Manual al intentar habilitar IGMP me dice que "(Due to hardware limitation, IGMP proxy cannot co-exist with IPTV function.) "
Sabeis si debo hacer algo más en la configuración para aprovechar el firmware 3.0.0.4.384_45713 y finalmente deshacerme del MitraStar??
Es que no es solo activar la triple VLAN y funcionar, hay que configurar las opciones de IPTV conection con los datos que has sacado antes de tu router como dice el tutorial del primer post y poner el deco en modo IP DHCP
 
Hola se que este foro es para movistar pero tengo un problema con un asus rt-1200, solo me da 100 megas de los 600 contratados tanto por wifi como por red es raro la ont que tengo es la f601 os pasa algo parecido?

Enviado desde mi MI 8 Pro mediante Tapatalk
 
Buenas tardes,

Ante todo desearos un buen año nuevo a todos!

Sobre este tema, deciros que ya tenemos versión 100% funcional en el RT-AX88U (voip, 4k, u7d etc) y ahora pasaremos a migrarlo al resto de modelos que compartían arquitectura (GT-AC5300 & RT-AC86U) para una primera verificación antes de introducirlo en la versión oficial.

Si alguien tiene el RT-AX88U y quiere probar el FW beta con la triple vlan que me lo comente por privado.

Esperaremos tener los FW del resto de modelos durante esta semana.

Gracias!
Fran

Hola;

Me he comprado el router AX88U pero no logro configurarlo para que me funcione con Movistar. Tengo el HGU Askey y el UHD. ¿Alguien puede ayudarme?

Muchas gracias!!!
 
Hola;

Me he comprado el router AX88U pero no logro configurarlo para que me funcione con Movistar. Tengo el HGU Askey y el UHD. ¿Alguien puede ayudarme?

Muchas gracias!!!
Si lees un par de paginas atrás lo explican. conectas el router asus al hgu y pones la vlan de internet en modo bridge. la tv y el telefono lo seguirá gestionando el hgu, si quieres quitarte el hgu y usar el asus para todo tienes que comprarte una ont.
 
Hola se que este foro es para movistar pero tengo un problema con un asus rt-1200, solo me da 100 megas de los 600 contratados tanto por wifi como por red es raro la ont que tengo es la f601 os pasa algo parecido?

Enviado desde mi MI 8 Pro mediante Tapatalk
Cambia el cable que va de la ont al router.
Hola gracias pero el router es fast ethernet no gigabit el asus rt 1200G+ es el que es gigabit lo que no pillo que te ponen un ac estos de asus para 100 megas que daria un N en fin ya esta en proceso de devolución y he cogido el g+.

Enviado desde mi MI 8 Pro mediante Tapatalk
 
Buenos días.

Soy consciente de que este apartado no es el adecuado, pero debido al movimiento, quizás alguien tenga algo de luz sobre el problema.


Tengo dos router Asus RT-AC68U actualizados a la última versión de firmware, uno funciona como punto de acceso/ Router AiMesh para el wifi de casa y el otro en nodo de Aimesh,
El router principal es el HGU Mitrastar con el apartado de wifi deshabilitado.

Todo funciona correctamente, si algún dispositivo se conecta al nodo Aimesh, puede navegar sin problemas.

El problema lo tengo con el desco UHD wifi, se conecta al nodo Aimesh, pero me aparece un mensaje en la pantalla de la tv que indica que no ha podido encontrar la red y que si pasados unos minutos no hay imagen pulse OK para reiniciar el desco. Y así hasta el infinito.

Si apago el nodo Aimesh, entonces el desco se conecta al router wifi que hace de punto de acceso y a funcionar sin problemas.

¿Alguna manera de hacer funcionar el desco UHD vía wifi conectado al nodo AiMesh?

¿Alguna idea?

@@ASUS_ES podrías arrojar algo de luz sobre este problema ?

Por más que he buscado no he encontrado nada en la red.

Gracias a todos.

Salu2
 
Buenas,

Con el ultimo firmware de merlin, el 384.11, no me funciona la IPTV, con el 384.11 Beta 2 si funciona, tengo un ac88u. A un amigo con un ac86u si le funciona.

Alguién con un ac68u, ac87u o ac88u que use el firmware de merlin me puede decir si le funciona para saber si es problema mio o del firmware?

Gracias.
 
Última edición:
Buenas,

Con el ultimo firmware de merlin, el 384.11, no me funciona la IPTV, con el 384.11 Beta 2 si funciona, tengo un ac88u. A un amigo con un ac86u si le funciona.

Alguién con un ac68u, ac87u o ac88u que use el firmware de merlin me puede decir si le funciona para saber si es problema mio o del firmware?

Gracias.
Hay un hilo específico para Merlín en los Asus. Quizás sea el mejor sitio para preguntar.
 
Hay un hilo específico para Merlín en los Asus. Quizás sea el mejor sitio para preguntar.
Gracias, voy a buscar el hilo.

EDITADO: Vale, lo encontré pero no, no es mejor sitio, porque en ese hilo explican como configurar con el firmware de merlin a base de scripts la triple vlan cuando asus no la tenia implementada y hoy en día, ya sea con merlin o con el firmware de asus original, la triple vlan se configura directamente desde el perfil de IPTV y no con scripts, así que los usuarios del firmware original o de merlin, supongo que vendrán a este hilo ya que explica como configurar tal como se hace ahora con los dos firmwares la triple vlan.
 
Última edición:
Buenas,

Con el ultimo firmware de merlin, el 384.11, no me funciona la IPTV, con el 384.11 Beta 2 si funciona, tengo un ac88u. A un amigo con un ac86u si le funciona.

Alguién con un ac68u, ac87u o ac88u que use el firmware de merlin me puede decir si le funciona para saber si es problema mio o del firmware?

Gracias.

Joder tío, he venido aquí justo buscando eso mismo. La IPTV de Movistar me falla en el UHD con la 384.11 de Merlín en un Ac88u
 
estoy igual que vosotros. ultimo firmware merling 384.11 ya no funciona la TV (ni deco, ni vlc, ni tvheadend. nasti de plasti

Veo que estamos todos en el foro de merlin diciendole lo mismo al colega, esperemos que lo apañe rapido o tocará volver patras.
Yo tambien tengo el AC88U

EDITO: por lo que veo ya ha modificado esto en el github así que entiendo que en la proxima versión que saque estará arreglado. La pregunta es ¿cuando va a sacar esta versión el amigo merlin?

un saludo
 
Última edición:
Buenas,

Con el ultimo firmware de merlin, el 384.11, no me funciona la IPTV, con el 384.11 Beta 2 si funciona, tengo un ac88u. A un amigo con un ac86u si le funciona.

Alguién con un ac68u, ac87u o ac88u que use el firmware de merlin me puede decir si le funciona para saber si es problema mio o del firmware?

Gracias.
 
Arriba