Conectar teléfono fijo a ONT HG8240 y HG8240H (Movistar) [SOLUCION]

no consigo que se me conecte, ni ont y ni fijo en la verde. Podrias pasarme el backup de tu configuracion, quitando la ont y el fijo?

esta es en la mia verde, mira si es igual la tuya, o varia alguna cifra.
¿Pero que OMCI lleva? Si parpadea el LOS en rojo es que no conectaste bien el cable de fibra. Si se queda en o3 quizá no pusieste bien el IDONT o el serial. Yo deje el serial como con los dos ceros delante al revés que tú.




Subido config con voip y sin voip. Ambos con firewall y TR-069 off. Comprimido con 7-zip 19.
https://mega.nz/file/eN4zSazJ#e-qTgCSOjXc3ioYlAxnOe3_Uj4BOxUzUjSxingyQjlY

Donde dice "poneltuyo" pon tu dato correspondiente

nota 1: tiene puesto el dial map del mitrastar
nota 2: la 2ª ip de mi ONT la cambié a 192.168.200.1
 
Mi EG8120L si, es de Otop y viene con el OMCIVersion a 2. Me falta por probar la aplicación que ha adjuntado stargate4you (gracias por cierto) para descifrar el dump de configuración de la HG8311 (que también es de Otop) y ver que OMCIVersion lleva.
Acabo de descrifrar el dump de configuración de la HG8311 que sí funciona correctamente y ¡sorpresa!

<OmciVersion version="2"/>

Así que creo que podemos descartar que esté ahí el problema.
 
¿Pero que OMCI lleva? Si parpadea el LOS en rojo es que no conectaste bien el cable de fibra. Si se queda en o3 quizá no pusieste bien el IDONT o el serial. Yo deje el serial como con los dos ceros delante al revés que tú.




Subido config con voip y sin voip. Ambos con firewall y TR-069 off. Comprimido con 7-zip 19.
https://mega.nz/file/eN4zSazJ#e-qTgCSOjXc3ioYlAxnOe3_Uj4BOxUzUjSxingyQjlY

Donde dice "poneltuyo" pon tu dato correspondiente

nota 1: tiene puesto el dial map del mitrastar
nota 2: la 2ª ip de mi ONT la cambié a 192.168.200.1
Lo del idon lo probé los ceros delante y detrás. Tanto en el serial como en el número de serie. Solo le tienes puesto el numero de serie, o tambien el password?
 
Última edición:
A estos de sus puñteras vlan hay que meterlos todos en un saco. Que barbaridad como se ha puesto el tema, y preguntando a conocidos, creo que las compañias han llegado al acuerdo de si o si, ont fuera, si o si, router con ont, si o si, cada compañia tiene su configuracion y cuando haces una instalacion de una compañia sobre el uso de la red de la otra, se ceden la configuracion pero uno ni mu. Si o si a cablear red por todo el piso, o si o si a comprar su chapuzas de ap que para eso dejo el cable rj45 tirado a cada dispositivo. Al final los que hayan comprado una ont ubiquiti para movistar por ejemplo llegara el dia que la capen y a pasar por el aro con su hgu. El tema de la fibra es un negocio patatero donde puede entrar en los routeres y poner cientos de configuraciones, tratos con los fabricantes para capar muchas opciones, a esto le veo poca vida libre. Ahora que esta de moda la politica de privacidad, creo que se ira endureciendo mas todo este mundo. Una lastima de democracia?????????????................................
 
Última edición:
Una idea que se me ha pasado por la cabeza. Y si la OLT sólo registra la primera ONT que se le conecte y luego ya no deja otra. Quizás no tenga mucho sentido ya que se supone que hay interoperabilidad entre centralita y la ont. Yo sólo he tenido el HGU y ahora será la primera ONT que conecte.
Qué opináis los que habéis probado más de una en vuestras líneas de fibra óptica.

PD: hoy he recibido las dos. Hasta la próxima semana no podré probarlas.
 
Yo estoy a varios kilómetros de "la central" por no estar en ciudad quizá esto dificulta el usar el voip del ONT. Tener 2 ONT de china no es un problema, alguien de aquí los tenía y le iban. Si acaso se podría decir que es mejor tener distintos modelos por si el OLT lo confundiera como 1 solo.

Al recibir los ONT hacer comprobación rápida para ver si están bien y no están ni rotos ni defectuosos antes de puntuar.
 
Última edición:
Yo estoy a varios kilómetros de "la central" por no estar en ciudad quizá esto dificulta el usar el voip del ONT. Tener 2 ONT de china no es un problema, alguien de aquí los tenía y le iban. Si acaso se podría decir que es mejor tener distintos modelos por si el OLT lo confundiera como 1 solo.

Comprobad al recibir los ONT hacer comprobación rápida para ver si están bien y no están ni rotos ni defectuosos antes de puntuar.
Comprobar cómo. Lo pruebo con el cable verde de fibra de movistar y otro que tengo nuevo y igual. La ont la detecta bien porque se pone en verde la luz de la fibra, solo es que no se conecta. Puede ser que la olt de cada persona que se conecte, actue de diferente manera. Lo que probaré de conectar el hgu de nuevo y después la ont nueva a ver.
 
Comprobar cómo. Lo pruebo con el cable verde de fibra de movistar y otro que tengo nuevo y igual. La ont la detecta bien porque se pone en verde la luz de la fibra, solo es que no se conecta. Puede ser que la olt de cada persona que se conecte, actue de diferente manera. Lo que probaré de conectar el hgu de nuevo y después la ont nueva a ver.
Pues escuchándolo a la corriente, ver que enciende y que no se oye nada raro suelto dentro :)

Si se pone verde es que esta conectada y no hay que hacer nada más al ONT en lo referente a la conexión de internet. El ONT sin router tiene siempre el puerto 1 en bridge para conectarlo al puerto WAN del router. A mi también me ha pasado que no daba IP y era el router neutro que no estaba bien configurado las VLAN cuando usaba el FW ofi del Asus.
 
Última edición:
Pues escuchándolo a la corriente, ver que enciende y que no se oye nada raro suelto dentro :)

Si se pone verde es que esta conectada y no hay que hacer nada más al ONT en lo referente a la conexión de internet. El ONT sin router tiene siempre el puerto 1 en bridge para conectarlo al puerto WAN del router. A mi también me ha pasado que no daba IP y era el router neutro que no estaba bien configurado las VLAN cuando usaba el FW ofi del Asus.
he puesto como tienes tu puesto los ceros y nada. Solo me funciona la de la entrada azul. Creo que es de la olt. Cada olt es un mundo. Si alguien quiere la verde, la vendo.
 
Hola, de nuevo. Me he hecho con una HG8240H Oficial de Movistar. ¿Queréis que haga algo antes de ponerme a toquetearla?. Aún no le he conectado la fibra ni la he registrado. He visto que tiene los datos del anterior dueño (IDONT), aunque me llama la atención que la VLAN de la voip es 3/5 y eso me pasa a mí cuando la reseteo, me refiero a la blanca que ya tenía.
He sacado la configuración, que venía encriptada y la he desencriptado con el aescrypt2_hawei
No se si funciona, o si conecta...
 
he puesto como tienes tu puesto los ceros y nada. Solo me funciona la de la entrada azul. Creo que es de la olt. Cada olt es un mundo. Si alguien quiere la verde, la vendo.
:x


Hola, de nuevo. Me he hecho con una HG8240H Oficial de Movistar. ¿Queréis que haga algo antes de ponerme a toquetearla?. Aún no le he conectado la fibra ni la he registrado. He visto que tiene los datos del anterior dueño (IDONT), aunque me llama la atención que la VLAN de la voip es 3/5 y eso me pasa a mí cuando la reseteo, me refiero a la blanca que ya tenía.
He sacado la configuración, que venía encriptada y la he desencriptado con el aescrypt2_hawei
No se si funciona, o si conecta...
Si no esta actualizada y va el voip te puede pasar como algunos que la tienen y al actualizarse deja de ir el voip.

Si está actualizada da igual lo de bloquear el TR-069 (?) Eso si, te consumirá alrededor de los 7W al ser más grande.



PD a todos: ¿Cuidando el ONT puede durar todo lo que uno quiera mientras la operadora no moleste? ¿A alguien se le ha roto de la noche a la mañana?
 
:x




Si no esta actualizada y va el voip te puede pasar como algunos que la tienen y al actualizarse deja de ir el voip.

Si está actualizada da igual lo de bloquear el TR-069 (?) Eso si, te consumirá alrededor de los 7W al ser más grande.



PD a todos: ¿Cuidando el ONT puede durar todo lo que uno quiera mientras la operadora no moleste? ¿A alguien se le ha roto de la noche a la mañana?
la vendo porque desisto que funcione con mi olt. El cable de fibra lo detecta porque esta en amarillo y no en rojo. Y mala no esta la ont, porque si no no entraria ninguna configuracion y no se podria poner nada. Y la fuente de alimentacion va perfecta, porque la mido y da su tension correcta.
 
la vendo porque desisto que funcione con mi olt. El cable de fibra lo detecta porque esta en amarillo y no en rojo. Y mala no esta la ont, porque si no no entraria ninguna configuracion y no se podria poner nada. Y la fuente de alimentacion va perfecta, porque la mido y da su tension correcta.
Es una pena que no puedas darle uso. A ver si otra persona tiene suerte con ella
 
@ItaniumX @sev38lora @pi_000 @Makhiscal @adlpharm @pelepla @Juanmana

Hoy he tenido un poco de tiempo a primera hora y he configurado la EG8120L (verde sc/apc).
He seguido las instrucciones como adlpharm del tirón según la guia.
Primero el idont y después todo lo demás relacionado con la voip. Aplicar y/o guardar según las pantallas.
La he conectado y he tenido la suerte de que todo me ha funcionado.


He abierto otro hilo sólo específico para la EG8120L.

https://www.adslzone.net/foro/fibra-optica.94/ont-huawei-eg8120l-voip-movistar-o2.509929/

Así dejamos este más libre para los modelos del título HG8240H.


ont_status_01.png



ont_wan_voip_02.png


ont_voip_info_03.png
 
Última edición:
Arriba