Bitrate Twitch Poca Subida

#1
Hola, tengo un problema y les quiero comentar para ver si encuentro una solución. El Asunto es que stremeo en twitch de hace tiempo ya, stremeaba a un bitrate de 7000 kbps, con su respectiva configuración del codificador, y hace poco hice un upgrade agregue mas ram, de paso actualize la bios a la mas reciente. Resulta que quiero stremear y bueno no envía la cantidad de bits que puse. Hice varios test uno con Twitch bandwidth test r1ch, dándome con los servidores de sudamérica un bitrate de 3000 con pequeñas variaciones con una calidad de 60, también hice un test stremeando desde un smartphone, el bitrate que enviaba era de 5000 era estable, y otro test que hice fue poniendo un vpn y subía la tasa de bitrate que enviaba, lo volví a testear con Twitch bandwidth Test v1.52 y arrojaba una calidad de 92 y aveces 100 , al parecer mi pc tiene el problema, pero no encuentro que podría ser, si alguien tiene una idea o sabe al respecto lo agradecería. Cabe aclarar que obviamente, mi pc esta conectada directamente al módem con cable ethernet.

Con VPN.




Con mi red Habitual (Ethernet).


El Twitch Inspector, los marcado ahí son las pruebas con el smartphone.





Stremeo con: OBS 24.0.3.
El test lo hice con: Twitch bandwidth Test v1.52.
El test en Smartphone lo hice con: StreamLabs (Play Store).
VPN usado: Hotspot Shield.

Mi internet:
Claro fibra optica 100 mb.
100 de Bajada.
20 de Subida.
PC conectada con ethernet.
Smartphone conectado con wifi 5 ghz.

Mi PC:
Procesador :
AMD Ryzen R5 1400 (3,4 GHz).
Placa Madre : ASUS B350M-A CSM.
Ram : CORSAIR Vengeance 2x4 GB 3200 MHz.
Ram Nueva: CORSAIR Vengeance 2x8 GB 3200 MHz.
Placa de Video : GIGABYTE 1050 TI 4GB GDDR5.
Fuente : EVGA 500W 80 PLUS.
 
#3
Hola, tengo un problema y les quiero comentar para ver si encuentro una solución. El Asunto es que stremeo en twitch de hace tiempo ya, stremeaba a un bitrate de 7000 kbps, con su respectiva configuración del codificador, y hace poco hice un upgrade agregue mas ram, de paso actualize la bios a la mas reciente. Resulta que quiero stremear y bueno no envía la cantidad de bits que puse. Hice varios test uno con Twitch bandwidth test r1ch, dándome con los servidores de sudamérica un bitrate de 3000 con pequeñas variaciones con una calidad de 60, también hice un test stremeando desde un smartphone, el bitrate que enviaba era de 5000 era estable, y otro test que hice fue poniendo un vpn y subía la tasa de bitrate que enviaba, lo volví a testear con Twitch bandwidth Test v1.52 y arrojaba una calidad de 92 y aveces 100 , al parecer mi pc tiene el problema, pero no encuentro que podría ser, si alguien tiene una idea o sabe al respecto lo agradecería. Cabe aclarar que obviamente, mi pc esta conectada directamente al módem con cable ethernet.

Con VPN.




Con mi red Habitual (Ethernet).


El Twitch Inspector, los marcado ahí son las pruebas con el smartphone.





Stremeo con: OBS 24.0.3.
El test lo hice con: Twitch bandwidth Test v1.52.
El test en Smartphone lo hice con: StreamLabs (Play Store).
VPN usado: Hotspot Shield.

Mi internet:
Claro fibra optica 100 mb.
100 de Bajada.
20 de Subida.
PC conectada con ethernet.
Smartphone conectado con wifi 5 ghz.

Mi PC:
Procesador :
AMD Ryzen R5 1400 (3,4 GHz).
Placa Madre : ASUS B350M-A CSM.
Ram : CORSAIR Vengeance 2x4 GB 3200 MHz.
Ram Nueva: CORSAIR Vengeance 2x8 GB 3200 MHz.
Placa de Video : GIGABYTE 1050 TI 4GB GDDR5.
Fuente : EVGA 500W 80 PLUS.
Hola Capo, pudiste resolverlo?

tengo exactamente el mismo problema.

tenia fibertel 50 megas, y todo ok, stremeaba a 4500 / 5000 de bit rate sin problemas.

me puse claro (500 megas y 50 de subida) y me pasa lo mismo, me da los mismo valores entre 2900 y 3300 si pongo el OBS a mas de eso, pierde frames a lo loco.

avísame si pudiste resolverlo? creo que es algo del ISP, debe bloquear algun puerto o algo.
 
Arriba