Ayuda DIGI

Hola, no sé si este es el foro indicado, mis disculpas si no lo es.

Llevo aproximadamente mes y medio en DIGI, con fibra directa. El caso es que ha funcionado bien hasta el viernes pasado por la noche, que empezó a cortarse la conexión. Esperé al sábado y seguía fallando, llamé y me dijeron que había una incidencia masiva blablabla y me regalaron 5GB para el móvil. Sin embargo a mi no me parecía una incidencia masiva, los cortes son de unos 5 minutos más o menos, y durante esos momentos entrar a 192.168.1.1 era imposible, como si estuviese bloqueado.

Por tanto el domingo pedí los datos de PPPOE para conectar mi viejo Mikrotik de cuando tenía Movistar, y así lo hice. Lo tuve desde la mañana hasta la noche conectado, ni un solo corte que yo haya notado (de 5 minutos no, de 1 segundo no lo sé ni puedo saberlo). Total, que llamo para abrir incidencia. Me piden que deje su router (ZTE 298Q) conectado para mirar remotamente. En ese momento me percato de que el wifi de este router NO pierde conexión. Es decir, que mientras la conexión está cortada en las conexiones por cable, el WIFI funciona normalmente. El teléfono también. Mientras la incidencia se mantenía abierta, decido cambiar el cable que va desde el router al switch que da conexión a todo, por si el viejo tiene problemas, a pesar de que con el Mikrotik parecía funcionar bien. Antes de tener una conclusión me llama el técnico para cambiarme el router, así que lo ha cambiado. Sin embargo el problema persiste, con el nuevo cable, con el viejo, sin el switch (con el cable conectado directamente desde el router al ordenador) y yo ya no sé que puedo probar porque no logro darle sentido a la situación.

Si fuese una incidencia o algo de la instalación exterior, el wifi tampoco tendría internet, mi otro router Mikrotik se cortaría de igual forma que este, el cable no puede ser, es el segundo router de ellos y no creo que sea porque muy mala suerte sería que fallen dos, y solo en la parte de cable.

¿Alguna idea? Quiero probar cosas y descartar antes de volver a abrir incidencia.
 
Ni idea de qué puede ser. Pero, si con el mikrotik te funciona (o con cualquier otro router neutro) y, teniendo ya los datos del PPPoE, yo aparcaría el otro a un lado y usaría mis equipos. Mantén el equipo el tiempo necesario para que hagan con esa incidencia lo que tengan que hacer, y listo.

Saludos!
 
Ni idea de qué puede ser. Pero, si con el mikrotik te funciona (o con cualquier otro router neutro) y, teniendo ya los datos del PPPoE, yo aparcaría el otro a un lado y usaría mis equipos. Mantén el equipo el tiempo necesario para que hagan con esa incidencia lo que tengan que hacer, y listo.

Saludos!
No si la incidencia se cerró con el cambio de router. No sé, es un problema raro, no le saco lógica.

Creo que el mikrotik va algo justito para 1gbit, es un 951g-2hnd, lo tengo de cuando lo usaba para Movistar hace 10 años, ahora está de switch. He visto un 750gr3 o algo así que es dualcore y no parece estar mal de precio pero no sé si valdrá para esto. Además, se pierde el fijo, ¿no?

Un saludo.
 
Sí, la RB-750gr3 es buen equipo para esto, si buscas un router de sólo cable. Y no tienes porqué perder el fijo: si montas un servidor PPPoE en el router, con las mismas credenciales y vlan que usa el servicio de DIGI, podrás conectar el router del operador al mikrotik y engañarle, haciéndole pensar que está llamando a casa. Así no perderás el fijo y tendrás el esquema ONT -> Mikrotik -> Router del operador.

Saludos!
 
Sí, la RB-750gr3 es buen equipo para esto, si buscas un router de sólo cable. Y no tienes porqué perder el fijo: si montas un servidor PPPoE en el router, con las mismas credenciales y vlan que usa el servicio de DIGI, podrás conectar el router del operador al mikrotik y engañarle, haciéndole pensar que está llamando a casa. Así no perderás el fijo y tendrás el esquema ONT -> Mikrotik -> Router del operador.

Saludos!
Uff eso del PPPoE server tendré que mirarlo, nunca he sido muy manitas para Mikrotik, en Movistar usaba un script y para poner este ahora con DIGI usé una guía para Movistar pero cambiándole la VLAN por 20.

El wifi me da igual, el router de operador lo tengo en un extremo de la casa y la señal nunca ha llegado a la otra parte, así que tengo un F680 (que la gente casi casi los regala por Wallapop) haciendo de wifi, que para 2 o 3 móviles que se conectan con que saquen 200-300 de conexión va de sobra.

Pues gracias por tu ayuda, de momento estoy probando (otra vez) con el de DIGI con cable nuevo con estas dos opciones quitadas a ver si es que por algún motivo el router de DIGI me ve como una amenaza y me bloquea, aunque lo dudo mucho porque vengo de la propia red local y cuando lo conecté directo del router al PC sin pasar por el Mikrotik (también probé el F680 por si acaso era algún problema de configuración del Mikrotik) se cortaron las dos conexiones a la vez. También he de decir que yo creo que han actualizado este router en algún momento, porque hay opciones que creo que el primer día no estaban, quizás por ahí venga el problema o algo. No sé nada la verdad, voy dando palos de ciego :ROFLMAO:
 
Actualizo esto. Al final este problema se arregló (¿por arte de magia? porque sigo usando mismo router, mismo cable y ya no da problemas). El problema ahora es otro. Tengo varios móviles donde hay apps que no cargan mediante wifi. Activando datos móviles o conectándote por VPN cargan perfectamente.

Por ejemplo, en mi caso la app de MARCA no carga. Sin embargo si la abro por Chrome si carga. Por VPN carga tanto la app como la web. He cambiado DNS (aunque tampoco tendría sentido si lo abro por la web), he probado el Mikrotik (aunque solo 5 minutos porque no tenía más tiempo, tengo pendiente hacer más pruebas), etc...

Vuelvo a no encontrarle sentido al problema. He pensado que quizas el ipv6 está haciendo de las suyas por ahí y que la app intenta cargarlo por ipv6 y la web no o algo de ese estilo, pero vamos, son palos de ciego nuevamente.
 
Mete en el mikrotik un resolver de IPv6 para el DNS y listo. Casi seguro viene por ahí el tema, tipo esto:

1628160463515.png


Saludos!
 
Última edición:
Mete en el mikrotik un resolver de IPv6 para el DNS y listo. Casi seguro viene por ahí el tema, tipo esto:

Ver el adjunto 84837

Saludos!

Gracias, estoy probando, parece que ahora carga, pero no puedo hacer pruebas en profundidad, ando algo liado. De todas maneras, ¿pierdo ipv6 con esto? Estoy mirando en páginas de test de ipv6 donde antes salía que si había y ahora no, he visto un post aquí pero joder, si es que no tengo ni idea de que hace cada comando ahí :ROFLMAO:
 
Claro, tienes que configurar IPv6 en el Mikrotik, en caso de querer mantenerlo. Como bien dices, @diamuxin lo tiene bien documentado y lo puedes hablar con él.

Saludos!
 
Claro, tienes que configurar IPv6 en el Mikrotik, en caso de querer mantenerlo. Como bien dices, @diamuxin lo tiene bien documentado y lo puedes hablar con él.

Saludos!

Gracias, voy a ver si me hago con ello, de momento no me levanta el teléfono fijo, si veo que lo consigo me olvido del router de digi y me compro el que dije más arriba, porque estoy ya cansado de problemas y routers y de todo.
 
¿has configurado el servidor PPPoE con los datos fake con los que se supone authentica tu router? ¿entregas en el perfil PPP los DNS de DiGi? Sospecho que tienes que tener más de una cosilla en cuenta si quieres que funcione el teléfono enganchado a su router, cuando metes el otro de por medio.

Saludos!
 
¿has configurado el servidor PPPoE con los datos fake con los que se supone authentica tu router? ¿entregas en el perfil PPP los DNS de DiGi? Sospecho que tienes que tener más de una cosilla en cuenta si quieres que funcione el teléfono enganchado a su router, cuando metes el otro de por medio.

Saludos!
He metido los comandos que ponía en Página 19 | MANUAL: Mikrotik, configuraciones básicas ISPs | Mikrotik | Foros ADSLZone cambiando los datos PPPoE por los míos sobre la configuración de Mikrotik que tenía guardada de cuando hice las pruebas hace unas semanas. Una cofiguración bastante básica, un DHCP, firewall con uno o dos filtros, fasttrack, un par de puertos y poca cosa más. He sacado ether5 del bridge como pone ahí, copiar y pegar los comandos, conectado el cable RJ45 al puerto 5 y poco más. El router de DIGI coge internet, pero el teléfono no se enciende.

Mis conocimientos sobre Mikrotik son bastante limitados la verdad.
 
Yo de ti partiría de la configuración por defecto que trae el mikrotik y, siguiendo ese hilo, lo único que cambiaría sería que, cuando ejecutes esta instrucción:
Código:
/ppp profile
add local-address=10.0.1.1 name=pppoe_server_digi remote-address=\
    pool_pppoe_server

métele también los servidores DNS del operador, los mismos que obtiene él en la conexión original PPPoE (los puedes ver en el router de DiGi). Imagínate que los servidores son el 9.9.9.9 y el 9.9.8.8 (me los invento), esa instrucción quedaría así:

Código:
/ppp profile
add local-address=10.0.1.1 name=pppoe_server_digi remote-address=\
    pool_pppoe_server dns-server=9.9.9.9,9.9.8.8

Porque es posible que, si los DNS del operador no lleguen al router de DiGi, no sea capaz de encontrar el servidor SIP, si es interno y no público.

Saludos!
 
Yo de ti partiría de la configuración por defecto que trae el mikrotik y, siguiendo ese hilo, lo único que cambiaría sería que, cuando ejecutes esta instrucción:
Código:
/ppp profile
add local-address=10.0.1.1 name=pppoe_server_digi remote-address=\
    pool_pppoe_server

métele también los servidores DNS del operador, los mismos que obtiene él en la conexión original PPPoE (los puedes ver en el router de DiGi). Imagínate que los servidores son el 9.9.9.9 y el 9.9.8.8 (me los invento), esa instrucción quedaría así:

Código:
/ppp profile
add local-address=10.0.1.1 name=pppoe_server_digi remote-address=\
    pool_pppoe_server dns-server=9.9.9.9,9.9.8.8

Porque es posible que, si los DNS del operador no lleguen al router de DiGi, no sea capaz de encontrar el servidor SIP, si es interno y no público.

Saludos!

He hecho lo que dices y nada, no hay manera. Imagen del router de Digi, no consigue IP el VoIP, ahí dice que se le asigna por DHCP, no sé si tendré que tocar algo en el DHCP del router de Digi o en el Mikrotik o como. No sé si tengo que cambiarle IP y desactivar DHCP en el router de Digi.
 
He hecho lo que dices y nada, no hay manera. Imagen del router de Digi, no consigue IP el VoIP, ahí dice que se le asigna por DHCP, no sé si tendré que tocar algo en el DHCP del router de Digi o en el Mikrotik o como. No sé si tengo que cambiarle IP y desactivar DHCP en el router de Digi.
Ummm no debería. Juraría que DiGi solo usa una VLAN para todo. ¿Podrías conectar el router de DiGi recién reseteado a la ONT y mandarnos un pantallazo de eso mismo, a ver qué obtiene ahí? Por si a alguien le suena de dónde pueda venir.

Hay un par de compis por aquí con conexiones de DiGi y mikrotik. A unas malas, pídeles que monten un setup parecido en su casa, a ver si lo consiguen.

Saludos!
 
Ummm no debería. Juraría que DiGi solo usa una VLAN para todo. ¿Podrías conectar el router de DiGi recién reseteado a la ONT y mandarnos un pantallazo de eso mismo, a ver qué obtiene ahí? Por si a alguien le suena de dónde pueda venir.

Hay un par de compis por aquí con conexiones de DiGi y mikrotik. A unas malas, pídeles que monten un setup parecido en su casa, a ver si lo consiguen.

Saludos!
Sí, además justo hice la screen antes de intentarlo de nuevo para tener los datos a mano. No sé si tengo que borrar algo, taparé algo de IP por si acaso aunque supongo que al reiniciar y tal ya habrá cambiado.



La dirección IP de la VoIP parece ser extraña y no sé desde donde la obtendrá. Hay una puerta de enlace pero dudo que yo pueda entrar por ahí. El resto es más o menos normal, con datos de IPV6 que con el Mikrotik no tengo porque no lo tengo configurado para tal función.

Como dato adicional, es el nuevo router que instalan, el 298Q si mal no recuerdo. Quizás en este router no se permitan estas cosas :x
 
La IP 10.192.x.y es una IP privada, y que probablemente sólo esté accesible desde la subred de DiGi

A ver si algún compi con la misma compañía te pued dar alguna pista de por donde pueda venir el problema.

En el router mikrotik, en el cliente dhcp, ¿le tienes marcada la opción del “use peer dns”?

Saludos!
 
Mete en el mikrotik un resolver de IPv6 para el DNS y listo.
Ufff, no soy yo muy partidario del IPv6 aún.
Es como inocularte algo no testado al 100x100 :ROFLMAO:

Para local (plan experimento) me callo. Pero para puertas afuera....no se yo.
Teniendo en cuenta que tiro de DOH, no me caben otras historias.
Pero es algo personal, y respeto otras opiniones (por supuesto).

Saludos.
 
La IP 10.192.x.y es una IP privada, y que probablemente sólo esté accesible desde la subred de DiGi

A ver si algún compi con la misma compañía te pued dar alguna pista de por donde pueda venir el problema.

En el router mikrotik, en el cliente dhcp, ¿le tienes marcada la opción del “use peer dns”?

Saludos!
No lo sé, ahora mismo vuelvo a estar con el de digi porque mañana tienen que venir temprano y no puedo andar con el cable tirado de lado a lado de la casa. Tiraré de VPN de mientras. Mañana volveré a hacerlo de 0 y miraré, si no funciona pues no sé que puedo hacer más, a lo mejor hay alguna forma pero no tengo el conocimiento. Una putada que en el router de digi no se pueda desactivar el ipv6, viene excesivamente limitado.
 
Ufff, no soy yo muy partidario del IPv6 aún.
Es como inocularte algo no testado al 100x100 :ROFLMAO:

Para local (plan experimento) me callo. Pero para puertas afuera....no se yo.
Teniendo en cuenta que tiro de DOH, no me caben otras historias.
Pero es algo personal, y respeto otras opiniones (por supuesto).

Saludos.
Aquí discrepo compi. Si bien es verdad que IPv6 no está ampliamente desplegado en nuestro país, en otros países ya corren IPv6 en la mitad de sus servicios/conexiones. Y maduro está desde que se presentó, allá por el 98 (sí, 1998, cuando aún estábamos con los módem 56K esto ya era un estándar aprobado por lETF). Se podía configurar en un win98 sin mayor problema. Y desde el 2000, prácticamente cualquier aparato que se vende lleva soporte para IPv6. Vamos, que por falta de compatibilidad no es.

La razón por la que no ha despegado aún es la de siempre: “bah, si vamos sobrados de IPs públicas IPv4, total pa qué”, cómo le pasa a telefónica, y luego vienen los lloros, el CG-NAT y otras chapuzas, como las del grupo MasMóvil.

Me parece muy bien que una compañía “nueva” como DiGi haya decidido meter esto de facto, y todas sus conexiones se ofrezcan en dual stack (IPv4/ IPv6) desde el principio. Sus clientes además lo agradecerán, puesto que todo el tráfico que pueda salir por IPv6 (google, amazon aws, etc) tendrá una mejoría en velocidad importante.

En definitiva, en mi opinión lo que deberían hacer es ponerse las pilas, todos los actores. Tanto las compañías ofreciendo este tipo de conexiones como los generadores de contenido en internet, adaptando las webs y el contenido y tenerlo disponible tanto en IPv4 como en IPv6. Al final es el pez que se muerde la cola: unos dicen que no lo hacen porque la web no está preparada, y la web no migra, obviamente, hasta que la tecnología no esté ampliamente desplegada. Y así llevamos desde entonces… Y créeme que hay cosas que seria muchísimo más fáciles con IPv6 que con un NAT, sino que se lo pregunten a uno que sepa un poco de telefonía IP.

Saludos!
 
Arriba