200 Mb menos por cable ethernet

En el ordenador del trabajo con Windows en el Escritorio, vamos abriendo sesión normalmente, pulsa la tecla Windows + Pausa, y luego a la izquierda vete al Administrador de dispositivos. Una vez abierto, mira donde pone Adaptadores de Red

Dinos cuantos tienes, y cuales son, simplemente los nombres, y la cantidad.

Saludos.
 
En el ordenador del trabajo con Windows en el Escritorio, vamos abriendo sesión normalmente, pulsa la tecla Windows + Pausa, y luego a la izquierda vete al Administrador de dispositivos. Una vez abierto, mira donde pone Adaptadores de Red

Dinos cuantos tienes, y cuales son, simplemente los nombres, y la cantidad.

Saludos.
Creo, y puedo estar equivocado, que muchos teclados ya no llevan la tecla "pausa" (por lo menos el mío) Eso sí, en el portátil lo puedo hacer mediante la tecla Fn. Pero ya digo, es sólo "creo"
 
Dime, quitando el cable de fibra, ¿cuántos cables de red nacen del router y se meten en la pared? ¿Cuantas rosetas RJ54 como la del pantallazo hay en la casa? De haberla, ¿puedes hacer una foto al interior de la caja de comunicaciones?

Meter un cable de 350MHz es matar moscas a cañonazos, porque un cable de categoría inferior (Cat 5e), si va por su propio tubo corrugado y no supera los 50m, te va a dar también 1Gbps estando bien crimpado).

Saludos!
Hay dos cables (creo les llamais RJ54, son los de clase 6) que salen de la pared (que son los que me puso el electricista) y que se enchufan en el router. A parte tengo el de la fibra (el instalador me puso una cajita blanca en pared) y la del enchufe del router. Tengo dos rosetas de cableRJ54, una en una habitación y otra en la otra. Intentaré mañana loq dices de foto si puedo abrir tapa y dejarlo como está.

Gracias.
 
Hay dos cables (creo les llamais RJ54, son los de clase 6) que salen de la pared (que son los que me puso el electricista) y que se enchufan en el router. A parte tengo el de la fibra (el instalador me puso una cajita blanca en pared) y la del enchufe del router. Tengo dos rosetas de cableRJ54, una en una habitación y otra en la otra. Intentaré mañana loq dices de foto si puedo abrir tapa y dejarlo como está.

Gracias.
No abras ninguna tapa, que no es necesario. No tienes caja de comunicaciones y las dos únicas tomas de red que tiene la casa vienen a morir al router. Detrás de donde está el router tienes la caja del PTRO (punto terminal de red óptico, donde va la fibra) y un “agujero” por donde salen dos cables, los que vienen de las habitaciones, y enchufan al router.

¿correcto?

Pues compañero, como sospechaba desde prácticamente el principio, esos cables están mal crimpados, bien en los conectores que enganchan al router (los “machos”) o bien en las rosetas de la pared (las “hembras) RJ45.

Busca a alguien que sepa hacer cables y que te lo mire. No tiene porqué ser un electricista. Y asegúrate que use el patrón tipo T568B, para ambos extremos (es el que se usa en medio mundo, salvo Americanos que usan el T568A).
https://lh6.googleusercontent.com/p...-M61FjcK6iaaOga3ug41PJ_Q=w1200-h630-p-k-no-nu
1667286919194.png


Saludos!
 
No abras ninguna tapa, que no es necesario. No tienes caja de comunicaciones y las dos únicas tomas de red que tiene la casa vienen a morir al router. Detrás de donde está el router tienes la caja del PTRO (punto terminal de red óptico, donde va la fibra) y un “agujero” por donde salen dos cables, los que vienen de las habitaciones, y enchufan al router.

¿correcto?

Pues compañero, como sospechaba desde prácticamente el principio, esos cables están mal crimpados, bien en los conectores que enganchan al router (los “machos”) o bien en las rosetas de la pared (las “hembras) RJ45.

Busca a alguien que sepa hacer cables y que te lo mire. No tiene porqué ser un electricista. Y asegúrate que use el patrón tipo T568B, para ambos extremos (es el que se usa en medio mundo, salvo Americanos que usan el T568A).
https://lh6.googleusercontent.com/p...-M61FjcK6iaaOga3ug41PJ_Q=w1200-h630-p-k-no-nuVer el adjunto 100752

Saludos!
Si, visto lo que indicas, es así como dice el compañero. Lo que me "mosquea" es que si ha probado con otro cable de la misma bobina ¿no ha sabido crimpar los dos conectores correctamente? Yo he montado algunos, siempre para mi casa, familiares o amigos y si, alguna vez la he cagado, sobre todo al introducir los cables (alguna vez 2 cables en el mismo conducto, otras alguno se ha queda fuera, pero vamos, con prestar un poco de atención, seguir el esquema de colores y revisarlo antes de usar la crimpadora, todo perfecto) Y en la roseta RJ45 aún más fácil, ya que viene con el esquema de colores (obviamente, como dice el compañero, conector y roseta deben coincidir en el esquema de colores) Por mi parte, poco o nada puedo añadir, así que suerte y que se solucione pronto.
 
Última edición:
No abras ninguna tapa, que no es necesario. No tienes caja de comunicaciones y las dos únicas tomas de red que tiene la casa vienen a morir al router. Detrás de donde está el router tienes la caja del PTRO (punto terminal de red óptico, donde va la fibra) y un “agujero” por donde salen dos cables, los que vienen de las habitaciones, y enchufan al router.

¿correcto?

Pues compañero, como sospechaba desde prácticamente el principio, esos cables están mal crimpados, bien en los conectores que enganchan al router (los “machos”) o bien en las rosetas de la pared (las “hembras) RJ45.

Busca a alguien que sepa hacer cables y que te lo mire. No tiene porqué ser un electricista. Y asegúrate que use el patrón tipo T568B, para ambos extremos (es el que se usa en medio mundo, salvo Americanos que usan el T568A).
https://lh6.googleusercontent.com/p...-M61FjcK6iaaOga3ug41PJ_Q=w1200-h630-p-k-no-nuVer el adjunto 100752

Saludos!
Buenos días,

Correcto! Eso es lo que tengo. Insistiré al que me lo puse que me repase el crimpado de todos los que me has dicho. Si aún así sigue mal, contrataré a un externo (lo que no sé es a quien exactamente, quien dominará más crimpar estos cables para que definitivamente me lo dejen bien). Entiendo que descartas entonces problemas de switch, verdad?.

Muchas gracias!!
 
Buenos días,

Correcto! Eso es lo que tengo. Insistiré al que me lo puse que me repase el crimpado de todos los que me has dicho. Si aún así sigue mal, contrataré a un externo (lo que no sé es a quien exactamente, quien dominará más crimpar estos cables para que definitivamente me lo dejen bien). Entiendo que descartas entonces problemas de switch, verdad?.

Muchas gracias!!
Sí, diría que en esa instalación, salvo trampa, no hay switch por ningún lado. Tienes ocupados los puertos del propio router con los cables que vienen de las rosetas de las habitaciones.

Saludos!
 
A la que bailes un par en el crimpado, te quedas con una conexión 10/100, con el cable perfectamente funcional, pero limitado el velocidad.
Te han preguntado varias veces el tipo de instalación que tienes, y hasta ahora no has dicho la palabra reforma. Esa palabra quiere decir que muy probablemente tengas otras estancias cableadas, y una caja de comunicaciones donde vaya a parar todo. Si además tienes el router de la operadora (y por ende el PTRO de fibra) en el salón, me hace pensar que por narices tiene que haber un switch de por medio, en el algún lugar (RITI, caja de comunicaciones, sitio donde se unan todos los cables…) Es decir, esto ya no es “han tirado un cable del router del salón a la habitación”, sino que tienes una instalación de red con más elementos, más compleja. Esto conviene saberlo en el primer post, y así vamos a tiro hecho.

Pruebas que yo haría: la primera, probar el mismo equipo en otra estancia (habitación) que tengas cableada.
segunda: localizar la “caja” donde se unen todos los cables y ver qué más hay ahí. Muy probablemente encuentres una de dos: o un switch (elemento activo, enchufado a corriente) o un multiplexor pasivo telefónico/red (algo como esto, que directamente puedes tirar a la basura y sustituir por un switch).

Si lo ha hecho bien el electricista, en esa caja de comunicaciones habrá un elemento activo (un switch), del cual debes comprobar si es 10/100 (fast ethernet) o 10/100/1000 (gigabit ethernet), ya que sólo el segundo te dará conexiones de más de 100Mbps.

Si ninguno de estos dos pasos arroja un resultado concluyente, te toca hacerte de un tester de cables rj45 (algo menos de 15€ en Amazon) a ir probando el crimpado de los cables y las rosetas, desde una punta del cable, hasta la otra. Es un chisme muy fácil de manejar, lo enchufas a los extremos, y básicamente lleva luces para decirte si el cable está bien acabado o no. Las luces han de encenderse secuencialmente en ambos extremos, si el cable está bien crimpado a los conectores rj45 y a sus rosetas. Para comprobar rosetas, comprueba primero un latiguillo ethernet corto y, cuando te asegures que el latiguillo da correcto, pruebas la roseta de la pared con él.

Viendo la idea que tiene el electricista del tema y cómo ha ido a matar moscas a cañonazos cambiando el cable por uno de 350MHz, te diría que el problema está en el switch, aunque el más sencillo siga siendo un cable mal crimpado.

Saludos!
Hola, hoy he hablado con él ingeniero de telecomunicaciones de una empresa distribuidora de cables de Red y otros productos de electricidad y me ha dicho que el crimpado que esté mal no puede ser porque sino no me funcionaria ni un mega, es decir, que no habría Internet. El electricista también me ha dicho que crimpado no puede ser porque él pasa un aparato y le da que está bien.

Loq me ha sugerido el teleco es que pueden ser o los machos o hembras que no son de la misma categoría que el cable y ya sino nos quedaría cable. El electricista ya se ha aventurado a decir que los machos y hembras eran todos los mismos y compatibles. De todas formas le he insistido en que lo revise, ya os contaré qué pasa.
 
Hola, hoy he hablado con él ingeniero de telecomunicaciones de una empresa distribuidora de cables de Red y otros productos de electricidad y me ha dicho que el crimpado que esté mal no puede ser porque sino no me funcionaria ni un mega, es decir, que no habría Internet. El electricista también me ha dicho que crimpado no puede ser porque él pasa un aparato y le da que está bien.

Loq me ha sugerido el teleco es que pueden ser o los machos o hembras que no son de la misma categoría que el cable y ya sino nos quedaría cable. El electricista ya se ha aventurado a decir que los machos y hembras eran todos los mismos y compatibles. De todas formas le he insistido en que lo revise, ya os contaré qué pasa.
Creo que ese ingeniero se equivoca. A sí que recuerde, para 100 MB sólo haría falta crimpar 4 hilos y no 8 (del cable) o sea que SÍ podría ser mal crimpado. Esta es la explicación menos técnica, je, je, je...........Seguro que dentro de nada alguien profundiza en ella.
 
Lo siento por la empresa del ingeniero de telecomunicaciones.

Un cable mal crimpado, tan mal crimpado que solo tenga cuatro hilos bien conectados da perfectamente 100 megas.

RJ-45_TIA-568B_100MB_%282%29_Right.png


Si se confunde un hilo de un par con el de otro par da continuidad pero solo da 100 megas.
 
Jolín con la respuesta del ingeniero, es para enmarcar. Le dices de mi parte que cómo se nota que hace tiempo que vive en la oficina y no baja al barro a pelar un cable.

Como ya te han comentado, es tremendamente sencillo crimpar un cable y que te de 100Mbps, tanto como acertar a poner dos pares es su sitio. Incluso si pones todos los pares en si sitio pero la herramienta (crimpadora) que coloca el macho no aprieta correctamente (o simplemente los machos son de mala calidad), las uñas que tienen que pinchar el cable no lo hacen correctamente y, por probabilidad, es más sencillo que te salga un cable 10/100 a que no tengas conexión en absoluto. No obstante, este caso se detecta bien con un tester.

Otra remota posibilidad es que el cable que haya montado tenga tal impedancia (resistencia al paso de corriente ejercida por el propio hilo conductor) que, aunque bien crimpado, algún hilo te de la lata. Esto último es tremendamente raro, y por probabilidad lo descarto.

Otra posibilidad muy a tener en cuenta, es el tipo de latiguillo (cable corto) que usas para ir de la roseta al ordenador. Asegúrate que ese cable tiene 8 hilos (es muy frecuente tener por casa alguno de 4, de los que venían con los las antiguos routers ADSL), preferentemente ya hecho (no de los que has crimpado tú ni el electricista), y que encaja perfectamente (con su característico “click”) en la roseta de la pared. Revisa también que esta última no tenga dentro ninguna suciedad o pequeño resto de plástico que impida la conexión correcta del latiguillo.

Y, por descontado, no te fíes al 100% de lo que te diga el electricista. Yo he pasado por lo mismo con una reforma, y de 10 tomas, 3 estaban mal acabadas. Y no tuve ni que probar con un ordenador, un tester ya lo cantaba. Luego resultó que el electricista no es quien lo montó (con el que tú hablas), sino uno de los chavales que curran para él. Pero la culpa no es del chaval, que obviamente está aprendiendo y tiene derecho a equivocarse, sino del jefe por no revisar su trabajo.

Lo dicho, suerte encontrando el problema.

Saludos!
 
Un latiguillo que venía con un router, con sus 8 hilos crimpados, aparentemente los colores en su sitio y dando continuidad con el tester de RJ45, me tuvo loco montando y desmontando la roseta hasta que lo cambié por un cable largo de 15 metros que tenía más a mano y me demostró que el problema era el latiguillo. Ya con calma busqué otro y solucionado el problema.
 
Me he perdido un poco, pero creo recordar que él lo había probado ya con su propio cable directamente al router y le daba los 300 MB. El electricista ha montado 3 y ninguno funciona a más de 100 MB (2 que van directamente del router a las rosetas, según indicó, y otro más que probó por fuera) Todos de la misma bobina. O no sabe montar bien los cables o definitivamente la bobina (cable) es defectuosa o los conectores o las rosetas (una partida defectuosa que sería ya rizar el rizo) Vamos, digo yo.
 
Última edición:
Me he perdido un poco, pero creo recordar que él lo había probado ya con su propio cable directamente al router y le daba los 300 MB. El electricista ha montado 3 y ninguno funciona a más de 100 MB (2 que van directamente del router a las rosetas, según indicó, y otro más que probó por fuera) Todos de la misma bobina. O no sabe montar bien los cables o definitivamente la bobina (cable) es defectuosa o los conectores o las rosetas (una partida defectuosa que sería ya rizar el rizo) Vamos, digo yo.
Por ese pequeño detalle es por el que yo sigo insistiendo en que debe ser el conexionado.
 
@porblem podrías subir una foto del interior de la terminación RJ45 hembra (no hace falta que desconectes los cables, solo los tornillos que sujetan el aplique para ver como se distribuyen por dentro. y además otra foto nítida de uno de los cabezales RJ45 que supuestamente alimentan a una de esas tomas de datos de las habitaciones?

Algo parecido a esto: cabezalRJ45 y cabezalParedHembraRJ45(568b)

Como te han comentado en este mismo hilo (en varias ocasiones), las conclusiones o explicaciones que te están dando los técnicos eléctricos que te han hecho la instalación, dejan bastante claro que no está muy seguro de lo que habla...

Si pudieras subir unas fotos nítidas de ambos extremos ayudarían a saber que demonios está pasando...

(ver fuente original)

Clasificacion-cables-de-red-segun-categoria.png
 
@porblem podrías subir una foto del interior de la terminación RJ45 hembra (no hace falta que desconectes los cables, solo los tornillos que sujetan el aplique para ver como se distribuyen por dentro. y además otra foto nítida de uno de los cabezales RJ45 que supuestamente alimentan a una de esas tomas de datos de las habitaciones?

Algo parecido a esto: cabezalRJ45 y cabezalParedHembraRJ45(568b)

Como te han comentado en este mismo hilo (en varias ocasiones), las conclusiones o explicaciones que te están dando los técnicos eléctricos que te han hecho la instalación, dejan bastante claro que no está muy seguro de lo que habla...

Si pudieras subir unas fotos nítidas de ambos extremos ayudarían a saber que demonios está pasando...

(ver fuente original)

Clasificacion-cables-de-red-segun-categoria.png
Hola, ya ha estado ha crimpado todo de nuevo, machos y hembras nuevas categoría 6. Ha traído un cable ya hecho de categoría 6 de otra marca de 20 metros y...mismo resultado. Hemos comprobado que funcionan lis 300Mb cuando es cable de cat6 corto, en el momento que es largo, no funciona...Finalmente mañana técnico de fibra de O2 va a probar con un cable suyo por fuera. Si le diera menos velocidad...parece apuntar a problema de router (no da bastante potencia, señal debil) o incluso una rotura de fibra. Os mantengo informados una vez hagamos pruebas. Gracias.
 
Raro es, sí. En sí un cable hasta 100 mts no debería dar problemas ¿Problema del propio router? Bueno, yo no sabría decirte (aunque suena raro) Lo de rotura de fibra digo yo que entonces no llegaría señal. Pero en fin, esperemos a ver que dice el técnico de O2 (probar otro router sería lo suyo) Esperamos noticias.
 
Tienes algún switch a mano? Si es un problema de voltaje en los puertos, conectándolo al switch cantaría rápido.

Saludos!
 
Os continuo el culebrón. Ha estado el instalador de O2. Ha traído un cable largo de cat 7 marca Movistar, lo ha puesto por fuera y...funciona. Llegan los 300Mb. En fín, ahora falta meterlo por dentro.
 
Bueno, meterlo por dentro imagino que sin cortar el conector RJ45 o sí. Dependerá del tubo corrugado: si va lo más recto posible, sin muchas curvas, encintando bien el conector para que no se atasque podría ponerlo sin cortar el conector (obviamente ayudada por un cable guía) Lo que si que es raro que con los anteriores, según tú uno de marca de 20 mts, no llegaran los 300 MB, aunque fueran de cat6 (yo uso uno de los chinos de 40 mts cat5a y sin problemas para 600 MB) Pero en fin, cosas más raras se ven todos los días.
 
Arriba