Se bloquea nada más conectar con los sevidores y me salen las rayas negras y amarillas en las barras de trnsferencia.

Hola.
Pues aquí estoy de vuelta.
Conseguí instalar emule después de reinstalar w11.
Pero ahora rengo otros 2 problemas. El del bloqueo y el de las rayas amarillas.
He estado leyendo sobre las 2 cosas.
He bajado la velocidad, he puesto menos archivos a descargar, he puesto menos conexiones y he subido el tamaño del búfer al máximo. Pero se me cuelga nada más conectarme. Decir que los servidores que tengo son los que tenéis aquí actualizados a 2022. No tengo más.
Tengo 2 discos duros y he comprobado que donde tengo instalado emule tiene espacio más que de sobra. He comprobado lo de que la ruta sea muy larga y la ruta es D:downloads para el incoming y para los temporales d: descargas/ temp (no me dejaba poner las 2 carpetas en descargas). Y por último, no hay ningún carácter extraño.
La bola del mundo que hay abajo tiene las 2 flechas en verde. Ya he comprobado el firewall de windows que es el que uso.
¿Podría ser que emule 0.50 no sea compatible con windows 11?
Es que he probado de todo y no hay manera.
Un saludo y muchas gracias por anticipado. A ver si a alguien se le ocurre algo. :unsure:
Me acabo de dar cuenta de que hay algo que pita, pero no sé qué es y el ordenador es nuevo.
 
Última edición:
Crea una carpeta en D:
Llamala por ejemplo Descargas Emule y dentro crea la carpeta Incoming y Temp
Cambia las direcciones en Direcciones


1663872399802.png


Aceptar y Aplicar
Reinicia emule y nos comentas
 
Se me olvidaba. Emule funciona perfectamente en Windows 11
Aunque creo y perdoname si me equivoco. Que no ejecutas emule con permisos de administrador. ¿ Puedes ponernos una captura de pantalla de propiedades del programa?

Saludos
 
También comentarte, si no tienes claro, la causa de los pitidos , pasate por el foro Hardware y coméntalo.
 
¿ Puedes ponernos una captura de pantalla de propiedades del programa, donde se vea que ejecutas el programa con permiso de administrador?

Raton derecho sobre el icono de emule del escritorio->Propiedades
Emule administrador 1.jpg



Emule administrador 2.jpg



Saludos
 
Hola.
Lo he mirado y aunque lo había hecho antes, se ve que no lo guardé. Lo he vuelto a marcar en esa ventana. a ver si hay suerte.
Muchas gracias por tu respuesta.
 
Arriba