Nueva Versión eMule 0.60d Comunidad (Version Final)

Yo lo desinstalaria y probaría con otra vez con la versión C. Pero primero en el firewall lo quitaría y cuando lo vuelvas a instalar Firewall te pedirá permiso, lo aceptas. Prueba luego el tester de puertos Tcp Upd de la web, si falla dale un valor alto, como 5020 y 5030 luego testea de nuevo. Es una pena que no uses la versión C porque a mi me va de cine y como un cañón, el emule más rápido que he tenido jamás. Se da por sentado que las demás configuraciones las tendras correctas.
 
Hola
hace meses cambié a la 0.60b de 64 bits, instalación limpia, porque actualizando me lo seguia instalando en la carpeta de archivos de programa x86, y me va como un tiro, no he detectado ningun problema, ahora al ver que habia salido la version C la he probado y nada mas abrirlo... pillado y la ventanita del servidor ocupado.
Lo de dar permisos de administrador y/o "ejecutar como" nunca me ha servido con ese error, ni en versiones anteriores ni en esta, he vuelto a la B y como un tiro otra vez.
¿A alguien mas le pasa
Yo volvería al C. Primero quitaría emule del Firewall y desinstalaria el B. Luego limpieza del registro y reinstalar el C, Firewall te pedirá permiso y lo aceptas. En el Tcp y Upd le metería un número alto 5020 y 5030 y lo testeas con el probador de puertos de la web de emule, si no hay problema y el resto lo tienes bien configurado el, C. a 64 bit te tiene que ir como un cohete.
 
Yo volvería al C. Primero quitaría emule del Firewall y desinstalaria el B. Luego limpieza del registro y reinstalar el C, Firewall te pedirá permiso y lo aceptas. En el Tcp y Upd le metería un número alto 5020 y 5030 y lo testeas con el probador de puertos de la web de emule, si no hay problema y el resto lo tienes bien configurado el, C. a 64 bit te tiene que ir como un cohete.
Hola compañero, gracias por tus consejos, pero no entiendo en que podria afectar cambiar los numeros de puertos ni quitar y volver a poner en el firewall la excepcion cuando va a seguir siendo el mismo puerto, en mi caso siempre he usado los puertos 10165 y 10175, pero vamos que esa es una elección de cada uno.
He probado a desinstalar y hacer otra instalacion limpia y nada, lo mismo, servidor ocupado cuando arranca, que si, que al rato se va, pero si con la B me va bien para que pasar a una que tiene ese incoveniente, lo que me extraña es que nadie mas haya reportado ese error...
 
Hola compañero, gracias por tus consejos, pero no entiendo en que podria afectar cambiar los numeros de puertos ni quitar y volver a poner en el firewall la excepcion cuando va a seguir siendo el mismo puerto, en mi caso siempre he usado los puertos 10165 y 10175, pero vamos que esa es una elección de cada uno.
He probado a desinstalar y hacer otra instalacion limpia y nada, lo mismo, servidor ocupado cuando arranca, que si, que al rato se va, pero si con la B me va bien para que pasar a una que tiene ese incoveniente, lo que me extraña es que nadie mas haya reportado ese error...
Los de los puertos es como lo tengo yo pero no me funcionaban los servidoress bueno que no iba bien. Todo se me solucionó como te dije. Quizás no tengas bien la configuración de los servidores en especial el Edit. Pues si es raro que solo te pase a ti y eso es porque lo tienes mal configurado. Pero si no te quieres meter pues déjalo como lo tienes y te olvidas.
 
Los de los puertos es como lo tengo yo pero no me funcionaban los servidoress bueno que no iba bien. Todo se me solucionó como te dije. Quizás no tengas bien la configuración de los servidores en especial el Edit. Pues si es raro que solo te pase a ti y eso es porque lo tienes mal configurado. Pero si no te quieres meter pues déjalo como lo tienes y te olvidas.
Pero si fuera problema de configuración entiendo que con la instalación limpia no me tendría que haber saltado el error, no?
Y cuando me refiero a instalación limpia es desinstalando la version B con el revo uninstaller pro que elimina todos los archivos que puedan quedar huerfanos y limpia el registro, y arrancando el C sin haberle metido mis carpetas salvadas de configuracion.
No sé, me tiene intrigado esto y ya es algo personal dar con que está fallando.
 
Hola. Acaba de liberarse la nueva versión eMule0.60d del emule Community Version. Se puede encontrar aquí. Supongo que en breve lo pondrán también en la página de descargas de la web oficial de emule.

This is a maintenance release.

Issues found since the release of version 0.60d were fixed:

  • crash in parts conversion
  • avoid unpacking of compacted files
  • allow MediaInfo.dll version 21.09
 
Última edición:
Después de un mes y algo de prueba. Personalmente, a mi ; en Windows 10 64 bits, me sigue creando problemas , con el manejo de grandes cantidades de archivos ( unos 15 en descarga y unos 60 compartidos). También en anexionar búsquedas rápidas . Bloquea programa y has de esperar unos minutos, hasta que responde. Incluso , como vuelvas a clicar sobre el archivo que quieres descargar, al volver a responder . Te marca otros archivos que aparezcan en la lista. ( Cuidado con esto último).
Sin embargo otros usuarios, me han comentado que les va muy bien.
Lo que si me gusta , son las búsquedas
Son más exactas con los archivos y los números de fuentes de estas.
 
Desde que salió lo llevo probando con windows10 pro en un portátil HP i5-8250U con 8GB de RAM. En mi caso no he tenido más problemas que los que me dan los límites de la red, los de mi equipo, la VPN que uso y los del disco duro externo donde tengo todos los archivos.
Puedo estar con él varios días sin que se me bloquee. De hecho, no recuerdo ninguna vez que se me haya bloqueado. Comparto un mínimo de 900-2000 archivos relativamente grandes (películas, discos...), variando el número si es por la noche o por el día. Cuando comparto miles de archivos más pequeños (libros epub) le cuesta más a la red kad, pero no va peor que ninguno de los otros emule que haya probado antes.
Yo no suelo bajar el mismo tiempo muchos archivos, pero cuando lo he hecho alguna vez no he observado nada raro. Sin embargo, en mi lista de subida puede haber 40-120 usuarios subiendo de manera estable durante horas y horas. Tengo el hardlimit a 50 y el máximo de conexiones a 90-120, dependiendo de los momentos.
Aunque esto es difícil de probar, tengo la impresión de que tanto la subida como la bajada son más estables que en la versión oficial u otros mod que haya probado, a juzgar por la gráfica de las estadísticas, y, finalmente, creo que en mi caso aprovecha mejor el ancho de banda de subida.
Por lo que observo, el porcentaje de usuarios que usa alguno de los emule 0.60 se mueve entre un 10 y un 20% del total. Me gustaria que fuera más gente, pero, como suele decirse, es lo que hay. Espero que Fox88 no se desanime y a ver si la próxima versión es ya una 0.70, para evitar el baneo de algunos mod como el MorphXT, aunque en esto último no tengo muchas esperanzas porque me parece que Fox88 es bastante terco y no creo que lo convenzamos de que altere su plan. Feliz año.
 
Última edición:
Arriba