Me he mudado,he contratato jazztel y ahora emule tiene venda

No sé cuál es el problema, si debo abrir puertos del router, si me están bloqueando los cortafuegos.. he intentado seguir varios tutoriales pero nada, sois mi última esperanza ;)

CUESTIONARIO PROBLEMAS CON EMULE

Configuración PC:

1.-Windows Vista
2.-El firewall de Windows y Avast, pero ambos tienen desactivados el emule
3.-Jazztel, 20 megas, de los cuales hoy tenemos 5 megas de bajada, ayer 11 megas, hace 2 días 7 megas según el test de velocidad.
4.-Avast
5.-No lo sé
6.-v0.50a
7.-utilizamos 3 ordenadores, 2 de ellos usamos p2p. En mi caso utorrent funciona correctamente y en otro ordenador el que funciona correctamente es ares. En mi caso ni ares ni emule, aunque solo me interesa solucionar emule.
8.-Modem comtrend ct-5371.
9.-Jazztel a secas.
10.-Wifi externo en sobremesa
11.-Si no me equivoco, fija.

Configuración Emule (pestaña preferencias):

12.- 96kbs
13.- 0kbs
14.- TCP 85 y UDP 1985 (antes tenía otras que tampoco funcionaba, pero en algún post de esta web encontré que debía introducir estas.)
15.- 400
16.- 500
17.- /5seg:20
18.- Máx. conexiones a medio abrir:9 eMule

Otros datos:

19.- Id baja en ed2k, ed2k servidor ofuscado, kad red estado tras cortafuegos
20.- peerates.net 88.191.81.111.7111
21.- Kad:conectado
22.- En tráfico hay más de 20, descargándose ahora mismo 0
23.- 3 /4 , 0/10, 0 , 7
 
Hola
Has de abrir los puertos que tengas puestos en emule, en el router, para la direccion ip que tengas puesta en tu tarjeta de red

-->http://www.adslzone.net/postt21430.html

Recuerda que al utilizar Vista, has de ejecutar siempre emule, con derechos de administrador

Código:
Pulsas con el boton derecho sobre el icono del eMule (eMule.exe) 
- Pulsamos sobre Propiedades y vamos a la pestaña Compatibilidad. 
- En este apartado marcamos la casilla "Ejecutar este programa como Administrador"


Tambien yo cambiaria esto en mi configuracion


13.- subida 16 con limite 16

Desactiva uno de los dos firewall, el de Avast, o el de Windows, no se pueden tener dos a la vez



Los archivos que estas descargando, no tienen fuentes algunos de ellos


Actualiza tus servidores


-->http://www.adslzone.net/postt55732.html

Saludos
 
Ante todo muchísimas gracias por la atención y la rapidez, pero aun siguiendo todos los consejos no he logrado quitar la venda ni que comience a bajar ningún archivo.

De todos modos voy a pasar el antivirus avast, para ver si el problema es de algún virus.

Con respecto a los consejos:

Con lo de abrir los puertos que tenga puesto en emule, en el router, con la dirección ip que tenga puesta en mi tarjeta de red no sé a qué te refieres, si ello es establecer mi ip fija tal como viene en el enlace, imagino que lo he hecho bien... aunque no entiendo el útlimo punto "configuramos la dirección IP dentro del rango de la puerta de enlace de nuestro router, y las DNS de nuestro proveedor" Si se trata de marcar las casillas "Usar la siguiente dirección IP" y "Utilizar las siguientes direcciones de servidor DNS" bien, pero si se trata de cambiar algún número no me he atrevido, no sé si tengo que poner los que aparecen en el tutorial o hallar los mios propios.


He puesto la opción de derechos de administrador para ejecutar emule.

He cambiado el punto 13.- subida 16 con límite 16.

He desactivado un rato el firewall de windows (aunque ya tenía marcado que no afectara a emule), al no haber mejoría lo he vuelto a activar por precaución. Lo que avast tiene no sé si es un cortafuegos como tal, el programa los denomina escudos (pero también está desactivado el de emule). En el tema de cortafuegos es posible que se encuentre el problema, dado que el estado de KadRed y de UPD sigue poniendo que se encuentra tras cortafuegos, lo cual no entiendo cómo puedo averiguar tras cuál, si incluso desactivando ambos no cambia el mensaje.

Y por último he actualizado mis servidores, eliminando todos excepto peerates y añadiendo manualmente la lista que pone al final del enlace.

Ojalá pudierais ayudarme con esta lista detallada...

Un saludo!
 
En la tarjeta de red, donde estableces tu ip en fija
Te pone Direccion ip, hacia esa direccion has de abrir los puertos en el router
Desactiva los dos firewall, no pasa nada, ya que tienes un firewall por hardaware, el del router
reinicia pc, y me comentas

saludos
 
He desactivado los dos firewall, pero el enlace en el que se vienen las instrucciones de cómo establecer mi ip en fija se ha caido.

"En la tarjeta de red, donde estableces tu ip en fija
Te pone Direccion ip, hacia esa direccion has de abrir los puertos en el router"

¿Eso cómo se hace?

Perdón por la ignorancia.. :(
 
Después de haber desactivados ambos firewall y reiniciado el pc, emule sigue diciendo que el estado del kad está tras cortafuegos :S
 
Las IP e ID no las copio porque no sé si es seguro publicar este tipo de cosas, aquí tienes el resto.

eD2K Red
Estado: Conectado
ID baja

eD2K Servidor
Nombre: eMule Security No1
Descripción: http://www.emule-security.net/serverlist/
Versión: 17.15
Usuarios: 74,839
Archivos: 16,278,932
Conexión: Ofuscado

Kad Red
Estado: Tras cortafuegos
UDP Estado: Tras cortafuegos
Mediador: Conectado

Servidor Web
Estado: Desactivado


Ahora voy a investigar por el par de enlaces que me has pasado

Saludos!
 
En el enlace de cómo establecer mi ip como fija he vuelto a entrar, pero no sé si lo he hecho bien, porque como te comenté hace algunos post:

"no entiendo el útlimo punto "configuramos la dirección IP dentro del rango de la puerta de enlace de nuestro router, y las DNS de nuestro proveedor" Si se trata de marcar las casillas "Usar la siguiente dirección IP" y "Utilizar las siguientes direcciones de servidor DNS" bien, pero si se trata de cambiar algún número no me he atrevido, no sé si tengo que poner los que aparecen en el tutorial o hallar los mios propios."

Y en el segundo enlace que me has puesto también estuve antes de postear aquí, por eso el punto 14 de cuestionario:

"14.- TCP 85 y UDP 1985 (antes tenía otras que tampoco funcionaba, pero en algún post de esta web encontré que debía introducir estas.)"

Con respecto a la lista de soluciones para modems que viene al final del enlace, el mio no aparece.

Y por último sigo con la misma duda que hace un par de post:

" "En la tarjeta de red, donde estableces tu ip en fija
Te pone Direccion ip, hacia esa direccion has de abrir los puertos en el router"

¿Eso cómo se hace?"

Cada vez estoy mas perdido :S Ayuda por favor.
 
"no entiendo el útlimo punto "configuramos la dirección IP dentro del rango de la puerta de enlace de nuestro router"

Sí, tienes que marcar esas casillas y poner las direcciones. Seguramente la puerta de enlace de tu router es 192.168.1.1 (compruébalo), que es la puerta de enlace predeterminada, pues asigna a tu ip (privada) el siguiente 192.168.1.2, si tuvieran mas ordenadores pues deberías ir aumentando ese último dígito para cada uno, y no necesariamente de forma consecutiva. Las dns no tienes más que entrar en el roter, copiarlas y pegarlas en el apartado de la tarjeta de red.

"Con respecto a la lista de soluciones para modems que viene al final del enlace, el mio no aparece"
Mira el ct.536+

"En la tarjeta de red, donde estableces tu ip en fija
Te pone Direccion ip, hacia esa direccion has de abrir los puertos en el router"


Como te he dicho, es la dirección que habrás puesto tú en la tarjeta de red, que podría ser la 192.168.1.2, y en el los puertos que abras en el router los debes dirigir hacia esa ip.
 
Gracias por toda la ayuda que me estais prestando.

Aún me queda alguna duda.
¿Cómo entro en el router para copiar las DNS? Nunca he accedido al router desde el pc.
Y que las pegue en el apartado de la tarjeta de red.. ¿Cuál es dicho apartado?

Y por último cito un fragmento: "Como te he dicho, es la dirección que habrás puesto tú en la tarjeta de red, que podría ser la 192.168.1.2, y en el los puertos que abras en el router los debes dirigir hacia esa ip."

¿Cómo abro los puertos en el router? ¿Cómo dirijo hacia esa ip tales puertos?

Perdón, pero me sobrepasais en lenguaje informático :sneaky: y soy incapaz de avanzar.
 
Muchas gracias.

Al final toqueteando por todos los pasos que me disteis logré desvendar mi mula.

Ahora el que tiene problemas es mi compañero de piso.

¿Por qué si tenemos los mismos puertos abiertos?

¿Le podrían ayudar?
 
¿Entiendo que tenèis dos emules con los mismos puertos?
Si es así, hay que cambiarlosen un emule .
 
Arriba