ID Baja (todo comprobado)

Hola.
Tengo el típico problema de ID baja en Emule, he arreglado éste problema muchas veces (en casa, a amigos, familiares...) y nunca he tenido problema. Pero ahora lo tengo en mis propias carnes y después de comprobar puertos y desactivar firewall sigo teniendo ID baja.
Lo curioso es que instalé emule, abrí puertos (el firewall ya lo tenía inactivo) y la mula funcionó normalmente y bajando bastante rápido, pero me fuí y lo dejé ahí, y al volver la mula volvía a tener el antifaz.
EL PC es de mi novia (es un portátil Dell), y en casa de sus padres pasó lo mismo (tienen ADSL de telefónica).
Lo he comprobado todo y no sé que hacer, podéis ayudarme?
Aquí tenéis el cuestionario:
Configuración PC:

1.-¿Qué sistema operativo tienes instalado?. Win Vista
2.-¿Utilizas algún firewall en tu pc (incluido el de Windows XP Sp2 o Vista)? No, el Vista está desactivado
3.-¿Cuál es tu proveedor de acceso a internet y qué velocidad de conexión tienes?. Jazztel 10mb
4.-¿Utilizas antivirus?,¿cual?. NOD32 4.0.314.0
5.-¿Tienes algún detector de Spyware instalado? Malwarebytes Antimalware
6.-¿Qué Versión de eMule ó mod utilizas?Emule 0.49b
7.-¿Compartes tu conexión a Internet?No
8.-¿Utilizas modem ó router.? Router Comtrend CT 5061
9.-¿Tienes Imagenio, Jazztelia, Orangetv...? No
10.-¿Tienes conenexión inhalambrica ó Wifi?si, Wifi
11.-¿Tienes la IP de tu pc fija ó automática?.Automática, ya lo cambié a fijo y no funcionó
Configuración Emule (pestaña preferencias): Las que uso habitualmente con buen resultado:

12.- Capacidad/límite descarga: 200
13.- Capacidad/límite subida: 16
14.- Puertos TCP y UDP 5662 y 5672 (tb utilicé los de Emule por defecto)
15.- Máx. fuentes/archivo: 950
16.- Conexiones máximas: 1200
17.- Nuevas conexiones máx. /5seg. (Está en Preferencias/Opciones adicionales): 20
18.- Máx. conexiones a medio abrir. (Está en Preferencias/Opciones adicionales). 9

Otros datos:

19.- ¿Tienes ID alta ó baja tanto en la red ed2k como en la red kad? ed2k y Kad tras cortafuegos
20.- ¿A qué servidor te conectas?¿Que IP tiene el servidor? eDonkey Server 2 - 212.63.206.35
21.- ¿Estás conectado a la red KAD? si
22.- ¿Cuántos archivos estás descargando? 13
23.- ¿Cuantas fuentes tienen esos archivos , el que mas y el que menos? 2 - 36


Gracias de antemano por la ayuda!
 
Comprueba que la ip exterior no acaba en cero
Algunas veces se pierde la configuracion, aunque se abran los puertos correctamente,por lo cual hay que volver a grabarlos
¿Tienes la red wifi protegida de intrusos?

Saludos
 
La IP externa no acaba en cero.

Los puertos los he cambiado y grabado un montón de veces, y no hay manera. La primera vez que lo hice funcionó, pero las 50 veces de después nada.

La wifi está protegida.

El hecho de que ocurra lo mismo con 2 redes diferentes y de operadores distintos me hace pensar que el problema no está en la red sino en el PC, pero estando el firewall desactivado, y no habiéndome dado problemas el NOD32 nunca, no se qué coj*s puede ser!


Saludos!
 
Puedes hacer una prueba, activa el dmz del router, abriras todos los puertos
 
Siento el retraso, estuve de viaje.

Acabo de abrir el DMZ del router, no ha dado resultado, todo sigue igual.
 
Una cosa más, ayer volví al PC que utilizo habitualmente, que ha permanecido un mes apagado. Cuando me fuí emule funcionaba perfectamente, ayer al volver a encenderlo, mula con la venda al canto.
Comprobé todo y estaba correcto,es decir, ocurre lo mismo. Jamás me había dado problemas y llevo usando emule bastantes años.
La línea tb es de jazztel. No será cosa de ellos?
 
Al activar DMZ. abres todos los puertos del router
Me imagino que el esset que utilizas, no tiene firewall
Y en emule tienes desactivada la casilla UpnP
¿Puedes desactivar la red wifi y conectar el pc por cable?
Fijate si en la pestaña de emule, en registro,si sufres bastantes desconexiones de los servidores

Saludos
 

Similar threads

Arriba