¿ID Baja con firewall y router desconectados?

Soy nuevo en el foro asi que saludos a todos los foreros, y mi pregunta es la siguiente:

Tengo internet por satelite de una empresa que ha instalado repetidores por la zona,

hemos contratado sus servicios asi que me han colocado un aparato en la antena de tv para coger la señal de sus repetidores,

de este aparato sale un cable que va hasta dentro de la casa y que entra en un transformador alimentado con corriente,de este transformador sale otro cable de clavijas de ethernet hasta el router (TP-LINK),tambien alimentado por corriente,y de este router otro cable de clavijas de ethernet ya hasta la entrada del PC,

pues bien instalé emule versión 0.50a y al abrirlo por primera vez me salió el mensajito del firewall de windows para permitir el programa y le dije que si asi que se agregó a la lista de programas permitidos en el firewall, pero aun asi el emule mostraba ID Baja y Kad tras cortafuegos,

estuve investigando el tema de abrir los puertos del router que tengo en emule (TCP 85,UDP 1985)y lo hice pero seguia igual ID Baja y Kad tras cortafuegos,

por curiosidad desactive el firewall de windows a ver que pasaba pero seguia igual,

y ya por ultimo por si los puertos no estaban bien abiertos en el router conecte directo del transformador al PC sin pasar por el router de esta forma en teoria todos los puertos estarian abiertos ya que no habia router de por medio,

pero aun asi y con el firewall de windows desconectado me sigue saliendo ID Baja y Kad tras cortafuegos y no conectado,

he mirado por si el antivirus (tengo kapersky y ad-aware) llevaban algo de firewall pero no sale que lleven nada parecido pero por si acaso desconecte el ad-aware que lleva proteccion ad wacht live por si era eso y sigo igual,

¿alguien sabe porque pasa esto?,

gracias de antemano
 
Hola
Bienvenido al foro
¿Que version exacta tienes de sistema operativo y antivirus Karspesky?
De todas maneras que yo sepa,las conexiones tipo satelite ,no permiten obtener id alta en emule
Saludos
 
Hola,

tengo sistema operativo windows 7 home Premium Service Pack 1 y el Kaspersky es el 2012 version 12.0.0.374,

y bueno lo de satelite lo dije asi porque imagino que la empresa distribuidora al tener repetidores por la zona que envian la señal es porque es asi,

y aun me queda la duda de porque me pone kad tras cortafuegos con el firewall de windows y el ad-aware desconectados y la conexion a internet directa al PC sin pasar por el router, ¿que cortafuegos es ese?,

gracias y un saludo
 
Hola esmetanin
Tanto al kad tras cortafuegos como la id baja es por no tener los puertos abiertos.

Siendo como dices, con la conexión completamente abierta, entonces estás tras el NAT de tu servidor, el cortafuegos está en tu servidor y ahí no puedes acceder. Puedes llamar a la compñía y preguntarles si hay solución, pero mucho me temo que no.
Pero tu eMule puede funcionar aunque estés con ID baja y tras coretafuegos en Kad.

Ten en cuenta que con W7, tienes que dar a eMule-->permiso de administrador

Y también debes tener solo los servidores que se indican en el primer post de este-->hilo

Saludos.
 
Vaya, pues entonces me parece que lo tengo crudo porque no creo que la empresa distribuidora quiera quitar el cortafuegos de su servidor para que a mi el emule me de id alta,

asi que me tendre que conformar con la baja que le vamos a hacer,

lo que si que haré es lo que dices de ejecutar emule como administrador y lo de los servidores a ver si aun con low id y el kad tras cortafuegos va algo mejor,

gracias y un saludo
 
Arriba