Enlaces server.met e IPfilter.dat no funcionan

Esta es mi primera comunicación con el foro eMule, ya que hasta la fecha jamás había tenido problemas con él por lo os ruego perdonéis si la extensión es demasiado grande o el problema no está lo correctamente definido. Si asi es, por favor, pedidme aclaraciones para que pueda daros todas las armas para resolver el problema, si tiene solución. En el foro Software ya he hablado de este problema, para vuestra información

Como preámbulo del problema os indico que en mis ordenadores, uno de sobremesa y otro portátil, tengo instalados en ambos los dos sistemas, Windows XP y Windows 10 en sendas particiones y los programas AVG Internet Security y eMule entre otros. El cortafuego de AVG está configurado de idéntico modo en los cuatro sistemas y el eMule funciona a la perfección sin ningún problema, teniendo abiertos los puertos en el rúter, en el firewall de Windows y en el cortafuegos de AVG.

En un ordenador Vostro 1510 de mi hermano, le he montado el eMule configurándolo tal como debe ser y los puertos abiertos en el rúter, en el firewall de Windows y en el AVG. Le puse un servidor manualmente y comprobé que se conectaba, que tenía los puertos abiertos y en servicio y que descargaba. A continuación pasé a configurar sus preferencias y para habilitar la actualización de servidores y el filtrado de IPs. Hasta aquí todo correcto.


Sin embargo, tanto el enlace para actualizar los servidores, como el de filtrado de IP del eMule no funcionan. Os lo detallo seguidamente por si me podéis dar la solución a este problema.

1º.-La conexión al servidor da la siguiente respuesta:

Ha ocurrido un error al conectarse al servidor, error: The certificate authority is invalid or incorrect
Error al descargar la lista de servidores desde http://sites.google.com/site/ircemulespanish/descargas-2/server.met

He probado con otros servidores de server.met y sucede lo mismo.

2º.- La conexión para el filtrado desde http://sites.google.com/site/ircemulespanish/descargas-2/ipfilter.zip da la siguiente respuesta:

Clip.jpg


Como el anterior. he probado con otros filtros y sucede lo mismo.


¿Podéis darme solución a estos problemas? No sé a que certificados se refiere la respuesta, pues de otro modo, ya los habría buscado. Gracias por todo.



Como información complementaria os indico que como la instalación la he realizado cuando ya no funcionaba el windows update en el XP y he tenido que instalar todas las actualizaciones buscándolas en el catálogo de windows, quizás falte alguna y por eso dice que el dichoso certificado es invalido o incorrecto. ¿Podría ser?
 
Arriba