emule se cuelga

#1
Hola,

Llevo un tiempo que el emule se queda colgado, y no me refiero a IDbaja, si no que lo abro y a los minutos se queda bloqueado, como cuando se cuelga un programa, es que no puedo ni cerrarlo para volverlo a abrir. 
Lo he desinstalado y vuelto a instalar y le pasa lo mismo. Está unos minutos que funciona, baja archivos hasta que se cuelga y se para todo.  La versión de emule es:  emule v0.50a. Creo que me lo bajé del softonic (que en principio es fiable,no?)

Ya digo que no es cuestión de la id baja (tengo id baja,pero aún así va bastante rápido y no me preocupa). Y hasta hace una semana más o menos iba todo bien.

He visto que uno de los post anterior a este le pasa algo parecido, he creído entender.

Alguien sabe algo de esto?

Saludos
 
#3
Buenos días,

Me ocurre algo parecido. Tengo windows 8.1 pro, emule 0.49 y conexión 300 mb fibra movistar.

La cuestión es que arranco el emule, y se me queda colgado al par minutos.. Al principio, logré corregirlo ligeramente bajando el nº conexiones.. pero ha vuelto a aparecer... y ya no sólo es eso.. sino que al cerrar la aplicación a capón.. pues luego se pone a codificar el hash de todos los archivos.

No sé si debo seguir mismas instrucciones que menciona falcostar, o bien si es cuestión de las conexiones ... Ahora mismo lo tengo configurado en 400 conexiones máximas y 400 fuentes máx/ archivo.


Muchas gracias!!
 
#4
Hola
No es cuestión de conexiones: 400 conexiones máximas y 400 fuentes máx/ archivo.
y menos con 300 Mb
(Si no quieres perder nada,configuracion, créditos, descargas a medias.....)
Una forma de solucionarlo es copiar las carpetas Temp, Incoming y Config, desinstalar eMule
Desinstala emule con revouninstall, la versión gratuita

https://www.softzone.es/manuales-software-2/manual-de-revo-uninstaller/

Pasale MalwareBytes,la versión gratuita

https://www.softzone.es/2017/07/31/...-2-mejora-el-uso-de-memoria-y-la-estabilidad/

Pasale CCleaner,eliminando todo rastro del directorio eMule que pudiera quedar,

https://www.softzone.es/manuales-software-2/manual-de-ccleaner/



Ahora vuelve a instalarlo siguiendo este ,manual, es para W7 , pero vale igual

https://www.adslzone.net/postt262250.html

Con la nueva instalación de eMule , comprueba si funciona correctamente, si es así, cierra eMule, sustituye la carpeta Config guardada y vuelve a comprobar si funciona correctamente,
Una vez hecho esto, y comprobado que todo va bien ,procedemos a integrar de uno en uno los archivos guardados de la carpeta Incoming y Temp, para poder detectar si algún archivo provoca el mal funcionamiento de eMule. En la carpeta Temp hay que ir agregando los archivos con el mismo número cada vez.

Si no te importa perder todo: créditos, configuracion y demas archivos que tengas a medias y hacer una instalacion totalmente limpia.
No sustituyas nada

Saludos
 
#6
Buenas de nuevo,

Pues he probado a desinstalar e instalar el emule hasta en 3 ocasiones.. y siempre pasa lo mismo.

Me podeis recomendar algún p2p similar, por favor?
 
#8
A mi me pasa lo mismo. Pero yo creo que se queda petado porque baja mas cosas de lo que el pc es capaz de escribir en el disco. Por eso al principio va bien. Yo lo que hago cuando se me queda colgao es dejarlo, parece que no está haciendo nada pero sigue descargando. Dentro de poco le voy a poner a mi pc un ssd, a ver si noto mejoría y comento.

Vamos, esto es solo mi humilde opinión desde el desconocimiento, solo observando lo que me pasa. Lo mismo estoy equibocado. Pero cuando pongo a descargar archivos con pocas fuentes no me pasa. Si pongo algo actual y se pone a descargar a 5 o 6 megas enganchado a 20 fuentes, entonces peta.

Enviado desde mi Oneplus 5t
 
#9
¿Se te congela emule, o se desconecta de internet?
Pueden ser varios motivos
Saturación de la tabla NAT del router
Antivirus
Exceso de archivos compartidos entre los que descargas y subes,suelo recomendar un máximo de 60....etc
 
#10
¿Se te congela emule, o se desconecta de internet?
Pueden ser varios motivos
Saturación de la tabla NAT del router
Antivirus
Exceso de archivos compartidos entre los que descargas y subes,suelo recomendar un máximo de 60....etc
Si es a mi se me congela, se queda como han comentado los compañeros, que no hace nada, no responde ni a cerrarlo en la "x" roja. Pero pasa el tiempo y si que sigue descargando. En mi caso creo que es por exceso de conexiones de descarga.

Enviado desde mi Oneplus 5t
 
#13
Vale gracias, en un rato lo miro, pero creo que eso lo tengo bien. Lo que si voy a mirar es la velocidad de subida, a ver si puedo subirla un poco mas para aportar mas.

Gracias.

Enviado desde mi Oneplus 5t
 
#14
Perdonad, no tengo mucho tiempo libre para ponerme con calma con la instalación.

He hecho limpia completa, incluso del registro errores... todo lo relacionado con emule.

Instalo por 4ª vez, instalación ok, configuración ok... pero en cuanto meto algún archivo.. congelaito sin congelador que se queda; alguna vez vuelve... pero lo normal es tener que cerrarlo a capón.

Cuestionario:

1.-¿Qué sistema operativo tienes instalado?. windows 8.1 pro
2.-¿Utilizas algún firewall en tu pc (incluido el de Windows XP ,Vista, 7,8,10)?. Si utilizas otro di cual. windows
3.-¿Cuál es tu proveedor de acceso a internet y qué velocidad de conexión tienes?. Indicar así mismo la capacidad de subida y descarga de la línea.
Movistar simétrica 300 mb subida
4.-¿Utilizas antivirus?,¿cual?. avast
5.-¿Tienes algún detector de Spyware instalado? Malware+ ccleaner
6.-¿Qué Versión de eMule ó mod utilizas? 050.a
7.-¿Compartes tu conexión a Internet?. Si es afirmativo indicar cómo se comparte, número de pcs y si alguno de ellos usa algún p2p.

No
8.-¿Utilizas modem ó router.?. Indicar marca y modelo. En la parte inferior del router suele haber una pegatina que lo identifica.
Comtrend 5813
9.-¿Tienes Imagenio, Vodafone TV, Orange Tv...? Imagenio
10.-¿Te conectas a través de inhalambrica ó Wifi?
cable lan
11.-¿Tienes la IP de tu pc fija ó automática?. Si no lo sabes leete este manual.
Creo que fija (por cierto, el enlace al manual está roto)
Configuración Emule (pestaña preferencias):

12.- Capacidad/límite descarga
27800
13.- Capacidad/límite subida
25000
14.- Puertos TCP y UDP
3951+39167
15.- Máx. fuentes/archivo
700
16.- Conexiones máximas
600
17.- Nuevas conexiones máx. /5seg. (Está en Preferencias/Opciones adicionales)
60
18.- Máx. conexiones a medio abrir. (Está en Preferencias/Opciones adicionales).
50

Otros datos:

19.- ¿Tienes ID alta ó baja tanto en la red ed2k como en la red kad?
alta
20.- ¿A qué servidor te conectas?¿Que IP tiene el servidor?
indistintamente
21.- ¿Estás conectado a la red KAD?

22.- ¿Cuántos archivos estás descargando? 7
23.- ¿Cuantas fuentes tienen esos archivos , el que mas y el que menos?
una media de 20-24 fuentes/ archivo
 
#15
Los Servidores me imagino que seran estos : (primer post)

https://www.adslzone.net/postt55732.html
No veo nada raro, el emule le ejecutas con derechos de administrado
Creo que por ahí viene el tema
Las carpetas Temp e Incoming , ¿las tienes en Archivos de programa?
Porque no cambias las carpetas Temp e Incoming a otra ubicación ,
Por ejemplo
Creas una Carpeta Incoming y Temp en:
C:\Usuarios\Acceso Público\Descargas\eMule\Temp
C:\Usuarios\Acceso Público\Descargas\eMule\Incoming

SAludos
 
#16
A mi me pasa lo mismo. Pero yo creo que se queda petado porque baja mas cosas de lo que el pc es capaz de escribir en el disco. Por eso al principio va bien. Yo lo que hago cuando se me queda colgao es dejarlo, parece que no está haciendo nada pero sigue descargando. Dentro de poco le voy a poner a mi pc un ssd, a ver si noto mejoría y comento.

Vamos, esto es solo mi humilde opinión desde el desconocimiento, solo observando lo que me pasa. Lo mismo estoy equibocado. Pero cuando pongo a descargar archivos con pocas fuentes no me pasa. Si pongo algo actual y se pone a descargar a 5 o 6 megas enganchado a 20 fuentes, entonces peta.

Enviado desde mi Oneplus 5t
Pues le he puesto el ssd al pc y de momento dos veces que he usado emule y perfecto.

Enviado desde mi Oneplus 5t
 
#18
Los Servidores me imagino que seran estos : (primer post)

https://www.adslzone.net/postt55732.html
No veo nada raro, el emule le ejecutas con derechos de administrado
Creo que por ahí viene el tema
Las carpetas Temp e Incoming , ¿las tienes en Archivos de programa?
Porque no cambias las carpetas Temp e Incoming a otra ubicación ,
Por ejemplo
Creas una Carpeta Incoming y Temp en:
C:\Usuarios\Acceso Público\Descargas\eMule\Temp
C:\Usuarios\Acceso Público\Descargas\eMule\Incoming

SAludos

Hola de nuevo,
Sí, siempre pongo archivos del programa en un disco duro, y el temp+ incoming en otro que tengo para eso.

Trasteando un poco ya a la desesperada.. creo que he dado con el problema.... (ahora mismo estoy probándolo)

Parece ser que el avast es lo que lo bloquea, de momento lo he desactivado durante 10 min y va genial, aun habiendo tenido que codificar hash por cerrar a capón anteriormente... ahora edito y os cuento cómo ha ido.. más que nada para orientar por si le pasara a alguien más...

Saludos
 
#20
Bueno.. pues inicialmente iba genial descargué unas cuantas cosas sin problemas.. pero ha vuelto a fallar, no sé si será ahora cuestión de conexiones ?????? (ha coincidido que al mismo tiempo me han subido a 600 mb simétricos en movistar)..

Subí el límite de subida e incrementé el tope de bajada... podría ser eso? + El antivirus que tengo ahora es avg.

Cuestiones poco comunes que veo:
- en el administrador de tareas sí que aparece que está bajando.. así que voy a probar a ver si se descargan los archivos (aun estando bloqueada la pantalla).. o si realmente está todo bloqueado (edito: sí que ham bajado)
- cuando insisto en cerrar la aplicación (sin usar el administrador), aparece un mensaje "out of memory", cuando se supone que memoria tiene de sobra....+ y al cerrarlo a capón, luego da error en el known.met, y recodifica nuevamente todos los hash de archivos en incoming.
 
Última edición:
Arriba