emule plus 1.2.a

hola buenas tardes¡¡
tengo un problema con el emule Plus 1.2.a, cuando me conecto a los diez minutos se me queda colgado el ordenador, me toca resetear para poder salir.
En el momento en que me conecto al emule, me baja perfectamente y a una velocidad bastante buena, pero, al rato se corta , no se que pasa.
Si podeis ayudar o orientar en lo que pasa os lo agradecería. gracias.
 
cuestionario

hola buenas noches. gracias por contestar. aqui te envio las respuestas
1.- windows xp
2.-El de windows xp, pero lo tengo quitado siempre.
3.- telefonica- adsl-1mg.
ancho de banda 412 kb
descarga- 51,5kb
4.- el panda, pero lo desactivo.
5.- no
6.- emule 1.2a me gusta más.
7.- no
8.- NIC Fast Ethernet PCI familia.
RTL8139 de Realtek-minipuerto. del administrado de paquetes
CT536+ Contred adsl-router
9.- no
10.- no
11.- Manual, creo que lo dejé fijo.
12.- 100 descarga
13.- 24 envio
14.- Tcp-8212 Udp- 8232 personalizado
15.- 400
16.- 500- 20
17.- no lo encuentro.
18.- no lo encuentro.
19.-baja, creo
20.- DonkeyServer nº2 Ip. 62.241.53.16:4242 Netherlands.
ID. Baja: 399.190
21.- no
gracias. espero tu contestación.
 
Lo importante es saber si tienes ID alta o ID baja. Para ello fíjate en la bola del mundo que hay abajo a la derecha, si está así
tienes ID baja y si está así
tienes ID alta.

Si tienes ID baja sigue este manual para abrir el puerto TCP 85 y UDP 1985 en tu router: http://www.adslzone.net/tutorial-44.8.html reidreccionándolos hacia la IP que hayas configurado siguiendo este manual: http://www.adslzone.net/postt8656.html

Después configúralo como aquí se indica para la conexión 1024/320: http://www.adslzone.net/postt23000.html

Saludos
 
emule plus 1.2a

hola crish y thes, gracias por contestar, vamos a ver lo de la ID, por fin he visto la bola y es alta.
y lo las nuevas conexiones máx. /5 seg. y Máx. conexiones a medio abrir, sigo sin encontrarlo en preferencias, opciones adicionales.
en mis preferencias no hay opciones adicionales, hay avanzado, no se si será lo mismo. y lo único parecido que he encontrado dentro de esto, en Organizador, que lo tengo desactivado, y pone lo siguiente:
conexiones máximas turno 1= 512 ; turno 2=256
y en 5 seg. turno 1= 40 ; turno 2= 20
pero esto creo que es para que funcione programandolo para el dia que quieras que funcione. no se no me aclaro mucho con esto. gracias.
Y luego otra duda es si hago lo de la configuración del firewal o no.
gracias.
 
Fallo mio, en el eMule Plus no aparece la opción Máx. Conexiones a medio abrir, pero la opción Nuevas Conexiones máx.5/seg si debería de aparecer.
Te recomiendo que te cambies a la versión 0.47c oficial, esta dando buenos resultados ultimamente.
Para actualizar tu eMule a dicha versión, descargate de aquí los binarios
--> http://www.emule-project.net/home/perl/ ... m=download

Descomprímelos y sustituye el .exe (el icono de la mula) por el de tu carpeta eMule, todo esto debes hacerlo con el eMule cerrado.

Saludos ;)
 
La oficial siempre ha dado buenos resultados, en este caso la última es la 0.47c, póntela tal y como te ha dicho thes.

Saludos.
 
Arriba