ayuda para abrir puertos en router movistar fibra

#1
Buenas fiestas a tod@s y feliz 2019.
Aunque soy veterano como usuario de emule, me encuentro que tras una serie de desgracias en el pc (estreno uno nuevo), el cambio a fibra óptica, y otras vicisitudes...tengo dificultades para conectarme correctamente con la mula. Empiezo por lo básico: abrir puertos en el router y en el firewall. He instalado emule en el pc nuevo (cambio de carpetas básicas incluido) y tengo problemas para abrir los puertos, estaba acostumbrado a que me apareciera el NAT y allí creaba las reglas. Pero ahora, tras poner la IP en el navegador y buscar los puertos me aparece
Nombre regla de puertos:
Dirección IP:
Protocolo: TCP (con opciones a abrir UDP y TCP+UDP)
Abrir Puerto/Rango Externo (WAN):(ej: 5001:5010)
Abrir Puerto/Rango Interno (LAN):(ej: 5001)

¿Cómo debo rellenarlo? ¿Escojo TCP y después UDP, creando 2 reglas? ¿o los dos a la vez(TCP+UDP)? ¿Qué debo poner en WAN y LAN?
He seguido vuestro tutorial para poner IP fija (espero haberlo hecho bien https://www.adslzone.net/2017/02/03/ver-cambiar-la-ip-privada-ordenador-windows-10/) y he creado excepciones para el Defender del windows (si es necesario me cargo el Defender, y uso Comodo o similar).
Pero paso a paso, ahora me interesa abrir bien los puertos del router.
Contesto el test (aunque aún no he hecho más que unos retoques en preferencias, siguiendo vuestros manuales):
Configuración PC:

1.- Windows 10
2.- Sí, el Defender, aún no lo he eliminado, he creado excepciones para la mula a ver cómo va.
3.- Test de velocidad Movistar>>Bajada= 103.8//subida= 98.5.///// Test de velocidad>>bajada=103.4//subida=103.0 //// http://www.testdevelocidad.es subida= 103.4//bajada=104.57//ping 14m
4.- Avast
5.- aún no, quería instalar el spybot
6.- la última, 0.50a
7.- no
8.- router Askey de Movistar
9.- nada contratado, algunas cosas de tv que da movistar por el pak fijo+movil. No imagenio
10.- no
11.- la he configurado como fija siguiendo vuestro tutorial, espero haberlo hecho bien (https://www.adslzone.net/2017/02/03/ver-cambiar-la-ip-privada-ordenador-windows-10/)

Configuración Emule (pestaña preferencias):

12.- Capacidad 7800/límite descarga sin límite
13.- Capacidad 800/límite subida sin límite
14.- Puertos TCP 34862 y UDP 64838 , los que venían por defecto en esta nueva versión. Hasta ahora siempre ponía los que recomendabais (85-1985,...)
15.- Máx. fuentes/archivo 700
16.- Conexiones máximas 600
17.- Nuevas conexiones máx. /5seg. 60
18.- Máx. conexiones a medio abrir. 9
Otros datos:

19.- ¿Tienes ID alta ó baja tanto en la red ed2k como en la red kad? aún no he podido abrir los puertos
20.- servidor, aún no lo he hecho, será a uno de los que recomendais
TV Undergroun-->ed2k://|server|176.103.48.36|4184|/

eMule Security -->ed2k://|server|80.208.228.241|8369|/

GrupoTS Server-->ed2k://|server|46.105.126.71|4661|/

eDonkey server No1-->ed2k://|server|176.103.50.225|2442|/

eDonkey server No2-->ed2k://|server|176.103.56.135|2442|/

eDonkey server No3-->ed2k://|server|91.226.212.11|2442|/

!! European Community !!--> ed2k://|server|85.204.50.116|4232|/
21.- aún no he podido abrir los puertos, contestaré cuando los tenga abiertos (en caso de que no tenga id alta)
22.- aún no he podido abrir los puertos, contestaré cuando los tenga abiertos (en caso de que no tenga id alta)
23.- aún no he podido abrir los puertos, contestaré cuando los tenga abiertos (en caso de que no tenga id alta)

PD muy posiblemente ya habreis contestado esta pregunta a algún otro usuario pero después de repasar el foro no he encontrado una respuesta concreta. Como veis, sí he consultado vuestros manuales pero no he visto una respuesta precisa. Disculpad las molestias.
 
#2
Hola y felices fiestas
Nombre regla de puertos: Emule(por ejemplo)
Dirección IP: tu dirección de ip local
Protocolo: TCP+UDP)
Abrir Puerto/Rango Externo (WAN) (ej: 61100)
Abrir Puerto/Rango Interno (LAN) (ej: 61100)

En emule puedes poner el mismo puerto tanto en TCP como UDP.. Si con un puerto vale, seguimos usando dos por romanticismo
Activa el UPnP tanto en emule como en el router

https://comunidad.movistar.es/t5/So...-Askey-RTF3505VW/m-p/2908216/thread-id/152036

https://comunidad.movistar.es/t5/So...-Askey-RTF3505VW/m-p/2908209/thread-id/152032

Saludos

Por cierto, el test de velocidad has de hacerlo con emule cerrado,
Me parece muy poca velocidad la que tienes
Bajada= 103.8Kbs//subida= 98.5Kbs
O es en MB
La subida limitala , divide entre 8 la subida que obtenga en el test, y tendrás mas o menos el limite
 
#3
Buenos días, Falcostar. Si lo he entendido bien:
1) tengo que escoger TCP+UDP y poner el mismo puerto tanto en WAN como en LAN? tenía entendido que era mejor poner un rango, por ejemplo 85-1985. Y en los que me da el emule por defecto también son diferentes TCP y UDP. Y en el ejemplo de la web de movistar también son dos números 5001:5010. Aquí es donde me hago un lio entre lo que vosotros recomendais y lo que estaba acostumbrado a hacer
Lo dejo así?
Nombre regla de puertos: Emule
Dirección IP: dirección ip v4 (al abrir cmd>ipconfig me apareció por primera vez una dirección ipv6 local, no la uso?)
Protocolo: TCP+UDP)
Abrir Puerto/Rango Externo (WAN) (ej: 61100) el mismo número?
Abrir Puerto/Rango Interno (LAN) (ej: 61100) el mismo número?
Disculpa tanta insistencia por una cosa tan insignificante, pero quiero entenderlo todo bien. (ya he visto "Si con un puerto vale, seguimos usando dos por romanticismo "). Y si pongo los dos que me da emule (TCP 34862 y UDP 64838), qué pasa?

2) La velocidad del test está en Mb/s , lo acabo de volver a hacer y da 103.25 de bajada y 104.71 de subida, con emule cerrado.
test velocidad.png


Gracias por tu rápida respuesta.
 
#4
Hola
Mejor un puerto y no un rango
Si pones un rango, abres todos esos puertos, cuando solo te hace falta uno
Puertos ; puedes usar cualquiera que no use otra aplicacion
Ejemplo de configuración para router según me has planteado
Nombre regla de puertos: Emule
Dirección IP: dirección ip v4 .El ipv6 por ahora solo lo usa Orange y su livebox nuevo
Protocolo: TCP
Abrir Puerto/Rango Externo (WAN) 34862
Abrir Puerto/Rango Interno (LAN) 34862

Nombre regla de puertos: Emule 2
Dirección IP: dirección ip v4
Protocolo: UDP
Abrir Puerto/Rango Externo (WAN) 64838
Abrir Puerto/Rango Interno (LAN) 64838
Activar UPnP en el router

En Emule, usar los mismos puertos y protocolos y activar UPnP
TCP 34862
UDP 64838

Saludos
 
#5
Hola.
He puesto exactamente los mismos parámetros que me has dicho. Hago el test de puertos del emule y
"Obfuscation: Disabled

Starting TCP connection test...
TCP test failed! UDP test will not be performed. "
He deshabilitado el Defender y he vuelto a pasar el test de puertos del emule. El resultado es el mismo, TCP test failed.
¿Qué puede estar pasando? ¿Qué puedo hacer?
 
#6
Ahora veo otra cosa "curiosa". He cargado manualmente los 7 servidores que recomendais. He cerrado emule, lo he vuelto a abrir y...voilà...han desaparecido los 7 servidores que había cargado.
 
#9
Vale
Era para asegurar que no estabas con las nuevas conexiones en pruebas, ya que entonces el procedimiento de apertura de puertos es distinto
Vamos a comprobar algo, se que es tonto pero por si acaso pulsa las teclas Windows + R en la ventana que se abre Ejecutar;escribe ncpa.cpl y pulsa Aceptar
Aparecerá Conexiones de red. botón derecho del ratón sobre tu conexión y pulsa Estado
En la ventana de Estado, click sobre el botón Detalles y mira: tu Dirección de puerta de enlace y tu Dirección IPv4 .Luego abre emule y mira los puertos TCP y UDP que tienes en Preferencias > Conexión de tu eMule.,comprueba que tienes activada la casilla UPnP
Entra en el router y comprueba que todos los parámetros son los mismos
Borra las reglas del emule en el firewall del defender y del avast si tuviera firewall (No me dices que versión tienes)
Reinicia router y Pc
Abre el emule con derechos de administrador siempre
Y me comentas
Saludos
 
#10
1) casilla UPnP activada en router y emule
2) borradas las reglas del emule en el firewall del defender
3) Avast, última-free, sin cortafuegos. Versión del programa: 18.8.2356 (build 18.8.4084.409). Versión de definiciones de virus: 181230-2
voy a reiniciar router y pc
 
#11
Reiniciado router y pc.
Ejecuto emule como administrador. Me sale el aviso de windows que el Defender está bloqueando algunas opciones del programa. Hago el test de puertos del emule>>TCP test failed. Activo la casilla para permitir el paso de emule en red privada y hago test de puertos de emule de nuevo>>TCP test failed
No hay manera. ¿Qué hago?
 
#15
De acuerdo.
Entro en emule como administrador. Prueba de puertos fallida. Conecto uno de los servidores recomendados (eDonkey server No1) y la red kad. Novedades: ha conectado con el servidor, aunque la flecha es amarilla (no verde). La red kad no se conecta (por mucho que le de a "comprobar cortafuegos").
Algo es algo, ahora tengo una flecha amarilla y la otra roja.
Vuelvo a hacer el test de puertos: sigue fallida
 
#17
En avanzadas, verdad? NAT -- DMZ Host ? no hay nada para activar, sólo un espacio para escribir la ip (DMZ Host IP Address: ). Escribo mi ipv4 y le doy a "save/ apply"?
 
#19
Hecho. No hay ningún cambio apreciable. La pantalla ha parpadeado y nada más. He probado de cargar la red kad y sigue sin responder. El servidor sigue con la flecha amarilla
 
Arriba