Abrir puertos

¡Hola, a todos!

He cambiado recientemente de router y ahora tengo el ZXHN H298A v.1.0 de Digi. El caso es que uso frecuentemente el eMule y ahora, con este router, me da ID baja. Supongo que es porque no lo sé configurar bien. Yo pongo el nombre del programa en "name" y el número del IPv4 que me devuelve el comando ipconfig y, por supuesto, los puertos que le he dado al eMule.

Así lo tengo configurado, pero cuando entro en el eMule, voy a la pestaña de conexión y le doy a comprobar la misma, entro en la página de Emule-project, y allí, en el encabezamiento, me sale una IP, 86.127.225.*** (ip de Digi), muy diferente a la que me devuelve la ipconfig, que es 192.168.1.***. ¿Entonces, para que sirve la ip del emule-project? ¿De dónde sale? ¿Qué significa? ¿Tengo que incluirla en la configuración del router, en alguna parte?

Muchas gracias. Un saludo.
 
Hola
Bienvenido al foro
No confundas la ip exterior , con la cual tu router se conecta a internet IP, 86.127.225.*** (ip de Digi)
Que tu dirección ip local de tu red,( de tu router a los aparatos que conectes a èl ) 192.168.1.***
Mira este manual, primer post
Saludos
 
Hola
Bienvenido al foro
No confundas la ip exterior , con la cual tu router se conecta a internet IP, 86.127.225.*** (ip de Digi)
Que tu dirección ip local de tu red,( de tu router a los aparatos que conectes a èl ) 192.168.1.***
Mira este manual, primer post
Saludos
Sí , gracias. El manual está muy bien si es que tienes una ip fija (o eso me parece...). Yo, de momento, la tengo variable y lo único que tengo que hacer es revisar cuál es la ip de mi pc cada vez que me quiera bajar algo, que no es siempre, necesariamente, y cambiarla, si es necesario, para el eMule.

He consultado el Firewall de Windows (con seguridad avanzada) y en las reglas de entrada tengo habilitado el eMule, en sus dos protocolos, TCP y UDP, y donde dice "puerto local" tengo puesto "cualquiera". Ahí tendrían que estar, por tanto, incluidos los números de puertos que tengo asignados en la pestaña de conexión del emule (y, en teoría, esto no tendría que dar ningún problema). Mi duda es si debo especificar en el firewall de Windows qué puertos son los asignados al eMule y establecer con ellos, en concreto, una nueva regla de entrada (añadirlos) o dejarlo como está.

Muchas gracias por atenderme tan pronto. Un saludo.
 
No hace falta especificar el puerto para el firewall de Windows para emule
 
¡Hola, a todos!

He cambiado recientemente de router y ahora tengo el ZXHN H298A v.1.0 de Digi. El caso es que uso frecuentemente el eMule y ahora, con este router, me da ID baja. Supongo que es porque no lo sé configurar bien. Yo pongo el nombre del programa en "name" y el número del IPv4 que me devuelve el comando ipconfig y, por supuesto, los puertos que le he dado al eMule.

Así lo tengo configurado, pero cuando entro en el eMule, voy a la pestaña de conexión y le doy a comprobar la misma, entro en la página de Emule-project, y allí, en el encabezamiento, me sale una IP, 86.127.225.*** (ip de Digi), muy diferente a la que me devuelve la ipconfig, que es 192.168.1.***. ¿Entonces, para que sirve la ip del emule-project? ¿De dónde sale? ¿Qué significa? ¿Tengo que incluirla en la configuración del router, en alguna parte?

Muchas gracias. Un saludo.

Lo primero que tienes que confirmar con digi es si estas bajo cgnat o no…

Si estas bajo cgnat, no vas a poder abrir puertos.. en ese caso, decir a Digi que te saquen del cgnat para que puedas abrir puertos, y por tanto, que el Emule te de id alta…
 
La solución que te comenta @huzoaaz le ha funcionado a muchos otros usuarios con el mismo problema que planteas. En este artículo puedes ver que Digi sí usa CG-NAT
Tardan 24 horas desde que se lo solicitas, y en principio con eso debería quedar resuelto el problema, ya nos contarás
Un saludo
 
Ahora mismo, con el CG-NAT habilitado, supuestamente, me está bajando a una velocidad de descarga total en una horquilla de entre 65-80 Kb/s, lo que significa que una película de 2 Gbs se puede bajar en unas dos horas y un documental en 1/2 hora. No es para tirar cohetes, pero no está mal (para lo que yo necesito es más que suficiente). Si con el CG-NAT deshabilitado no mejoro mucho, no merece la pena decir nada, supongo. ¿Qué opináis vosotros?
 
Ahora mismo, con el CG-NAT habilitado, supuestamente, me está bajando a una velocidad de descarga total en una horquilla de entre 65-80 Kb/s, lo que significa que una película de 2 Gbs se puede bajar en unas dos horas y un documental en 1/2 hora. No es para tirar cohetes, pero no está mal (para lo que yo necesito es más que suficiente). Si con el CG-NAT deshabilitado no mejoro mucho, no merece la pena decir nada, supongo. ¿Qué opináis vosotros?

No te va a costar nada, y vas a mejorar ya que vas a poder abrir puertos…. Pero tu tienes que valorar…

65-80 kb/s??? Eso es poquísimo…
 
Sí, he comprobado que puedo alcanzar esa velocidad con el aMule SVN, en Linux Mint 18 Sarah instalado sobre un disco duro externo SSD (y eso sin haber pedido que me saquen de CG-NAT).

El único inconveniente que tengo es que cuando descargo archivos de películas o documentales de más de 2 gb, se me produce una desincronización muy evidente entre la imagen y el sonido (delay, en inglés). Esto me ocurre en Linux tanto con el reproductor mpv como con el vcl, el smplayer y el mplayer. No sé cómo corregir este fallo, pero quizá sea este asunto tema para otra sección del foro. Si es preciso, me podéis migrar este post a otra sección. Muchas gracias.
 
Sí, he comprobado que puedo alcanzar esa velocidad con el aMule SVN, en Linux Mint 18 Sarah instalado sobre un disco duro externo SSD (y eso sin haber pedido que me saquen de CG-NAT).

El único inconveniente que tengo es que cuando descargo archivos de películas o documentales de más de 2 gb, se me produce una desincronización muy evidente entre la imagen y el sonido (delay, en inglés). Esto me ocurre en Linux tanto con el reproductor mpv como con el vcl, el smplayer y el mplayer. No sé cómo corregir este fallo, pero quizá sea este asunto tema para otra sección del foro. Si es preciso, me podéis migrar este post a otra sección. Muchas gracias.
Cuando abres los puertos no solo mejora la tasa de descargas, mejora la indexación con todos los servidores y clientes KAD, también mejoran los resultados de las busquedas.
Muchas veces esa desincronización es porque el archivo se corrompe en la descarga, otras veces el archivo esta corrupto, hay formas de solucionarlo, depende que formato sea hay programas para cada codec diferentes.
Saludos
 
La tarjeta de red de mi pc es para velocidad de 100 mb. Creo que no da para mucho más.

¿Seguro que tienes una tarjeta de red de 100 Mb? Me parece un poco extraño a menos quesea muy antiguo. Por ejemplo el Core2Duo 6750 que tiene mi hermana y que tiene más de 10 años es Gigabit Ethernet. Lo comento por si el problema es que tienes un cable de red de categoría 5.

Aquí tienes velocidades y cómo mirar la categoría del cable:

 
¿Qué velocidad tienes contratada? porque 65-80 KB/s, es poquísimo. Y no es lo mismo tener CG-NAT que no. Básicamente porque no es lo mismo tener ID Alta que ID Baja. Si tienes ID Baja sólo puedes conectar con las personas que también tengan ID Baja. En cambio si tienes ID Alta, conectarás con cualquiera, sin importar el tipo de ID que tengan.

Saludos.
 
Sí, pero con Linux y Amule llego a más de 2.000 Kb/s de velocidad de descarga, en total, lo que está muy bien, aun teniendo ID baja. La conexión es de 1 gb y está recién estrenada, pero mi pc es un Fujitsu-Siemens Scaleo (de más de 10 años) y la tarjeta de red será también muy antigua. Del cable no creo que sea porque es nuevo.

Bueno, creo que con toda la información que me habéis dado ya puedo hacerme una idea general de lo que hay y ya sé a lo que atenerme y hasta dónde puedo llegar. Muchas gracias a todos.
 
Me han cambiado el router y vuelvo a tener ID baja, como puedo hacer para abir puertos para no tener id baja ?

gracias
 
Hola
Llama a tu compañía para que algún técnico te los abra. Como hiciste a otra vez
Saludos
 
Arriba