No he durado con DIGI ni 1 semana

todas las comprañias tendrian que darte la opcion de poner el router que te de la gana y no el que les de la gana a ellos. Por lo menos en movistar, puedes poner el router en modo bridge y puedes poner el router neutro que te de la gana. Ese zte es un asco
 
todas las comprañias tendrian que darte la opcion de poner el router que te de la gana y no el que les de la gana a ellos. Por lo menos en movistar, puedes poner el router en modo bridge y puedes poner el router neutro que te de la gana. Ese zte es un asco
Pues el zte aún es el mejor de los otros dos: el negro y el observa .
 
solucion ,contratas digi sacas los datos ppoe pones un router bueno ,y ya esta.
si te da 120mb en 5 ghz estas usando 20mhz de ancho de banda , el router no es el problema ,el problema es los mamertos que os quejais sin saber configurar nada xD

pon channel 36 y 160mhz veras lo que es velocidad . almenos con my linksys 3200ACM jamas he conocido wifi lento ,pero claro SE CONFIGURARLO...
esto es por neba con el linksys 3200ACM.

solo hay que saber sacar los datos del PPoE y configurar el wifi. cualquier wifi 5 ghz y 80mhz de ancho de banda alcanza 300-400mbps sin problemas.
el router de digi tambien los da sin problemas, si sabes configurarlo XD

Ya pero igual que tu no sabrás de otras cosas, la gente no tiene porque ser un friki pajillero que está todo el día con el ordenador. La configuración es un problema del técnico y de la compañía que para eso se paga. Igual que no te venden un coche sin conectar los cables de arranque, y te dicen que aprendas a conectarlos.
 
Paso a relataros mi experiencia.

Llevo un tiempo super contento con 02, no hay cortes, 300 mb simetricos por cable y por wifi, y servicio técnico excelente, pero son 50 euros.

Cuando vi que DIGI ofrecia 500 mb por 30 euros y que encima utilizaban la red de Movistar que ya sabía que me funcionaba bien pensé que no habría ningún problema y me decidí a probar.

He de decir que la velocidad por cable de DIGI funciona perfecta como imaginaba, cada test que hacía por cable llegaban 550 simetricos, es decir que hasta donde era responsabilidad de Movistar no había quejas.

El problema llega cuando ya entra en juego el router ZTE blanco de DIGI, una soberana basura. Antes de hacer el cambio leí las especificaciones técnicas del aparato y no vi nada que me hiciera pensar que tendría tantos problemas.

Nada más irse el técnico después de hacer la instalación pongo a conectar los móviles, ordenadores y TV al wifi. Mi sorpresa llega cuando empiezo a tener parones con la TV al ver algo en Netflix. Algo me huele mal y me pongo a hacer test de velocidad de la TV, apenas llega nada de wifi, pruebo con 2 móviles 2 ipads y 1 ordenador, todos los mismos resultados, pruebo por cable y llegan 550.

Pruebo cambiando los canales del wifi de 5Ghz, comprobando que no estén saturados, reiniciando router etc... y nada

Rápidamente llamo a DIGI y después de sus 20 min de espera, tras explicarles el problema me piden que resetee el router que a veces pasa... ya aquí me mosqueo, que a veces pasa? y me acaban de hacer la instalación? en fin hago lo que me piden y efectivamente el wifi mejora, pero no pasa de 120 mb de 500 contratados teniendo el router a 10 cm del aparato de medida.

Se lo comento y me leen una carta que tienen ahí para estos casos. En DIGI no garantizamos velocidad en WIFI solo por cable y que si consigo 15 mb en la conexión de 2,4 Ghz estoy dentro de lo correcto.

Le explico que hasta ahora estaba en O2, con 300 mb contratados y me llegaban 300 mb en wifi, y que con ellos habiendo contratado 500 mb apenas llegaba a 120 mb estando en la banda de 5 Ghz.

El resto lo resumo bastante. Me dicen que el departamento técnico lo estudiará. Llamo al día siguiente para ver qué noticias hay y el departamento técnico dice que ellos no garantizan nada por WIFI, les vuelvo a comentar que es un problema suyo dadas las pruebas que he hecho y vuelven a abrir otra consulta. Otro día después me vuelven a decir lo mismo y ya cabreado les digo, o me enviáis un técnico o me doy de baja al estar en los primeros 14 días de contrato (no hay que pagar nada).

Me envían un técnico que efectivamente ve que el router va mal y me instala otro, pero que casualidad que tenemos en este router el mismo problema solo que peor, no pasaba de 50 mb de wifi. El técnico me confiesa que los aparatos de DIGI son basura y que hay bastantes bajas por cosas como esta.

Me caliento y llamo a O2, vuelvo a contratar con ellos y ese mismo día, 1 hora más tarde después de haber contratado, tengo al técnico de O2 en mi casa, me instala el aparato y vuelvo a tener mis 300 mb de wifi como antaño.

Chavales, lo barato sale caro, DIGI en mi experiencia merece la pena solo por cable, si vais a usar WIFI olvidaos completamente de esta basura de compañía.

hay veces, que si tu zona esta saturada de muchos wifis, el tuyo puede fallar. A mi me pasaba cuando tenia adsl con telefonica, cuando vivia en la ciudad. Tambien otras cosas pueden crear interferencias. Si te han puesto ont suelto, puedes ponerle un router neutro, que le da mil patadas al hgu de movistar de o2. Ademas, cada instalacion es un mundo y es imposible que todas vayan al 100%, siempre habra una parte con problemas. A mi, en mi zona, la unica que me iba mal, era orange con su livebox
 
Última edición:
Yo la conclusión que saco es que te ahogas en vaso de agua. Teniendo en cuenta QUE TE AHORRAS 20€ al mes, cómprate un emisor wifi y en 4 meses lo tienes amortizado... Si gestiona estas nimiedades así de mal, tu vida no me la quiero ni imaginar...
supongo q este hombre pertenece a Digi, en caso contrario está amargao
 
solucion ,contratas digi sacas los datos ppoe pones un router bueno ,y ya esta.
si te da 120mb en 5 ghz estas usando 20mhz de ancho de banda , el router no es el problema ,el problema es los mamertos que os quejais sin saber configurar nada xD

pon channel 36 y 160mhz veras lo que es velocidad . almenos con my linksys 3200ACM jamas he conocido wifi lento ,pero claro SE CONFIGURARLO...
esto es por neba con el linksys 3200ACM.

solo hay que saber sacar los datos del PPoE y configurar el wifi. cualquier wifi 5 ghz y 80mhz de ancho de banda alcanza 300-400mbps sin problemas.
el router de digi tambien los da sin problemas, si sabes configurarlo XD
pues chaval, haz un blog o un vídeo de youtube, porque desde luego con lo bien q o explicas, seguiremos todos en plan mamertos. O lo tuyo es sólo dar x saco.. ;)
 
Si quereis wifi en condiciones, olvidaos del wifi de los routers de las compañias... un buen AP y simplemente, si te cambias de compañia, pones el cable en el nuevo router y listo.... por cable velocidad de fibra, y por wifi velocidad de fibra, sin cortes ni historias......
 
Paso a relataros mi experiencia.

Llevo un tiempo super contento con 02, no hay cortes, 300 mb simetricos por cable y por wifi, y servicio técnico excelente, pero son 50 euros.

Cuando vi que DIGI ofrecia 500 mb por 30 euros y que encima utilizaban la red de Movistar que ya sabía que me funcionaba bien pensé que no habría ningún problema y me decidí a probar.

He de decir que la velocidad por cable de DIGI funciona perfecta como imaginaba, cada test que hacía por cable llegaban 550 simetricos, es decir que hasta donde era responsabilidad de Movistar no había quejas.

El problema llega cuando ya entra en juego el router ZTE blanco de DIGI, una soberana basura. Antes de hacer el cambio leí las especificaciones técnicas del aparato y no vi nada que me hiciera pensar que tendría tantos problemas.

Nada más irse el técnico después de hacer la instalación pongo a conectar los móviles, ordenadores y TV al wifi. Mi sorpresa llega cuando empiezo a tener parones con la TV al ver algo en Netflix. Algo me huele mal y me pongo a hacer test de velocidad de la TV, apenas llega nada de wifi, pruebo con 2 móviles 2 ipads y 1 ordenador, todos los mismos resultados, pruebo por cable y llegan 550.

Pruebo cambiando los canales del wifi de 5Ghz, comprobando que no estén saturados, reiniciando router etc... y nada

Rápidamente llamo a DIGI y después de sus 20 min de espera, tras explicarles el problema me piden que resetee el router que a veces pasa... ya aquí me mosqueo, que a veces pasa? y me acaban de hacer la instalación? en fin hago lo que me piden y efectivamente el wifi mejora, pero no pasa de 120 mb de 500 contratados teniendo el router a 10 cm del aparato de medida.

Se lo comento y me leen una carta que tienen ahí para estos casos. En DIGI no garantizamos velocidad en WIFI solo por cable y que si consigo 15 mb en la conexión de 2,4 Ghz estoy dentro de lo correcto.

Le explico que hasta ahora estaba en O2, con 300 mb contratados y me llegaban 300 mb en wifi, y que con ellos habiendo contratado 500 mb apenas llegaba a 120 mb estando en la banda de 5 Ghz.

El resto lo resumo bastante. Me dicen que el departamento técnico lo estudiará. Llamo al día siguiente para ver qué noticias hay y el departamento técnico dice que ellos no garantizan nada por WIFI, les vuelvo a comentar que es un problema suyo dadas las pruebas que he hecho y vuelven a abrir otra consulta. Otro día después me vuelven a decir lo mismo y ya cabreado les digo, o me enviáis un técnico o me doy de baja al estar en los primeros 14 días de contrato (no hay que pagar nada).

Me envían un técnico que efectivamente ve que el router va mal y me instala otro, pero que casualidad que tenemos en este router el mismo problema solo que peor, no pasaba de 50 mb de wifi. El técnico me confiesa que los aparatos de DIGI son basura y que hay bastantes bajas por cosas como esta.

Me caliento y llamo a O2, vuelvo a contratar con ellos y ese mismo día, 1 hora más tarde después de haber contratado, tengo al técnico de O2 en mi casa, me instala el aparato y vuelvo a tener mis 300 mb de wifi como antaño.

Chavales, lo barato sale caro, DIGI en mi experiencia merece la pena solo por cable, si vais a usar WIFI olvidaos completamente de esta basura de compañía.

Hola soy técnico de nivel2 y me dedico a esto que comentas y te dire que no el prblema efectivamente era del router pero claro cada uno te da el router que pagas, podrías comprar un router por tu cuenta y tener los 500mb por wifi que tampoco vale tanto y así hubieses tenido mejor servicio a menor precio o haber preguntado al mismo Digi si tenia un router mejor como tienen todas las compañías pagandolo aparte, muchas veces lo que sale caro es no saber valorar las opciones en tu caso un simple cambio de router.
 
solucion ,contratas digi sacas los datos ppoe pones un router bueno ,y ya esta.
si te da 120mb en 5 ghz estas usando 20mhz de ancho de banda , el router no es el problema ,el problema es los mamertos que os quejais sin saber configurar nada xD

pon channel 36 y 160mhz veras lo que es velocidad . almenos con my linksys 3200ACM jamas he conocido wifi lento ,pero claro SE CONFIGURARLO...
esto es por neba con el linksys 3200ACM.

solo hay que saber sacar los datos del PPoE y configurar el wifi. cualquier wifi 5 ghz y 80mhz de ancho de banda alcanza 300-400mbps sin problemas.
el router de digi tambien los da sin problemas, si sabes configurarlo XD

Hola! Si me explicaras como configurar un router Asus rt AC1200, me harias un puente de plata! ya tengo los datos ppoe. Un saludo!
 
Para los que dicen que DIGI va mal..no se, supongo que serán sus equipos o la instalación de su casa pero yo tengo contratados los 500mb con la fibra ya propia de esta operadora (no la NEBA cedida por Vomistar) y va como un tiro..
https://www.speedtest.net/result/10661951152
1609195706587.png
 
En mi caso, en Zaragoza, con la fibra de ellos da 940/500.
Cambié el router, habiendo sacado usuario y contraseña con un hub 105E de Tplink, a un ASUS y va muy bien.
 
Lo que realmente va mal desde hace un mes o dos son las redes sociales usando cobertura móvil. No sé si MV nos ha cortado las alas recientemente cuando usamos IG o FB y apps similares, pero cargar videos/Stories es un suplicio si no estás conectado a Wifi.

En cuanto a la fibra, yo empecé con 500Mb y me bajé luego a 100Mb porque realmente no necesito más. Tampoco siy gamer, por lo que no noto problemas de latencia. Con los 100Mb voy mas que sobrado para teletrabajar y ver TV online.
 
Yo al reves. la fibra me va de lujo,

Pero me pille 60GB de movil y va de puto culo, con "buena" covertura llega a 10mbps pero normalmente no pasa de 3-4 y tengo 60ms de latencia, que es mas latencia de 3G.
 
me alegra que las quejas que tenia digi al comienzo, empiezen a dar sus frutos y ya todo funcione bien.
 
Paso a relataros mi experiencia.

Llevo un tiempo super contento con 02, no hay cortes, 300 mb simetricos por cable y por wifi, y servicio técnico excelente, pero son 50 euros.

Cuando vi que DIGI ofrecia 500 mb por 30 euros y que encima utilizaban la red de Movistar que ya sabía que me funcionaba bien pensé que no habría ningún problema y me decidí a probar.

He de decir que la velocidad por cable de DIGI funciona perfecta como imaginaba, cada test que hacía por cable llegaban 550 simetricos, es decir que hasta donde era responsabilidad de Movistar no había quejas.

El problema llega cuando ya entra en juego el router ZTE blanco de DIGI, una soberana basura. Antes de hacer el cambio leí las especificaciones técnicas del aparato y no vi nada que me hiciera pensar que tendría tantos problemas.

Nada más irse el técnico después de hacer la instalación pongo a conectar los móviles, ordenadores y TV al wifi. Mi sorpresa llega cuando empiezo a tener parones con la TV al ver algo en Netflix. Algo me huele mal y me pongo a hacer test de velocidad de la TV, apenas llega nada de wifi, pruebo con 2 móviles 2 ipads y 1 ordenador, todos los mismos resultados, pruebo por cable y llegan 550.

Pruebo cambiando los canales del wifi de 5Ghz, comprobando que no estén saturados, reiniciando router etc... y nada

Rápidamente llamo a DIGI y después de sus 20 min de espera, tras explicarles el problema me piden que resetee el router que a veces pasa... ya aquí me mosqueo, que a veces pasa? y me acaban de hacer la instalación? en fin hago lo que me piden y efectivamente el wifi mejora, pero no pasa de 120 mb de 500 contratados teniendo el router a 10 cm del aparato de medida.

Se lo comento y me leen una carta que tienen ahí para estos casos. En DIGI no garantizamos velocidad en WIFI solo por cable y que si consigo 15 mb en la conexión de 2,4 Ghz estoy dentro de lo correcto.

Le explico que hasta ahora estaba en O2, con 300 mb contratados y me llegaban 300 mb en wifi, y que con ellos habiendo contratado 500 mb apenas llegaba a 120 mb estando en la banda de 5 Ghz.

El resto lo resumo bastante. Me dicen que el departamento técnico lo estudiará. Llamo al día siguiente para ver qué noticias hay y el departamento técnico dice que ellos no garantizan nada por WIFI, les vuelvo a comentar que es un problema suyo dadas las pruebas que he hecho y vuelven a abrir otra consulta. Otro día después me vuelven a decir lo mismo y ya cabreado les digo, o me enviáis un técnico o me doy de baja al estar en los primeros 14 días de contrato (no hay que pagar nada).

Me envían un técnico que efectivamente ve que el router va mal y me instala otro, pero que casualidad que tenemos en este router el mismo problema solo que peor, no pasaba de 50 mb de wifi. El técnico me confiesa que los aparatos de DIGI son basura y que hay bastantes bajas por cosas como esta.

Me caliento y llamo a O2, vuelvo a contratar con ellos y ese mismo día, 1 hora más tarde después de haber contratado, tengo al técnico de O2 en mi casa, me instala el aparato y vuelvo a tener mis 300 mb de wifi como antaño.

Chavales, lo barato sale caro, DIGI en mi experiencia merece la pena solo por cable, si vais a usar WIFI olvidaos completamente de esta basura de compañía.
Pues parece que voy camino de tampoco durar ni una semana.
Tengo adsl en casa a 100mbps y me ha pasado a Digi fibra 1gb, me han instalado un router dual 2,4/5ghz.

Resulta que mi mujer y yo trabajamos con portatiles antiguos via wifi, y usamos la banda de 2,4ghz. Con la adsl, q aun no hemos dado de baja, nos va al maximo (100) y con el router de Digi no pasa de 42.
Hemos intentado configurarlo como hay q hacerlo, buscado actualizaciones,... Y al final lo q me queda claro es q el router es muy malo con el wifi, va fatal y no tiene remedio.

El router es un ZTE ZXHN H298A

Moviles tenemos buenos, de última generación, y no pasan de 350mbps. Por cable si llego al giga, pero al final no me sirve de nada, no podemos usar cable para trabajar.

Si buscáis info de ese router vereis que si hay uno muuuy malo, este es peor
 
Arriba